























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!--[if IE 9]>         <html class="no-js ie lt-ie10 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js ltr" dir="ltr" lang="en-US"> <!--<![endif]-->

	


		

<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<script src="https://mediaweb.fox30jax.com/theme/new_relic_code/browser-monitoring-fox30jax.js" type="text/javascript"></script>
			<title>Couple accused of assault over cold chicken order in custody | WFOX-TV</title>
		






























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A couple accused of attacking a woman and her daughter because they were served cold chicken at a Georgia food stand has surrendered." lang="en-US" />
	



	
	
		<meta name="keywords" content="Local,News, StoryKeywords" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Couple accused of assault over cold chicken order in custody"/><meta property="og:description" content="A couple accused of attacking a woman and her daughter because they were served cold chicken at a Georgia food stand has surrendered. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182"/><meta property="og:image"  content="https://mediaweb.actionnewsjax.com/photo/2018/01/12/Georgia%20chicken%20attack%20surveillance%20footage_1515776677008.jpg_10463354_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WFOX"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Local"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-01-12T17:06:38+0000"/><meta property="article:modified_time"  content="2018-01-12T17:06:38+0000"/><meta property="article:expiration_time"  content="4755-12-09T16:58:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180112 17:06:38"/><Attribute name="edate" value="1515776798775"/><Attribute name="edateformat" value="20180112 17:06:38"/><Attribute name="sdate" value="1515776798812"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="600008"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A couple accused of attacking a woman and her daughter because they were served cold chicken at a Georgia food stand has surrendered. "/><Attribute name="Headline" value="Couple accused of assault over cold chicken order in custody"/><Attribute name="Keywords" value="Local,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180112 17:06:38"/><Attribute name="PubDate" value="20180112 17:06:38"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10463357"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="682865182"/><Attribute name="URL" value="https://mediaweb.actionnewsjax.com/photo/2018/01/12/Georgia%20chicken%20attack%20surveillance%20footage_1515776677008.jpg_10463354_ver1.0_160_90.jpg"/><Attribute name="Title" value="Georgia+chicken+attack+surveillance+footage_1515776677008.jpg-12333158.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    










	<!-- social sharing tools -->
    <link href="http://www.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182" rel="canonical" />

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514475919000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1513791573000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1513791573000" rel="stylesheet" type="text/css" />

	












<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;colorSchemeId=09&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=94066" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_0ZE3FvIfeQeG','56_INSTANCE_wnU0zaKgOvvq','101_INSTANCE_8hnPSHINnD7i','56_INSTANCE_KgCJ0DZgsHlj','56_INSTANCE_np4Y4C8sgcmi','56_INSTANCE_90yPtHGTqnXV','56_INSTANCE_sZqhN4kdXIPf','56_INSTANCE_tYPbJ73JiU7R','56_INSTANCE_eH92HHQJhUSN','56_INSTANCE_65A5c12xWt9O','56_INSTANCE_D7lyQftd96Hd'];
			
		

		

		
	// ]]>
</script>

























<script type="text/javascript">
    window.EP = window['EP'] || {};
    <!-- DEFINE ANVATO SDK URL -->
    EP.Anvato = EP.Anvato || {};
    EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
    EP.Anvato.disableAnvatoTokenAccessKey = false;
    EP.Anvato.disableAnvatoGoogleAnalysis = true;
</script>


<!-- COX UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=94066",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WFOX';
				},
				getParentGroupName: function(){
					return 'WFOX';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=94066" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	
	<!-- COX UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=cmg/CmgComponents.js&epversion=94066" type="text/javascript"></script>

	



<script type="text/javascript">
	var viewStoryUrl = "/group/wfox/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wfox-staging/-/";
	var viewGalleryUrl = "/group/wfox/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 12333178;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "12333190";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "12333178";
	};
</script>







	











<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox30jax&#x2e;com&#x2f;cmg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514475860000" rel="stylesheet" type="text/css" />






<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>



    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
        <link rel="shortcut icon" href="http://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/favicon.ico">
    <link rel="apple-touch-icon" href="http://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/apple-touch-icon.png">
	
	<!-- begin: Custom meta tags -->
			<!-- end: Custom meta tags -->

    	
			
    
            
	<script>
	setTimeout(function(){
		<!-- Nativo Update Carousel Start -->
			carouselMap = [];
			window.refreshCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'refreshed failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.refresh();
						return 'refreshed success';
					}
				};
			window.reDrawCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'reDraw failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.redraw();
						return 'reDraw success';
					}
				};
		<!-- Nativo Update Carousel End -->
	}, 0);
	</script>
	
	<script type='text/javascript'>
		//EP.Clients.FXD.Ad.init("GPT", 30 * 1000, true);
	</script>
	<script>
   		(function(A, $){
			window.cmg = window['cmg'] || {};
			
			var auiLoader = A.Env._loader;
			if(!EP.Loader['getScriptPath']){
				EP.Loader.getScriptPath = function (path) {
			        						return EP.Loader.getComboPath(path);
								    };
			}
			
			EP.Loader.addGroup({
				name: 'jquery-plugins',
				modules: {
					'jquery-scrollTo': {
						name: 'jquery-scrollTo',
						type: 'js',
						fullpath : 'http://www.fox30jax.com/cmg-main-theme/js/jquery-scrollTo-min.js?minifierType=js&languageId=en_US&b=6110&t=1514475860000',
						requires : []
					}
				}
			});
			
			
			//Add support for older jQuery
            			var superOuterWidth = $.fn.outerWidth;
			$.fn.outerWidth = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterWidth.apply(this, args);
			};
			var superOuterHeight = $.fn.outerHeight;
			$.fn.outerHeight = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterHeight.apply(this, args);
			};
		})(AUI(), jQuery);
	</script>
	
	<!-- Google GPT AD Start -->
	<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
         var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
	<!-- Google GPT AD End -->
	
	<!-- begin: taboola head basic code -->
																			
			<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  			_taboola.push({article:'auto', url:'http://www.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182'});
			var page_counter = 0;
		  		  !function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/cox-network/loader.js');
		</script>
		<!-- end: taboola head basic code -->
	
	<!-- Begin anvato viewport pause time init -->
		
			
		<script type='text/javascript'>
			EP.Utils.VideoViewportUtil.initViewportControl(true, '30', '300', '5');
		</script>
		<!-- End anvato viewport pause time init -->

    <!--Begin anvato DTM init -->
                <script type="text/javascript">
            EP.Utils.VideoDTMTrackingUtil.initTracking(true);
        </script>
    

	<!--End anvato DTM init -->
	<!-- Begin meta tags -->
		






   


















































   







































































        










   











													
							<!-- Core Meta and Head Tags: Begin -->
								
			<meta name="content_id" content="682862182">
				
													
								
														
							<meta name="author" content="EndPlay">
						
					
												
									
			<meta name="page-type" content="article">
			<meta name="news_keywords" content="News - DO NOT PUBLISH">
											
							<meta property="og:image:altText" content="Georgia chicken attack surveillance footage_1515776677008.jpg-12333158.jpg">
			<meta property="og:image:title" content="Georgia chicken attack surveillance footage_1515776677008.jpg-12333158.jpg">
			<meta property="og:image:description" content="A couple accused of attacking a woman and her daughter because they were served cold chicken at a Georgia food stand has surrendered. ">
								<!-- Core Meta and Head Tags: End -->
									
										
					
						
										
					
												
                        
						
			<!-- Twitter Tags: Begin -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:title" content="Couple accused of assault over cold chicken order in custody">
			<meta name="twitter:site" content="@ActionNewsJax">
			<meta name="twitter:description" content="A couple accused of attacking a woman and her daughter because they were served cold chicken at a Georgia food stand has surrendered. ">
			<meta name="twitter:url" content="http://www.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182">
			<meta name="twitter:image" content="https://mediaweb.actionnewsjax.com/photo/2018/01/12/Georgia%20chicken%20attack%20surveillance%20footage_1515776677008.jpg_10463354_ver1.0_1280_720.jpg">
			<meta name="twitter:image:width" content="1280">
			<meta name="twitter:image:height" content="720">
			<!-- Twitter Tags: End -->
			
								                    
                                
                            <!-- Relay Media's AMP Tags: amphtml Begin -->
            <link rel="amphtml" href="http://amp.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182">
        <!-- Relay Media's AMP Tags: amphtml End -->
    
		
				
	<!-- End meta tags -->

    <!-- begin: Header Customized Content -->
            <meta property="fb:pages" content="115853591820469" />
<script src="https://mediaweb.fox30jax.com/video/plugins/js/anvato_strategy.js"></script>
<script type="text/javascript"> window['_cbv_strategies'] = window['_cbv_strategies'] || []; window['_cbv_strategies'].push(AnvatoStrategy); </script>
<script>
    $(document).ready(function() {
        if (window.Livefyre) {
            var initLivefyreAuth = function() {
                if (typeof window.Backplane === 'function' && window.janrain && window.janrain.capture && window.janrain.capture.ui) {
                    var clearFyreAuthCreds = function() {
                        var yesterday = new Date();
                        yesterday.setTime(yesterday.getTime() + ( - 1 * 24 * 60 * 60 * 1000));
                        document.cookie = 'backplane-channel' + '=; expires=' + yesterday.toUTCString() + '; path=/';
                        localStorage.removeItem('fyre-auth');
                    };
                    var pingToPull = function(jrtoken) {
                        var syncEndpoint = 'http://coxtv.fyre.co/api/v1.1/private/capture/profile_updated/?jrtoken=' + jrtoken;
                        $.get(syncEndpoint, function(data) {
                            if (data && data.code === 202) {
                                console.log('Syncing livefyre with janrain...');
                            } else {
                                console.error(data);
                            }
                        });
                    };
                    var authDelegate = {
                        login: function(finishLogin) {
                            var successCallback = function(data) {
                                janrain.events.onCaptureLoginSuccess.removeHandler(successCallback);
                                pingToPull(data.accessToken);
                                finishLogin(data);
                            };
                            var failCallback = function() {
                                if (!janrain.capture.ui.hasActiveSession()) {
                                    clearFyreAuthCreds();
                                }
                            };
                            var logoutCallback = function() {
                                auth.logout();
                            };

                            janrain.events.onCaptureLoginSuccess.addHandler(successCallback);
                            janrain.events.onCaptureSessionEnded.addHandler(logoutCallback);
                            janrain.capture.ui.renderScreen('signIn');
                            window.Backplane.expectMessages('identity/login');
                            janrain.events.onCaptureLoginFailed.addHandler(failCallback);
                        },
                        logout: function(finishLogout) {
                            clearFyreAuthCreds();
                            Backplane.resetCookieChannel();
                            janrain.capture.ui.endCaptureSession();
                            finishLogout();
                        },
                        editProfile: function(user) {
                            window.open('/edit-profile');
                        },
                        viewProfile: function(user) {
                            window.open('/edit-profile');
                        }
                    };

                    window.Livefyre.require(['auth', 'backplane-auth-plugin#0'], function(auth, backplanePluginFactory) {
                        auth.plugin(backplanePluginFactory('coxtv.fyre.co'));
                        auth.delegate(authDelegate);
                    });
                } else {
                    setTimeout(initLivefyreAuth, 500);
                }
            };
            initLivefyreAuth();

            //Make sure logout from livefyre and janrain
            $('#captureSignOutLink').on('click', function() {
                if (window.Livefyre && window.Livefyre.auth) {
                    Livefyre.auth.logout();
                }
            })
        }
    });
</script>
        <!-- end: Header Customized Content -->
	
	<!-- begin: DTM Script Distinguish Environment -->
		
			<script src="//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-955a88171a72d1092a9b3dcf545f3ab3620c8792.js"></script>
		<!-- end: DTM Script Distinguish Environment -->
	
	<!-- begin: DTM Header Customized Content -->
			






   


















































   







































































        












                                            
   
               
    
 <script type="text/javascript">
  var DDO = {
       pageData: {
   pageName: "/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182",
   pageSiteSection: "News",
   pageCategory: "Local",
   pageSubCategory: "",
   pageContentType: "article",
   pageTitle: "WFOX - Couple accused of assault over cold chicken order in custody - Story",
   pageFlow: "",
   pageNumber: ""
 }
,  siteData: {
   siteVersion: "responsive site",
   siteDomain: "fox30jax.com",
   siteMetro: "fl: jacksonville",
   siteFormat: "tv",
   siteMedium: "tv",
   siteID:"wfox-tv",
   siteType:"main",
   siteCMS:"lakana"
 }
,  userData: {
   userStatus: "",
   userProfileID: "",
   userGender: "",
   userAge: "",
   userZip: "",
   userSocial: "",
   userActive: "",
   userType: ""
 }
,  contentData: {
   contentTopics: "Local,News", 
   contentByline: "",
   contentOriginatingSite: "wjax-tv",
   contentID: "682862182",
   contentVendor: "",
   contentPublishDate: "2018-01-12 17:06:38",
   blogName: "",
   galleryName:"",
   authorName: "",
   pageNameStr: "Couple accused of assault over cold chicken order in custody",
   pageUrlStr: "http://www.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182"
 }
,  eventData: {
   action: "relatedObjects"
 }
  };
  if (localStorage && (localStorage.getItem('janrainCaptureProfileData') || localStorage.getItem('janrainCaptureReturnExperienceData'))) {
   if (localStorage.getItem('janrainCaptureProfileData')) {
    var profileData = localStorage.getItem('janrainCaptureProfileData');
    profileData = typeof profileData == "string" ? JSON.parse(profileData) : profileData;
    DDO.userData.userProfileID = profileData.uuid;
   }
   DDO.userData.userStatus = 'registered';
   DDO.userData.userType = 'standard';
   
   if (localStorage.getItem('janrainCaptureToken') && DDO.userData.userProfileID && 'https://users.cmgdigital.com/entity'.startsWith('http')) {
    DDO.userData.userActive = 'logged-in';
    $.ajax({
     type: 'GET',
     async: false,
     url: '/cmg-thirdparty-portlet/restful/janrainuserentity/getjson',
     data: {
      'requestUrl': 'https://users.cmgdigital.com/entity',
      'requestParams': 'access_token=' + localStorage.getItem('janrainCaptureToken') + '&uuid=' + DDO.userData.userProfileID,
      'requestMethod': 'GET'
     },
     success: function(res) {
      if (res.stat == 'ok') {
       var userEntity = res.result;
       DDO.userData.userGender = userEntity.gender;
       DDO.userData.userZip = userEntity.primaryAddress.zip;
       if (userEntity.profiles && eval(userEntity.profiles).length > 0) {
        DDO.userData.userSocial = userEntity.profiles[0]['domain'];
       }
       if (userEntity.birthday) {
        var currentDate = new Date();
        var userBirthday = new Date(userEntity.birthday);
        DDO.userData.userAge = currentDate.getFullYear() - userBirthday.getFullYear();
       }
      }
     }
    });
   } else {
    DDO.userData.userActive = 'not logged-in';
   }
  } else {
   DDO.userData.userStatus = 'not registered';
   DDO.userData.userActive = 'not logged-in';
   DDO.userData.userType = 'anonymous';
  }
 </script>


		<!-- end: DTM Header Customized Content -->
	
	<!-- begin: AdGenesis media integration -->
		
		<!-- end: AdGenesis media integration -->
	
		        <!-- Nativo Integration Start -->
        		<script type="text/javascript" src="https://s.ntv.io/serve/load.js"></script>
<script>
if (typeof PostRelease === 'undefined' && typeof btoa !== "undefined" && typeof Uint8Array !== "undefined"){
    _prx = window._prx || [];
    var serverDomain = 'a135.'+ 'fox30jax' +'.com';
    _prx.push(['cfg.ServerDomain', serverDomain]);
    var doc = document;
    var e = doc.createElement('script'); e.type = 'text/javascript';
    // the file name will change every 3 days, and will have 10 variations
    var name = '' + (Math.floor(new Date()/8.64e7/3) * Math.floor(1 + (Math.random() * 10)) * 9995581);
    e.src = window.location.protocol + "//s" + serverDomain + "/js/" + btoa(name).replace(/[/]/g,'_').substring(1) +  ".js";
    (doc.getElementsByTagName('head')[0] || doc.documentElement).appendChild(e);
}
</script>
        <!-- Nativo Integration End -->
	</head>
    					    
                    
        
<body class="story skin jacksonville-wfox controls-visible signed-out public-page organization-site   content-landing ">
            <!-- Relay Media's AMP Tags - Beacon Pixel: Begin -->
        <img id="amp-beacon-pixel" class="visuallyhidden" src="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Flocal%2Fcouple-accused-of-assault-over-cold-chicken-order-in-custody-1%2F682862182" width="1" height="1" />
        <!-- Relay Media's AMP Tags - Beacon Pixel: END -->
    
<!-- facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
        		<!-- begin: HEADER -->
		<header id="header" class="container" role="banner">
                                        






   


















































   







































































        







   


















































   







































































        






        
    						<!-- begin: NAVIGATION HOMESTREAM -->
        <div class="homestream-header" id="NavigationHomestream_MOD-NAVIGATION_HOMESTREAM_65861">
            <a href="#" class="publish-notification">
                <i class="icon-content-notification"></i>
                <span></span>
            </a>
            <!-- begin: HEADLINE LIST (HOMESTREAM) -->
            <div class="portlet-boundary">
                <div class="overlay-homestream"><div class="overlay-content"></div></div>
                <section class="mod-wrapper homestream" style="overflow: hidden; display: none;">
                    <header class="mod-header">
                        <h3>Most Recent <span class="count"></span></h3>
                        
                                                                                                    
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	                                <div class="sponsored" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"us,the latest,trump,us--trump-the latest","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Fthe-latest-trump-adviser-says-wh-looking-at-options-on-ban%2F493416822","pgType":"feed-story","pgId": "493416822","refreshOnResize":false,"siteKey":"","size":[[88, 31]],"sizeMapping":[],"targetting":{"ad_slot":["HS00"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
                                            </header>
                    <div class="mod-body">
                        <ul class="list media">
                                                                                                                                                                                        
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	                                                        
                                                                                        
    	
    <li articleId="682639500"><a href="http://www.fox30jax.com/news/politics/trump-no-trip-to-london-because-of-embassy-choice/682639500?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump: No trip to London since embassy site is a 'bad deal' <i class=""></i></h4>
        <time timestamp="1515784199000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682754415"><a href="http://www.fox30jax.com/news/politics/the-latest-trump-defends-immigration-stance-in-tweet/682754415?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Durbin says Graham defended immigrants to Trump <i class=""></i></h4>
        <time timestamp="1515784134000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682915366"><a href="http://www.fox30jax.com/news/3-chile-churches-firebombed-president-calls-for-respect/682915366?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>3 Chile churches firebombed, president calls for 'respect' <i class=""></i></h4>
        <time timestamp="1515784122000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682919951"><a href="http://www.fox30jax.com/news/florida/fl-lottery-416/682919951?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>FL Lottery <i class=""></i></h4>
        <time timestamp="1515783849000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682919910"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-5-midday-game-411/682919910?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 5 Midday' game <i class=""></i></h4>
        <time timestamp="1515783848000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682919992"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-2-midday-game-408/682919992?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 2 Midday' game <i class=""></i></h4>
        <time timestamp="1515783847000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682920133"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-4-midday-game-412/682920133?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 4 Midday' game <i class=""></i></h4>
        <time timestamp="1515783846000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682920174"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-3-midday-game-411/682920174?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 3 Midday' game <i class=""></i></h4>
        <time timestamp="1515783845000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682897175"><a href="http://www.fox30jax.com/news/kentucky-is-first-to-get-ok-for-medicaid-work-requirement/682897175?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Kentucky is first to get OK for Medicaid work requirement <i class=""></i></h4>
        <time timestamp="1515783793000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682642366"><a href="http://www.fox30jax.com/news/trumps-first-medical-checkup-as-president-set-for-friday/682642366?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump goes for 1st medical checkup since becoming president <i class=""></i></h4>
        <time timestamp="1515783718000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"us,the latest,trump,us--trump-the latest","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Fthe-latest-trump-adviser-says-wh-looking-at-options-on-ban%2F493416822","pgType":"feed-story","pgId": "493416822","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="682916183"><a href="http://www.fox30jax.com/news/morocco-2026-world-cup-bid-hires-international-consultants/682916183?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Morocco 2026 World Cup bid hires international consultants <i class=""></i></h4>
        <time timestamp="1515783172000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682904715"><a href="http://www.fox30jax.com/news/the-latest-trump-sits-for-1st-medical-checkup-as-president/682904715?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Trump arrives for 1st medical exam as president <i class=""></i></h4>
        <time timestamp="1515783152000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682877282"><a href="http://www.fox30jax.com/news/josh-donaldson-agrees-to-23m-1year-deal-with-blue-jays/682877282?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Josh Donaldson agrees to $23M, 1-year deal with Blue Jays <i class=""></i></h4>
        <time timestamp="1515783031000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682910948"><a href="http://www.fox30jax.com/news/us-poet-laureate-starts-rural-reading-tour-in-new-mexico/682910948?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US poet laureate starts rural reading tour in New Mexico <i class=""></i></h4>
        <time timestamp="1515782758000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682871213"><a href="http://www.fox30jax.com/news/georgia/judge-atlanta-warrantless-search-policy-unconstitutional/682871213?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Judge: Atlanta warrantless search policy unconstitutional <i class=""></i></h4>
        <time timestamp="1515782695000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682913715"><a href="http://www.fox30jax.com/news/florida/florida-house-votes-for-crackdown-on-cities-and-counties/682913715?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida House votes for crackdown on cities and counties <i class=""></i></h4>
        <time timestamp="1515782649000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682911026"><a href="http://www.fox30jax.com/news/air-france-rejects-report-into-2009-crash-that-blames-pilots/682911026?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Air France rejects report into 2009 crash that blames pilots <i class=""></i></h4>
        <time timestamp="1515782624000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682911474"><a href="http://www.fox30jax.com/entertainment/carrie-underwood-ludacris-write-song-for-super-bowl/682911474?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Carrie Underwood, Ludacris write song for Super Bowl <i class=""></i></h4>
        <time timestamp="1515782556000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682646742"><a href="http://www.fox30jax.com/news/trump-dismisses-haiti-african-countries-with-vulgarity/682646742?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump's immigration remarks lambasted from left and right <i class=""></i></h4>
        <time timestamp="1515782438000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682905410"><a href="http://www.fox30jax.com/weather/alerts/special-weather-statement_06172335/682905410?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Special Weather Statement <i class=""></i></h4>
        <time timestamp="1515782357270"></time>
        <small class="source">Source: <span class="author">Weather Central</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"us,the latest,trump,us--trump-the latest","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Fthe-latest-trump-adviser-says-wh-looking-at-options-on-ban%2F493416822","pgType":"feed-story","pgId": "493416822","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="682904173"><a href="http://www.fox30jax.com/news/us-oks-1st-drug-aimed-at-women-with-inherited-breast-cancer/682904173?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US OKs 1st drug aimed at women with inherited breast cancer <i class=""></i></h4>
        <time timestamp="1515782195000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682803198"><a href="http://www.fox30jax.com/news/haiti-calls-reported-trump-remark-racist-says-shocked/682803198?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Haiti 'shocked and outraged' over reported Trump remarks <i class=""></i></h4>
        <time timestamp="1515782131000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682642777"><a href="http://www.fox30jax.com/news/africa-startled-by-trumps-sudden-and-vulgar-attention/682642777?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>'Reprehensible and racist:' Trump's remarks outrage Africans <i class=""></i></h4>
        <time timestamp="1515782112000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682812984"><a href="http://www.fox30jax.com/entertainment/versace-stars-antigay-bias-led-to-designers-death/682812984?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>'Versace' stars: Anti-gay bias led to designer's death <i class=""></i></h4>
        <time timestamp="1515782074000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682778479"><a href="http://www.fox30jax.com/entertainment/connecticut-man-charged-with-hacking-celebrity-accounts/682778479?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Connecticut man charged with hacking celebrity accounts <i class=""></i></h4>
        <time timestamp="1515781940000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682902715"><a href="http://www.fox30jax.com/news/georgia/not-real-news-a-look-at-what-didnt-happen-this-week-32/682902715?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>NOT REAL NEWS: A look at what didn't happen this week <i class=""></i></h4>
        <time timestamp="1515781746000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682872616"><a href="http://www.fox30jax.com/news/mississippi-burnings-kkk-leader-killen-dies-in-prison-at-92/682872616?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>'Mississippi Burning' KKK leader Killen dies in prison at 92 <i class=""></i></h4>
        <time timestamp="1515781612000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="682907394"><a href="http://www.fox30jax.com/news/trending/what-you-need-to-know-about-willie-nelson_20180112182516/682907394?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>What You Need To Know About Willie Nelson <i class="ep-icon-play"></i></h4>
        <time timestamp="1515781520935"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682897127"><a href="http://www.fox30jax.com/news/insurgents-lure-us-afghan-team-to-meeting-then-open-fire/682897127?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Insurgents lure US, Afghan team to meeting, then open fire <i class=""></i></h4>
        <time timestamp="1515780962000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682897574"><a href="http://www.fox30jax.com/news/kentucky-becomes-first-state-to-win-approval-from-trump-administration-requiring-many-medicaid/682897574?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Kentucky becomes first state to win approval from Trump administration requiring many Medicaid ... <i class=""></i></h4>
        <time timestamp="1515780742000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"us,the latest,trump,us--trump-the latest","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Fthe-latest-trump-adviser-says-wh-looking-at-options-on-ban%2F493416822","pgType":"feed-story","pgId": "493416822","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="682898286"><a href="http://www.fox30jax.com/news/business/texas-tycoon-t-boone-pickens-shutters-energy-hedge-fund/682898286?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Texas tycoon T. Boone Pickens shutters energy hedge fund <i class=""></i></h4>
        <time timestamp="1515780584000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682894697"><a href="http://www.fox30jax.com/news/politics/us-vp-pence-polands-pm-exchange-invites-to-visit/682894697?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US VP Pence, Poland's PM exchange invites to visit <i class=""></i></h4>
        <time timestamp="1515780553000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682894102"><a href="http://www.fox30jax.com/news/florida/puerto-rican-astronaut-reaches-out-to-islands-schoolkids/682894102?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Puerto Rican astronaut reaches out to island's schoolkids <i class=""></i></h4>
        <time timestamp="1515780543000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682778301"><a href="http://www.fox30jax.com/news/us-consumer-prices-up-tiny-01-percent-in-december/682778301?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Core inflation jumped a sharp 0.3 percent in December <i class=""></i></h4>
        <time timestamp="1515780295000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682852492"><a href="http://www.fox30jax.com/news/world/exarmy-chief-to-run-in-egypts-presidential-elections/682852492?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ex-army chief to run in Egypt's presidential elections <i class=""></i></h4>
        <time timestamp="1515780289000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682898023"><a href="http://www.fox30jax.com/news/a-look-at-facebooks-changes-over-the-years-in-what-you-see/682898023?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>A look at Facebook's changes over the years in what you see <i class=""></i></h4>
        <time timestamp="1515780229000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682843731"><a href="http://www.fox30jax.com/news/florida/florida-governors-cellphone-was-bottleneck-in-irma-response/682843731?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Nursing homes swamped Florida governor's phone after Irma <i class=""></i></h4>
        <time timestamp="1515779758000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682824064"><a href="http://www.fox30jax.com/news/big-gains-for-retailers-push-sp-500-higher-rates-rise/682824064?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Gains for retailers push S&P 500 higher; rates rise <i class=""></i></h4>
        <time timestamp="1515779444000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="682891825"><a href="http://www.fox30jax.com/news/trending-now/ellen-degeneres-reveals-her-father-has-died-in-tribute-on-her-show/682891825?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ellen DeGeneres reveals her father has died in tribute on her show <i class="ep-icon-play"></i></h4>
        <time timestamp="1515779233000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682885767"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-georgia-five-midday-game-685/682885767?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Georgia FIVE Midday' game <i class=""></i></h4>
        <time timestamp="1515779166000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"us,the latest,trump,us--trump-the latest","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Fthe-latest-trump-adviser-says-wh-looking-at-options-on-ban%2F493416822","pgType":"feed-story","pgId": "493416822","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="682885790"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-cash-4-midday-game-682/682885790?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 4 Midday' game <i class=""></i></h4>
        <time timestamp="1515779165000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682885744"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-cash-3-midday-game-682/682885744?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 3 Midday' game <i class=""></i></h4>
        <time timestamp="1515779163000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682892586"><a href="http://www.fox30jax.com/news/trending-now/swimmer-attacked-by-sea-lion-in-san-francisco/682892586?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Swimmer attacked by sea lion in San Francisco <i class=""></i></h4>
        <time timestamp="1515779097000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682687705"><a href="http://www.fox30jax.com/news/the-latest-african-union-alarmed-by-trump-statement/682687705?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: El Salvador protests reported Trump remark <i class=""></i></h4>
        <time timestamp="1515778741000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="682881325"><a href="http://www.fox30jax.com/weather/first-alert-forecast-january-12-2018-noon_20180112173703/682881325?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>First Alert Forecast: January 12, 2018 - Noon <i class="ep-icon-play"></i></h4>
        <time timestamp="1515778627263"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682885721"><a href="http://www.fox30jax.com/news/speaker-paul-ryan-says-president-donald-trumps-vulgar-slur-about-african-countries-was-very/682885721?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Speaker Paul Ryan says President Donald Trump's vulgar slur about African countries was 'very ... <i class=""></i></h4>
        <time timestamp="1515778619000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682867631"><a href="http://www.fox30jax.com/news/world/lebanon-receives-trio-of-stolen-artifacts-recovered-in-ny/682867631?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Lebanon receives trio of stolen artifacts recovered in NY <i class=""></i></h4>
        <time timestamp="1515778401000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682871519"><a href="http://www.fox30jax.com/news/investors-cheer-german-deal-but-some-bemoan-lack-of-vision/682871519?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Investors cheer German deal, but some bemoan lack of vision <i class=""></i></h4>
        <time timestamp="1515778324000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682880873"><a href="http://www.fox30jax.com/news/nigeria-militant-oil-leader-sought-for-killings-is-dead/682880873?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Nigeria: Militant oil leader sought for killings is dead <i class=""></i></h4>
        <time timestamp="1515778312000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682888013"><a href="http://www.fox30jax.com/news/trending-now/man-declared-dead-by-3-doctors-starts-snoring-on-autopsy-table/682888013?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Man declared dead by 3 doctors starts snoring on autopsy table <i class=""></i></h4>
        <time timestamp="1515778200000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"us,the latest,trump,us--trump-the latest","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Fthe-latest-trump-adviser-says-wh-looking-at-options-on-ban%2F493416822","pgType":"feed-story","pgId": "493416822","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="682852146"><a href="http://www.fox30jax.com/news/new-jersey-pols-to-doj-keep-internet-gambling-legal/682852146?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Lawmakers to Justice Department: Keep online gambling legal <i class=""></i></h4>
        <time timestamp="1515778181000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682877438"><a href="http://www.fox30jax.com/news/business/greece-insists-on-environmental-fines-on-gold-mining-firm/682877438?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Greece insists on environmental fines on gold mining firm <i class=""></i></h4>
        <time timestamp="1515778029000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682882285"><a href="http://www.fox30jax.com/news/trending-now/hero-delivery-driver-saves-woman-after-she-suffers-medical-emergency-behind-wheel/682882285?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hero delivery driver saves woman after she suffers medical emergency behind wheel <i class=""></i></h4>
        <time timestamp="1515777954000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682848555"><a href="http://www.fox30jax.com/news/top-european-lawmaker-czarnecki-slammed-for-hostile-comment/682848555?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Top European lawmaker slammed for hostile comment <i class=""></i></h4>
        <time timestamp="1515777786000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682876577"><a href="http://www.fox30jax.com/news/local/jacksonville-teen-accused-of-stabbing-sleeping-parents/682876577?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Jacksonville teen accused of stabbing sleeping parents <i class=""></i></h4>
        <time timestamp="1515777747070"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682867438"><a href="http://www.fox30jax.com/entertainment/doreen-tracey-an-original-disney-mouseketeer-dies-at-74/682867438?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Doreen Tracey, an original Disney Mouseketeer, dies at 74 <i class=""></i></h4>
        <time timestamp="1515777599000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682505816"><a href="http://www.fox30jax.com/news/fogerty-irked-proud-mary-film-borrows-from-his-songs-name/682505816?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Fogerty irked 'Proud Mary' film borrows from his song's name <i class=""></i></h4>
        <time timestamp="1515777390000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682874190"><a href="http://www.fox30jax.com/news/has-flu-season-in-full-swing-reached-its-height/682874190?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Has flu season, in full swing, reached its height? <i class=""></i></h4>
        <time timestamp="1515777358000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682850746"><a href="http://www.fox30jax.com/sports/panthers-hire-norv-turner-as-new-offensive-coordinator/682850746?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Panthers hire Norv Turner as new offensive coordinator <i class=""></i></h4>
        <time timestamp="1515777347000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682872553"><a href="http://www.fox30jax.com/news/wild-swings-occur-in-numbers-of-california-mudslide-missing/682872553?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Wild swings occur in numbers of California mudslide missing <i class=""></i></h4>
        <time timestamp="1515777131000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"us,the latest,trump,us--trump-the latest","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Fthe-latest-trump-adviser-says-wh-looking-at-options-on-ban%2F493416822","pgType":"feed-story","pgId": "493416822","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="682868866"><a href="http://www.fox30jax.com/sports/patriots-chase-7th-straight-afc-title-berth-against-titans/682868866?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Patriots chase 7th straight AFC title berth against Titans <i class=""></i></h4>
        <time timestamp="1515776869000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682702359"><a href="http://www.fox30jax.com/news/mcsally-launches-senate-campaign-in-heated-arizona-contest/682702359?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ex-fighter pilot launches bid to replace Arizona Sen. Flake <i class=""></i></h4>
        <time timestamp="1515776848000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682836741"><a href="http://www.fox30jax.com/news/officials-iran-deal-survives-trump-will-waive-sanctions/682836741?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Officials: Iran deal survives, Trump to waive sanctions <i class=""></i></h4>
        <time timestamp="1515776663000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682862182"><a href="http://www.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Couple accused of assault over cold chicken order in custody <i class=""></i></h4>
        <time timestamp="1515776395300"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682654016"><a href="http://www.fox30jax.com/sports/billie-jean-king-backs-calls-to-rename-margaret-court-arena/682654016?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Billie Jean King backs calls to rename Margaret Court Arena <i class=""></i></h4>
        <time timestamp="1515776306000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682862267"><a href="http://www.fox30jax.com/news/state-edgar-ray-killen-convicted-in-1964-mississippi-burning-slayings-of-3-civil-rights/682862267?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>State: Edgar Ray Killen, convicted in 1964 'Mississippi Burning' slayings of 3 civil rights ... <i class=""></i></h4>
        <time timestamp="1515775912000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682767806"><a href="http://www.fox30jax.com/news/cybersecurity-firm-us-senate-in-russian-hackers-crosshairs/682767806?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Cybersecurity firm: US Senate in Russian hackers' crosshairs <i class=""></i></h4>
        <time timestamp="1515775588000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682855317"><a href="http://www.fox30jax.com/news/european-parliament-report-urges-removal-of-malta-officials/682855317?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>European Parliament report urges removal of Malta officials <i class=""></i></h4>
        <time timestamp="1515774921000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682855590"><a href="http://www.fox30jax.com/news/big-uk-government-contractor-sees-shares-plunge-on-debt-woes/682855590?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Big UK government contractor sees shares plunge on debt woes <i class=""></i></h4>
        <time timestamp="1515774903000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682778206"><a href="http://www.fox30jax.com/news/us-retail-sales-rise-04-percent-amid-solid-holiday-shopping/682778206?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Holiday gift for retailers; sales up a solid 0.4 percent <i class=""></i></h4>
        <time timestamp="1515774643000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"us,the latest,trump,us--trump-the latest","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Fthe-latest-trump-adviser-says-wh-looking-at-options-on-ban%2F493416822","pgType":"feed-story","pgId": "493416822","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
        	
    <li articleId="682865731"><a href="http://www.fox30jax.com/news/trending-now/trumps-physical-exam-heres-what-will-happen-who-will-conduct-it-when-results-will-be-released/682865731?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump's physical exam: Here's what will happen; who will conduct it; when results will be released <i class="ep-icon-play"></i></h4>
        <time timestamp="1515774455000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682724860"><a href="http://www.fox30jax.com/news/hungary-irate-over-romanian-leaders-comments-about-autonomy/682724860?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hungary irate over Romanian leader's comments about autonomy <i class=""></i></h4>
        <time timestamp="1515774057000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="682862652"><a href="http://www.fox30jax.com/news/trending-now/multiple-women-accuse-james-franco-of-sexual-misconduct-actor-reportedly-in-a-really-bad-place/682862652?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Multiple women accuse James Franco of sexual misconduct, actor reportedly ‘in a really bad place' <i class="ep-icon-play"></i></h4>
        <time timestamp="1515773972000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="682861029"><a href="http://www.fox30jax.com/news/trending-now/killer-herpes-from-florida-monkeys-could-pass-to-humans-scientists-warn/682861029?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Killer herpes from Florida monkeys could pass to humans, scientists warn <i class="ep-icon-play"></i></h4>
        <time timestamp="1515773940000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="682858587"><a href="http://www.fox30jax.com/news/trending-now/steve-bannon-to-testify-before-house-intel-committee-in-russia-probe/682858587?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Steve Bannon to testify before House Intel Committee in Russia probe <i class="ep-icon-play"></i></h4>
        <time timestamp="1515773940000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682653150"><a href="http://www.fox30jax.com/sports/freeskier-torin-yaterwallace-candid-about-hardships-in-film/682653150?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>A freestyle skier's wrenching journey toward Olympics <i class=""></i></h4>
        <time timestamp="1515773702000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682844103"><a href="http://www.fox30jax.com/entertainment/blige-rae-and-boseman-among-naacp-image-awards-presenters/682844103?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Blige, Rae and Boseman among NAACP Image Awards presenters <i class=""></i></h4>
        <time timestamp="1515773618000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682848391"><a href="http://www.fox30jax.com/news/antimigrant-incumbent-favored-in-czech-presidential-vote/682848391?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Anti-migrant incumbent favored in Czech presidential vote <i class=""></i></h4>
        <time timestamp="1515773528000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682833807"><a href="http://www.fox30jax.com/news/local/jimmy-buffet-margaritaville-hotel-possibly-coming-to-jacksonville-beach-/682833807?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Jimmy Buffet 'Margaritaville' hotel possibly coming to Jacksonville Beach <i class=""></i></h4>
        <time timestamp="1515773328907"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682752518"><a href="http://www.fox30jax.com/news/florida/nearly-50-people-fall-sick-on-royal-caribbean-cruise-ship/682752518?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Nearly 50 people fall sick on Royal Caribbean cruise ship <i class=""></i></h4>
        <time timestamp="1515773258000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"us,the latest,trump,us--trump-the latest","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Fthe-latest-trump-adviser-says-wh-looking-at-options-on-ban%2F493416822","pgType":"feed-story","pgId": "493416822","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="682841054"><a href="http://www.fox30jax.com/news/france-austria-leaders-note-close-views-on-some-eu-issues/682841054?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>France, Austria leaders note close views on some EU issues <i class=""></i></h4>
        <time timestamp="1515773168000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682842417"><a href="http://www.fox30jax.com/news/norway-beats-france-to-win-mens-relay-at-biathlon-world-cup/682842417?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Norway beats France to win men's relay at biathlon World Cup <i class=""></i></h4>
        <time timestamp="1515773149000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682680624"><a href="http://www.fox30jax.com/news/world/the-latest-german-parties-agree-plans-for-coalition-talks/682680624?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Macron says German political deal 'encouraging' <i class=""></i></h4>
        <time timestamp="1515773106000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682833044"><a href="http://www.fox30jax.com/news/georgia/loaded-gun-found-at-georgia-elementary-school/682833044?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Loaded gun found at Georgia elementary school <i class=""></i></h4>
        <time timestamp="1515772995000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682866714"><a href="http://www.fox30jax.com/news/virgin-galactic-conducts-7th-glide-test-of-spacecraft/682866714?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Virgin Galactic conducts 7th glide test of spacecraft <i class=""></i></h4>
        <time timestamp="1515772627000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682770212"><a href="http://www.fox30jax.com/news/georgia/another-round-of-winter-weather-moves-into-the-south/682770212?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Another round of winter weather moves into the South <i class=""></i></h4>
        <time timestamp="1515772459000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682736085"><a href="http://www.fox30jax.com/news/austrias-kriechmayr-leads-downhill-in-world-cup-combined/682736085?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Muffat-Jeandet gets first career win in World Cup combined <i class=""></i></h4>
        <time timestamp="1515772116000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682832996"><a href="http://www.fox30jax.com/news/some-utility-rates-could-go-down-after-us-corporate-tax-cuts/682832996?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Some utility rates could go down after US corporate tax cuts <i class=""></i></h4>
        <time timestamp="1515771981000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682839226"><a href="http://www.fox30jax.com/news/trending-now/space-saver-parking-wars-getting-out-of-hand-in-boston/682839226?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Space saver parking wars getting out of hand in Boston <i class=""></i></h4>
        <time timestamp="1515771944000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682782177"><a href="http://www.fox30jax.com/news/arrogant-uk-surgeon-burned-initials-onto-patients-livers/682782177?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>'Arrogant' UK surgeon burned initials onto patients' livers <i class=""></i></h4>
        <time timestamp="1515771848000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"us,the latest,trump,us--trump-the latest","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Fthe-latest-trump-adviser-says-wh-looking-at-options-on-ban%2F493416822","pgType":"feed-story","pgId": "493416822","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="682771038"><a href="http://www.fox30jax.com/news/italy-exleader-berlusconi-backs-deneuve-on-male-courtship/682771038?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Italy ex-leader Berlusconi backs Deneuve on male courtship <i class=""></i></h4>
        <time timestamp="1515771705000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682683405"><a href="http://www.fox30jax.com/news/florida/florida-city-regulates-massage-parlors-with-new-ordinance/682683405?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Tampa approves tougher approach to massage parlors <i class=""></i></h4>
        <time timestamp="1515771689000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682605164"><a href="http://www.fox30jax.com/news/bill-cosbys-next-trial-will-carry-weight-of-metoo-movement/682605164?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>What will the #MeToo movement mean for Cosby's next trial? <i class=""></i></h4>
        <time timestamp="1515771668000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682829341"><a href="http://www.fox30jax.com/news/world/azerbaijani-journalist-sentenced-in-widely-criticized-case/682829341?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Azerbaijani journalist sentenced in widely criticized case <i class=""></i></h4>
        <time timestamp="1515771551000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682782346"><a href="http://www.fox30jax.com/news/wells-fargo-4q-results-rise-17-pct-posts-gain-from-tax-bill/682782346?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Wells Fargo 4Q results rise 17 pct; posts gain from tax bill <i class=""></i></h4>
        <time timestamp="1515771293000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="682826925"><a href="http://www.fox30jax.com/video/hot-video/tonya-harding-and-nancy-kerrigan-what-you-need-to-know_20180112153251/682826925?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Tonya Harding and Nancy Kerrigan: What You Need to Know <i class="ep-icon-play"></i></h4>
        <time timestamp="1515771175709"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682828903"><a href="http://www.fox30jax.com/news/trending-now/girls-meetmaui-at-hawaiian-costco/682828903?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Girls meet ‘Maui' from Disney's ‘Moana' at Hawaiian Costco <i class=""></i></h4>
        <time timestamp="1515771166000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682657873"><a href="http://www.fox30jax.com/news/torrential-california-mudslide-takes-lives-of-elderly-young/682657873?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>California mudslide takes lives of elderly, young; 5 missing <i class=""></i></h4>
        <time timestamp="1515770552000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682823243"><a href="http://www.fox30jax.com/news/georgia/ga-lottery-688/682823243?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>GA Lottery <i class=""></i></h4>
        <time timestamp="1515770167000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="682823266"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-all-or-nothing-morning-game-684/682823266?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'All or Nothing Morning' game <i class=""></i></h4>
        <time timestamp="1515770163000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                                </ul>
                        <!--<div class="loader"><img src="/cmg-main-theme/images/loading.gif"></div>-->
                    </div>
                    <footer class="mod-footer">
                        <a href="#" class="homestream-close"><i class="ep-icon-arrow-up-02"></i></a>
                                                                                                        <a href="/homestream">See All</a>
                                            </footer>
                </section>
            </div>
            <!-- end: HEADLINE LIST (HOMESTREAM) -->
        </div>
        
                        
        <script>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</script>

        <!-- end: NAVIGATION HOMESTREAM -->
    
            			<header id="mobile-header">
				<a id="toggle-menu" href="#"><i class="ep-icon-navicon1"></i></a>
				<h1><a href="http://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;">WFOX Jacksonville</a></h1>
				<span class="live"><a href="http://www.fox30jax.com/live-stream">LIVE</a></span>
			</header>

			<div class="off-canvas-menu">

									<span class="hidden janrain_css_file">http://www.fox30jax.com/cmg-main-theme/css</span>
<div class="row bg-dark-blue">
    <div class="row-container">
        				<h1><a href="http://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;" >WFOX Jacksonville</a></h1>
        
                                                    
                    <ul id="header-social">
                                                    <li><a target="_blank" href="https://www.facebook.com/ActionNewsJacksonville" class="ep-icon-facebook-logo"></a></li>
                                                                            <li><a target="_blank" href="https://www.instagram.com/actionnewsjax/" class="ep-icon-instagram"></a></li>
                                                                            <li><a target="_blank" href="https://twitter.com/ActionNewsJax" class="ep-icon-twitter"></a></li>
                                            </ul>
                                        
						
				<form id="site-search" action="" method="get">
						<script>
  (function() {
    var cx = '012304635374060232534:lc0nhl8e3rq';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
				</form>
									






   


















































   












































































                                                
<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    window.janrain.settings = {};
    window.janrain.settings.capture = {};

    janrain.settings.packages = ['login', 'capture'];

    // --- Engage Widget -------------------------------------------------------

    janrain.settings.language = 'en-US';
    janrain.settings.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.tokenUrl = 'http://www.coxmediagroup.com/';
    janrain.settings.tokenAction = 'event';
    janrain.settings.borderColor = '#ffffff';
    janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
    janrain.settings.width = 220;
    janrain.settings.actionText = ' ';
    janrain.settings.format = 'one column';
    janrain.settings.providers = ["facebook", "twitter", "googleplus", "yahoo"];

    // --- Capture Widget ------------------------------------------------------

    janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
 janrain.settings.capture.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
    janrain.settings.capture.redirectUri = 'https://cmg.lakana.com';
    janrain.settings.capture.clientId = '486w6u7r3x8f3vq9xfsv2darhak53qdh';
    janrain.settings.capture.flowVersion = 'HEAD';
    janrain.settings.capture.registerFlow = 'socialRegistration';
    janrain.settings.capture.setProfileCookie = true;
    janrain.settings.capture.keepProfileCookieAfterLogout = false;
    janrain.settings.capture.modalCloseHtml = '<span class="janrain-icon-32 janrain-icon-ex2"></span>';
    janrain.settings.capture.noModalBorderInlineCss = true;
    janrain.settings.capture.responseType = 'token';
    janrain.settings.capture.returnExperienceUserData = ['displayName', 'givenName', 'familyName', 'weatherZip', 'registration_birthday'];
    
    // --- Backplane ------------------------------------------------------
    janrain.settings.capture.backplane = true;
    janrain.settings.capture.backplaneBusName = 'coxmediagroup.com';
 
 // --- Federate --------------------------------------------------------
 janrain.settings.capture.federate = true;
 janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
 janrain.settings.capture.federateXdReceiver = 'http://' + 'www.fox30jax.com' + '/auth/xdreceiver';

    // --- Load URLs -----------------------------------------------------------

    var httpsLoadUrl = 'https://rpxnow.com/load/cmg-dev';
    // var httpLoadUrl = "http://widget-cdn.rpxnow.com/load/cmg-dev";
    var httpLoadUrl = 'http://widget-cdn.rpxnow.com/load/login.cmgdigital.com';

    // --- DO NOT EDIT BELOW THIS LINE -----------------------------------------

    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
        document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
        window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';
    if (document.location.protocol === 'https:') {
        e.src = httpsLoadUrl;
    } else {
        e.src = httpLoadUrl;
    }
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
    

    
})();

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

</script>

<script type="text/javascript">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</script>
<div class="janrain-font">
                                    <div id="global_nav">
            <div class="wrapper">
                <ul>
      <li><a id="captureSignInLink" href="javascript:void(0)" class="capture_modal_open" style="display:none">SIGN IN</a></li>
                  <li><a id="captureRegisterLink" href="javascript:void(0)" onclick="janrain.capture.ui.modal.open('traditionalRegistration')" style="display:none">REGISTER</a></li>
                  <li><a id="captureProfileLink"  href="/edit-profile" style="display:none">MEMBER CENTER</a></li>
      <li><a id="captureSignOutLink" href="javascript:void(0)" class="capture_end_session" style="display:none">SIGN OUT</a></li>
                </ul>
            </div>
        </div>
        
        <div style="display:none;" id="signIn">
        
            <div id="signInWrap">
                    <div class="capture_header">
                    <h1>SIGN IN</h1>
                </div>
    
                <div class="capture_backgroundColor">
                    <div class="capture_signin">
                              <p class="sign-in-text">Sign in using your wfox profile</p>
      <p id="register-profile">Need a profile? <a href="#" data-capturescreen="traditionalRegistration">Register now.</a></p>
                                {* #userInformationForm *}
                                    {* traditionalSignIn_emailAddress *}
                                    {* traditionalSignIn_password *}
                                    <div class="remember-me">
                                        <input id="remember" type="checkbox" />
                                        <label for="remember">Remember Me</label>
                                    </div>
                                    <a href="#" data-capturescreen="forgotPassword" class="forgot-password-link">Forgot password?</a>
                                    <div class="capture_form_item capture_rightText">
                                        {* traditionalSignIn_signInButton *}
                                    </div>
                                {* /userInformationForm *}
     
                    </div>
                </div>
                
                <div class="cm-janrain-or-divider">OR</div>
    
                <div class="capture_signin">
                    <h2>Sign in using you account with:</h2>
                    {* loginWidget *} <br />
                </div>
            
            </div><!-- end signInWrap -->
            
        </div>
  
  <div style="display:none;" id="returnSocial">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
            <div class="capture_signin">
                <h2>Welcome Back {* welcomeName *}</h2>
                {* loginWidget *} 
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="returnTraditional">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
                <div class="capture_backgroundColor">
                    <p class="capture_centerText">Welcome back. Please sign in</p>
                    <div class="capture_signin">
                        {* #userInformationForm *}
                            {* traditionalSignIn_emailAddress *}
                            {* traditionalSignIn_password *}
                            <div class="capture_form_item capture_rightText">
                                {* traditionalSignIn_signInButton *}
                            </div>
                        {* /userInformationForm *}
                    </div>
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="socialRegistration" class="capture_lrg_footer">
            <div class="capture_header">
                <h1>You're Almost Done!</h1>
            </div>
              <h2>Please confirm the information below before signing in.</h2>
                {* #socialRegistrationForm *}
                    {* socialRegistration_displayName *}
                    {* socialRegistration_emailAddress *}
                    <div class="capture_form_item">
                        <label>*Indicates Required Field</label>
                    </div>
                    <div class="capture_footer">
                        {* socialRegistration_signInButton *}
                    </div>
                {* /socialRegistrationForm *}
        </div>
        
        <div style="display:none;" id="traditionalRegistration">
            
            <div id="signInWrap">
        
                <div class="capture_header">
                    <h1 class="cmg_register_title">REGISTER</h1>
                </div>
                <div class="capture-already">
                    <span>Already have an account?</span>
                    <a id="already" data-capturescreen="signIn" href="#">Sign In</a>
                </div>
                <div class="capture_form_item required_field">
                    <label>* Required fields</label>
                </div>
                {* #registrationForm *}
     {* traditionalRegistration_emailAddress *}
     {* traditionalRegistration_password *}
                    {* traditionalRegistration_passwordConfirm *}
                    {* traditionalRegistration_displayName *}
                    {* registration_firstName *}
                    {* registration_lastName *}
                    {* registration_birthday *}
     {* registration_postalZip *}
                    <p id="cmg_registration_tos">By submitting your registration information, you agree to our <a href="http://www.coxmediagroup.com/visitor_agreement/" target="_new">Terms of Service</a> and <a href="http://www.coxmediagroup.com/privacy_policy/" target="_new">Privacy Policy</a>.</p>
                    {* createAccountButton *}
                {* /registrationForm *}
                
            </div><!-- end signInWrap -->
            
            <div id="cmg_zip_help_modal" style="display:none;">
                <div>
                    <div>
                        <h1 style="padding-left:5px;">Why are we asking this?</h1>
                    </div>
                    <h2>We collect zip code so that we may deliver news, weather, special offers and other content related to your specific geographic area.</h2>
                </div>
                <a href="#" class="janrain_modal_closebutton" style="position: absolute; cursor: pointer; z-index: 1000;"><span class="janrain-icon-32 janrain-icon-ex2"></span></a>
            </div>
        </div>

        <div style="display:none;" id="registrationSuccess">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We have sent a confirmation email to {* data_emailAddress *}. Please check your email and click on the link to activate your account.</p>
        </div>

        <div style="display:none;" id="registrationSuccessConfirmed">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
            <p>Click <a href="javascript:void(0)"  onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.</p>
        </div>

        <div style="display:none;" id="forgotPassword">
            <div class="capture_header">
                <h1>Reset your password</h1>
            </div>
            <h2>Don't worry, it happens. We'll send you a link to create a new password.</h2>
            {* #forgotPasswordForm *}
                {* forgotPassword_emailAddress *}
    <div class="capture_footer">
     {* forgotPassword_sendButton *}
    </div>
            {* /forgotPasswordForm *}
        </div>    

        <div style="display:none;" id="forgotPasswordSuccess">
            <div class="capture_header">
                <h1>Email sent</h1>
            </div>
            <p>We have sent you an email with a link to change your password.</p>
        </div>
  
  <div style="display:none;" id="mergeAccounts">
            {* mergeAccounts *}
        </div>
        <div style="display:none;" id="traditionalAuthenticateMerge">
            <div class="capture_header">
                <h1>Sign in to complete account merge</h1>
            </div>
            <div class="capture_signin">
            {* #tradAuthenticateMergeForm *}
                {* traditionalSignIn_emailAddress *}
                {* mergePassword *}
                <div class="capture_footer">
                    {* traditionalSignIn_signInButton *}
                </div>
             {* /tradAuthenticateMergeForm *}
            </div>
        </div>
 
 <!--Begin email verification-->
  <div style="display: none" id="verifyEmailSuccess">
            <div class="capture_header">
                <h1>Thanks for verifying your email address</h1>
            </div>
            <p style="margin:20px 0 15px 20px;"><a href="/edit-profile">Edit your profile</a></p>
        </div>
        <!--Added markup for email verification-->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                {* submitButton *}
            </div>
         {* /resendVerificationForm *}
    </div>
 <div style="display:none;" id="resendVerification">
            <div class="capture_header">
                <h1>Resend Email Verification</h1>
            </div>
            <p>Click submit to receive another verification email</p>
            {* #resendVerificationForm *}
                {* traditionalSignIn_emailAddress *}
                <div class="capture_footer">
                    {* submitButton *}
                </div>
             {* /resendVerificationForm *}
        </div>
    <div style="display:none;" id="resendVerificationSuccess">
            <div class="capture_header">
                <h1>Your Verification Email Has Been Sent</h1>
            </div>
            <div class="hr"></div>
            <p>Check your email for a verification link</p>
            <div class="capture_footer">
                <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
            </div>
    </div>
      <!--End email verification-->  
    </div>


				                                                                                                                                                                                			
			    </div>
</div>
<nav id="nav-main" class="row bg-blue calculating">
    <div class="row-container">
				
		
            <ul id="main-menu" class="supernav-menu" ajaxurl='/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=M-NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_layoutPlid='>
            				
					            									
		    		<li id="nav-123819" class="small dropdown">
		<span class="hidden layoutPlid">12390682</span>
		<a  href="http://www.fox30jax.com/home" >
							Home
					</a>
			</li>
							
													
		    		<li id="nav-157911" class="dropdown">
		<span class="hidden layoutPlid">12390736</span>
		<a  href="http://www.fox30jax.com/news" >
							News
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/news/florida-georgia">Florida &amp; Georgia</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/news/health-fitness">Health</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/news/presidential-election">2016 Presidential Election</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/news/black-history-month">Black History Month</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
			    		<li id="nav-126291" class="dropdown">
		<span class="hidden layoutPlid">12390688</span>
		<a  href="http://www.fox30jax.com/weather" title=Weather>
								
        






   


















































   



















































































     Weather 


					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/weather/7day">7-Day Forecast</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/weather/interactive-radar">Interactive Radar</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/weather/hurricane">Hurricane Center</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/weather/hour-by-hour">Hour by Hour</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-112060" class="dropdown">
		<span class="hidden layoutPlid">12390742</span>
		<a  href="http://www.fox30jax.com/traffic" >
							Traffic
					</a>
			</li>
							
													
		    		<li id="nav-112966" class="dropdown">
		<span class="hidden layoutPlid">12390838</span>
		<a  href="http://www.fox30jax.com/live-stream-loop" >
							Watch
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/watch/live-stream">Action News Jax Live Stream</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/live-breaking">Live Breaking News</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/video">Video</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-150214" class="dropdown">
		<span class="hidden layoutPlid">12390970</span>
		<a  href="http://www.fox30jax.com/news/investigations" >
							Investigates
					</a>
			</li>
							
													
		    		<li id="nav-156544" class="dropdown">
		<span class="hidden layoutPlid">84764650</span>
		<a  href="http://www.fox30jax.com/skyvision" >
							Skyvision
					</a>
			</li>
							
													
		    		<li id="nav-166289" class="dropdown">
		<span class="hidden layoutPlid">12390754</span>
		<a  href="http://www.fox30jax.com/sports" >
							Sports
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/sports/jaguars">Jacksonville Jaguars</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/sec">SEC Sports</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/fridaynightblitz">Friday Night Blitz</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/dream18">Dream 18</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/nascar">NASCAR</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/players">THE PLAYERS</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/march-madness">March Madness</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-116562" class="dropdown">
		<span class="hidden layoutPlid">12390808</span>
		<a  href="http://www.fox30jax.com/aboutus" >
							About Us
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/about-us/action-news-jax-team">Action News Jax Team</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/about-us/contact-us">Contact Us</a></li>
																				<li class=""><a  href="https://jobs.coxmediagroup.com/">Jobs at Cox</a></li>
																				<li class=""><a target="_blank" href="http://www.actionnewsjax.com/">ActionNewsJax.com</a></li>
																				<li class=""><a target="_blank" href="http://www.metv.com/">MeTV on MyTVJax</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/about-us/news-and-weather-apps">News and Weather Apps</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/about-us/what-s-on-wfox-tv">What&#039;s on WFOX-TV</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-151874" class="dropdown">
		<span class="hidden layoutPlid">66428272</span>
		<a target="_blank" href="http://www.foryourbeautyjax.com/" >
							For Your Beauty Jax
					</a>
			</li>
							
													
		    		<li id="nav-145895" class="dropdown">
		<span class="hidden layoutPlid">66429712</span>
		<a target="_blank" href="http://www.homeforgoodjax.com/" >
							Home for Good Jax
					</a>
			</li>
							
													
		    		<li id="nav-110873" class="dropdown">
		<span class="hidden layoutPlid">66430333</span>
		<a target="_blank" href="http://www.jaxdreamhomepros.com/" >
							Jax Dream Home Pros
					</a>
			</li>
							
													
		    		<li id="nav-188297" class="dropdown">
		<span class="hidden layoutPlid">537148745</span>
		<a  href="http://www.fox30jax.com/newsletter-signup" >
							Newsletter Sign-up
					</a>
			</li>
										<li class="large dropdown more-link">
					<a href="#" title="More">More <i class="ep-icon-arrow-down-05"></i></a>
					<ul class="sub-menu"></ul>
				</li>
			        </ul>
    </div>
</nav>
<script>
(function($, A, isIframed){
		
		/* utils */
		var timer,
			gCtx = this,
			setLater = function(timer, delay, ctx, fnt, data, periodic){
				killLater(timer);
				return A.later(delay, ctx, fnt, data, periodic);
			},
			killLater = function(timer){
				if(timer){
					timer.cancel();
				}
				return null;
			};
		
		var init = function(){
			
			/* vars */
			var hideCls = 'hidden',
				showCls = 'show',
				calcCls = 'calculating',
				maxHeight = 41,
				hasMore = false,
				$nav = $('#nav-main'),
				$navList = $nav.find('#main-menu'),
				$navLis = $navList.children('li').not('.'+hideCls),
				$navItems = $navLis.not('.more-link'),
				lastIdx = $navItems.length - 1,
				maxPops = $navLis.length,
				count = 0,
				$moreMenu = $navLis.filter('.more-link').first(),
				$moreMenuList = $moreMenu.find('.sub-menu').first(),
				lastWindowWidth,
				listening = [];

			/* functions */
			var checkNav = function(){
					/* reset */
					$nav.addClass(calcCls);
					$navLis.removeClass(hideCls+' '+showCls);
					$moreMenuList.empty();
					hasMore = false;
					lastIdx = maxPops - 1;
					count = 0;

					if( Modernizr.mq('only screen and (min-width: 768px)') ){
						popHide();
						if( !isIframed ){
							navShowStoryList();
						}
					} else {
						$nav.removeClass(calcCls); 
					}
				},

				asyncCheckNav = function(){
					/* Kills other operations waiting with this timer to avoid recursion */
					timer = setLater(timer, 0, gCtx, checkNav); 
				},

				/* If needed, hides the last list item & moves to More menu */
				popHide = function(){
					
					if( count < maxPops && $navList.innerHeight() > maxHeight ){
						var $item = $navItems.eq(lastIdx),
						$clone = $('<li />').append( $item.children('a').clone().removeClass('dropdown-toggle') );
						lastIdx--;
						$item.addClass(hideCls);
						
						$moreMenuList.prepend( $clone );
						if( !hasMore ){
							hasMore = true;
							$moreMenu.addClass(showCls);
						}
						count++;
						/* Call popHide to re-measure */
						timer = setLater(timer, 0, gCtx, popHide); 
					} else {
						/* Done calculating */
						$nav.removeClass(calcCls);
					}
				},
			navShowStoryList = function(){
				var loaded = {};
				for(var i = 0 ; i < lastIdx ; i++) {
					var dropdownContainerCls = 'dropdown-container';
						
					var updateTruncation = function( $container ){
						setLater(null, 250, this, function(){
							EP.Clients.CMG.Util.dotdotdot.add( $container, true );
						});
					};
						
					var $navCont = $navItems.eq(i),
						navEl = $navCont.get(0);
					if( $.inArray(navEl, listening)===-1 ){
						listening.push( navEl );
						$navCont.mouseenter(function(){
							var ajaxUrl = $("#main-menu").attr('ajaxurl');
							var navItem = $(this);
							var navID = navItem.attr('id');
							if( !navID ){
								navID = A.guid('nav-');
								navItem.attr('id', navID);
							}
							
							if (!loaded[navID]) {
								loaded[navID] = true;
								ajaxUrl = ajaxUrl + $("#" + navID).children("span").text();
								$.ajax({
									type: "GET",
									url: ajaxUrl,
								}).done(function(html) {
									if( html && html.indexOf('carousel-wrapper')!==-1){
										
										var dropdownContainer = navItem.find('.'+dropdownContainerCls);
										if( !dropdownContainer.length ){
											navItem.append('<div class="dropdown-menu"><div class="' + dropdownContainerCls + '"></div></div>');
											dropdownContainer = navItem.find('.'+dropdownContainerCls);
										}
										dropdownContainer.append(html.trim());
										A.use('ep-carousel', function(){
											/* Wait for carousel */
											updateTruncation( dropdownContainer );
										});
									}
								})
							} else {
								updateTruncation( navItem.find('.'+dropdownContainerCls) );
							}
							
						});
					}
				}
			};
			
				
			
			var $win = $(window).resize(function(e){
				var wd = $win.width();
				if(wd !== lastWindowWidth){
					/* Only update if there really was a change */
					lastWindowWidth = wd;
					asyncCheckNav();
				}
			});
			checkNav();
		};
		timer = setLater(timer, 10, gCtx, init);
	 })(jQuery, AUI(), false);
</script>








								
			</div>

		</header>
		<!-- end: HEADER -->
	

	<div id="main" class="container" data-role="content"  >

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="container cmg-main-story-layout" id="main-content" role="main">

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0ZE3FvIfeQeG_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0ZE3FvIfeQeG"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_HEADER_1.1">
        






   


















































   







































































     




     


        
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="PX01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news/local","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Flocal%2Fcouple-accused-of-assault-over-cold-chicken-order-in-custody-1%2F682862182%3Futm_source%3Dhomestream%26utm_medium%3Dsite_navigation%26utm_campaign%3Dhomestream_click","pgType":"story","pgId": "682862182","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["PX01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("PX01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_wnU0zaKgOvvq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_wnU0zaKgOvvq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_GPT_AD_HP01_728X90_1.1">
        






   


















































   







































































     




     


        
        
                
                                                        
            
        
        
                                                                
        
    			    
                
            
        
        
        
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="HP01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news/local","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Flocal%2Fcouple-accused-of-assault-over-cold-chicken-order-in-custody-1%2F682862182%3Futm_source%3Dhomestream%26utm_medium%3Dsite_navigation%26utm_campaign%3Dhomestream_click","pgType":"story","pgId": "682862182","refreshOnResize":true,"siteKey":"","size":[[728, 90], [970, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("HP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container sticky-container">
			<div class="col-8 push-4 wrap-full" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_8hnPSHINnD7i_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_8hnPSHINnD7i"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






   


















































   







































































        







   


















































   







































































        




 













            












		













































	
				

  


<!-- begin: STORY -->
<script>
(function($, modId){
	EP = EP || {};
    EP.Clients = EP.Clients || {};
    EP.Clients.CMG = EP.Clients.CMG || {};
    var CMG = EP.Clients.CMG;
	CMG.Util = CMG.Util || {};
	CMG.Util.story = CMG.Util.story || {};
	/* Waits for DOM manipulation to be complete */
	EP.Clients.CMG.Util.story[modId] = function(callback){
		var getMod = function(){
			return $('#'+modId);
		},
		mod = getMod(),
		ready = 'story-ready',
		checkForModReady = function( md ){
			if(!md.hasClass(ready)){
				md.one(ready, callback);
			} else {
				callback();
			}
		};
		if( mod.length ){
			checkForModReady(mod);
		} else {
			$(document).ready(function() {
				checkForModReady(getMod());
			});
		}
	};
})( jQuery, "story_682862182_177399" );
</script>


    
    
    
        
        
    <script>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</script>


    <section class="mod-wrapper mod-story mod-story-infinite-scroll">
        <div class="mod-body">
            <ul class="no-style ajax-stories-list">
                <li>
                    	<section class="mod-wrapper mod-story article-redesign with-headlines mod-story-mixed-media-carousel" id="story_682862182_177399">
		<header class="mod-header">
			<h1 class="headline">Couple accused of assault over cold chicken order in custody</h1>
			    							Updated: <time datetime="2018-01-12">Jan 12, 2018 - 12:06 PM</time>
			</header>
		<div class="mod-body story-body">
							
<!-- begin: MIXED MEDIA (CAROUSEL) -->
<div class="portlet-boundary">
    <section class="mod-wrapper mod-carousel top-stories top-stories-update mixed-media-carousel">
        <div class="mod-body">
                        <div id="carousel-mixed-media_682862182_167182" class="carousel-mixed-media" data-bind="css: { 'touch-moving': userInteracting() }">
                <div class="loading-animation ir" data-bind="visible: loading" >Loading...</div>

                    
                    <div class="slides-wrapper" data-bind="visible: loading()!=true">
                        <div class="scroller"  style="width:100%;">
                            <ul class="slides">
                                    
                                        
            
    
        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 0 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_682865182_112135">
                <span class="crop-photo photo" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/01/12/Georgia%20chicken%20attack%20surveillance%20footage_1515776677008.jpg_10463354_ver1.0_640_360.jpg');" data-src="https://mediaweb.actionnewsjax.com/photo/2018/01/12/Georgia%20chicken%20attack%20surveillance%20footage_1515776677008.jpg_10463354_ver1.0_640_360.jpg">
                    <img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="">
                </span>
            </a>

            	                        	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_682865182_112135\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/mediaweb.actionnewsjax.com\/photo\/2018\/01\/12\/Georgia%20chicken%20attack%20surveillance%20footage_1515776677008.jpg_10463354_ver1.0_640_360.jpg\'><figcaption><\/figcaption><small class=\'copyright\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_682865182_112135";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
                                                                                            </ul>
                        </div>
                                                                    
                                        
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	                                    <div class="mixed-media-carousel-ad">
                            <!-- begin: 300x250 AD -->
                            <div class="portlet-boundary">
                                <section class="mod-wrapper mod-ad ad-300" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news/local","contentId":"","isCompanion":false,"lazyLoad":"manual","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Flocal%2Fcouple-accused-of-assault-over-cold-chicken-order-in-custody-1%2F682862182","pgType":"story","pgId": "682862182","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["PG01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></section>
                            </div>
                            <!-- end: 300x250 AD -->                
                        </div>
                                            <div class="controls" data-bind="visible: loading()!=true">
                            <div class="pagination" data-bind="visible: paginationPages().length > 1"><span class="page-number" data-bind="text: selectedIndexUnique() + 1"></span> of <span class="page-total" data-bind="text: paginationPages().length"></span></div>
                        </div>
                    </div>

                    
            </div>
        </div>
    </section>
</div>

<script type="text/javascript">
(function($, win, A){
    
    var carouselMixedMedia = $('#carousel-mixed-media_682862182_167182');
    var slides = carouselMixedMedia.find('.slides-wrapper .slides:first > .slide');
    var thumbsContainer = carouselMixedMedia.find('.thumbs .thumbnails');
    var thumbs = carouselMixedMedia.find('ul.thumbnails li');

    $(document).ready(function () {
        //add custom binding
        thumbs.each(function(idx, li) {
            $(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
        });
        
        /* Thumbnails swiping interaction */
        EP.Clients.CMG.MIXEDMEDIA.Util.bindThumbArrowsInteraction(carouselMixedMedia, thumbsContainer);

        A.use('ep-carousel', function(){
            var carousel = new EP.Components.Carousel({
                container: carouselMixedMedia.get(0),
                swipeEnabled: true,
                autoAdjustHeight: true,
                autoPlay: false,
                playLoop: true
            });
            EP.Clients.CMG.MIXEDMEDIA.carousels['carousel-mixed-media_682862182_167182'] = carousel;
            EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_682862182_167182'] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_682862182_167182'] || [];
            EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_682862182_167182'] = EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_682862182_167182'] || [];
            EP.Clients.CMG.MIXEDMEDIA.slideCounters['carousel-mixed-media_682862182_167182'] = 1;
            var model = carousel.model(), done = {};
            
            model.selectedNodeIndex.subscribe(function(idx) {
                EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, idx, done);
              
                /* Pause all playing players */
                if( window['anvp'] ){
                    $.each(EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_682862182_167182'], function(i, vidContainerId) {
                        var playerObj = anvp[vidContainerId];
                        if( playerObj && playerObj.pause ){
                            playerObj.pause();
                        }
                    });
                }
                
                /* Hide items counter on desktop if selected slide is playing video */
                if (EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_682862182_167182'].indexOf(idx) >= 0) 
                    carouselMixedMedia.addClass('video-playing');
                else
                    carouselMixedMedia.removeClass('video-playing');
                
                /* Refresh interstitial ad */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshInterstitialAD('carousel-mixed-media_682862182_167182');
                
                /* Move thumbnails to selected item */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshThumbsAfterCarouselSwipped(idx, thumbs, thumbsContainer);
            });
            EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, model.selectedNodeIndex(), done);
        });
    });

})( jQuery, window, AUI());
</script>
<!-- end: MIXED MEDIA (CAROUSEL) -->
			
		
				
		
					
						
			<!-- begin: UI SOCIAL -->
			<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
    
    janrain.settings.tokenUrl = 'http://www.fox30jax.com/JanrainShare/callback_url';
    
    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
      window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';

    if (document.location.protocol === 'https:') {
      e.src = 'https://rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    } else {
      e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    }

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>

<div class="sticky-spacer unstuck">
	<ul class="ui-social ui-social-redesign">
		<div class="nativeShareCountContainer">
			<span class="nativeShareCount" id="nativeShareCount_682862182" style="display:none">0</span>
		</div>
		 
  <div
  class="janrain-container janrainSocialPlaceholder sharing-article-682862182 cmg-story-janrain-identity"
  data-janrain-url="http://bit.ly/2qUkVvi"
  data-janrain-title="Couple accused of assault over cold chicken order in custody"
  data-janrain-description=""
  data-janrain-image=""
  data-janrain-message=""
  data-janrain-share-count-mode="none"
 ></div>
  
  <a href="#" class="twitter-share sharing-article-682862182" data-share-url="https://twitter.com/intent/tweet?text=Couple+accused+of+assault+over+cold+chicken+order+in+custody&amp;url=http%3A%2F%2Fbit.ly%2F2qUkVvi&amp;via=ActionNewsJax"><i class="ep-icon-twitter"></i></a>
	</ul>
</div>
 
<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>



<script type="text/javascript">
	$(function(){
		var url = $(".sharing-article-682862182").attr('data-janrain-url');
		if (url) {
			$.ajax({
				type : 'GET',
				url : 'https://graph.facebook.com/?id=' + url,
				dataType : 'JSON',
				success : function(response){
							var minShareCount = "100";
                            if (response.share.share_count >= minShareCount){
								var shareCountPlaceholder = $("#nativeShareCount_682862182");
								shareCountPlaceholder.html(response.share.share_count);
								shareCountPlaceholder.show();
							}
						}
			});
		}
	})
</script>

<script type="text/javascript">
janrain.settings.appUrl = 'https://login.cmgdigital.com';
janrain.settings.social = {
	providers: [
		"native-facebook", 
		"email-googleplus"
	],     
	    orientation: "horizontal",
	    formFactor: "bar"
};
</script>
			<!-- end: UI SOCIAL -->

			<!-- begin: STORY HIGHLIGHTS MODULE -->
										    						<!-- end: STORY HIGHLIGHTS MODULE -->

			
		    
                <!-- related story headlines starts -->
            <!-- related story headlines ends -->
	
		
		
							
	
					
				
																																			<strong>PEMBROKE, Ga. (AP)&nbsp;(AP)</strong>ong> - A couple accused of attacking a woman and her daughter because they were served cold chicken at a Georgia food stand has surrendered.</p>
																										                																		<p>Baxley Police told The Atlanta Journal-Constitution that Nathaniel and Latasha Smith turned themselves in Wednesday. Authorities say the Smiths face aggravated assault charges following the <a href="http://www.actionnewsjax.com/news/trending-now/unhappy-customers-caught-on-camera-hitting-restaurant-owner-daughter-over-order-police-say/539206323" target="_blank">June 22 attack caught on surveillance video </a>in Baxley, a southeast Georgia town.</p>
													                					                        	                    																						
<hr /><p><strong>WATCH: <a href="http://www.actionnewsjax.com/news/trending-now/unhappy-customers-caught-on-camera-hitting-restaurant-owner-daughter-over-order-police-say/539206323" target="_blank">Customers caught on camera hitting restaurant owner, daughter over order</a></strong></p>
													                																		

<hr /><p>Police say the couple assaulted Qwik Chick food stand owner Jeanette Norris and her 15-year-old daughter because of the portion size and temperature of their order.</p>
													                																		
<p>Norris refunded their money and told them she had called police. Police say that&#39;s when Latasha Smith punched Norris, breaking her nose. They add surveillance video shows Nathaniel Smith punching the teen.</p>
													                																		
<p>It wasn&#39;t immediately known if either one has a lawyer.</p>
													                																		<span id="story-body-footer-divide"></span></p>
													                							
									<p class="copyright">© 2018 Cox Media Group.</p>
				</div>
							<!-- begin: NEXT ARTICLE TEASE -->
			<section class="mod-wrapper mod-next-article">
				<header class="mod-header">
					<h3>Next Up:</h3>
					<a href="#" class="close ep-icon-close2"></a>
				</header>
				<div class="mod-body">
					<a href="#new-story-start">
						<div class="headline-wrapper">
							<span class="category"></span>
							<h4></h4>
						</div>
						<div class="image-wrapper">
							<span class="crop-photo thumb"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg"></span>
						</div>
					</a>
				</div>
			</section>
			<!-- end: NEXT ARTICLE TEASE -->
			</section>
                </li>
            </ul>
        </div>
    </section>

<!-- begin: Twitter-wjs -->
<!--<script>
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));

if (twttr.widgets) {
	$('a.twitter-share-button.sharing-article-682862182').each(function() {
		twttr.widgets.load($(this).get(0));
	});
}
</script>-->
<!-- end: Twitter-wjs -->

<script type="text/javascript">
	(function($){
		if (window.stButtons){
			stButtons.locateElements();
		}
		window['_topVideoLoaded'] = true;
	})( jQuery );
</script>
<!-- end: STORY --> 

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KgCJ0DZgsHlj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KgCJ0DZgsHlj"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_MOD-TRENDING_STORY_1.0">
        






   


















































   







































































        






		
	<!-- begin: TRENDING STORIES (CAROUSEL) -->
			



<div class="mod-inline mod-trending">
	<header class="mod-header">
		<h3>Trending Now - Most Read Stories</h3>
	</header>
	<div class="mod-body">

	<section class="mod-wrapper mod-carousel multi trending-stories">
		<div class="mod-body">
			<div id="carousel-trending-stories-180256" class="carousel-trending-stories">
				<div class="loading-animation ir">Loading...</div>
				<div class="slides-wrapper" style="display:none">
					<div class="scroller">
						<ul class="slides three">
						
																
			
										
				
    
    
            
  
  
  
  
  
    
        
        
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/fatal-crash-closes-i-95-northbound-in-st-augustine/682859532?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2017/08/10/Police_Lights_20161019154404878_6387511_ver1.0_640_360_1502387748153_8822435_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Fatal crash closes I-95 northbound in St. Augustine"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/fatal-crash-closes-i-95-northbound-in-st-augustine/682859532?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Fatal crash closes I-95 northbound in St. Augustine</a></h4>
		</div>
		<span class="slide-number">1st</span>
	</li>
																
			
										
				
    
    
            
  
  
  
  
  
    
        
        
      																
				                            							
			
	<li class="slide">
		<a href="/news/trending-now/man-declared-dead-by-3-doctors-starts-snoring-on-autopsy-table/682888013?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/01/12/surgical-instruments-81489_1280_10464304_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Man declared dead by 3 doctors starts snoring on autopsy table"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/trending-now/man-declared-dead-by-3-doctors-starts-snoring-on-autopsy-table/682888013?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Man declared dead by 3 doctors starts snoring on autopsy table</a></h4>
		</div>
		<span class="slide-number">2nd</span>
	</li>
																
			
										
				
    
    
            
  
  
  
  
  
    
        
    
      												
				                            							
			
	<li class="slide">
		<a href="/news/georgia/ga-lottery-688/682823243?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="GA Lottery"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/georgia/ga-lottery-688/682823243?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">GA Lottery</a></h4>
		</div>
		<span class="slide-number">3rd</span>
	</li>
																
			
										
				
    
    
            
  
  
  
  
  
    
        
        
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/woman-left-with-critical-injuries-after-truck-crosses-median-on-normandy-boulevard/680889068?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/01/09/crash%20on%20Normandy%20Blvd_1515548955934.jpg_10438420_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Woman left with critical injuries, after truck crosses median on Normandy Boulevard"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/woman-left-with-critical-injuries-after-truck-crosses-median-on-normandy-boulevard/680889068?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Woman left with critical injuries, after truck crosses median on Normandy Boulevard</a></h4>
		</div>
		<span class="slide-number">4th</span>
	</li>
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/jacksonville-group-encouraging-teens-to-say-no-to-fights-violence-after-viral-fight-video/525830623?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2017/05/23/jontaianna_20170524000209480_8141709_ver1.0_320_180.JPG') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Jacksonville group encouraging teens to say 'no' to fights, violence after viral fight video"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/jacksonville-group-encouraging-teens-to-say-no-to-fights-violence-after-viral-fight-video/525830623?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Jacksonville group encouraging teens to say 'no' to fights, violence after viral fight video</a></h4>
		</div>
		<span class="slide-number">5th</span>
	</li>
														
						</ul>
					</div>
				</div>
				<div class="controls">
					<a href="#" class="ui-btn pager prev"><i class="ep-icon-arrow-left-02"></i></a>
					<ul class="pagination"></ul>
					<a href="#" class="ui-btn pager next"><i class="ep-icon-arrow-right-02"></i></a>
				</div>
			</div>
		</div>
	</section>

	<script type="text/javascript">
	(function($, win, A){
		window._inlineGalleries = window._inlineGalleries || [];
		var trendingModId = 'carousel-trending-stories-180256';
		
		var carouselTrendingStories = $('#carousel-trending-stories-180256');
		var slides = carouselTrendingStories.find('.slides-wrapper .slides:first > .slide');

		$(document).ready(function () {
			if (window._inlineGalleries.indexOf(trendingModId) == -1) {
				//Adding global variable to ensure script is only executed once
				window._inlineGalleries.push(trendingModId);
			
				//add custom binding
				carouselTrendingStories.find('ul.thumbnails li').each(function(idx, li) {
					$(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
				});

				A.use('ep-carousel', function(){
					var carousel = new EP.Components.Carousel({
						container: carouselTrendingStories.get(0),
						autoAdjustHeight: true,
						autoPlay: false,
						playLoop: true,
						swipeEnabled: true,
						wraps: true,
						startIndex: 0,
						slidesInView: 1,
						slideDynamicPropFunction: function(model, numSlides, idx){

						var isTablet = Modernizr.mq('only screen and (min-width: 768px)');

						if( isTablet ){
							return {
								width: .45
							};
						} else {
							return {
								width: 1
							};
						}
					},
					});
					var model = carousel.model(), done = {};
					
					var applySlideClasses = function(idx){
						var key = idx+'';
						if( !done[key] ){
							var dis = this;
							var cs = 'placeholder-16x9';
							slides.eq(idx).find('.'+cs).each(function(i, el) {
								var $el = $(el);
								var src = $el.attr('data-src');
								var strip = function(){
									$el.removeClass(cs);
								};
								if(src && $.trim(src)!==''){
									/* Preload */
									$('<img/>').load(function () {
										$(this).remove(); /* prevent memory leaks */
										strip();
									}).attr('src', src);
									/* Backup */
									A.later(1500, dis, strip);
								} else {
									strip();
								}
							});
							done[key] = true;
						}
					};
					model.selectedNodeIndex.subscribe(applySlideClasses);
					applySlideClasses(model.selectedNodeIndex());
				});
			}
		});
	})( jQuery, window, AUI());
	</script>
	</div>
</div>


		<!-- end: TRENDING STORIES (CAROUSEL) -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_90yPtHGTqnXV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_90yPtHGTqnXV"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12337982_1.0">
        






   


















































   







































































        








 <div id='m12337982' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  module-bg ui-tabs ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                  
   
  
            <div class="mod mod-related-headlines">
   <div id="story-taboola-container">
     <!-- begin: Taboola -->
	 
	 <script type="text/javascript">
		window.page_counter++;
		var taboola_container_id = 'taboola-below-article-' + page_counter;
	 </script>
	 
	 		<div class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targettype="mix" id="taboolaContainerId"></div>
	 
	 <script type="text/javascript">
	 (function($){
	  $('#taboolaContainerId').attr('id',taboola_container_id);
	  	 })( jQuery );
	 </script>
	 
	 <!-- end: Taboola -->
 </div>
 </div>

       
  

         </div>
   </div>
  </div>
 </div>
                    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="col-4 pull-8 wrap-portlets fixed-desktop">
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content">
						<div id="column-3" class="portlet-column">
							<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sZqhN4kdXIPf_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sZqhN4kdXIPf"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M-HOME-GPT-AD-RP01__300X250_1.1">
        






   


















































   







































































     




     


        
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	    
                        <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load">
            <div id="RP01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news/local","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Flocal%2Fcouple-accused-of-assault-over-cold-chicken-order-in-custody-1%2F682862182%3Futm_source%3Dhomestream%26utm_medium%3Dsite_navigation%26utm_campaign%3Dhomestream_click","pgType":"story","pgId": "682862182","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("RP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_eH92HHQJhUSN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_eH92HHQJhUSN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12338050_1.0">
        






   


















































   







































































        



																																												










 <div id='m12338050' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                		
			
		
	    			
								<!-- begin: MEDIA LIST (STORY LIST DEFAULT) -->
		<section class="mod-wrapper mod-tabs tabs-top mod-ajax-list $single_story_class">
			                
    		                		    		    
    		    		
    		    		    		    		
    		    		    		    		
    		                    				    					                		                                        				    					                                        				    					                		                                        				    					                		                                        				    					                		                                        				                    				                    				                    				                    				                    				                            
									    		    		<div class="mod-body">
			<a class="toggle-slide" href="#"></a>
			<a class="close-slider" href="#"><i class="ep-icon-close2"></i></a>
			<div class="ui-tab-content" id="tabcontent-news">
				<ul class="list media add-lines">
				                                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
				
    	    		
											   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																															
			
														
		
    <li data-story-id="1" data-article-id="682862182" data-article-keywords="" data-page-url="/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=682862182&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=pgtADNull&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Flocal%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1515784397719&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news_local&_refresharticle_WAR_epwcmportlet_prevArticleId=682862182&_refresharticle_WAR_epwcmportlet_prevArticleTopics=" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=682863034&_refresharticle_WAR_epwcmportlet_pageNo=1&_refresharticle_WAR_epwcmportlet_t=1515784397719" class=" active "><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Flocal%2Fcouple-accused-of-assault-over-cold-chicken-order-in-custody-1%2F682862182">
	<input type="hidden" class="og-description" value="A couple accused of attacking a woman and her daughter because they were served cold chicken at a Georgia food stand has surrendered. ">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182">
	<input type="hidden" class="og-image" value="https://mediaweb.actionnewsjax.com/photo/2018/01/12/Georgia%20chicken%20attack%20surveillance%20footage_1515776677008.jpg_10463354_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Couple accused of assault over cold chicken order in custody">

	<input type="hidden" class="twitter-title" value="Couple accused of assault over cold chicken order in custody">
	<input type="hidden" class="twitter-description" value="A couple accused of attacking a woman and her daughter because they were served cold chicken at a Georgia food stand has surrendered.">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182">
	<input type="hidden" class="twitter-image" value="https://mediaweb.actionnewsjax.com/photo/2018/01/12/Georgia%20chicken%20attack%20surveillance%20footage_1515776677008.jpg_10463354_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Couple accused of assault over cold chicken order in custody | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="Local,News">
	
	<input type="hidden" class="story-description" value="A couple accused of attacking a woman and her daughter because they were served cold chicken at a Georgia food stand has surrendered. ">
	
	<input type="hidden" class="article-section" value="Local">
	<input type="hidden" class="article-tag" value="">
	<input type="hidden" class="article-published-time" value="2018-01-12T17:06:38+0000">
	<input type="hidden" class="article-modified-time" value="2018-01-12T17:06:38+0000">
	<input type="hidden" class="article-expiration-time" value="4755-12-09T16:58:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Local">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Couple accused of assault over cold chicken order in custody - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="">
	<input type="hidden" class="ddo-contentData-contentByline" value="">
	<input type="hidden" class="ddo-contentData-contentID" value="682862182">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wjax-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-01-12 17:06:38">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Local,News">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Couple accused of assault over cold chicken order in custody">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/01/12/Georgia%20chicken%20attack%20surveillance%20footage_1515776677008.jpg_10463354_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Couple accused of assault over cold chicken order in custody</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
			
    	    		
																   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																															
			
														
		
    <li data-story-id="2" data-article-id="682876577" data-article-keywords="" data-page-url="/news/local/jacksonville-teen-accused-of-stabbing-sleeping-parents/682876577" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=682876577&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=GPT_AD_STORY_RP03_300X250&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Flocal%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1515784397771&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news_local&_refresharticle_WAR_epwcmportlet_prevArticleId=682862182&_refresharticle_WAR_epwcmportlet_prevArticleTopics=" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=682863034&_refresharticle_WAR_epwcmportlet_pageNo=2&_refresharticle_WAR_epwcmportlet_t=1515784397771" class=""><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Flocal%2Fjacksonville-teen-accused-of-stabbing-sleeping-parents%2F682876577">
	<input type="hidden" class="og-description" value="A Jacksonville teenager has been arrested after police say he stabbed his sleeping parents on Wednesday. ">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/local/jacksonville-teen-accused-of-stabbing-sleeping-parents/682876577">
	<input type="hidden" class="og-image" value="https://mediaweb.actionnewsjax.com/photo/2017/08/08/JSO_Patrol_Car_20170101074242008_6941826_ver1.0_1280_720_1502214555361_8803223_ver1.0_160_90.jpeg">
	<input type="hidden" class="og-title" value="Jacksonville teen accused of stabbing sleeping parents">

	<input type="hidden" class="twitter-title" value="Jacksonville teen accused of stabbing sleeping parents">
	<input type="hidden" class="twitter-description" value="A Jacksonville teenager has been arrested after police say he stabbed his sleeping parents on Wednesday.">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/local/jacksonville-teen-accused-of-stabbing-sleeping-parents/682876577">
	<input type="hidden" class="twitter-image" value="https://mediaweb.actionnewsjax.com/photo/2017/08/08/JSO_Patrol_Car_20170101074242008_6941826_ver1.0_1280_720_1502214555361_8803223_ver1.0_1280_720.jpeg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Jacksonville teen accused of stabbing sleeping parents | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="Local,News">
	
	<input type="hidden" class="story-description" value="A Jacksonville teenager has been arrested after police say he stabbed his sleeping parents on Wednesday. ">
	
	<input type="hidden" class="article-section" value="Local">
	<input type="hidden" class="article-tag" value="">
	<input type="hidden" class="article-published-time" value="2018-01-12T18:08:04+0000">
	<input type="hidden" class="article-modified-time" value="2018-01-12T18:08:04+0000">
	<input type="hidden" class="article-expiration-time" value="4755-12-09T17:21:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Local">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/local/jacksonville-teen-accused-of-stabbing-sleeping-parents/682876577">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Jacksonville teen accused of stabbing sleeping parents - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="">
	<input type="hidden" class="ddo-contentData-contentByline" value="">
	<input type="hidden" class="ddo-contentData-contentID" value="682876577">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wjax-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-01-12 18:08:04">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Local,News">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Jacksonville teen accused of stabbing sleeping parents">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/local/jacksonville-teen-accused-of-stabbing-sleeping-parents/682876577">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2017/08/08/JSO_Patrol_Car_20170101074242008_6941826_ver1.0_1280_720_1502214555361_8803223_ver1.0_160_90.jpeg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Jacksonville teen accused of stabbing sleeping parents</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
			
    	    		
																   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																															
			
																																								
		
    <li data-story-id="3" data-article-id="682833807" data-article-keywords="" data-page-url="/news/local/jimmy-buffet-margaritaville-hotel-possibly-coming-to-jacksonville-beach-/682833807" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=682833807&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149617838&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Flocal%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1515784397829&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news_local&_refresharticle_WAR_epwcmportlet_prevArticleId=682876577&_refresharticle_WAR_epwcmportlet_prevArticleTopics=" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=682863034&_refresharticle_WAR_epwcmportlet_pageNo=3&_refresharticle_WAR_epwcmportlet_t=1515784397829" class=""><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Flocal%2Fjimmy-buffet-margaritaville-hotel-possibly-coming-to-jacksonville-beach-%2F682833807">
	<input type="hidden" class="og-description" value="Jacksonville Beach will have the opportunity to get into the \&quot;Margaritaville&amp;nbsp;state of mind\&quot;&amp;nbsp;after the beachside city confirmed a proposal to construct a \&quot;Margaritaville\&quot;&amp;nbsp;hotel project.&amp;nbsp; ">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/local/jimmy-buffet-margaritaville-hotel-possibly-coming-to-jacksonville-beach-/682833807">
	<input type="hidden" class="og-image" value="https://mediaweb.actionnewsjax.com/photo/2018/01/12/Margaritaville%20rendering_1515772310637.jpg_10463423_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Jimmy Buffet 'Margaritaville' hotel possibly coming to Jacksonville Beach ">

	<input type="hidden" class="twitter-title" value="Jimmy Buffet \'Margaritaville\' hotel possibly coming to Jacksonville Beach">
	<input type="hidden" class="twitter-description" value="Jacksonville Beach will have the opportunity to get into the Margaritaville&amp;nbsp;state of mind&amp;nbsp;after the beachside city confirmed a proposal to construct a Margaritaville&amp;nbsp;hotel project.&amp;nbsp;">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/local/jimmy-buffet-margaritaville-hotel-possibly-coming-to-jacksonville-beach-/682833807">
	<input type="hidden" class="twitter-image" value="https://mediaweb.actionnewsjax.com/photo/2018/01/12/Margaritaville%20rendering_1515772310637.jpg_10463423_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Jimmy Buffet 'Margaritaville' hotel possibly coming to Jacksonville Beach | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="Local,News">
	
	<input type="hidden" class="story-description" value="Jacksonville Beach will have the opportunity to get into the \&quot;Margaritaville&amp;nbsp;state of mind\&quot;&amp;nbsp;after the beachside city confirmed a proposal to construct a \&quot;Margaritaville\&quot;&amp;nbsp;hotel project.&amp;nbsp; ">
	
	<input type="hidden" class="article-section" value="Local">
	<input type="hidden" class="article-tag" value="">
	<input type="hidden" class="article-published-time" value="2018-01-12T17:02:12+0000">
	<input type="hidden" class="article-modified-time" value="2018-01-12T17:02:11+0000">
	<input type="hidden" class="article-expiration-time" value="4755-12-09T15:30:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Local">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/local/jimmy-buffet-margaritaville-hotel-possibly-coming-to-jacksonville-beach-/682833807">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Jimmy Buffet \'Margaritaville\' hotel possibly coming to Jacksonville Beach - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Danae Leake, Action News Jax">
	<input type="hidden" class="ddo-contentData-contentByline" value="Danae Leake, Action News Jax">
	<input type="hidden" class="ddo-contentData-contentID" value="682833807">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wjax-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-01-12 17:02:12">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Local,News">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Jimmy Buffet \'Margaritaville\' hotel possibly coming to Jacksonville Beach">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/local/jimmy-buffet-margaritaville-hotel-possibly-coming-to-jacksonville-beach-/682833807">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/01/12/Margaritaville%20rendering_1515772310637.jpg_10463423_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Jimmy Buffet 'Margaritaville' hotel possibly coming to Jacksonville Beach</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
			
    	    		
																   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																															
			
														
		
    <li data-story-id="4" data-article-id="682859532" data-article-keywords="" data-page-url="/news/local/fatal-crash-closes-i-95-northbound-in-st-augustine/682859532" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=682859532&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149617399&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Flocal%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1515784397884&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news_local&_refresharticle_WAR_epwcmportlet_prevArticleId=682833807&_refresharticle_WAR_epwcmportlet_prevArticleTopics=" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=682863034&_refresharticle_WAR_epwcmportlet_pageNo=4&_refresharticle_WAR_epwcmportlet_t=1515784397884" class=""><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Flocal%2Ffatal-crash-closes-i-95-northbound-in-st-augustine%2F682859532">
	<input type="hidden" class="og-description" value="UPDATE at 11 a.m.: The Florida Highway Patrol said roads will stay closed for at least another hour following a Friday morning fatal crash in the St. Augustine area. ">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/local/fatal-crash-closes-i-95-northbound-in-st-augustine/682859532">
	<input type="hidden" class="og-image" value="https://mediaweb.actionnewsjax.com/photo/2017/08/10/Police_Lights_20161019154404878_6387511_ver1.0_640_360_1502387748153_8822435_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Fatal crash closes I-95 northbound in St. Augustine">

	<input type="hidden" class="twitter-title" value="Fatal crash closes I-95 northbound in St. Augustine">
	<input type="hidden" class="twitter-description" value="UPDATE at 11 a.m.: The Florida Highway Patrol said roads will stay closed for at least another hour following a Friday morning fatal crash in the St. Augustine area.">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/local/fatal-crash-closes-i-95-northbound-in-st-augustine/682859532">
	<input type="hidden" class="twitter-image" value="https://mediaweb.actionnewsjax.com/photo/2017/08/10/Police_Lights_20161019154404878_6387511_ver1.0_640_360_1502387748153_8822435_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Fatal crash closes I-95 northbound in St. Augustine | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="Local,News">
	
	<input type="hidden" class="story-description" value="UPDATE at 11 a.m.: The Florida Highway Patrol said roads will stay closed for at least another hour following a Friday morning fatal crash in the St. Augustine area. ">
	
	<input type="hidden" class="article-section" value="Local">
	<input type="hidden" class="article-tag" value="">
	<input type="hidden" class="article-published-time" value="2018-01-12T17:02:20+0000">
	<input type="hidden" class="article-modified-time" value="2018-01-12T17:02:20+0000">
	<input type="hidden" class="article-expiration-time" value="4755-12-09T11:45:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Local">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/local/fatal-crash-closes-i-95-northbound-in-st-augustine/682859532">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Fatal crash closes I-95 northbound in St. Augustine - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="">
	<input type="hidden" class="ddo-contentData-contentByline" value="">
	<input type="hidden" class="ddo-contentData-contentID" value="682859532">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wjax-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-01-12 17:02:20">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Local,News">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Fatal crash closes I-95 northbound in St. Augustine">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/local/fatal-crash-closes-i-95-northbound-in-st-augustine/682859532">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2017/08/10/Police_Lights_20161019154404878_6387511_ver1.0_640_360_1502387748153_8822435_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Fatal crash closes I-95 northbound in St. Augustine</h4>
        
    </a></li>
    
                            		                            				
            
			
	
    
    
            
  
  
          
  
  
        
  
              
    	
			
    	    		
																   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																																		
			
																																								
		
    <li data-story-id="5" data-article-id="682609186" data-article-keywords="" data-page-url="/news/investigates/action-news-jax-investigates-radium-in-local-tap-water/682609186" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=682609186&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149619513&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Flocal%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1515784398018&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news_local&_refresharticle_WAR_epwcmportlet_prevArticleId=682859532&_refresharticle_WAR_epwcmportlet_prevArticleTopics=" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=682863034&_refresharticle_WAR_epwcmportlet_pageNo=5&_refresharticle_WAR_epwcmportlet_t=1515784398018" class=""><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/local/couple-accused-of-assault-over-cold-chicken-order-in-custody-1/682862182">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Finvestigates%2Faction-news-jax-investigates-radium-in-local-tap-water%2F682609186">
	<input type="hidden" class="og-description" value="A new report from the Environmental Working Group&amp;nbsp;found more than 170 million people in the United States are exposed to radium in their drinking water.&amp;nbsp; ">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/investigates/action-news-jax-investigates-radium-in-local-tap-water/682609186">
	<input type="hidden" class="og-image" value="https://mediaweb.actionnewsjax.com/photo/2018/01/11/Drinking_water_could_contain_radium_0_10458277_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Action News Jax Investigates: Radium in local tap water">

	<input type="hidden" class="twitter-title" value="Action News Jax Investigates: Radium in local tap water">
	<input type="hidden" class="twitter-description" value="A new report from the Environmental Working Group&amp;nbsp;found more than 170 million people in the United States are exposed to radium in their drinking water.&amp;nbsp;">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/investigates/action-news-jax-investigates-radium-in-local-tap-water/682609186">
	<input type="hidden" class="twitter-image" value="https://mediaweb.actionnewsjax.com/photo/2018/01/11/Drinking_water_could_contain_radium_0_10458277_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Action News Jax Investigates: Radium in local tap water | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="Investigates,News,Local,Florida">
	
	<input type="hidden" class="story-description" value="A new report from the Environmental Working Group&amp;nbsp;found more than 170 million people in the United States are exposed to radium in their drinking water.&amp;nbsp; ">
	
	<input type="hidden" class="article-section" value="Investigates">
	<input type="hidden" class="article-tag" value="">
	<input type="hidden" class="article-published-time" value="2018-01-12T05:42:52+0000">
	<input type="hidden" class="article-modified-time" value="2018-01-12T05:42:51+0000">
	<input type="hidden" class="article-expiration-time" value="2291-10-27T05:25:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Investigates">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/investigates/action-news-jax-investigates-radium-in-local-tap-water/682609186">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Action News Jax Investigates: Radium in local tap water - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Kevin Clark, Action News Jax">
	<input type="hidden" class="ddo-contentData-contentByline" value="Kevin Clark, Action News Jax">
	<input type="hidden" class="ddo-contentData-contentID" value="682609186">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wjax-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-01-12 05:42:52">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Investigates,News,Local,Florida">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Action News Jax Investigates: Radium in local tap water">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/investigates/action-news-jax-investigates-radium-in-local-tap-water/682609186">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/01/11/Drinking_water_could_contain_radium_0_10458277_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Action News Jax Investigates: Radium in local tap water</h4>
        
    </a></li>
    
                            						</ul>
            </div>
        </div>
    		
		</section>
		<!-- end: MEDIA LIST (STORY LIST DEFAULT) -->
			    	
		

         </div>
   </div>
  </div>
 </div>
                    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-4">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_65A5c12xWt9O_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_65A5c12xWt9O"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_484112353_1.0">
        






   


















































   







































































     




     


        
        
                
                                                        
            
        
        
                                            
        
    			    
                
            
            
        
        
    
    
            
                
	    
                            <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load anchor-ad ">
            <div class="row anchor-detail">
            <a class="close-ad" href="">
                <i class="ep-icon-close2"></i>
            </a>
        </div>
            <div id="MP01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news/local","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Flocal%2Fcouple-accused-of-assault-over-cold-chicken-order-in-custody-1%2F682862182%3Futm_source%3Dhomestream%26utm_medium%3Dsite_navigation%26utm_campaign%3Dhomestream_click","pgType":"story","pgId": "682862182","refreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["MP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("MP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D7lyQftd96Hd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D7lyQftd96Hd"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_FOOTER_1.1">
        






   


















































   







































































     




     


        
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="WP01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news/local","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Flocal%2Fcouple-accused-of-assault-over-cold-chicken-order-in-custody-1%2F682862182%3Futm_source%3Dhomestream%26utm_medium%3Dsite_navigation%26utm_campaign%3Dhomestream_click","pgType":"story","pgId": "682862182","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["WP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("WP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

    
			<!-- begin: FOOTER -->
		            <script src="https://mediaweb.fox30jax.com/video/plugins/js/anv_wfox_chartbeat.js"></script>
<footer class="container" id="footer" role="contentinfo">
<section class="row" id="footer-links"><div class="row-container"><div class="col-3"><div class="footer-links-list"><h4>News</h4><ul><li><a href="/news" target="_top">Local News</a></li><li><a href="/news/florida-georgia">Florida/Georgia News</a></li><li><a href="/video" target="_top">News Video</a></li><li><a href="/traffic" target="_top">Traffic</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Weather</h4><ul><li><a href="/weather" target="_top">Weather</a></li><li><a href="/weather/7day">7-day Forecast</a></li><li><a href="/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li><li><a href="/weather/interactive-radar">Interactive Radar</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Advertisers &amp; Sponsors</h4><ul><li><a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a></li><li><a href="http://www.kudzu.com/" target="_blank">Local Services at Kudzu</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>About Us</h4><ul><li><a href="/aboutus">About&nbsp;Us</a></li><li><a href="/about-us/what-s-on-wfox-tv" target="_top">What&#39;s on FOX30</a></li><li><a href="/eeoc-wfox" target="_blank">EEOC Statement</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wfox-tv" target="_blank">FOX30 Public File</a></li><li><a href="https://jobs.coxmediagroup.com/search-jobs/?ascf=[{'key':'travel','value':'Cox Television Jacksonville, LLC'}]" target="_blank">Jobs</a></li></ul></div></div></div></section>

<section class="row" id="footer-terms"><div class="row-container"><div class="col-12"><p><strong>&copy; 2018 <a href="http://www.coxmediagroup.com" target="_blank">Cox Media Group</a>.</strong></p>
<p>By using this website, you accept the terms of our<a href="/visitor-agreement" target="_top"> Visitor Agreement</a> and <a href="/privacy-policy" target="_top">Privacy Policy</a>, and understand your options regarding <a href="#" target="_top">Ad Choices</a>.</p>
<p>WFOX TV is part of Cox Media Group Television.</p>
<p>Learn about<a href="http://www.coxmediagroup.com/careers/" target="_blank"> careers at Cox Media Group</a>.</p></div></div></section>
</footer>

<p></p>
				<!-- end: FOOTER -->
	
	</div> 
	<!-- end: WRAPPER -->

	
	
	












































































































<!-- omniture scripts -->


	






























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>









<script src="http://www.fox30jax.com/cmg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1514475860000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>









	<!-Ad->
	<script type='text/javascript'>
		/*EP.Clients.FXD.Ad.autoRefershInterval = 60000;
		EP.Clients.FXD.Ad.render();*/
	</script>
	
	<!-- begin: Pub Exchange Content -->
	    		
    	
		<!-- end: Pub Exchange Content -->

	<!-- begin: DTM footer Customized Content -->
			<script>_satellite.pageBottom();</script>


		<!-- end: DTM footer Customized Content -->


</body>
</html>

