























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!--[if IE 9]>         <html class="no-js ie lt-ie10 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js ltr" dir="ltr" lang="en-US"> <!--<![endif]-->

	


		

<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<script src="https://mediaweb.fox30jax.com/theme/new_relic_code/browser-monitoring-fox30jax.js" type="text/javascript"></script>
			<title>Hurricane Irma brings romance to Florida senior citizens | WFOX-TV</title>
		






























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Hurricane Irma created romance for two Florida senior citizens, whose whirlwind courtship after the storm led to their marriage,&amp;nbsp;USA Today reported." lang="en-US" />
	



	
	
		<meta name="keywords" content="Hurricane Irma,Naples,Florida,Denise Praz,Joseph Mazur,marriage,evacuation,romance, StoryKeywords" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Hurricane Irma brings romance to Florida senior citizens"/><meta property="og:description" content="Hurricane Irma created romance for two Florida senior citizens, whose whirlwind courtship after the storm led to their marriage,&nbsp;USA Today reported. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916"/><meta property="og:image"  content="https://media-ncd.cmgdigital.com/photo/2017/12/23/GettyImages-507542492-R9kfuf1pAPuiCVsSFXWnWfM-680x383_10309741_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WFOX"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Trending Now"/><meta property="article:tag"  content="cox_shared, cox_stub, cox_irresistible, bd_stub, cox_feelgood"/><meta property="article:published_time"  content="2017-12-23T10:34:25+0000"/><meta property="article:modified_time"  content="2017-12-23T10:34:25+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171223 10:34:25"/><Attribute name="edate" value="1514025265000"/><Attribute name="edateformat" value="20171223 10:34:25"/><Attribute name="sdate" value="1514025265000"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="600008"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Trending Now"/></DataObject><DataObject type="Story"><Attribute name="Byline" value="Bob D&#39;Angelo, Cox Media Group National Content Desk"/><Attribute name="Description" value="Hurricane Irma created romance for two Florida senior citizens, whose whirlwind courtship after the storm led to their marriage,&nbsp;USA Today reported. "/><Attribute name="Headline" value="Hurricane Irma brings romance to Florida senior citizens"/><Attribute name="Keywords" value="Hurricane Irma,Naples,Florida,Denise Praz,Joseph Mazur,marriage,evacuation,romance"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171223 10:34:25"/><Attribute name="PubDate" value="20171223 10:34:25"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10309179"/><Attribute name="Caption" value="<p>Wedding rings.&nbsp;Carl Court/Getty Images</p>"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="667992795"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2017/12/23/GettyImages-507542492-R9kfuf1pAPuiCVsSFXWnWfM-680x383_10309741_ver1.0_160_90.jpg"/><Attribute name="Title" value="GettyImages-507542492-R9kfuf1pAPuiCVsSFXWnWfM-680x383_20171223104103061-428165346"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    










	<!-- social sharing tools -->
    <link href="http://www.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916" rel="canonical" />

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1513790410000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1513790227000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1513790227000" rel="stylesheet" type="text/css" />

	












<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;colorSchemeId=09&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=94066" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_0ZE3FvIfeQeG','56_INSTANCE_wnU0zaKgOvvq','101_INSTANCE_8hnPSHINnD7i','56_INSTANCE_KgCJ0DZgsHlj','56_INSTANCE_np4Y4C8sgcmi','56_INSTANCE_90yPtHGTqnXV','56_INSTANCE_sZqhN4kdXIPf','56_INSTANCE_tYPbJ73JiU7R','56_INSTANCE_eH92HHQJhUSN','56_INSTANCE_65A5c12xWt9O','56_INSTANCE_D7lyQftd96Hd'];
			
		

		

		
	// ]]>
</script>

























<script type="text/javascript">
    window.EP = window['EP'] || {};
    <!-- DEFINE ANVATO SDK URL -->
    EP.Anvato = EP.Anvato || {};
    EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
    EP.Anvato.disableAnvatoTokenAccessKey = false;
    EP.Anvato.disableAnvatoGoogleAnalysis = true;
</script>


<!-- COX UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=94066",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WFOX';
				},
				getParentGroupName: function(){
					return 'WFOX';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=94066" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	
	<!-- COX UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=cmg/CmgComponents.js&epversion=94066" type="text/javascript"></script>

	



<script type="text/javascript">
	var viewStoryUrl = "/group/wfox/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wfox-staging/-/";
	var viewGalleryUrl = "/group/wfox/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 12333178;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "12333190";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "12333178";
	};
</script>







	











<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox30jax&#x2e;com&#x2f;cmg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1513790352000" rel="stylesheet" type="text/css" />






<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>



    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
        <link rel="shortcut icon" href="http://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/favicon.ico">
    <link rel="apple-touch-icon" href="http://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/apple-touch-icon.png">
	
	<!-- begin: Custom meta tags -->
			<!-- end: Custom meta tags -->

    	
			
    
            
	<script>
	setTimeout(function(){
		<!-- Nativo Update Carousel Start -->
			carouselMap = [];
			window.refreshCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'refreshed failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.refresh();
						return 'refreshed success';
					}
				};
			window.reDrawCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'reDraw failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.redraw();
						return 'reDraw success';
					}
				};
		<!-- Nativo Update Carousel End -->
	}, 0);
	</script>
	
	<script type='text/javascript'>
		//EP.Clients.FXD.Ad.init("GPT", 30 * 1000, true);
	</script>
	<script>
   		(function(A, $){
			window.cmg = window['cmg'] || {};
			
			var auiLoader = A.Env._loader;
			if(!EP.Loader['getScriptPath']){
				EP.Loader.getScriptPath = function (path) {
			        						return EP.Loader.getComboPath(path);
								    };
			}
			
			EP.Loader.addGroup({
				name: 'jquery-plugins',
				modules: {
					'jquery-scrollTo': {
						name: 'jquery-scrollTo',
						type: 'js',
						fullpath : 'http://www.fox30jax.com/cmg-main-theme/js/jquery-scrollTo-min.js?minifierType=js&languageId=en_US&b=6110&t=1513790352000',
						requires : []
					}
				}
			});
			
			
			//Add support for older jQuery
            			var superOuterWidth = $.fn.outerWidth;
			$.fn.outerWidth = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterWidth.apply(this, args);
			};
			var superOuterHeight = $.fn.outerHeight;
			$.fn.outerHeight = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterHeight.apply(this, args);
			};
		})(AUI(), jQuery);
	</script>
	
	<!-- Google GPT AD Start -->
	<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
         var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
	<!-- Google GPT AD End -->
	
	<!-- begin: taboola head basic code -->
																			
			<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  			_taboola.push({article:'auto', url:'http://www.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916'});
			var page_counter = 0;
		  		  !function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/cox-network/loader.js');
		</script>
		<!-- end: taboola head basic code -->
	
	<!-- Begin anvato viewport pause time init -->
		
			
		<script type='text/javascript'>
			EP.Utils.VideoViewportUtil.initViewportControl(true, '30', '300', '5');
		</script>
		<!-- End anvato viewport pause time init -->

    <!--Begin anvato DTM init -->
                <script type="text/javascript">
            EP.Utils.VideoDTMTrackingUtil.initTracking(true);
        </script>
    

	<!--End anvato DTM init -->
	<!-- Begin meta tags -->
		






   


















































   







































































     










   











													
							<!-- Core Meta and Head Tags: Begin -->
								
			<meta name="content_id" content="667992916">
				
													
								
														
							<meta name="author" content="EndPlay">
						
					
												
									
			<meta name="page-type" content="article">
			<meta name="news_keywords" content="Hurricane Irma,Naples,Florida,Denise Praz,Joseph Mazur,marriage,evacuation,romance">
											
							<meta property="og:image:altText" content="GettyImages-507542492-R9kfuf1pAPuiCVsSFXWnWfM-680x383_20171223104103061-428165346">
			<meta property="og:image:title" content="GettyImages-507542492-R9kfuf1pAPuiCVsSFXWnWfM-680x383_20171223104103061-428165346">
			<meta property="og:image:description" content="Hurricane Irma created romance for two Florida senior citizens, whose whirlwind courtship after the storm led to their marriage,&nbsp;USA Today reported. ">
								<!-- Core Meta and Head Tags: End -->
									
										
					
						
										
					
												
                        
						
			<!-- Twitter Tags: Begin -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:title" content="Hurricane Irma brings romance to Florida senior citizens">
			<meta name="twitter:site" content="@ActionNewsJax">
			<meta name="twitter:description" content="Hurricane Irma created romance for two Florida senior citizens, whose whirlwind courtship after the storm led to their marriage,&nbsp;USA Today reported. ">
			<meta name="twitter:url" content="http://www.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
			<meta name="twitter:image" content="https://media-ncd.cmgdigital.com/photo/2017/12/23/GettyImages-507542492-R9kfuf1pAPuiCVsSFXWnWfM-680x383_10309741_ver1.0_1280_720.jpg">
			<meta name="twitter:image:width" content="1280">
			<meta name="twitter:image:height" content="720">
			<!-- Twitter Tags: End -->
			
								                    
                                
                            <!-- Relay Media's AMP Tags: amphtml Begin -->
            <link rel="amphtml" href="http://amp.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <!-- Relay Media's AMP Tags: amphtml End -->
    
		
				
	<!-- End meta tags -->

    <!-- begin: Header Customized Content -->
            <meta property="fb:pages" content="115853591820469" />
<script src="https://mediaweb.fox30jax.com/video/plugins/js/anvato_strategy.js"></script>
<script type="text/javascript"> window['_cbv_strategies'] = window['_cbv_strategies'] || []; window['_cbv_strategies'].push(AnvatoStrategy); </script>
<script>
    $(document).ready(function() {
        if (window.Livefyre) {
            var initLivefyreAuth = function() {
                if (typeof window.Backplane === 'function' && window.janrain && window.janrain.capture && window.janrain.capture.ui) {
                    var clearFyreAuthCreds = function() {
                        var yesterday = new Date();
                        yesterday.setTime(yesterday.getTime() + ( - 1 * 24 * 60 * 60 * 1000));
                        document.cookie = 'backplane-channel' + '=; expires=' + yesterday.toUTCString() + '; path=/';
                        localStorage.removeItem('fyre-auth');
                    };
                    var pingToPull = function(jrtoken) {
                        var syncEndpoint = 'http://coxtv.fyre.co/api/v1.1/private/capture/profile_updated/?jrtoken=' + jrtoken;
                        $.get(syncEndpoint, function(data) {
                            if (data && data.code === 202) {
                                console.log('Syncing livefyre with janrain...');
                            } else {
                                console.error(data);
                            }
                        });
                    };
                    var authDelegate = {
                        login: function(finishLogin) {
                            var successCallback = function(data) {
                                janrain.events.onCaptureLoginSuccess.removeHandler(successCallback);
                                pingToPull(data.accessToken);
                                finishLogin(data);
                            };
                            var failCallback = function() {
                                if (!janrain.capture.ui.hasActiveSession()) {
                                    clearFyreAuthCreds();
                                }
                            };
                            var logoutCallback = function() {
                                auth.logout();
                            };

                            janrain.events.onCaptureLoginSuccess.addHandler(successCallback);
                            janrain.events.onCaptureSessionEnded.addHandler(logoutCallback);
                            janrain.capture.ui.renderScreen('signIn');
                            window.Backplane.expectMessages('identity/login');
                            janrain.events.onCaptureLoginFailed.addHandler(failCallback);
                        },
                        logout: function(finishLogout) {
                            clearFyreAuthCreds();
                            Backplane.resetCookieChannel();
                            janrain.capture.ui.endCaptureSession();
                            finishLogout();
                        },
                        editProfile: function(user) {
                            window.open('/edit-profile');
                        },
                        viewProfile: function(user) {
                            window.open('/edit-profile');
                        }
                    };

                    window.Livefyre.require(['auth', 'backplane-auth-plugin#0'], function(auth, backplanePluginFactory) {
                        auth.plugin(backplanePluginFactory('coxtv.fyre.co'));
                        auth.delegate(authDelegate);
                    });
                } else {
                    setTimeout(initLivefyreAuth, 500);
                }
            };
            initLivefyreAuth();

            //Make sure logout from livefyre and janrain
            $('#captureSignOutLink').on('click', function() {
                if (window.Livefyre && window.Livefyre.auth) {
                    Livefyre.auth.logout();
                }
            })
        }
    });
</script>
        <!-- end: Header Customized Content -->
	
	<!-- begin: DTM Script Distinguish Environment -->
		
			<script src="//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-955a88171a72d1092a9b3dcf545f3ab3620c8792.js"></script>
		<!-- end: DTM Script Distinguish Environment -->
	
	<!-- begin: DTM Header Customized Content -->
			






   


















































   







































































     












                                                           
   
             
    
 <script type="text/javascript">
  var DDO = {
       pageData: {
   pageName: "/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click",
   pageSiteSection: "News",
   pageCategory: "Trending Now",
   pageSubCategory: "",
   pageContentType: "article",
   pageTitle: "WFOX - Hurricane Irma brings romance to Florida senior citizens  - Story",
   pageFlow: "",
   pageNumber: ""
 }
,  siteData: {
   siteVersion: "responsive site",
   siteDomain: "fox30jax.com",
   siteMetro: "fl: jacksonville",
   siteFormat: "tv",
   siteMedium: "tv",
   siteID:"wfox-tv",
   siteType:"main",
   siteCMS:"lakana"
 }
,  userData: {
   userStatus: "",
   userProfileID: "",
   userGender: "",
   userAge: "",
   userZip: "",
   userSocial: "",
   userActive: "",
   userType: ""
 }
,  contentData: {
   contentTopics: "Hurricane Irma,Naples,Florida,Denise Praz,Joseph Mazur,marriage,evacuation,romance", 
   contentByline: "Bob D'Angelo, Cox Media Group National Content Desk",
   contentOriginatingSite: "",
   contentID: "667992916",
   contentVendor: "National Content: Methode",
   contentPublishDate: "2017-12-23 10:34:25",
   blogName: "",
   galleryName:"",
   authorName: "Bob D\'Angelo, Cox Media Group National Content Desk",
   pageNameStr: "Hurricane Irma brings romance to Florida senior citizens",
   pageUrlStr: "http://www.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click"
 }
,  eventData: {
   action: "relatedObjects"
 }
  };
  if (localStorage && (localStorage.getItem('janrainCaptureProfileData') || localStorage.getItem('janrainCaptureReturnExperienceData'))) {
   if (localStorage.getItem('janrainCaptureProfileData')) {
    var profileData = localStorage.getItem('janrainCaptureProfileData');
    profileData = typeof profileData == "string" ? JSON.parse(profileData) : profileData;
    DDO.userData.userProfileID = profileData.uuid;
   }
   DDO.userData.userStatus = 'registered';
   DDO.userData.userType = 'standard';
   
   if (localStorage.getItem('janrainCaptureToken') && DDO.userData.userProfileID && 'https://users.cmgdigital.com/entity'.startsWith('http')) {
    DDO.userData.userActive = 'logged-in';
    $.ajax({
     type: 'GET',
     async: false,
     url: '/cmg-thirdparty-portlet/restful/janrainuserentity/getjson',
     data: {
      'requestUrl': 'https://users.cmgdigital.com/entity',
      'requestParams': 'access_token=' + localStorage.getItem('janrainCaptureToken') + '&uuid=' + DDO.userData.userProfileID,
      'requestMethod': 'GET'
     },
     success: function(res) {
      if (res.stat == 'ok') {
       var userEntity = res.result;
       DDO.userData.userGender = userEntity.gender;
       DDO.userData.userZip = userEntity.primaryAddress.zip;
       if (userEntity.profiles && eval(userEntity.profiles).length > 0) {
        DDO.userData.userSocial = userEntity.profiles[0]['domain'];
       }
       if (userEntity.birthday) {
        var currentDate = new Date();
        var userBirthday = new Date(userEntity.birthday);
        DDO.userData.userAge = currentDate.getFullYear() - userBirthday.getFullYear();
       }
      }
     }
    });
   } else {
    DDO.userData.userActive = 'not logged-in';
   }
  } else {
   DDO.userData.userStatus = 'not registered';
   DDO.userData.userActive = 'not logged-in';
   DDO.userData.userType = 'anonymous';
  }
 </script>


		<!-- end: DTM Header Customized Content -->
	
	<!-- begin: AdGenesis media integration -->
		
		<!-- end: AdGenesis media integration -->
	
		        <!-- Nativo Integration Start -->
        		<script type="text/javascript" src="https://s.ntv.io/serve/load.js"></script>
<script>
if (typeof PostRelease === 'undefined' && typeof btoa !== "undefined" && typeof Uint8Array !== "undefined"){
    _prx = window._prx || [];
    var serverDomain = 'a135.'+ 'fox30jax' +'.com';
    _prx.push(['cfg.ServerDomain', serverDomain]);
    var doc = document;
    var e = doc.createElement('script'); e.type = 'text/javascript';
    // the file name will change every 3 days, and will have 10 variations
    var name = '' + (Math.floor(new Date()/8.64e7/3) * Math.floor(1 + (Math.random() * 10)) * 9995581);
    e.src = window.location.protocol + "//s" + serverDomain + "/js/" + btoa(name).replace(/[/]/g,'_').substring(1) +  ".js";
    (doc.getElementsByTagName('head')[0] || doc.documentElement).appendChild(e);
}
</script>
        <!-- Nativo Integration End -->
	</head>
    					    
                    
        
<body class="story skin jacksonville-wfox controls-visible signed-out public-page organization-site   content-landing ">
            <!-- Relay Media's AMP Tags - Beacon Pixel: Begin -->
        <img id="amp-beacon-pixel" class="visuallyhidden" src="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fhurricane-irma-brings-romance-to-florida-senior-citizens%2F667992916" width="1" height="1" />
        <!-- Relay Media's AMP Tags - Beacon Pixel: END -->
    
<!-- facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
        		<!-- begin: HEADER -->
		<header id="header" class="container" role="banner">
                                        






   


















































   







































































     







   


















































   







































































     






        
    						<!-- begin: NAVIGATION HOMESTREAM -->
        <div class="homestream-header" id="NavigationHomestream_MOD-NAVIGATION_HOMESTREAM_79454">
            <a href="#" class="publish-notification">
                <i class="icon-content-notification"></i>
                <span></span>
            </a>
            <!-- begin: HEADLINE LIST (HOMESTREAM) -->
            <div class="portlet-boundary">
                <div class="overlay-homestream"><div class="overlay-content"></div></div>
                <section class="mod-wrapper homestream" style="overflow: hidden; display: none;">
                    <header class="mod-header">
                        <h3>Most Recent <span class="count"></span></h3>
                        
                                                                                                    
        
                
                                                        
            
        
        
                        
        
    						    
                
            
            
        
        
    
    
            
                
	                                <div class="sponsored" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/video","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fvideo%3FvideoId%3D254761219%26videoVersion%3D1.0","pgType":"subindex","pgId": "481231703","refreshOnResize":false,"siteKey":"","size":[[88, 31]],"sizeMapping":[],"targetting":{"ad_slot":["HS00"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
                                            </header>
                    <div class="mod-body">
                        <ul class="list media">
                                                                                                                                                                                        
        
                
                                                        
            
        
        
                        
        
    						    
                
            
            
        
        
    
    
            
                
	                                                        
                                                                                        
    	
    <li articleId="668116020"><a href="http://www.fox30jax.com/news/trending-now/florida-surgeons-to-remove-10-pound-tumor-from-cuban-boys-face/668116020?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida surgeons to remove 10-pound tumor from Cuban boy's face <i class=""></i></h4>
        <time timestamp="1514059099822"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668114033"><a href="http://www.fox30jax.com/news/trending-now/jordan-feldstein-maroon-5-manager-and-jonah-hills-brother-dies-at-40/668114033?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Jordan Feldstein, Maroon 5 manager and Jonah Hill's brother, dies at 40 <i class=""></i></h4>
        <time timestamp="1514058791461"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668113832"><a href="http://www.fox30jax.com/news/georgia/georgia-state-beats-chattanooga-7148-behind-simonds-21/668113832?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Georgia State beats Chattanooga 71-48 behind Simonds' 21 <i class=""></i></h4>
        <time timestamp="1514058736000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668036457"><a href="http://www.fox30jax.com/sports/barcelona-takes-14point-lead-over-real-madrid-after-30-win/668036457?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Barcelona leads Madrid by 14 points after 3-0 clasico win <i class=""></i></h4>
        <time timestamp="1514058664000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668112518"><a href="http://www.fox30jax.com/news/world/thousands-protest-against-netanyahu-in-tel-aviv-jerusalem/668112518?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Thousands protest against Netanyahu in Tel Aviv, Jerusalem <i class=""></i></h4>
        <time timestamp="1514058587000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668115633"><a href="http://www.fox30jax.com/news/bob-givens-veteran-animator-of-bugs-bunny-dead-at-99/668115633?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Bob Givens, veteran animator of Bugs Bunny, dead at 99 <i class=""></i></h4>
        <time timestamp="1514058568000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668111069"><a href="http://www.fox30jax.com/news/trending-now/florida-man-accused-of-shooting-at-football-opponent-who-scored-touchdown/668111069?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida man accused of shooting at football opponent who scored touchdown <i class=""></i></h4>
        <time timestamp="1514058257197"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668109350"><a href="http://www.fox30jax.com/news/lifesize-elf-decoration-turns-heads-even-loses-his-own/668109350?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Life-size elf decoration turns heads, even loses his own <i class=""></i></h4>
        <time timestamp="1514057526000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668065089"><a href="http://www.fox30jax.com/news/indians-sign-1b-yonder-alonso-to-2year-16-million-deal/668065089?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Indians sign 1B Yonder Alonso to 2-year, $16 million deal <i class=""></i></h4>
        <time timestamp="1514057342000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668107354"><a href="http://www.fox30jax.com/news/amazon-acquires-connected-camera-maker/668107354?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Amazon acquires connected camera maker <i class=""></i></h4>
        <time timestamp="1514057078000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/video","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fvideo%3FvideoId%3D254761219%26videoVersion%3D1.0","pgType":"subindex","pgId": "481231703","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="668105585"><a href="http://www.fox30jax.com/entertainment/msnbc-drops-joan-walsh-as-paid-contributor-followers-upset/668105585?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>MSNBC drops Joan Walsh as paid contributor; followers upset <i class=""></i></h4>
        <time timestamp="1514056745000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668104896"><a href="http://www.fox30jax.com/news/florida/unruly-traveler-forces-jet-to-make-unscheduled-alabama-stop/668104896?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Unruly traveler forces jet to make unscheduled Alabama stop <i class=""></i></h4>
        <time timestamp="1514056625000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668105423"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-all-or-nothing-day-game-666/668105423?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'All or Nothing Day' game <i class=""></i></h4>
        <time timestamp="1514056570000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668103143"><a href="http://www.fox30jax.com/news/florida/3-florida-men-arrested-in-killing-of-gang-rival/668103143?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>3 Florida men arrested in killing of gang rival <i class=""></i></h4>
        <time timestamp="1514055990000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668103192"><a href="http://www.fox30jax.com/news/florida/fl-lottery-396/668103192?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>FL Lottery <i class=""></i></h4>
        <time timestamp="1514055851000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668103274"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-5-midday-game-391/668103274?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 5 Midday' game <i class=""></i></h4>
        <time timestamp="1514055848000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668103233"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-2-midday-game-388/668103233?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 2 Midday' game <i class=""></i></h4>
        <time timestamp="1514055847000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668103315"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-3-midday-game-391/668103315?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 3 Midday' game <i class=""></i></h4>
        <time timestamp="1514055846000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668103356"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-4-midday-game-392/668103356?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 4 Midday' game <i class=""></i></h4>
        <time timestamp="1514055846000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668056316"><a href="http://www.fox30jax.com/news/georgia/liquor-store-owner-worker-suspect-shot-to-death-in-georgia/668056316?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Liquor store owner, worker, suspect shot to death in Georgia <i class=""></i></h4>
        <time timestamp="1514055827000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/video","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fvideo%3FvideoId%3D254761219%26videoVersion%3D1.0","pgType":"subindex","pgId": "481231703","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="668100560"><a href="http://www.fox30jax.com/news/french-niger-presidents-discus-migration-extremism/668100560?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>French, Niger presidents discus migration, extremism <i class=""></i></h4>
        <time timestamp="1514055383000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668101122"><a href="http://www.fox30jax.com/news/runaway-leader-man-city-rampant-with-101-goals-in-2017/668101122?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Runaway leader Man City rampant with 101 goals in 2017 <i class=""></i></h4>
        <time timestamp="1514055017000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668090598"><a href="http://www.fox30jax.com/news/maroon-5-manager-jordan-feldstein-dies-unexpectedly-at-40/668090598?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Maroon 5 manager Jordan Feldstein dies unexpectedly at 40 <i class=""></i></h4>
        <time timestamp="1514054926000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668025759"><a href="http://www.fox30jax.com/news/london-zoo-fire-toll-1-aardvark-dead-4-meerkats-missing/668025759?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>London Zoo fire:  1 aardvark dead, 4 meerkats presumed dead <i class=""></i></h4>
        <time timestamp="1514054741000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668096085"><a href="http://www.fox30jax.com/news/georgia/man-charged-with-robbery-kidnapping-after-justified-killing/668096085?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Man charged with robbery, kidnapping after justified killing <i class=""></i></h4>
        <time timestamp="1514054140000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668078846"><a href="http://www.fox30jax.com/news/prosecutor-no-doubt-gunman-was-targeting-police-officers/668078846?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Prosecutor: 'No doubt' gunman was targeting police officers <i class=""></i></h4>
        <time timestamp="1514054119000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668081068"><a href="http://www.fox30jax.com/news/coptic-diocese-says-hundreds-attack-church-in-egypt/668081068?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Coptic diocese says hundreds attack church in Egypt <i class=""></i></h4>
        <time timestamp="1514053234000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668072230"><a href="http://www.fox30jax.com/news/conductor-dutoit-denies-sexual-misconduct-allegations/668072230?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Conductor Dutoit denies sexual misconduct allegations <i class=""></i></h4>
        <time timestamp="1514053186000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668081345"><a href="http://www.fox30jax.com/news/georgia/saints-mauti-lost-large-intestine-then-saved-nfl-career/668081345?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Saints' Mauti lost large intestine, then saved NFL career <i class=""></i></h4>
        <time timestamp="1514053128000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668092654"><a href="http://www.fox30jax.com/news/italian-mountain-retreat-visited-by-popes-up-for-sale/668092654?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Italian mountain retreat visited by popes up for sale <i class=""></i></h4>
        <time timestamp="1514052875000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/video","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fvideo%3FvideoId%3D254761219%26videoVersion%3D1.0","pgType":"subindex","pgId": "481231703","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="667955021"><a href="http://www.fox30jax.com/news/us-officials-say-lethal-weapons-headed-to-ukraine/667955021?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US agrees to send lethal weapons to Ukraine, angering Russia <i class=""></i></h4>
        <time timestamp="1514052803000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668080880"><a href="http://www.fox30jax.com/news/matt-damons-father-dies-of-cancer-at-74-had-blood-disease/668080880?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Matt Damon's father dies of cancer at 74; had blood disease <i class=""></i></h4>
        <time timestamp="1514052511000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668088146"><a href="http://www.fox30jax.com/news/florida/florida-man-fighting-for-his-life-after-chasing-monkey/668088146?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida man fighting for his life after chasing monkey <i class=""></i></h4>
        <time timestamp="1514052054000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668087870"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-georgia-five-midday-game-665/668087870?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Georgia FIVE Midday' game <i class=""></i></h4>
        <time timestamp="1514051884000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668023482"><a href="http://www.fox30jax.com/news/libyan-pm-urges-international-community-to-back-un-mandate/668023482?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Libyan PM urges international community to back UN mandate <i class=""></i></h4>
        <time timestamp="1514051825000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668088214"><a href="http://www.fox30jax.com/news/florida/with-hurns-uncertain-jags-promote-strong-to-active-roster/668088214?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>With Hurns uncertain, Jags promote Strong to active roster <i class=""></i></h4>
        <time timestamp="1514051476000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668085158"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-cash-4-midday-game-662/668085158?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 4 Midday' game <i class=""></i></h4>
        <time timestamp="1514051165000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668085445"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-cash-3-midday-game-662/668085445?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 3 Midday' game <i class=""></i></h4>
        <time timestamp="1514051164000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668081438"><a href="http://www.fox30jax.com/news/world/saudiled-coalition-airstrike-kills-10-in-yemen-officials/668081438?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Saudi-led coalition airstrike kills 10 in Yemen: officials <i class=""></i></h4>
        <time timestamp="1514050827000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="668083497"><a href="http://www.fox30jax.com/video/hot-video/homeowners-association-asks-for-jesus-sign-to-be-removed_20171223174014/668083497?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Homeowners Association Asks for 'Jesus' Sign to be Removed <i class="ep-icon-play"></i></h4>
        <time timestamp="1514050817567"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/video","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fvideo%3FvideoId%3D254761219%26videoVersion%3D1.0","pgType":"subindex","pgId": "481231703","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="668084880"><a href="http://www.fox30jax.com/news/macedonia-ready-to-give-up-claims-on-alexander-the-great/668084880?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Macedonia ready to give up claims on Alexander the Great <i class=""></i></h4>
        <time timestamp="1514050432000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668089388"><a href="http://www.fox30jax.com/news/trending-now/police-say-teens-tossed-sandbag-from-highway-overpass-killing-man/668089388?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police say teens tossed sandbag from highway overpass, killing man <i class=""></i></h4>
        <time timestamp="1514050260000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668087137"><a href="http://www.fox30jax.com/news/trending-now/florida-woman-charged-after-partner-allegedly-walked-into-butcher-knife/668087137?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida woman charged after partner allegedly 'walked into' butcher knife <i class=""></i></h4>
        <time timestamp="1514050080000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668041431"><a href="http://www.fox30jax.com/news/world/russia-us-weapons-will-only-fuel-fighting-in-ukraine/668041431?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ukraine grateful for US weapons, Russia voices outrage <i class=""></i></h4>
        <time timestamp="1514049935000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668074832"><a href="http://www.fox30jax.com/news/californias-top-marijuana-regulator-talks-legalization/668074832?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>California's top marijuana regulator talks legalization <i class=""></i></h4>
        <time timestamp="1514048781000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668069514"><a href="http://www.fox30jax.com/news/renowned-conductor-charles-dutoit-says-he-denies-allegations-of-sexual-misconduct-plans-legal/668069514?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Renowned conductor Charles Dutoit says he denies allegations of sexual misconduct, plans legal ... <i class=""></i></h4>
        <time timestamp="1514047231000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668067510"><a href="http://www.fox30jax.com/news/politics/appeals-court-trump-exceeded-authority-with-travel-ban-1/668067510?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Appeals court: Trump exceeded authority with travel ban <i class=""></i></h4>
        <time timestamp="1514047025000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667957871"><a href="http://www.fox30jax.com/news/new-year-to-be-a-challenge-for-republicans-in-congress/667957871?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>New year to be a challenge for Republicans in Congress <i class=""></i></h4>
        <time timestamp="1514046920000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668066836"><a href="http://www.fox30jax.com/news/florida/sundown-florida-shutters-site-that-had-gov-scott-emails/668066836?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Sundown: Florida shutters site that had Gov. Scott emails <i class=""></i></h4>
        <time timestamp="1514046471000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667949376"><a href="http://www.fox30jax.com/news/world/storm-in-southern-philippines-leaves-at-least-50-dead/667949376?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Storm leaves 120 dead, 160 missing in southern Philippines <i class=""></i></h4>
        <time timestamp="1514045509000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/video","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fvideo%3FvideoId%3D254761219%26videoVersion%3D1.0","pgType":"subindex","pgId": "481231703","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="668051575"><a href="http://www.fox30jax.com/news/hamsik-nets-116th-napoli-goal-to-beat-maradonas-club-record/668051575?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hamsik nets 116th Napoli goal to beat Maradona's club record <i class=""></i></h4>
        <time timestamp="1514045504000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668074984"><a href="http://www.fox30jax.com/news/trending-now/jerry-jones-grandson-rallies-team-to-texas-state-high-school-football-title/668074984?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Jerry Jones' grandson rallies team to Texas state high school football title <i class=""></i></h4>
        <time timestamp="1514045400000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668063173"><a href="http://www.fox30jax.com/news/militia-signs-ceasefire-with-republic-of-congo-government/668063173?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Militia signs cease-fire with Republic of Congo government <i class=""></i></h4>
        <time timestamp="1514045289000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668060222"><a href="http://www.fox30jax.com/news/kmart-to-pay-323-million-to-settle-prescription-drugs-case/668060222?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Kmart to pay $32.3 million to settle prescription drugs case <i class=""></i></h4>
        <time timestamp="1514045135000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668050763"><a href="http://www.fox30jax.com/news/florida/florida-police-say-paranoid-man-killed-pregnant-woman/668050763?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida police say paranoid man killed pregnant woman <i class=""></i></h4>
        <time timestamp="1514043491000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668054453"><a href="http://www.fox30jax.com/entertainment/teacher-cuts-finger-still-wins-food-network-cookie-contest/668054453?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Teacher cuts finger, still wins Food Network cookie contest <i class=""></i></h4>
        <time timestamp="1514043459000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668060573"><a href="http://www.fox30jax.com/news/trending-now/virginia-family-including-toddler-hike-entire-appalachian-trail/668060573?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Virginia family, including toddler, hike entire Appalachian Trail <i class=""></i></h4>
        <time timestamp="1514042978000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668051930"><a href="http://www.fox30jax.com/news/florida/size-matters-florida-man-arrested-for-dinner-complaints/668051930?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Size matters: Florida man arrested for dinner complaints <i class=""></i></h4>
        <time timestamp="1514042600000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668051979"><a href="http://www.fox30jax.com/news/florida/size-matters-florida-man-arrested-for-dinner-complaints-1/668051979?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Size matters: Florida man arrested for dinner complaints <i class=""></i></h4>
        <time timestamp="1514042589000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668030643"><a href="http://www.fox30jax.com/news/putin-vows-to-modernize-russia-challengers-prepare-for-race/668030643?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Putin vows to modernize Russia, challengers prepare for race <i class=""></i></h4>
        <time timestamp="1514042542000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/video","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fvideo%3FvideoId%3D254761219%26videoVersion%3D1.0","pgType":"subindex","pgId": "481231703","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="668052154"><a href="http://www.fox30jax.com/news/georgia/oklahomas-orlando-brown-jr-chases-late-dads-nfl-success/668052154?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Oklahoma's Orlando Brown Jr chases late dad's NFL success <i class=""></i></h4>
        <time timestamp="1514042416000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668048617"><a href="http://www.fox30jax.com/news/georgia/ga-lottery-668/668048617?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>GA Lottery <i class=""></i></h4>
        <time timestamp="1514042164000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668048494"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-all-or-nothing-morning-game-664/668048494?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'All or Nothing Morning' game <i class=""></i></h4>
        <time timestamp="1514042163000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668046571"><a href="http://www.fox30jax.com/news/georgia/georgia-911-agencies-get-less-money-reason-why-is-a-mystery/668046571?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Georgia 911 agencies get less money; reason why is a mystery <i class=""></i></h4>
        <time timestamp="1514041372000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668039009"><a href="http://www.fox30jax.com/news/trending-now/puppets-from-rudolph-the-rednosed-reindeer-for-sale-on-ebay-for-10-million/668039009?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Puppets from 'Rudolph the Red-Nosed Reindeer' for sale on eBay -- for $10 million <i class=""></i></h4>
        <time timestamp="1514038153000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668032239"><a href="http://www.fox30jax.com/news/florida/downward-trend-floridas-debt-dropped-again-in-2017/668032239?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Downward trend: Florida's debt dropped again in 2017 <i class=""></i></h4>
        <time timestamp="1514037594000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668021512"><a href="http://www.fox30jax.com/news/trending-now/police-man-beats-girlfriends-son-for-sneaking-peek-at-presents/668021512?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police: Man beats girlfriend's son for sneaking peek at presents <i class=""></i></h4>
        <time timestamp="1514034202000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668019129"><a href="http://www.fox30jax.com/news/wild-truffle-grows-on-paris-rooftop-in-scientific-mystery/668019129?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Wild truffle grows on Paris rooftop, in scientific mystery <i class=""></i></h4>
        <time timestamp="1514034077000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="668006114"><a href="http://www.fox30jax.com/news/trending-now/pennsylvania-homeowners-association-wants-jesus-sign-removed/668006114?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pennsylvania homeowners association wants 'Jesus' sign removed <i class="ep-icon-play"></i></h4>
        <time timestamp="1514029560000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667992916"><a href="http://www.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hurricane Irma brings romance to Florida senior citizens <i class=""></i></h4>
        <time timestamp="1514025265000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/video","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fvideo%3FvideoId%3D254761219%26videoVersion%3D1.0","pgType":"subindex","pgId": "481231703","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="667968205"><a href="http://www.fox30jax.com/news/32-killed-as-bus-falls-into-river-in-western-india/667968205?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>33 killed as bus falls into river in western India <i class=""></i></h4>
        <time timestamp="1514022856000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667982656"><a href="http://www.fox30jax.com/news/trending-now/texas-high-school-senior-takes-graduation-photos-in-home-flooded-by-harvey/667982656?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Texas high school senior takes graduation photos in home flooded by Harvey <i class=""></i></h4>
        <time timestamp="1514021775000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667970463"><a href="http://www.fox30jax.com/news/florida/no-6-miami-pulls-away-from-hawaii-7557-to-stay-unbeaten/667970463?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>No. 6 Miami pulls away from Hawaii 75-57 to stay unbeaten <i class=""></i></h4>
        <time timestamp="1514019341000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667977064"><a href="http://www.fox30jax.com/news/trending-now/santa-prays-with-texas-boy-seeks-good-health-for-childs-ailing-father/667977064?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Santa prays with Texas boy, seeks good health for child's ailing father <i class=""></i></h4>
        <time timestamp="1514017620000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667963599"><a href="http://www.fox30jax.com/news/florida/companies-dump-undocumented-workers-after-gaining-profits/667963599?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Companies dump undocumented workers after gaining profits <i class=""></i></h4>
        <time timestamp="1514016078000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667963744"><a href="http://www.fox30jax.com/news/florida/yearend-survey-shows-drop-in-consumer-confidence-in-florida/667963744?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Year-end survey shows drop in consumer confidence in Florida <i class=""></i></h4>
        <time timestamp="1514016076000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667963785"><a href="http://www.fox30jax.com/news/florida/endangered-florida-panther-killed-by-another-panther/667963785?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Endangered Florida panther killed by another panther <i class=""></i></h4>
        <time timestamp="1514016074000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667963852"><a href="http://www.fox30jax.com/news/florida/plan-to-transform-farmland-into-a-rural-village-forms/667963852?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Plan to transform farmland into a rural village forms <i class=""></i></h4>
        <time timestamp="1514016069000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667963939"><a href="http://www.fox30jax.com/news/florida/jail-officer-shoots-herself-in-the-leg-at-gun-range/667963939?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Jail officer shoots herself in the leg at gun range <i class=""></i></h4>
        <time timestamp="1514016066000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667966122"><a href="http://www.fox30jax.com/news/trending-now/5yearold-florida-boy-writes-santa-seeks-new-heart-for-baby-sister/667966122?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>5-year-old Florida boy writes Santa, seeks new heart for baby sister <i class=""></i></h4>
        <time timestamp="1514014349000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/video","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fvideo%3FvideoId%3D254761219%26videoVersion%3D1.0","pgType":"subindex","pgId": "481231703","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="667955345"><a href="http://www.fox30jax.com/news/politics/dc-appeals-court-denies-stay-of-transgender-military-ban/667955345?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>DC appeals court denies stay of transgender military ban <i class=""></i></h4>
        <time timestamp="1514014213000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667949034"><a href="http://www.fox30jax.com/news/officials-say-more-than-50-people-are-dead-in-a-storm-in-the-southern-philippines/667949034?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Officials say more than 50 people are dead in a storm in the southern Philippines <i class=""></i></h4>
        <time timestamp="1514012031000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667952973"><a href="http://www.fox30jax.com/news/trending-now/lawsuit-texas-family-claims-police-officer-used-excessive-force-in-2016-arrest/667952973?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Lawsuit: Texas family claims police officer used excessive force in 2016 arrest <i class=""></i></h4>
        <time timestamp="1514012012000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667918735"><a href="http://www.fox30jax.com/news/georgia/benzinger-goes-for-22-wright-state-races-past-georgia-tech/667918735?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Benzinger goes for 22, Wright State races past Georgia Tech <i class=""></i></h4>
        <time timestamp="1514009175000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667941435"><a href="http://www.fox30jax.com/news/trending-now/warrant-georgia-mom-ignored-court-orders-suffocated-baby/667941435?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Warrant: Georgia mom ignored court orders, suffocated baby <i class=""></i></h4>
        <time timestamp="1514008963000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667897723"><a href="http://www.fox30jax.com/news/rocket-lights-sky-as-it-carries-satellites-from-california/667897723?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Rocket lights sky as it carries satellites from California <i class=""></i></h4>
        <time timestamp="1514008883000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667939473"><a href="http://www.fox30jax.com/news/trending-now/georgia-officer-reunited-with-man-he-helped-deliver-on-interstate-in-1997/667939473?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Georgia officer reunited with man he helped deliver on interstate in 1997 <i class=""></i></h4>
        <time timestamp="1514008114000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667928336"><a href="http://www.fox30jax.com/news/ouster-of-top-conductors-creates-scramble-for-replacements/667928336?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ouster of top conductors creates scramble for replacements <i class=""></i></h4>
        <time timestamp="1514007259000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667930322"><a href="http://www.fox30jax.com/weather/alerts/dense-fog-advisory_99580015/667930322?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Dense Fog Advisory <i class=""></i></h4>
        <time timestamp="1514007255622"></time>
        <small class="source">Source: <span class="author">Weather Central</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667935337"><a href="http://www.fox30jax.com/news/trending-now/heres-how-both-beckys-will-fit-into-roseanne-reboot/667935337?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Here's how both Beckys will fit into 'Roseanne' reboot <i class=""></i></h4>
        <time timestamp="1514007242000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/video","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fvideo%3FvideoId%3D254761219%26videoVersion%3D1.0","pgType":"subindex","pgId": "481231703","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="667928686"><a href="http://www.fox30jax.com/news/florida/washington-state-pulls-away-from-bethunecookman-8658/667928686?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Washington State pulls away from Bethune-Cookman 86-58 <i class=""></i></h4>
        <time timestamp="1514007039000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667932094"><a href="http://www.fox30jax.com/news/florida/washington-state-pulls-away-from-bethunecookman-8658-1/667932094?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Washington State pulls away from Bethune-Cookman 86-58 <i class=""></i></h4>
        <time timestamp="1514006669000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667787328"><a href="http://www.fox30jax.com/news/florida/bowl-comes-with-more-issues-for-florida-state-in-sad-season/667787328?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida State: FCS win does count toward bowl eligibility <i class=""></i></h4>
        <time timestamp="1514006069000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667896910"><a href="http://www.fox30jax.com/news/florida/huberdeau-scores-twice-as-panthers-top-wild-42/667896910?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Huberdeau scores twice as Panthers top Wild 4-2 <i class=""></i></h4>
        <time timestamp="1514005782000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667926227"><a href="http://www.fox30jax.com/news/georgia/duo-goes-viral-with-photos-of-black-girls-with-natural-hair/667926227?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Duo goes viral with photos of black girls with natural hair <i class=""></i></h4>
        <time timestamp="1514005525000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667926254"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-cash-3-night-game-304/667926254?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 3 Night' game <i class=""></i></h4>
        <time timestamp="1514005445000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667926277"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-cash-4-night-game-289/667926277?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 4 Night' game <i class=""></i></h4>
        <time timestamp="1514005443000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="667925926"><a href="http://www.fox30jax.com/news/official-says-at-least-20-people-killed-as-passenger-bus-plunges-into-river-in-western-india/667925926?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Official says at least 20 people killed as passenger bus plunges into river in western India <i class=""></i></h4>
        <time timestamp="1514005362000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668077327"><a href="http://www.fox30jax.com/news/ap-top-technology-news-at-1213-pm-est/668077327?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Top Technology News at 12:21 p.m. EST <i class=""></i></h4>
        <time timestamp="1514005200000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="668060053"><a href="http://www.fox30jax.com/news/ap-top-health-news-at-1105-am-est/668060053?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Top Health News at 1:19 p.m. EST <i class=""></i></h4>
        <time timestamp="1514005200000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                                </ul>
                        <!--<div class="loader"><img src="/cmg-main-theme/images/loading.gif"></div>-->
                    </div>
                    <footer class="mod-footer">
                        <a href="#" class="homestream-close"><i class="ep-icon-arrow-up-02"></i></a>
                                                                                                        <a href="/homestream">See All</a>
                                            </footer>
                </section>
            </div>
            <!-- end: HEADLINE LIST (HOMESTREAM) -->
        </div>
        
                        
        <script>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</script>

        <!-- end: NAVIGATION HOMESTREAM -->
    
            			<header id="mobile-header">
				<a id="toggle-menu" href="#"><i class="ep-icon-navicon1"></i></a>
				<h1><a href="http://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;">WFOX Jacksonville</a></h1>
				<span class="live"><a href="http://www.fox30jax.com/live-stream">LIVE</a></span>
			</header>

			<div class="off-canvas-menu">

									<span class="hidden janrain_css_file">http://www.fox30jax.com/cmg-main-theme/css</span>
<div class="row bg-dark-blue">
    <div class="row-container">
        				<h1><a href="http://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;" >WFOX Jacksonville</a></h1>
        
                                                    
                    <ul id="header-social">
                                                    <li><a target="_blank" href="https://www.facebook.com/ActionNewsJacksonville" class="ep-icon-facebook-logo"></a></li>
                                                                            <li><a target="_blank" href="https://www.instagram.com/actionnewsjax/" class="ep-icon-instagram"></a></li>
                                                                            <li><a target="_blank" href="https://twitter.com/ActionNewsJax" class="ep-icon-twitter"></a></li>
                                            </ul>
                                        
						
				<form id="site-search" action="" method="get">
						<script>
  (function() {
    var cx = '012304635374060232534:lc0nhl8e3rq';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
				</form>
									






   


















































   












































































                                                
<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    window.janrain.settings = {};
    window.janrain.settings.capture = {};

    janrain.settings.packages = ['login', 'capture'];

    // --- Engage Widget -------------------------------------------------------

    janrain.settings.language = 'en-US';
    janrain.settings.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.tokenUrl = 'http://www.coxmediagroup.com/';
    janrain.settings.tokenAction = 'event';
    janrain.settings.borderColor = '#ffffff';
    janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
    janrain.settings.width = 220;
    janrain.settings.actionText = ' ';
    janrain.settings.format = 'one column';
    janrain.settings.providers = ["facebook", "twitter", "googleplus", "yahoo"];

    // --- Capture Widget ------------------------------------------------------

    janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
 janrain.settings.capture.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
    janrain.settings.capture.redirectUri = 'https://cmg.lakana.com';
    janrain.settings.capture.clientId = '486w6u7r3x8f3vq9xfsv2darhak53qdh';
    janrain.settings.capture.flowVersion = 'HEAD';
    janrain.settings.capture.registerFlow = 'socialRegistration';
    janrain.settings.capture.setProfileCookie = true;
    janrain.settings.capture.keepProfileCookieAfterLogout = false;
    janrain.settings.capture.modalCloseHtml = '<span class="janrain-icon-32 janrain-icon-ex2"></span>';
    janrain.settings.capture.noModalBorderInlineCss = true;
    janrain.settings.capture.responseType = 'token';
    janrain.settings.capture.returnExperienceUserData = ['displayName', 'givenName', 'familyName', 'weatherZip', 'registration_birthday'];
    
    // --- Backplane ------------------------------------------------------
    janrain.settings.capture.backplane = true;
    janrain.settings.capture.backplaneBusName = 'coxmediagroup.com';
 
 // --- Federate --------------------------------------------------------
 janrain.settings.capture.federate = true;
 janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
 janrain.settings.capture.federateXdReceiver = 'http://' + 'www.fox30jax.com' + '/auth/xdreceiver';

    // --- Load URLs -----------------------------------------------------------

    var httpsLoadUrl = 'https://rpxnow.com/load/cmg-dev';
    // var httpLoadUrl = "http://widget-cdn.rpxnow.com/load/cmg-dev";
    var httpLoadUrl = 'http://widget-cdn.rpxnow.com/load/login.cmgdigital.com';

    // --- DO NOT EDIT BELOW THIS LINE -----------------------------------------

    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
        document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
        window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';
    if (document.location.protocol === 'https:') {
        e.src = httpsLoadUrl;
    } else {
        e.src = httpLoadUrl;
    }
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
    

    
})();

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

</script>

<script type="text/javascript">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</script>
<div class="janrain-font">
                                    <div id="global_nav">
            <div class="wrapper">
                <ul>
      <li><a id="captureSignInLink" href="javascript:void(0)" class="capture_modal_open" style="display:none">SIGN IN</a></li>
                  <li><a id="captureRegisterLink" href="javascript:void(0)" onclick="janrain.capture.ui.modal.open('traditionalRegistration')" style="display:none">REGISTER</a></li>
                  <li><a id="captureProfileLink"  href="/edit-profile" style="display:none">MEMBER CENTER</a></li>
      <li><a id="captureSignOutLink" href="javascript:void(0)" class="capture_end_session" style="display:none">SIGN OUT</a></li>
                </ul>
            </div>
        </div>
        
        <div style="display:none;" id="signIn">
        
            <div id="signInWrap">
                    <div class="capture_header">
                    <h1>SIGN IN</h1>
                </div>
    
                <div class="capture_backgroundColor">
                    <div class="capture_signin">
                              <p class="sign-in-text">Sign in using your wfox profile</p>
      <p id="register-profile">Need a profile? <a href="#" data-capturescreen="traditionalRegistration">Register now.</a></p>
                                {* #userInformationForm *}
                                    {* traditionalSignIn_emailAddress *}
                                    {* traditionalSignIn_password *}
                                    <div class="remember-me">
                                        <input id="remember" type="checkbox" />
                                        <label for="remember">Remember Me</label>
                                    </div>
                                    <a href="#" data-capturescreen="forgotPassword" class="forgot-password-link">Forgot password?</a>
                                    <div class="capture_form_item capture_rightText">
                                        {* traditionalSignIn_signInButton *}
                                    </div>
                                {* /userInformationForm *}
     
                    </div>
                </div>
                
                <div class="cm-janrain-or-divider">OR</div>
    
                <div class="capture_signin">
                    <h2>Sign in using you account with:</h2>
                    {* loginWidget *} <br />
                </div>
            
            </div><!-- end signInWrap -->
            
        </div>
  
  <div style="display:none;" id="returnSocial">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
            <div class="capture_signin">
                <h2>Welcome Back {* welcomeName *}</h2>
                {* loginWidget *} 
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="returnTraditional">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
                <div class="capture_backgroundColor">
                    <p class="capture_centerText">Welcome back. Please sign in</p>
                    <div class="capture_signin">
                        {* #userInformationForm *}
                            {* traditionalSignIn_emailAddress *}
                            {* traditionalSignIn_password *}
                            <div class="capture_form_item capture_rightText">
                                {* traditionalSignIn_signInButton *}
                            </div>
                        {* /userInformationForm *}
                    </div>
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="socialRegistration" class="capture_lrg_footer">
            <div class="capture_header">
                <h1>You're Almost Done!</h1>
            </div>
              <h2>Please confirm the information below before signing in.</h2>
                {* #socialRegistrationForm *}
                    {* socialRegistration_displayName *}
                    {* socialRegistration_emailAddress *}
                    <div class="capture_form_item">
                        <label>*Indicates Required Field</label>
                    </div>
                    <div class="capture_footer">
                        {* socialRegistration_signInButton *}
                    </div>
                {* /socialRegistrationForm *}
        </div>
        
        <div style="display:none;" id="traditionalRegistration">
            
            <div id="signInWrap">
        
                <div class="capture_header">
                    <h1 class="cmg_register_title">REGISTER</h1>
                </div>
                <div class="capture-already">
                    <span>Already have an account?</span>
                    <a id="already" data-capturescreen="signIn" href="#">Sign In</a>
                </div>
                <div class="capture_form_item required_field">
                    <label>* Required fields</label>
                </div>
                {* #registrationForm *}
     {* traditionalRegistration_emailAddress *}
     {* traditionalRegistration_password *}
                    {* traditionalRegistration_passwordConfirm *}
                    {* traditionalRegistration_displayName *}
                    {* registration_firstName *}
                    {* registration_lastName *}
                    {* registration_birthday *}
     {* registration_postalZip *}
                    <p id="cmg_registration_tos">By submitting your registration information, you agree to our <a href="http://www.coxmediagroup.com/visitor_agreement/" target="_new">Terms of Service</a> and <a href="http://www.coxmediagroup.com/privacy_policy/" target="_new">Privacy Policy</a>.</p>
                    {* createAccountButton *}
                {* /registrationForm *}
                
            </div><!-- end signInWrap -->
            
            <div id="cmg_zip_help_modal" style="display:none;">
                <div>
                    <div>
                        <h1 style="padding-left:5px;">Why are we asking this?</h1>
                    </div>
                    <h2>We collect zip code so that we may deliver news, weather, special offers and other content related to your specific geographic area.</h2>
                </div>
                <a href="#" class="janrain_modal_closebutton" style="position: absolute; cursor: pointer; z-index: 1000;"><span class="janrain-icon-32 janrain-icon-ex2"></span></a>
            </div>
        </div>

        <div style="display:none;" id="registrationSuccess">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We have sent a confirmation email to {* data_emailAddress *}. Please check your email and click on the link to activate your account.</p>
        </div>

        <div style="display:none;" id="registrationSuccessConfirmed">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
            <p>Click <a href="javascript:void(0)"  onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.</p>
        </div>

        <div style="display:none;" id="forgotPassword">
            <div class="capture_header">
                <h1>Reset your password</h1>
            </div>
            <h2>Don't worry, it happens. We'll send you a link to create a new password.</h2>
            {* #forgotPasswordForm *}
                {* forgotPassword_emailAddress *}
    <div class="capture_footer">
     {* forgotPassword_sendButton *}
    </div>
            {* /forgotPasswordForm *}
        </div>    

        <div style="display:none;" id="forgotPasswordSuccess">
            <div class="capture_header">
                <h1>Email sent</h1>
            </div>
            <p>We have sent you an email with a link to change your password.</p>
        </div>
  
  <div style="display:none;" id="mergeAccounts">
            {* mergeAccounts *}
        </div>
        <div style="display:none;" id="traditionalAuthenticateMerge">
            <div class="capture_header">
                <h1>Sign in to complete account merge</h1>
            </div>
            <div class="capture_signin">
            {* #tradAuthenticateMergeForm *}
                {* traditionalSignIn_emailAddress *}
                {* mergePassword *}
                <div class="capture_footer">
                    {* traditionalSignIn_signInButton *}
                </div>
             {* /tradAuthenticateMergeForm *}
            </div>
        </div>
 
 <!--Begin email verification-->
  <div style="display: none" id="verifyEmailSuccess">
            <div class="capture_header">
                <h1>Thanks for verifying your email address</h1>
            </div>
            <p style="margin:20px 0 15px 20px;"><a href="/edit-profile">Edit your profile</a></p>
        </div>
        <!--Added markup for email verification-->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                {* submitButton *}
            </div>
         {* /resendVerificationForm *}
    </div>
 <div style="display:none;" id="resendVerification">
            <div class="capture_header">
                <h1>Resend Email Verification</h1>
            </div>
            <p>Click submit to receive another verification email</p>
            {* #resendVerificationForm *}
                {* traditionalSignIn_emailAddress *}
                <div class="capture_footer">
                    {* submitButton *}
                </div>
             {* /resendVerificationForm *}
        </div>
    <div style="display:none;" id="resendVerificationSuccess">
            <div class="capture_header">
                <h1>Your Verification Email Has Been Sent</h1>
            </div>
            <div class="hr"></div>
            <p>Check your email for a verification link</p>
            <div class="capture_footer">
                <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
            </div>
    </div>
      <!--End email verification-->  
    </div>


				                                                                                                                                                                                			
			    </div>
</div>
<nav id="nav-main" class="row bg-blue calculating">
    <div class="row-container">
				
		
            <ul id="main-menu" class="supernav-menu" ajaxurl='/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=M-NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_layoutPlid='>
            				
					            									
		    		<li id="nav-186276" class="small dropdown">
		<span class="hidden layoutPlid">12390682</span>
		<a  href="http://www.fox30jax.com/home" >
							Home
					</a>
			</li>
							
													
		    		<li id="nav-138094" class="dropdown">
		<span class="hidden layoutPlid">12390736</span>
		<a  href="http://www.fox30jax.com/news" >
							News
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/news/florida-georgia">Florida &amp; Georgia</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/news/health-fitness">Health</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/news/presidential-election">2016 Presidential Election</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/news/black-history-month">Black History Month</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
			    		<li id="nav-160608" class="dropdown">
		<span class="hidden layoutPlid">12390688</span>
		<a  href="http://www.fox30jax.com/weather" title=Weather>
								
        






   


















































   



















































































     Weather 


					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/weather/7day">7-Day Forecast</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/weather/interactive-radar">Interactive Radar</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/weather/hurricane">Hurricane Center</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/weather/hour-by-hour">Hour by Hour</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-106952" class="dropdown">
		<span class="hidden layoutPlid">12390742</span>
		<a  href="http://www.fox30jax.com/traffic" >
							Traffic
					</a>
			</li>
							
													
		    		<li id="nav-169190" class="dropdown">
		<span class="hidden layoutPlid">12390838</span>
		<a  href="http://www.fox30jax.com/live-stream-loop" >
							Watch
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/watch/live-stream">Action News Jax Live Stream</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/live-breaking">Live Breaking News</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/video">Video</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-143525" class="dropdown">
		<span class="hidden layoutPlid">12390970</span>
		<a  href="http://www.fox30jax.com/news/investigations" >
							Investigates
					</a>
			</li>
							
													
		    		<li id="nav-187040" class="dropdown">
		<span class="hidden layoutPlid">84764650</span>
		<a  href="http://www.fox30jax.com/skyvision" >
							Skyvision
					</a>
			</li>
							
													
		    		<li id="nav-179108" class="dropdown">
		<span class="hidden layoutPlid">12390754</span>
		<a  href="http://www.fox30jax.com/sports" >
							Sports
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/sports/jaguars">Jacksonville Jaguars</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/sec">SEC Sports</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/fridaynightblitz">Friday Night Blitz</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/dream18">Dream 18</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/nascar">NASCAR</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/players">THE PLAYERS</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/march-madness">March Madness</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-146249" class="dropdown">
		<span class="hidden layoutPlid">12390808</span>
		<a  href="http://www.fox30jax.com/aboutus" >
							About Us
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/about-us/action-news-jax-team">Action News Jax Team</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/about-us/contact-us">Contact Us</a></li>
																				<li class=""><a  href="https://jobs.coxmediagroup.com/">Jobs at Cox</a></li>
																				<li class=""><a target="_blank" href="http://www.actionnewsjax.com/">ActionNewsJax.com</a></li>
																				<li class=""><a target="_blank" href="http://www.metv.com/">MeTV on MyTVJax</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/about-us/news-and-weather-apps">News and Weather Apps</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/about-us/what-s-on-wfox-tv">What&#039;s on WFOX-TV</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-175850" class="dropdown">
		<span class="hidden layoutPlid">66428272</span>
		<a target="_blank" href="http://www.foryourbeautyjax.com/" >
							For Your Beauty Jax
					</a>
			</li>
							
													
		    		<li id="nav-183094" class="dropdown">
		<span class="hidden layoutPlid">66429712</span>
		<a target="_blank" href="http://www.homeforgoodjax.com/" >
							Home for Good Jax
					</a>
			</li>
							
													
		    		<li id="nav-189276" class="dropdown">
		<span class="hidden layoutPlid">66430333</span>
		<a target="_blank" href="http://www.jaxdreamhomepros.com/" >
							Jax Dream Home Pros
					</a>
			</li>
							
													
		    		<li id="nav-116888" class="dropdown">
		<span class="hidden layoutPlid">537148745</span>
		<a  href="http://www.fox30jax.com/newsletter-signup" >
							Newsletter Sign-up
					</a>
			</li>
										<li class="large dropdown more-link">
					<a href="#" title="More">More <i class="ep-icon-arrow-down-05"></i></a>
					<ul class="sub-menu"></ul>
				</li>
			        </ul>
    </div>
</nav>
<script>
(function($, A, isIframed){
		
		/* utils */
		var timer,
			gCtx = this,
			setLater = function(timer, delay, ctx, fnt, data, periodic){
				killLater(timer);
				return A.later(delay, ctx, fnt, data, periodic);
			},
			killLater = function(timer){
				if(timer){
					timer.cancel();
				}
				return null;
			};
		
		var init = function(){
			
			/* vars */
			var hideCls = 'hidden',
				showCls = 'show',
				calcCls = 'calculating',
				maxHeight = 41,
				hasMore = false,
				$nav = $('#nav-main'),
				$navList = $nav.find('#main-menu'),
				$navLis = $navList.children('li').not('.'+hideCls),
				$navItems = $navLis.not('.more-link'),
				lastIdx = $navItems.length - 1,
				maxPops = $navLis.length,
				count = 0,
				$moreMenu = $navLis.filter('.more-link').first(),
				$moreMenuList = $moreMenu.find('.sub-menu').first(),
				lastWindowWidth,
				listening = [];

			/* functions */
			var checkNav = function(){
					/* reset */
					$nav.addClass(calcCls);
					$navLis.removeClass(hideCls+' '+showCls);
					$moreMenuList.empty();
					hasMore = false;
					lastIdx = maxPops - 1;
					count = 0;

					if( Modernizr.mq('only screen and (min-width: 768px)') ){
						popHide();
						if( !isIframed ){
							navShowStoryList();
						}
					} else {
						$nav.removeClass(calcCls); 
					}
				},

				asyncCheckNav = function(){
					/* Kills other operations waiting with this timer to avoid recursion */
					timer = setLater(timer, 0, gCtx, checkNav); 
				},

				/* If needed, hides the last list item & moves to More menu */
				popHide = function(){
					
					if( count < maxPops && $navList.innerHeight() > maxHeight ){
						var $item = $navItems.eq(lastIdx),
						$clone = $('<li />').append( $item.children('a').clone().removeClass('dropdown-toggle') );
						lastIdx--;
						$item.addClass(hideCls);
						
						$moreMenuList.prepend( $clone );
						if( !hasMore ){
							hasMore = true;
							$moreMenu.addClass(showCls);
						}
						count++;
						/* Call popHide to re-measure */
						timer = setLater(timer, 0, gCtx, popHide); 
					} else {
						/* Done calculating */
						$nav.removeClass(calcCls);
					}
				},
			navShowStoryList = function(){
				var loaded = {};
				for(var i = 0 ; i < lastIdx ; i++) {
					var dropdownContainerCls = 'dropdown-container';
						
					var updateTruncation = function( $container ){
						setLater(null, 250, this, function(){
							EP.Clients.CMG.Util.dotdotdot.add( $container, true );
						});
					};
						
					var $navCont = $navItems.eq(i),
						navEl = $navCont.get(0);
					if( $.inArray(navEl, listening)===-1 ){
						listening.push( navEl );
						$navCont.mouseenter(function(){
							var ajaxUrl = $("#main-menu").attr('ajaxurl');
							var navItem = $(this);
							var navID = navItem.attr('id');
							if( !navID ){
								navID = A.guid('nav-');
								navItem.attr('id', navID);
							}
							
							if (!loaded[navID]) {
								loaded[navID] = true;
								ajaxUrl = ajaxUrl + $("#" + navID).children("span").text();
								$.ajax({
									type: "GET",
									url: ajaxUrl,
								}).done(function(html) {
									if( html && html.indexOf('carousel-wrapper')!==-1){
										
										var dropdownContainer = navItem.find('.'+dropdownContainerCls);
										if( !dropdownContainer.length ){
											navItem.append('<div class="dropdown-menu"><div class="' + dropdownContainerCls + '"></div></div>');
											dropdownContainer = navItem.find('.'+dropdownContainerCls);
										}
										dropdownContainer.append(html.trim());
										A.use('ep-carousel', function(){
											/* Wait for carousel */
											updateTruncation( dropdownContainer );
										});
									}
								})
							} else {
								updateTruncation( navItem.find('.'+dropdownContainerCls) );
							}
							
						});
					}
				}
			};
			
				
			
			var $win = $(window).resize(function(e){
				var wd = $win.width();
				if(wd !== lastWindowWidth){
					/* Only update if there really was a change */
					lastWindowWidth = wd;
					asyncCheckNav();
				}
			});
			checkNav();
		};
		timer = setLater(timer, 10, gCtx, init);
	 })(jQuery, AUI(), false);
</script>








								
			</div>

		</header>
		<!-- end: HEADER -->
	

	<div id="main" class="container" data-role="content"  >

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="container cmg-main-story-layout" id="main-content" role="main">

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0ZE3FvIfeQeG_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0ZE3FvIfeQeG"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_HEADER_1.1">
        






   


















































   







































































        




     


        
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="PX01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news/trending_now","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"keywords":"cox_shared,cox_stub,cox_irresistible,bd_stub,cox_feelgood","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fhurricane-irma-brings-romance-to-florida-senior-citizens%2F667992916","pgType":"story","pgId": "667992916","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["PX01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("PX01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_wnU0zaKgOvvq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_wnU0zaKgOvvq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_GPT_AD_HP01_728X90_1.1">
        






   


















































   







































































        




     


        
        
                
                                                        
            
        
        
                                                                
        
    			    
                
            
        
        
        
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="HP01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news/trending_now","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"keywords":"cox_shared,cox_stub,cox_irresistible,bd_stub,cox_feelgood","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fhurricane-irma-brings-romance-to-florida-senior-citizens%2F667992916","pgType":"story","pgId": "667992916","refreshOnResize":true,"siteKey":"","size":[[728, 90], [970, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("HP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container sticky-container">
			<div class="col-8 push-4 wrap-full" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_8hnPSHINnD7i_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_8hnPSHINnD7i"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






   


















































   







































































        







   


















































   







































































        




  













            












		













































	
				

  


<!-- begin: STORY -->
<script>
(function($, modId){
	EP = EP || {};
    EP.Clients = EP.Clients || {};
    EP.Clients.CMG = EP.Clients.CMG || {};
    var CMG = EP.Clients.CMG;
	CMG.Util = CMG.Util || {};
	CMG.Util.story = CMG.Util.story || {};
	/* Waits for DOM manipulation to be complete */
	EP.Clients.CMG.Util.story[modId] = function(callback){
		var getMod = function(){
			return $('#'+modId);
		},
		mod = getMod(),
		ready = 'story-ready',
		checkForModReady = function( md ){
			if(!md.hasClass(ready)){
				md.one(ready, callback);
			} else {
				callback();
			}
		};
		if( mod.length ){
			checkForModReady(mod);
		} else {
			$(document).ready(function() {
				checkForModReady(getMod());
			});
		}
	};
})( jQuery, "story_667992916_127802" );
</script>


    
    
    
        
        
    <script>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</script>


    <section class="mod-wrapper mod-story mod-story-infinite-scroll">
        <div class="mod-body">
            <ul class="no-style ajax-stories-list">
                <li>
                    	<section class="mod-wrapper mod-story article-redesign with-headlines mod-story-mixed-media-carousel" id="story_667992916_127802">
		<header class="mod-header">
			<h1 class="headline">Hurricane Irma brings romance to Florida senior citizens</h1>
			    			            <p class="author">By: 
			                                    Bob D'Angelo, Cox Media Group National Content Desk 
                                    			            </p>
									Updated: <time datetime="2017-12-23">Dec 23, 2017 - 5:34 AM</time>
			</header>
		<div class="mod-body story-body">
							
<!-- begin: MIXED MEDIA (CAROUSEL) -->
<div class="portlet-boundary">
    <section class="mod-wrapper mod-carousel top-stories top-stories-update mixed-media-carousel">
        <div class="mod-body">
                        <div id="carousel-mixed-media_667992916_102661" class="carousel-mixed-media" data-bind="css: { 'touch-moving': userInteracting() }">
                <div class="loading-animation ir" data-bind="visible: loading" >Loading...</div>

                    
                    <div class="slides-wrapper" data-bind="visible: loading()!=true">
                        <div class="scroller"  style="width:100%;">
                            <ul class="slides">
                                    
                                        
            
    
        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 0 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_667992795_173374">
                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2017/12/23/GettyImages-507542492-R9kfuf1pAPuiCVsSFXWnWfM-680x383_10309741_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2017/12/23/GettyImages-507542492-R9kfuf1pAPuiCVsSFXWnWfM-680x383_10309741_ver1.0_640_360.jpg">
                    <img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="">
                </span>
            </a>

            						                                    	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_667992795_173374\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2017\/12\/23\/GettyImages-507542492-R9kfuf1pAPuiCVsSFXWnWfM-680x383_10309741_ver1.0_640_360.jpg\'><figcaption><p>Wedding rings.&nbsp;Carl Court\/Getty Images<\/p><\/figcaption><small class=\'copyright\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_667992795_173374";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
                                                                                            </ul>
                        </div>
                                                                    
                                        
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	                                    <div class="mixed-media-carousel-ad">
                            <!-- begin: 300x250 AD -->
                            <div class="portlet-boundary">
                                <section class="mod-wrapper mod-ad ad-300" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news/trending_now","contentId":"","isCompanion":false,"lazyLoad":"manual","isOOP":false,"keywords":"cox_shared,cox_stub,cox_irresistible,bd_stub,cox_feelgood","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fhurricane-irma-brings-romance-to-florida-senior-citizens%2F667992916","pgType":"story","pgId": "667992916","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["PG01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></section>
                            </div>
                            <!-- end: 300x250 AD -->                
                        </div>
                                            <div class="controls" data-bind="visible: loading()!=true">
                            <div class="pagination" data-bind="visible: paginationPages().length > 1"><span class="page-number" data-bind="text: selectedIndexUnique() + 1"></span> of <span class="page-total" data-bind="text: paginationPages().length"></span></div>
                        </div>
                    </div>

                    
            </div>
        </div>
    </section>
</div>

<script type="text/javascript">
(function($, win, A){
    
    var carouselMixedMedia = $('#carousel-mixed-media_667992916_102661');
    var slides = carouselMixedMedia.find('.slides-wrapper .slides:first > .slide');
    var thumbsContainer = carouselMixedMedia.find('.thumbs .thumbnails');
    var thumbs = carouselMixedMedia.find('ul.thumbnails li');

    $(document).ready(function () {
        //add custom binding
        thumbs.each(function(idx, li) {
            $(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
        });
        
        /* Thumbnails swiping interaction */
        EP.Clients.CMG.MIXEDMEDIA.Util.bindThumbArrowsInteraction(carouselMixedMedia, thumbsContainer);

        A.use('ep-carousel', function(){
            var carousel = new EP.Components.Carousel({
                container: carouselMixedMedia.get(0),
                swipeEnabled: true,
                autoAdjustHeight: true,
                autoPlay: false,
                playLoop: true
            });
            EP.Clients.CMG.MIXEDMEDIA.carousels['carousel-mixed-media_667992916_102661'] = carousel;
            EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_667992916_102661'] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_667992916_102661'] || [];
            EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_667992916_102661'] = EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_667992916_102661'] || [];
            EP.Clients.CMG.MIXEDMEDIA.slideCounters['carousel-mixed-media_667992916_102661'] = 1;
            var model = carousel.model(), done = {};
            
            model.selectedNodeIndex.subscribe(function(idx) {
                EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, idx, done);
              
                /* Pause all playing players */
                if( window['anvp'] ){
                    $.each(EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_667992916_102661'], function(i, vidContainerId) {
                        var playerObj = anvp[vidContainerId];
                        if( playerObj && playerObj.pause ){
                            playerObj.pause();
                        }
                    });
                }
                
                /* Hide items counter on desktop if selected slide is playing video */
                if (EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_667992916_102661'].indexOf(idx) >= 0) 
                    carouselMixedMedia.addClass('video-playing');
                else
                    carouselMixedMedia.removeClass('video-playing');
                
                /* Refresh interstitial ad */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshInterstitialAD('carousel-mixed-media_667992916_102661');
                
                /* Move thumbnails to selected item */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshThumbsAfterCarouselSwipped(idx, thumbs, thumbsContainer);
            });
            EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, model.selectedNodeIndex(), done);
        });
    });

})( jQuery, window, AUI());
</script>
<!-- end: MIXED MEDIA (CAROUSEL) -->
			
		
				
		
					
						
			<!-- begin: UI SOCIAL -->
			<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
    
    janrain.settings.tokenUrl = 'http://www.fox30jax.com/JanrainShare/callback_url';
    
    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
      window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';

    if (document.location.protocol === 'https:') {
      e.src = 'https://rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    } else {
      e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    }

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>

<div class="sticky-spacer unstuck">
	<ul class="ui-social ui-social-redesign">
		<div class="nativeShareCountContainer">
			<span class="nativeShareCount" id="nativeShareCount_667992916" style="display:none">0</span>
		</div>
		 
  <div
  class="janrain-container janrainSocialPlaceholder sharing-article-667992916 cmg-story-janrain-identity"
  data-janrain-url="http://www.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916"
  data-janrain-title="Hurricane Irma brings romance to Florida senior citizens"
  data-janrain-description=""
  data-janrain-image=""
  data-janrain-message=""
  data-janrain-share-count-mode="none"
 ></div>
  
  <a href="#" class="twitter-share sharing-article-667992916" data-share-url="https://twitter.com/intent/tweet?text=Hurricane+Irma+brings+romance+to+Florida+senior+citizens&amp;url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fhurricane-irma-brings-romance-to-florida-senior-citizens%2F667992916&amp;via=ActionNewsJax"><i class="ep-icon-twitter"></i></a>
	</ul>
</div>
 
<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>



<script type="text/javascript">
	$(function(){
		var url = $(".sharing-article-667992916").attr('data-janrain-url');
		if (url) {
			$.ajax({
				type : 'GET',
				url : 'https://graph.facebook.com/?id=' + url,
				dataType : 'JSON',
				success : function(response){
							var minShareCount = "100";
                            if (response.share.share_count >= minShareCount){
								var shareCountPlaceholder = $("#nativeShareCount_667992916");
								shareCountPlaceholder.html(response.share.share_count);
								shareCountPlaceholder.show();
							}
						}
			});
		}
	})
</script>

<script type="text/javascript">
janrain.settings.appUrl = 'https://login.cmgdigital.com';
janrain.settings.social = {
	providers: [
		"native-facebook", 
		"email-googleplus"
	],     
	    orientation: "horizontal",
	    formFactor: "bar"
};
</script>
			<!-- end: UI SOCIAL -->

			<!-- begin: STORY HIGHLIGHTS MODULE -->
										    						<!-- end: STORY HIGHLIGHTS MODULE -->

			
		    
                <!-- related story headlines starts -->
            <!-- related story headlines ends -->
	
		
		
							
	
					
				
																																			<p><strong>NAPLES, Fla.</strong> - Hurricane Irma created romance for two Florida senior citizens, whose whirlwind courtship after the storm led to their marriage,&nbsp;<a href="https://www.usatoday.com/story/news/nation-now/2017/12/22/hurricane-irma-plays-matchmaker-two-seniors/975828001/" target="_blank">USA Today</a> reported.</p>
																										                																		<p><a href="/list/news/national/more-news-headlines/aJz4/" target="_self"><b><i>&gt;&gt; Read more trending news</i></b></a></p>
													                					                        	                    																						<p>Denise Praz and Joseph Mazur were married in Naples on Dec. 15, three months after Irma smashed into their independent living facility in Collier County.&nbsp;</p>
													                																		<p>&ldquo;If it hadn&rsquo;t been for Irma, I don&rsquo;t know if we&rsquo;d be getting married,&rdquo; Mazur told The Naples Daily News. &ldquo;Irma created this situation for romance.&rdquo;</p>
													                																		<p>Before Irma made landfall on Sept. 10, Praz, Mazur and about 400 fellow residents of Bentley Village were evacuated to Orlando, USA Today reported.</p>
													                																		<p>Praz and Mazur, both 79 and widowed, knew one another only casually before the storm. But as they hunkered down in an Orlando hotel, the couple joined a group for happy hour and got to know each other.</p>
													                																		<p>Over the next few weeks, they talked, they swam together, exercised together, took walks, went to Sunday Mass.</p>
													                																		<p>&ldquo;We had a lot of personal time and realized we had a lot in common,&rdquo; Mazur said. &ldquo;It developed rather quickly. We are very comfortable. It feels very natural to be together.&rdquo;</p>
													                																		<p>Praz agreed, saying: &ldquo;I&rsquo;m just always happy to see him. He&rsquo;s very protective of me, which I like.&rdquo;</p>
													                																		<p>Mazur, a 17-year resident of Naples, was previously married 53 years before his wife died in 2015. Praz was married for 57 years before her husband died in June, USA Today reported.</p>
													                																		<p>&ldquo;I remember praying that the Lord would send me another good man, who was faithful in his life of the Lord and who wanted to marry again,&rdquo; Praz said.</p>
													                																		<p>They have seven children between them, all in their 50s. There was a little grousing among the offspring over the speed with which their parents planned to marry.</p>
													                																		<p>&ldquo;My daughter said, &lsquo;I like him very much, Mother, but you just buried Daddy,&rsquo;&rdquo; Praz said about her daughter, Marisa. &ldquo;I said, &lsquo;This is right. I&rsquo;m going to do it.&rsquo;&rdquo;</p>
													                																		<p>And they did, exchanging vows at St. John the Evangelist Catholic Church in North Naples.</p>
													                																		<p>&ldquo;God, in his great wisdom, used Hurricane Irma to bring them together,&rdquo; said the Rev. Paul D&rsquo;Angelo, who officiated.</p>
													                							
									<p class="copyright">© 2017 Cox Media Group.</p>
				</div>
							<!-- begin: NEXT ARTICLE TEASE -->
			<section class="mod-wrapper mod-next-article">
				<header class="mod-header">
					<h3>Next Up:</h3>
					<a href="#" class="close ep-icon-close2"></a>
				</header>
				<div class="mod-body">
					<a href="#new-story-start">
						<div class="headline-wrapper">
							<span class="category"></span>
							<h4></h4>
						</div>
						<div class="image-wrapper">
							<span class="crop-photo thumb"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg"></span>
						</div>
					</a>
				</div>
			</section>
			<!-- end: NEXT ARTICLE TEASE -->
			</section>
                </li>
            </ul>
        </div>
    </section>

<!-- begin: Twitter-wjs -->
<!--<script>
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));

if (twttr.widgets) {
	$('a.twitter-share-button.sharing-article-667992916').each(function() {
		twttr.widgets.load($(this).get(0));
	});
}
</script>-->
<!-- end: Twitter-wjs -->

<script type="text/javascript">
	(function($){
		if (window.stButtons){
			stButtons.locateElements();
		}
		window['_topVideoLoaded'] = true;
	})( jQuery );
</script>
<!-- end: STORY --> 

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KgCJ0DZgsHlj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KgCJ0DZgsHlj"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_MOD-TRENDING_STORY_1.0">
        






   


















































   







































































        






		
	<!-- begin: TRENDING STORIES (CAROUSEL) -->
			



<div class="mod-inline mod-trending">
	<header class="mod-header">
		<h3>Trending Now - Most Read Stories</h3>
	</header>
	<div class="mod-body">

	<section class="mod-wrapper mod-carousel multi trending-stories">
		<div class="mod-body">
			<div id="carousel-trending-stories-125368" class="carousel-trending-stories">
				<div class="loading-animation ir">Loading...</div>
				<div class="slides-wrapper" style="display:none">
					<div class="scroller">
						<ul class="slides three">
						
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/new-images-of-baby-jane-doe-released-29-years-after-body-was-found-in-cement-filled-suitcase/667332605?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2017/12/21/3D_composites_of__Baby_Jane_Doe__release_0_10299828_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="New images of baby ‘Jane Doe' released 29 years after body was found in cement-filled suitcase"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/new-images-of-baby-jane-doe-released-29-years-after-body-was-found-in-cement-filled-suitcase/667332605?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">New images of baby ‘Jane Doe' released 29 years after body was found in cement-filled suitcase</a></h4>
		</div>
		<span class="slide-number">1st</span>
	</li>
														
						</ul>
					</div>
				</div>
				<div class="controls">
					<a href="#" class="ui-btn pager prev"><i class="ep-icon-arrow-left-02"></i></a>
					<ul class="pagination"></ul>
					<a href="#" class="ui-btn pager next"><i class="ep-icon-arrow-right-02"></i></a>
				</div>
			</div>
		</div>
	</section>

	<script type="text/javascript">
	(function($, win, A){
		window._inlineGalleries = window._inlineGalleries || [];
		var trendingModId = 'carousel-trending-stories-125368';
		
		var carouselTrendingStories = $('#carousel-trending-stories-125368');
		var slides = carouselTrendingStories.find('.slides-wrapper .slides:first > .slide');

		$(document).ready(function () {
			if (window._inlineGalleries.indexOf(trendingModId) == -1) {
				//Adding global variable to ensure script is only executed once
				window._inlineGalleries.push(trendingModId);
			
				//add custom binding
				carouselTrendingStories.find('ul.thumbnails li').each(function(idx, li) {
					$(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
				});

				A.use('ep-carousel', function(){
					var carousel = new EP.Components.Carousel({
						container: carouselTrendingStories.get(0),
						autoAdjustHeight: true,
						autoPlay: false,
						playLoop: true,
						swipeEnabled: true,
						wraps: true,
						startIndex: 0,
						slidesInView: 1,
						slideDynamicPropFunction: function(model, numSlides, idx){

						var isTablet = Modernizr.mq('only screen and (min-width: 768px)');

						if( isTablet ){
							return {
								width: .45
							};
						} else {
							return {
								width: 1
							};
						}
					},
					});
					var model = carousel.model(), done = {};
					
					var applySlideClasses = function(idx){
						var key = idx+'';
						if( !done[key] ){
							var dis = this;
							var cs = 'placeholder-16x9';
							slides.eq(idx).find('.'+cs).each(function(i, el) {
								var $el = $(el);
								var src = $el.attr('data-src');
								var strip = function(){
									$el.removeClass(cs);
								};
								if(src && $.trim(src)!==''){
									/* Preload */
									$('<img/>').load(function () {
										$(this).remove(); /* prevent memory leaks */
										strip();
									}).attr('src', src);
									/* Backup */
									A.later(1500, dis, strip);
								} else {
									strip();
								}
							});
							done[key] = true;
						}
					};
					model.selectedNodeIndex.subscribe(applySlideClasses);
					applySlideClasses(model.selectedNodeIndex());
				});
			}
		});
	})( jQuery, window, AUI());
	</script>
	</div>
</div>


		<!-- end: TRENDING STORIES (CAROUSEL) -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_90yPtHGTqnXV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_90yPtHGTqnXV"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12337982_1.0">
        






   


















































   







































































        








 <div id='m12337982' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  module-bg ui-tabs ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                  
   
  
            <div class="mod mod-related-headlines">
   <div id="story-taboola-container">
     <!-- begin: Taboola -->
	 
	 <script type="text/javascript">
		window.page_counter++;
		var taboola_container_id = 'taboola-below-article-' + page_counter;
	 </script>
	 
	 		<div class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targettype="mix" id="taboolaContainerId"></div>
	 
	 <script type="text/javascript">
	 (function($){
	  $('#taboolaContainerId').attr('id',taboola_container_id);
	  	 })( jQuery );
	 </script>
	 
	 <!-- end: Taboola -->
 </div>
 </div>

       
  

         </div>
   </div>
  </div>
 </div>
                    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="col-4 pull-8 wrap-portlets fixed-desktop">
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content">
						<div id="column-3" class="portlet-column">
							<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sZqhN4kdXIPf_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sZqhN4kdXIPf"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M-HOME-GPT-AD-RP01__300X250_1.1">
        






   


















































   







































































        




     


        
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	    
                        <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load">
            <div id="RP01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news/trending_now","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"cox_shared,cox_stub,cox_irresistible,bd_stub,cox_feelgood","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fhurricane-irma-brings-romance-to-florida-senior-citizens%2F667992916","pgType":"story","pgId": "667992916","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("RP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_eH92HHQJhUSN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_eH92HHQJhUSN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12338050_1.0">
        






   


















































   







































































        



																																												










 <div id='m12338050' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                		
			
		
	    			
								<!-- begin: MEDIA LIST (STORY LIST DEFAULT) -->
		<section class="mod-wrapper mod-tabs tabs-top mod-ajax-list $single_story_class">
			                
    		                		    		    
    		    		
    		    		    		    		
    		    		    		    		
    		                    				    					                		                                        				    					                		                                        				    					                		                                        				    					                		                                        				                    				                    				                    				                    				                    				                    				                            
									    		    		<div class="mod-body">
			<a class="toggle-slide" href="#"></a>
			<a class="close-slider" href="#"><i class="ep-icon-close2"></i></a>
			<div class="ui-tab-content" id="tabcontent-news">
				<ul class="list media add-lines">
				                                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																												
    	    		
											   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="1" data-article-id="667992916" data-article-keywords="cox_shared, cox_stub, cox_irresistible, bd_stub, cox_feelgood" data-page-url="/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=667992916&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=pgtADNull&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1514059687249&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news_trending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=667992916&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+cox_irresistible%2C+bd_stub%2C+cox_feelgood" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=667993054&_refresharticle_WAR_epwcmportlet_pageNo=1&_refresharticle_WAR_epwcmportlet_t=1514059687249" class=" active "><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fhurricane-irma-brings-romance-to-florida-senior-citizens%2F667992916">
	<input type="hidden" class="og-description" value="Hurricane Irma created romance for two Florida senior citizens, whose whirlwind courtship after the storm led to their marriage,&amp;nbsp;USA Today reported. ">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2017/12/23/GettyImages-507542492-R9kfuf1pAPuiCVsSFXWnWfM-680x383_10309741_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Hurricane Irma brings romance to Florida senior citizens">

	<input type="hidden" class="twitter-title" value="Hurricane Irma brings romance to Florida senior citizens">
	<input type="hidden" class="twitter-description" value="Hurricane Irma created romance for two Florida senior citizens, whose whirlwind courtship after the storm led to their marriage,&amp;nbsp;USA Today reported.">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2017/12/23/GettyImages-507542492-R9kfuf1pAPuiCVsSFXWnWfM-680x383_10309741_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Hurricane Irma brings romance to Florida senior citizens | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="Hurricane Irma,Naples,Florida,Denise Praz,Joseph Mazur,marriage,evacuation,romance">
	
	<input type="hidden" class="story-description" value="Hurricane Irma created romance for two Florida senior citizens, whose whirlwind courtship after the storm led to their marriage,&amp;nbsp;USA Today reported. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, cox_irresistible, bd_stub, cox_feelgood">
	<input type="hidden" class="article-published-time" value="2017-12-23T10:34:25+0000">
	<input type="hidden" class="article-modified-time" value="2017-12-23T10:34:25+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Hurricane Irma brings romance to Florida senior citizens  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Bob D\'Angelo, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Bob D'Angelo, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="667992916">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2017-12-23 10:34:25">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Hurricane Irma,Naples,Florida,Denise Praz,Joseph Mazur,marriage,evacuation,romance">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Hurricane Irma brings romance to Florida senior citizens ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2017/12/23/GettyImages-507542492-R9kfuf1pAPuiCVsSFXWnWfM-680x383_10309741_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Hurricane Irma brings romance to Florida senior citizens</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																			
    	    		
																   
	 		
                                	
	
            
                    
            
    
			
				
			    
		
	
																															
			
																													
		
    <li data-story-id="2" data-article-id="668114033" data-article-keywords="cox_shared, cox_stub, jj_stub, cox_entertainment" data-page-url="/news/trending-now/jordan-feldstein-maroon-5-manager-and-jonah-hills-brother-dies-at-40/668114033" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=668114033&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=GPT_AD_STORY_RP03_300X250&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1514059687296&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news_trending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=667992916&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+cox_irresistible%2C+bd_stub%2C+cox_feelgood" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=667993054&_refresharticle_WAR_epwcmportlet_pageNo=2&_refresharticle_WAR_epwcmportlet_t=1514059687296" class=""><a href="#">
    
																							<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fjordan-feldstein-maroon-5-manager-and-jonah-hills-brother-dies-at-40%2F668114033">
	<input type="hidden" class="og-description" value="">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/trending-now/jordan-feldstein-maroon-5-manager-and-jonah-hills-brother-dies-at-40/668114033">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2017/12/23/maroon%205-RH91Tg0dWFyCG1fkdyzVdkL-680x383_1514058502222.jpg_10310615_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Jordan Feldstein, Maroon 5 manager and Jonah Hill's brother, dies at 40">

	<input type="hidden" class="twitter-title" value="Jordan Feldstein, Maroon 5 manager and Jonah Hill\'s brother, dies at 40">
	<input type="hidden" class="twitter-description" value="">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/trending-now/jordan-feldstein-maroon-5-manager-and-jonah-hills-brother-dies-at-40/668114033">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2017/12/23/maroon%205-RH91Tg0dWFyCG1fkdyzVdkL-680x383_1514058502222.jpg_10310615_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Jordan Feldstein, Maroon 5 manager and Jonah Hill's brother, dies at 40 | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="jordan feldstein, maroon 5, jonah hill">
	
	<input type="hidden" class="story-description" value="">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, jj_stub, cox_entertainment">
	<input type="hidden" class="article-published-time" value="2017-12-23T19:53:11+0000">
	<input type="hidden" class="article-modified-time" value="2017-12-23T19:53:11+0000">
	<input type="hidden" class="article-expiration-time" value="2019-12-13T19:53:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/trending-now/jordan-feldstein-maroon-5-manager-and-jonah-hills-brother-dies-at-40/668114033">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Jordan Feldstein, Maroon 5 manager and Jonah Hill\'s brother, dies at 40 - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Joy Johnston, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Joy Johnston, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="668114033">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2017-12-23 19:53:11">
	<input type="hidden" class="ddo-contentData-contentTopics" value="jordan feldstein, maroon 5, jonah hill">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Jordan Feldstein, Maroon 5 manager and Jonah Hill\'s brother, dies at 40">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/trending-now/jordan-feldstein-maroon-5-manager-and-jonah-hills-brother-dies-at-40/668114033">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2017/12/23/maroon%205-RH91Tg0dWFyCG1fkdyzVdkL-680x383_1514058502222.jpg_10310615_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Jordan Feldstein, Maroon 5 manager and Jonah Hill's brother, dies at 40</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																																			
    	    		
																   
	 		
                                	
	
            
                    
            
    
			
				
			    
		
	
																															
			
																													
		
    <li data-story-id="3" data-article-id="668111069" data-article-keywords="cox_stub, cox_shared, jj_stub, pbp_stub, cox_irresistible, floridoh" data-page-url="/news/trending-now/florida-man-accused-of-shooting-at-football-opponent-who-scored-touchdown/668111069" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=668111069&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149617838&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1514059687342&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news_trending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=668114033&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+jj_stub%2C+cox_entertainment" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=667993054&_refresharticle_WAR_epwcmportlet_pageNo=3&_refresharticle_WAR_epwcmportlet_t=1514059687342" class=""><a href="#">
    
																							<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fflorida-man-accused-of-shooting-at-football-opponent-who-scored-touchdown%2F668111069">
	<input type="hidden" class="og-description" value="">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/trending-now/florida-man-accused-of-shooting-at-football-opponent-who-scored-touchdown/668111069">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2017/12/23/newsEngin.20762631_Ruleon-Michel.JPG_web_1514057999149_10310602_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Florida man accused of shooting at football opponent who scored touchdown">

	<input type="hidden" class="twitter-title" value="Florida man accused of shooting at football opponent who scored touchdown">
	<input type="hidden" class="twitter-description" value="">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/trending-now/florida-man-accused-of-shooting-at-football-opponent-who-scored-touchdown/668111069">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2017/12/23/newsEngin.20762631_Ruleon-Michel.JPG_web_1514057999149_10310602_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Florida man accused of shooting at football opponent who scored touchdown | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="man shot after scoring touchdown, palm beach county sheriff , ruleon michel">
	
	<input type="hidden" class="story-description" value="">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_stub, cox_shared, jj_stub, pbp_stub, cox_irresistible, floridoh">
	<input type="hidden" class="article-published-time" value="2017-12-23T19:53:33+0000">
	<input type="hidden" class="article-modified-time" value="2017-12-23T19:53:33+0000">
	<input type="hidden" class="article-expiration-time" value="2019-12-13T19:44:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/trending-now/florida-man-accused-of-shooting-at-football-opponent-who-scored-touchdown/668111069">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Florida man accused of shooting at football opponent who scored touchdown - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Hannah Winston, Palm Beach Post">
	<input type="hidden" class="ddo-contentData-contentByline" value="Hannah Winston, Palm Beach Post">
	<input type="hidden" class="ddo-contentData-contentID" value="668111069">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2017-12-23 19:53:33">
	<input type="hidden" class="ddo-contentData-contentTopics" value="man shot after scoring touchdown, palm beach county sheriff , ruleon michel">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Florida man accused of shooting at football opponent who scored touchdown">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/trending-now/florida-man-accused-of-shooting-at-football-opponent-who-scored-touchdown/668111069">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2017/12/23/newsEngin.20762631_Ruleon-Michel.JPG_web_1514057999149_10310602_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Florida man accused of shooting at football opponent who scored touchdown</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																			
    	    		
																   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="4" data-article-id="668089388" data-article-keywords="cox_shared, cox_stub, jj_stub, cox_irresistible" data-page-url="/news/trending-now/police-say-teens-tossed-sandbag-from-highway-overpass-killing-man/668089388" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=668089388&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149617399&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1514059687388&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news_trending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=668111069&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_stub%2C+cox_shared%2C+jj_stub%2C+pbp_stub%2C+cox_irresistible%2C+floridoh" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=667993054&_refresharticle_WAR_epwcmportlet_pageNo=4&_refresharticle_WAR_epwcmportlet_t=1514059687388" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fpolice-say-teens-tossed-sandbag-from-highway-overpass-killing-man%2F668089388">
	<input type="hidden" class="og-description" value="Four teenagers in Ohio are facing charges after police say they deliberately tossed a sandbag off a highway overpass Tuesday night. ">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/trending-now/police-say-teens-tossed-sandbag-from-highway-overpass-killing-man/668089388">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2017/12/23/GettyImages-469350233-Ric6gib35n1WiRNmc6JFswJ-680x383_10310000_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Police say teens tossed sandbag from highway overpass, killing man">

	<input type="hidden" class="twitter-title" value="Police say teens tossed sandbag from highway overpass, killing man">
	<input type="hidden" class="twitter-description" value="Four teenagers in Ohio are facing charges after police say they deliberately tossed a sandbag off a highway overpass Tuesday night.">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/trending-now/police-say-teens-tossed-sandbag-from-highway-overpass-killing-man/668089388">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2017/12/23/GettyImages-469350233-Ric6gib35n1WiRNmc6JFswJ-680x383_10310000_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Police say teens tossed sandbag from highway overpass, killing man | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="man killed by sandbag,teens drop sandbag highway ,toledo ohio">
	
	<input type="hidden" class="story-description" value="Four teenagers in Ohio are facing charges after police say they deliberately tossed a sandbag off a highway overpass Tuesday night. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, jj_stub, cox_irresistible">
	<input type="hidden" class="article-published-time" value="2017-12-23T17:31:00+0000">
	<input type="hidden" class="article-modified-time" value="2017-12-23T17:31:00+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/trending-now/police-say-teens-tossed-sandbag-from-highway-overpass-killing-man/668089388">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Police say teens tossed sandbag from highway overpass, killing man - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Joy Johnston, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Joy Johnston, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="668089388">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2017-12-23 17:31:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="man killed by sandbag,teens drop sandbag highway ,toledo ohio">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Police say teens tossed sandbag from highway overpass, killing man">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/trending-now/police-say-teens-tossed-sandbag-from-highway-overpass-killing-man/668089388">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2017/12/23/GettyImages-469350233-Ric6gib35n1WiRNmc6JFswJ-680x383_10310000_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Police say teens tossed sandbag from highway overpass, killing man</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																											
    	    		
																   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="5" data-article-id="668087137" data-article-keywords="cox_shared, cox_stub, cox_irresistible, bd_stub, pbp_stub" data-page-url="/news/trending-now/florida-woman-charged-after-partner-allegedly-walked-into-butcher-knife/668087137" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=668087137&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149619513&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1514059687435&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news_trending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=668089388&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+jj_stub%2C+cox_irresistible" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=667993054&_refresharticle_WAR_epwcmportlet_pageNo=5&_refresharticle_WAR_epwcmportlet_t=1514059687435" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/trending-now/hurricane-irma-brings-romance-to-florida-senior-citizens/667992916">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fflorida-woman-charged-after-partner-allegedly-walked-into-butcher-knife%2F668087137">
	<input type="hidden" class="og-description" value="A Florida woman was arrested Thursday after her partner allegedly &amp;quot;walked into&amp;quot; a butcher knife she was holding, police said. ">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/trending-now/florida-woman-charged-after-partner-allegedly-walked-into-butcher-knife/668087137">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2017/12/23/delvalle-RTrlCWK1j9xyNaGtHXa4HVN-680x383_10310402_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Florida woman charged after partner allegedly 'walked into' butcher knife">

	<input type="hidden" class="twitter-title" value="Florida woman charged after partner allegedly \'walked into\' butcher knife">
	<input type="hidden" class="twitter-description" value="A Florida woman was arrested Thursday after her partner allegedly &amp;quot;walked into&amp;quot; a butcher knife she was holding, police said.">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/trending-now/florida-woman-charged-after-partner-allegedly-walked-into-butcher-knife/668087137">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2017/12/23/delvalle-RTrlCWK1j9xyNaGtHXa4HVN-680x383_10310402_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Florida woman charged after partner allegedly 'walked into' butcher knife | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="Carly Ann Del Valle,butcher knife,West Palm Beach,Florida">
	
	<input type="hidden" class="story-description" value="A Florida woman was arrested Thursday after her partner allegedly &amp;quot;walked into&amp;quot; a butcher knife she was holding, police said. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, cox_irresistible, bd_stub, pbp_stub">
	<input type="hidden" class="article-published-time" value="2017-12-23T17:28:00+0000">
	<input type="hidden" class="article-modified-time" value="2017-12-23T17:28:00+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/trending-now/florida-woman-charged-after-partner-allegedly-walked-into-butcher-knife/668087137">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Florida woman charged after partner allegedly \'walked into\' butcher knife   - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Chelsea Todaro, Palm Beach Post">
	<input type="hidden" class="ddo-contentData-contentByline" value="Chelsea Todaro, Palm Beach Post">
	<input type="hidden" class="ddo-contentData-contentID" value="668087137">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2017-12-23 17:28:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Carly Ann Del Valle,butcher knife,West Palm Beach,Florida">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Florida woman charged after partner allegedly \'walked into\' butcher knife  ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/trending-now/florida-woman-charged-after-partner-allegedly-walked-into-butcher-knife/668087137">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2017/12/23/delvalle-RTrlCWK1j9xyNaGtHXa4HVN-680x383_10310402_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Florida woman charged after partner allegedly 'walked into' butcher knife</h4>
        
    </a></li>
    
                            						</ul>
            </div>
        </div>
    		
		</section>
		<!-- end: MEDIA LIST (STORY LIST DEFAULT) -->
			    	
		

         </div>
   </div>
  </div>
 </div>
                    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-4">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_65A5c12xWt9O_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_65A5c12xWt9O"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_484112353_1.0">
        






   


















































   







































































        




     


        
        
                
                                                        
            
        
        
                                            
        
    			    
                
            
            
        
        
    
    
            
                
	    
                            <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load anchor-ad ">
            <div class="row anchor-detail">
            <a class="close-ad" href="">
                <i class="ep-icon-close2"></i>
            </a>
        </div>
            <div id="MP01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news/trending_now","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"cox_shared,cox_stub,cox_irresistible,bd_stub,cox_feelgood","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fhurricane-irma-brings-romance-to-florida-senior-citizens%2F667992916","pgType":"story","pgId": "667992916","refreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["MP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("MP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D7lyQftd96Hd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D7lyQftd96Hd"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_FOOTER_1.1">
        






   


















































   







































































        




     


        
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="WP01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Jacksonville_TV/wfox_web_default/news/trending_now","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"keywords":"cox_shared,cox_stub,cox_irresistible,bd_stub,cox_feelgood","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fhurricane-irma-brings-romance-to-florida-senior-citizens%2F667992916","pgType":"story","pgId": "667992916","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["WP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("WP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

    
			<!-- begin: FOOTER -->
		            <script src="https://mediaweb.fox30jax.com/video/plugins/js/anv_wfox_chartbeat.js"></script>
<footer class="container" id="footer" role="contentinfo">
	<section class="row" id="footer-links">
		<div class="row-container"><div class="col-3"><div class="footer-links-list"><h4>News</h4><ul><li><a href="/news" target="_top">Local News</a></li><li><a href="/news/florida-georgia">Florida/Georgia News</a></li><li><a href="/video" target="_top">News Video</a></li><li><a href="/traffic" target="_top">Traffic</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Weather</h4><ul><li><a href="/weather" target="_top">Weather</a></li><li><a href="/weather/7day">7-day Forecast</a></li><li><a href="/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li><li><a href="/weather/interactive-radar">Interactive Radar</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Advertisers &amp; Sponsors</h4><ul><li><a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a></li><li><a href="http://www.kudzu.com/" target="_blank">Local Services at Kudzu</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>About Us</h4><ul><li><a href="/aboutus">About&nbsp;Us</a></li><li><a href="/about-us/what-s-on-wfox-tv" target="_top">What&#39;s on FOX30</a></li><li><a href="/eeoc-wfox" target="_blank">EEOC Statement</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wfox-tv" target="_blank">FOX30 Public File</a></li><li><a href="https://jobs.coxmediagroup.com/search-jobs/?ascf=[{'key':'travel','value':'Cox Television Jacksonville, LLC'}]" target="_blank">Jobs</a></li></ul></div></div></div></section>
	<section class="row" id="footer-terms">
		<div class="row-container"><div class="col-12"><p><strong>&copy; 2017 <a href="http://www.coxmediagroup.com" target="_blank">Cox Media Group</a>.</strong></p><p>By using this website, you accept the terms of our<a href="/visitor-agreement" target="_top"> Visitor Agreement</a> and <a href="/privacy-policy" target="_top">Privacy Policy</a>, and understand your options regarding <a href="#" target="_top">Ad Choices</a>.</p><p>WFOX TV is part of Cox Media Group Television.</p><p>Learn about<a href="http://www.coxmediagroup.com/careers/" target="_blank"> careers at Cox Media Group</a>.</p></div></div></section>
</footer>
<p></p>
				<!-- end: FOOTER -->
	
	</div> 
	<!-- end: WRAPPER -->

	
	
	












































































































<!-- omniture scripts -->


	






























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>









<script src="http://www.fox30jax.com/cmg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1513790352000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>









	<!-Ad->
	<script type='text/javascript'>
		/*EP.Clients.FXD.Ad.autoRefershInterval = 60000;
		EP.Clients.FXD.Ad.render();*/
	</script>
	
	<!-- begin: Pub Exchange Content -->
	    		
    	
		<!-- end: Pub Exchange Content -->

	<!-- begin: DTM footer Customized Content -->
			<script>_satellite.pageBottom();</script>


		<!-- end: DTM footer Customized Content -->


</body>
</html>

