























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!--[if IE 9]>         <html class="no-js ie lt-ie10 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js ltr" dir="ltr" lang="en-US"> <!--<![endif]-->

	


		

<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<script src="https://mediaweb.fox30jax.com/theme/new_relic_code/browser-monitoring-fox30jax.js" type="text/javascript"></script>
			<title>Teen turns himself in after accidental shooting that killed 15-year-old | WFOX-TV</title>
		






























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Police have arrested a teenager in the accidental shooting death of another teen over the weekend." lang="en-US" />
	



	
	
		<meta name="keywords" content="15 year old shot,carlos davis,accidental shooting,atlanta, StoryKeywords" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Teen turns himself in after accidental shooting that killed 15-year-old"/><meta property="og:description" content="Police have arrested a teenager in the accidental shooting death of another teen over the weekend. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542"/><meta property="og:image"  content="https://media-ncd.cmgdigital.com/photo/2018/03/05/davis%2520and%2520reeves_10996913_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WFOX"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Trending Now"/><meta property="article:tag"  content="cox_shared, cox_stub, cox_trending, cox_irresistible, jl_stub, cox_request, wsb_stub"/><meta property="article:published_time"  content="2018-03-05T18:45:49+0000"/><meta property="article:modified_time"  content="2018-03-05T18:45:49+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180305 18:45:49"/><Attribute name="edate" value="1520275549000"/><Attribute name="edateformat" value="20180305 18:45:49"/><Attribute name="sdate" value="1520275549000"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="600008"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Trending Now"/></DataObject><DataObject type="Story"><Attribute name="Byline" value="Nefertiti Jaquez, Darryn Moore and Steve Gehlbach, WSBTV.com"/><Attribute name="Description" value="Police have arrested a teenager in the accidental shooting death of another teen over the weekend. "/><Attribute name="Headline" value="Teen turns himself in after accidental shooting that killed 15-year-old"/><Attribute name="Keywords" value="15 year old shot,carlos davis,accidental shooting,atlanta"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180305 18:45:49"/><Attribute name="PubDate" value="20180305 18:45:49"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10997076"/><Attribute name="Caption" value="<p>Carlos Davis and Jeffrey Reeves. (Photo: WSBTV.com)</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="711337405"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2018/03/05/davis%2520and%2520reeves_10996913_ver1.0_160_90.jpg"/><Attribute name="Title" value="davis%2520and%2520reeves_20180305185103050-428165346"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    










	<!-- social sharing tools -->
    <link href="http://www.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542" rel="canonical" />

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1519713542000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1519713371000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1519713371000" rel="stylesheet" type="text/css" />

	












<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;colorSchemeId=09&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=94066" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_0ZE3FvIfeQeG','56_INSTANCE_wnU0zaKgOvvq','101_INSTANCE_8hnPSHINnD7i','56_INSTANCE_KgCJ0DZgsHlj','56_INSTANCE_np4Y4C8sgcmi','56_INSTANCE_90yPtHGTqnXV','56_INSTANCE_sZqhN4kdXIPf','56_INSTANCE_tYPbJ73JiU7R','56_INSTANCE_eH92HHQJhUSN','56_INSTANCE_65A5c12xWt9O','56_INSTANCE_D7lyQftd96Hd'];
			
		

		

		
	// ]]>
</script>

























<script type="text/javascript">
    window.EP = window['EP'] || {};
    <!-- DEFINE ANVATO SDK URL -->
    EP.Anvato = EP.Anvato || {};
    EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
    EP.Anvato.disableAnvatoTokenAccessKey = false;
    EP.Anvato.disableAnvatoGoogleAnalysis = true;
    // control for pre-roll volume, used in anvato-viewport-util.js
    EP.Anvato.anvatoPreRollVolume = 0.5;
</script>


<!-- COX UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=94066",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WFOX';
				},
				getParentGroupName: function(){
					return 'WFOX';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=94066" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	
	<!-- COX UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=cmg/CmgComponents.js&epversion=94066" type="text/javascript"></script>

	



<script type="text/javascript">
	var viewStoryUrl = "/group/wfox/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wfox-staging/-/";
	var viewGalleryUrl = "/group/wfox/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 12333178;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "12333190";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "12333178";
	};
</script>







	











<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox30jax&#x2e;com&#x2f;cmg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1519713486000" rel="stylesheet" type="text/css" />






<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




        <script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'http://www.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542',
                    pageType : 'story',
                    pageKeywords : 'cox_shared,cox_stub,cox_trending,cox_irresistible,jl_stub,cox_request,wsb_stub',
                    articleId : '711337542',
                    adUnitSubName : '/news/trending_now'
                }
                EP.AdConfig = adConfig;
            })();
        </script>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
        <link rel="shortcut icon" href="http://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/favicon.ico">
    <link rel="apple-touch-icon" href="http://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/apple-touch-icon.png">
	
	<!-- begin: Custom meta tags -->
			<!-- end: Custom meta tags -->

    	
			
    
            
	<script>
	setTimeout(function(){
		<!-- Nativo Update Carousel Start -->
			carouselMap = [];
			window.refreshCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'refreshed failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.refresh();
						return 'refreshed success';
					}
				};
			window.reDrawCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'reDraw failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.redraw();
						return 'reDraw success';
					}
				};
		<!-- Nativo Update Carousel End -->
	}, 0);
	</script>
	
	<script type='text/javascript'>
		//EP.Clients.FXD.Ad.init("GPT", 30 * 1000, true);
	</script>
	<script>
   		(function(A, $){
			window.cmg = window['cmg'] || {};
			
			var auiLoader = A.Env._loader;
			if(!EP.Loader['getScriptPath']){
				EP.Loader.getScriptPath = function (path) {
			        						return EP.Loader.getComboPath(path);
								    };
			}
			
			EP.Loader.addGroup({
				name: 'jquery-plugins',
				modules: {
					'jquery-scrollTo': {
						name: 'jquery-scrollTo',
						type: 'js',
						fullpath : 'http://www.fox30jax.com/cmg-main-theme/js/jquery-scrollTo-min.js?minifierType=js&languageId=en_US&b=6110&t=1519713486000',
						requires : []
					}
				}
			});
			
			
			//Add support for older jQuery
            			var superOuterWidth = $.fn.outerWidth;
			$.fn.outerWidth = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterWidth.apply(this, args);
			};
			var superOuterHeight = $.fn.outerHeight;
			$.fn.outerHeight = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterHeight.apply(this, args);
			};
		})(AUI(), jQuery);
	</script>
	
	<!-- Google GPT AD Start -->
	<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
         var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
	<!-- Google GPT AD End -->
	
	<!-- begin: taboola head basic code -->
																			
			<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  			_taboola.push({article:'auto', url:'http://www.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542'});
			var page_counter = 0;
		  		  !function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/cox-network/loader.js');
		</script>
		<!-- end: taboola head basic code -->
	
	<!-- Begin anvato viewport pause time init -->
		
			
		<script type='text/javascript'>
			EP.Utils.VideoViewportUtil.initViewportControl(true, '30', '300', '5');
		</script>
		<!-- End anvato viewport pause time init -->

    <!--Begin anvato DTM init -->
                <script type="text/javascript">
            EP.Utils.VideoDTMTrackingUtil.initTracking(true);
        </script>
    

	<!--End anvato DTM init -->
	<!-- Begin meta tags -->
		






   


















































   







































































        










   











													
							<!-- Core Meta and Head Tags: Begin -->
								
			<meta name="content_id" content="711337542">
				
													
								
														
							<meta name="author" content="EndPlay">
						
					
												
									
			<meta name="page-type" content="article">
			<meta name="news_keywords" content="15 year old shot,carlos davis,accidental shooting,atlanta">
											
							<meta property="og:image:altText" content="davis%20and%20reeves_20180305185103050-428165346">
			<meta property="og:image:title" content="davis%20and%20reeves_20180305185103050-428165346">
			<meta property="og:image:description" content="Police have arrested a teenager in the accidental shooting death of another teen over the weekend. ">
								<!-- Core Meta and Head Tags: End -->
									
										
					
						
										
					
												
                        
						
			<!-- Twitter Tags: Begin -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:title" content="Teen turns himself in after accidental shooting that killed 15-year-old">
			<meta name="twitter:site" content="@ActionNewsJax">
			<meta name="twitter:description" content="Police have arrested a teenager in the accidental shooting death of another teen over the weekend. ">
			<meta name="twitter:url" content="http://www.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542">
			<meta name="twitter:image" content="https://media-ncd.cmgdigital.com/photo/2018/03/05/davis%2520and%2520reeves_10996913_ver1.0_1280_720.jpg">
			<meta name="twitter:image:width" content="1280">
			<meta name="twitter:image:height" content="720">
			<!-- Twitter Tags: End -->
			
								                    
                                
                            <!-- Relay Media's AMP Tags: amphtml Begin -->
            <link rel="amphtml" href="http://amp.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542">
        <!-- Relay Media's AMP Tags: amphtml End -->
    
		
				
	<!-- End meta tags -->

    <!-- begin: Header Customized Content -->
            <meta property="fb:pages" content="115853591820469" />
<script src="https://mediaweb.fox30jax.com/video/plugins/js/anvato_strategy.js"></script>
<script type="text/javascript"> window['_cbv_strategies'] = window['_cbv_strategies'] || []; window['_cbv_strategies'].push(AnvatoStrategy); </script>
<script>
    $(document).ready(function() {
        if (window.Livefyre) {
            var initLivefyreAuth = function() {
                if (typeof window.Backplane === 'function' && window.janrain && window.janrain.capture && window.janrain.capture.ui) {
                    var clearFyreAuthCreds = function() {
                        var yesterday = new Date();
                        yesterday.setTime(yesterday.getTime() + ( - 1 * 24 * 60 * 60 * 1000));
                        document.cookie = 'backplane-channel' + '=; expires=' + yesterday.toUTCString() + '; path=/';
                        localStorage.removeItem('fyre-auth');
                    };
                    var pingToPull = function(jrtoken) {
                        var syncEndpoint = 'http://coxtv.fyre.co/api/v1.1/private/capture/profile_updated/?jrtoken=' + jrtoken;
                        $.get(syncEndpoint, function(data) {
                            if (data && data.code === 202) {
                                console.log('Syncing livefyre with janrain...');
                            } else {
                                console.error(data);
                            }
                        });
                    };
                    var authDelegate = {
                        login: function(finishLogin) {
                            var successCallback = function(data) {
                                janrain.events.onCaptureLoginSuccess.removeHandler(successCallback);
                                pingToPull(data.accessToken);
                                finishLogin(data);
                            };
                            var failCallback = function() {
                                if (!janrain.capture.ui.hasActiveSession()) {
                                    clearFyreAuthCreds();
                                }
                            };
                            var logoutCallback = function() {
                                auth.logout();
                            };

                            janrain.events.onCaptureLoginSuccess.addHandler(successCallback);
                            janrain.events.onCaptureSessionEnded.addHandler(logoutCallback);
                            janrain.capture.ui.renderScreen('signIn');
                            window.Backplane.expectMessages('identity/login');
                            janrain.events.onCaptureLoginFailed.addHandler(failCallback);
                        },
                        logout: function(finishLogout) {
                            clearFyreAuthCreds();
                            Backplane.resetCookieChannel();
                            janrain.capture.ui.endCaptureSession();
                            finishLogout();
                        },
                        editProfile: function(user) {
                            window.open('/edit-profile');
                        },
                        viewProfile: function(user) {
                            window.open('/edit-profile');
                        }
                    };

                    window.Livefyre.require(['auth', 'backplane-auth-plugin#0'], function(auth, backplanePluginFactory) {
                        auth.plugin(backplanePluginFactory('coxtv.fyre.co'));
                        auth.delegate(authDelegate);
                    });
                } else {
                    setTimeout(initLivefyreAuth, 500);
                }
            };
            initLivefyreAuth();

            //Make sure logout from livefyre and janrain
            $('#captureSignOutLink').on('click', function() {
                if (window.Livefyre && window.Livefyre.auth) {
                    Livefyre.auth.logout();
                }
            })
        }
    });
</script>
        <!-- end: Header Customized Content -->
	
	<!-- begin: DTM Script Distinguish Environment -->
		
			<script src="//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-955a88171a72d1092a9b3dcf545f3ab3620c8792.js"></script>
		<!-- end: DTM Script Distinguish Environment -->
	
	<!-- begin: DTM Header Customized Content -->
			






   


















































   







































































        












                                          
                   
   
             
    
 <script type="text/javascript">
  var DDO = {
       pageData: {
   pageName: "/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542",
   pageSiteSection: "News",
   pageCategory: "Trending Now",
   pageSubCategory: "",
   pageContentType: "article",
   pageTitle: "WFOX - Teen turns himself in after accidental shooting that killed 15-year-old  - Story",
   pageFlow: "",
   pageNumber: ""
 }
,  siteData: {
   siteVersion: "responsive site",
   siteDomain: "fox30jax.com",
   siteMetro: "fl: jacksonville",
   siteFormat: "tv",
   siteMedium: "tv",
   siteID:"wfox-tv",
   siteType:"main",
   siteCMS:"lakana"
 }
,  userData: {
   userStatus: "",
   userProfileID: "",
   userGender: "",
   userAge: "",
   userZip: "",
   userSocial: "",
   userActive: "",
   userType: ""
 }
,  contentData: {
   contentTopics: "15 year old shot,carlos davis,accidental shooting,atlanta", 
   contentByline: "Nefertiti Jaquez, Darryn Moore and Steve Gehlbach, WSBTV.com",
   contentOriginatingSite: "",
   contentID: "711337542",
   contentVendor: "National Content: Methode",
   contentPublishDate: "2018-03-05 18:45:49",
   blogName: "",
   galleryName:"",
   authorName: "Nefertiti Jaquez, Darryn Moore and Steve Gehlbach, WSBTV.com",
   pageNameStr: "Teen turns himself in after accidental shooting that killed 15-year-old",
   pageUrlStr: "http://www.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542"
 }
,  eventData: {
   action: "relatedObjects"
 }
  };
  if (localStorage && (localStorage.getItem('janrainCaptureProfileData') || localStorage.getItem('janrainCaptureReturnExperienceData'))) {
   if (localStorage.getItem('janrainCaptureProfileData')) {
    var profileData = localStorage.getItem('janrainCaptureProfileData');
    profileData = typeof profileData == "string" ? JSON.parse(profileData) : profileData;
    DDO.userData.userProfileID = profileData.uuid;
   }
   DDO.userData.userStatus = 'registered';
   DDO.userData.userType = 'standard';
   
   if (localStorage.getItem('janrainCaptureToken') && DDO.userData.userProfileID && 'https://users.cmgdigital.com/entity'.startsWith('http')) {
    DDO.userData.userActive = 'logged-in';
    $.ajax({
     type: 'GET',
     async: false,
     url: '/cmg-thirdparty-portlet/restful/janrainuserentity/getjson',
     data: {
      'requestUrl': 'https://users.cmgdigital.com/entity',
      'requestParams': 'access_token=' + localStorage.getItem('janrainCaptureToken') + '&uuid=' + DDO.userData.userProfileID,
      'requestMethod': 'GET'
     },
     success: function(res) {
      if (res.stat == 'ok') {
       var userEntity = res.result;
       DDO.userData.userGender = userEntity.gender;
       DDO.userData.userZip = userEntity.primaryAddress.zip;
       if (userEntity.profiles && eval(userEntity.profiles).length > 0) {
        DDO.userData.userSocial = userEntity.profiles[0]['domain'];
       }
       if (userEntity.birthday) {
        var currentDate = new Date();
        var userBirthday = new Date(userEntity.birthday);
        DDO.userData.userAge = currentDate.getFullYear() - userBirthday.getFullYear();
       }
      }
     }
    });
   } else {
    DDO.userData.userActive = 'not logged-in';
   }
  } else {
   DDO.userData.userStatus = 'not registered';
   DDO.userData.userActive = 'not logged-in';
   DDO.userData.userType = 'anonymous';
  }
 </script>


		<!-- end: DTM Header Customized Content -->
	
	<!-- begin: AdGenesis media integration -->
		
		<!-- end: AdGenesis media integration -->
	
		        <!-- Nativo Integration Start -->
        		<script type="text/javascript" src="https://s.ntv.io/serve/load.js"></script>
<script>
if (typeof PostRelease === 'undefined' && typeof btoa !== "undefined" && typeof Uint8Array !== "undefined"){
    _prx = window._prx || [];
    var serverDomain = 'a135.'+ 'fox30jax' +'.com';
    _prx.push(['cfg.ServerDomain', serverDomain]);
    var doc = document;
    var e = doc.createElement('script'); e.type = 'text/javascript';
    // the file name will change every 3 days, and will have 10 variations
    var name = '' + (Math.floor(new Date()/8.64e7/3) * Math.floor(1 + (Math.random() * 10)) * 9995581);
    e.src = window.location.protocol + "//s" + serverDomain + "/js/" + btoa(name).replace(/[/]/g,'_').substring(1) +  ".js";
    (doc.getElementsByTagName('head')[0] || doc.documentElement).appendChild(e);
}
</script>
        <!-- Nativo Integration End -->
	</head>
    					    
                    
        
<body class="story skin jacksonville-wfox controls-visible signed-out public-page organization-site   content-landing ">
            <!-- Relay Media's AMP Tags - Beacon Pixel: Begin -->
        <img id="amp-beacon-pixel" class="visuallyhidden" src="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fteen-turns-himself-in-after-accidental-shooting-that-killed-15yearold%2F711337542" width="1" height="1" />
        <!-- Relay Media's AMP Tags - Beacon Pixel: END -->
    
<!-- facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
        		<!-- begin: HEADER -->
		<header id="header" class="container" role="banner">
                                        






   


















































   







































































        







   


















































   







































































        






        
    						<!-- begin: NAVIGATION HOMESTREAM -->
        <div class="homestream-header" id="NavigationHomestream_MOD-NAVIGATION_HOMESTREAM_99792">
            <a href="#" class="publish-notification">
                <i class="icon-content-notification"></i>
                <span></span>
            </a>
            <!-- begin: HEADLINE LIST (HOMESTREAM) -->
            <div class="portlet-boundary">
                <div class="overlay-homestream"><div class="overlay-content"></div></div>
                <section class="mod-wrapper homestream" style="overflow: hidden; display: none;">
                    <header class="mod-header">
                        <h3>Most Recent <span class="count"></span></h3>
                        
                                                                                                    
        
                        
        
        
            
            
        
    
            
                
	                                <div class="sponsored" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[88, 31]],"sizeMapping":[],"targetting":{"ad_slot":["HS00"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
                                            </header>
                    <div class="mod-body">
                        <ul class="list media">
                                                                                                                                                                                        
        
                        
        
        
            
            
        
    
            
                
	                                                        
                                                                                        
    	
    <li articleId="711404942"><a href="http://www.fox30jax.com/news/ap-newsbreak-miss-sen-thad-cochran-resigning-april-1/711404942?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP NewsBreak: Miss. Sen. Thad Cochran resigning April 1 <i class=""></i></h4>
        <time timestamp="1520286394000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711065762"><a href="http://www.fox30jax.com/news/welcome-snow-slows-californias-plunge-back-to-drought/711065762?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Storm leaves California with half of usual snow for year <i class=""></i></h4>
        <time timestamp="1520286128000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711303403"><a href="http://www.fox30jax.com/news/florida/paul-dejong-cardinals-agree-to-26-million-6year-contract-1/711303403?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Paul DeJong, Cardinals agree to $26 million, 6-year contract <i class=""></i></h4>
        <time timestamp="1520286032000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711405004"><a href="http://www.fox30jax.com/news/florida/higher-education-bill-includes-eliminating-free-speech-zones/711405004?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Higher education bill includes eliminating free speech zones <i class=""></i></h4>
        <time timestamp="1520285975000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711308291"><a href="http://www.fox30jax.com/sports/uconn-still-top-team-in-ap-womens-basketball-poll/711308291?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>UConn still top team in AP women's basketball poll <i class=""></i></h4>
        <time timestamp="1520285896000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711402318"><a href="http://www.fox30jax.com/news/business/can-ridehailing-companies-cure-medical-transportation-woes/711402318?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Can ride-hailing companies cure medical transportation woes? <i class=""></i></h4>
        <time timestamp="1520285889000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711310102"><a href="http://www.fox30jax.com/news/florida/exofficial-now-regrets-bowing-to-national-rifle-association/711310102?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ex-official now regrets bowing to National Rifle Association <i class=""></i></h4>
        <time timestamp="1520285840000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711336919"><a href="http://www.fox30jax.com/news/british-media-say-former-russian-spy-in-critical-condition/711336919?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>British media say former Russian spy in critical condition <i class=""></i></h4>
        <time timestamp="1520285755000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711204443"><a href="http://www.fox30jax.com/news/the-latest-bill-cosby-arrives-at-court-for-pretrial-hearing/711204443?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Cosby judge to weigh testimony from 19 accusers <i class=""></i></h4>
        <time timestamp="1520285708000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711402047"><a href="http://www.fox30jax.com/news/monarch-butterfly-numbers-off-for-2nd-year-in-mexico/711402047?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Monarch butterfly numbers off for 2nd year in Mexico <i class=""></i></h4>
        <time timestamp="1520285699000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="711281599"><a href="http://www.fox30jax.com/sports/virginia-is-unanimous-no-1-in-ap-top-25-michigan-up-to-7th/711281599?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Virginia is unanimous No. 1 in AP Top 25; Michigan up to 7th <i class=""></i></h4>
        <time timestamp="1520285505000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711172060"><a href="http://www.fox30jax.com/news/world/slovaks-demand-proper-investigation-in-slain-reporter-case/711172060?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Slovak PM accuses president of destabilizing country <i class=""></i></h4>
        <time timestamp="1520285400000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711031401"><a href="http://www.fox30jax.com/news/trumps-mideast-peace-plan-in-limbo-as-netanyahu-visits/711031401?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump dangles Israel trip for new embassy; mum on peace plan <i class=""></i></h4>
        <time timestamp="1520285177000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711231578"><a href="http://www.fox30jax.com/news/winter-storm-threatens-foot-of-snow-for-parts-of-midwest/711231578?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winter storm threatens foot of snow for parts of Midwest <i class=""></i></h4>
        <time timestamp="1520285176000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711313883"><a href="http://www.fox30jax.com/news/pentagon-operations-against-is-in-eastern-syria-paused/711313883?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pentagon: Operations against IS in eastern Syria 'paused' <i class=""></i></h4>
        <time timestamp="1520285165000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711369053"><a href="http://www.fox30jax.com/news/florida/houston-schools-superintendent-chosen-for-nyc-post/711369053?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Houston schools superintendent chosen for NYC post <i class=""></i></h4>
        <time timestamp="1520285080000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711398883"><a href="http://www.fox30jax.com/news/holocaust-survivor-slams-demeaning-us-airport-body-search/711398883?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Holocaust survivor slams 'demeaning' US airport body search <i class=""></i></h4>
        <time timestamp="1520285066000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711398384"><a href="http://www.fox30jax.com/news/florida/cardiac-hurricanes-take-4game-win-streak-into-acc-tourney/711398384?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Cardiac Hurricanes take 4-game win streak into ACC tourney <i class=""></i></h4>
        <time timestamp="1520284910000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711183271"><a href="http://www.fox30jax.com/news/west-virginia-waiting-game-video-games-as-teachers-strike-1/711183271?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Striking teachers descend on Capitol to demand pay raises <i class=""></i></h4>
        <time timestamp="1520284841000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711357675"><a href="http://www.fox30jax.com/news/business/epa-appointee-gets-approval-to-consult-for-outside-clients/711357675?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>EPA appointee gets approval to consult for outside clients <i class=""></i></h4>
        <time timestamp="1520284800000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="711393282"><a href="http://www.fox30jax.com/news/ap-source-cowboys-put-175m-franchise-tag-on-de-lawrence/711393282?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP source: Cowboys put $17.5M franchise tag on DE Lawrence <i class=""></i></h4>
        <time timestamp="1520284365000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711390609"><a href="http://www.fox30jax.com/news/politics/trump-blames-democrats-for-failing-to-fix-daca-by-march-5/711390609?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump blames Democrats for failing to fix DACA by March 5 <i class=""></i></h4>
        <time timestamp="1520284175000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711388988"><a href="http://www.fox30jax.com/entertainment/oscar-ratings-plunge-to-a-record-low/711388988?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Oscar ratings plunge to a record low <i class=""></i></h4>
        <time timestamp="1520284099000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711392283"><a href="http://www.fox30jax.com/news/florida/ucf-championship-license-plate-part-of-transportation-bill/711392283?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>UCF championship license plate part of transportation bill <i class=""></i></h4>
        <time timestamp="1520284092000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711392832"><a href="http://www.fox30jax.com/news/florida/ucf-championship-license-plate-part-of-transportation-bill-1/711392832?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>UCF championship license plate part of transportation bill <i class=""></i></h4>
        <time timestamp="1520284091000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711392873"><a href="http://www.fox30jax.com/news/florida/ucf-championship-license-plate-part-of-transportation-bill-2/711392873?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>UCF championship license plate part of transportation bill <i class=""></i></h4>
        <time timestamp="1520284079000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711262684"><a href="http://www.fox30jax.com/news/world/nofur-stella-mccartney-fuses-mens-womens-styles-in-paris/711262684?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>No-fur Stella McCartney fuses men's, women's styles in Paris <i class=""></i></h4>
        <time timestamp="1520284062000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711157648"><a href="http://www.fox30jax.com/news/the-latest-trump-reaffirms-tariffs-impact-on-2-us-allies/711157648?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Mexico pushes back against Trump tweets <i class=""></i></h4>
        <time timestamp="1520284004000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711392911"><a href="http://www.fox30jax.com/news/georgia/braves-7-pirates-5/711392911?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Braves 7, Pirates 5 <i class=""></i></h4>
        <time timestamp="1520283971000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711386737"><a href="http://www.fox30jax.com/news/viewership-for-the-academy-awards-plunged-20-percent-from-last-year-to-a-recordlow-265-million/711386737?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Viewership for the Academy Awards plunged 20 percent from last year to a record-low 26.5 million <i class=""></i></h4>
        <time timestamp="1520283960000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="711387275"><a href="http://www.fox30jax.com/news/wiggins-says-malicious-doping-report-smears-his-reputation/711387275?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Wiggins says malicious' doping report smears his reputation <i class=""></i></h4>
        <time timestamp="1520283941000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711314933"><a href="http://www.fox30jax.com/news/florida/florida-teacher-accused-of-operating-racist-podcast/711314933?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida teacher accused of operating racist podcast <i class=""></i></h4>
        <time timestamp="1520283766000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711176628"><a href="http://www.fox30jax.com/news/toronto-police-find-7th-victim-in-serial-killer-case/711176628?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Toronto police find 7th victim in serial killer case <i class=""></i></h4>
        <time timestamp="1520283670000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="710966243"><a href="http://www.fox30jax.com/news/bill-cosby-goes-to-court-to-stop-accusers-from-testifying/710966243?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Cosby charges remain as lawyers fight to limit testimony <i class=""></i></h4>
        <time timestamp="1520283576000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711377735"><a href="http://www.fox30jax.com/news/florida/senators-urging-trump-to-pursue-justice-for-hostages-deaths/711377735?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Senators urging Trump to pursue justice for hostages' deaths <i class=""></i></h4>
        <time timestamp="1520283397000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711008013"><a href="http://www.fox30jax.com/news/frances-mcdormand-caps-win-streak-with-bestactress-oscar/711008013?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Frances McDormand caps win streak with best-actress Oscar <i class=""></i></h4>
        <time timestamp="1520283328000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711394855"><a href="http://www.fox30jax.com/news/trending-now/black-panther-star-chadwick-boseman-reveals-denzel-washington-paid-for-him-to-study-at-oxford/711394855?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>‘Black Panther' star Chadwick Boseman reveals Denzel Washington paid for him to study at Oxford <i class=""></i></h4>
        <time timestamp="1520283300000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="711396917"><a href="http://www.fox30jax.com/news/trending-now/prince-harry-to-meet-meghan-markles-father-for-first-time/711396917?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Prince Harry to meet Meghan Markle's father for first time <i class="ep-icon-play"></i></h4>
        <time timestamp="1520283241000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711306166"><a href="http://www.fox30jax.com/entertainment/man-arrested-after-stealing-frances-mcdormands-oscar-trophy/711306166?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Man arrested, accused of stealing McDormand's Oscar trophy <i class=""></i></h4>
        <time timestamp="1520283231000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711386335"><a href="http://www.fox30jax.com/news/florida/after-11-losses-no-23-florida-finds-way-before-postseason/711386335?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>After 11 losses, No. 23 Florida finds way before postseason <i class=""></i></h4>
        <time timestamp="1520283200000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="711382729"><a href="http://www.fox30jax.com/news/florida/florida-senate-approves-sweeping-education-and-voucher-bill/711382729?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida Senate approves sweeping education and voucher bill <i class=""></i></h4>
        <time timestamp="1520282961000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="711387710"><a href="http://www.fox30jax.com/news/breaking-news/former-trump-aide-sam-nunberg-says-he-wont-appear-before-mueller-grand-jury/711387710?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Former Trump aide Sam Nunberg says he won't appear before Mueller grand jury <i class="ep-icon-play"></i></h4>
        <time timestamp="1520282880000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711379957"><a href="http://www.fox30jax.com/news/senate-poised-to-ease-doddfrank-rules-for-most-banks/711379957?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Senate poised to ease Dodd-Frank rules for most banks <i class=""></i></h4>
        <time timestamp="1520282836000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711376940"><a href="http://www.fox30jax.com/news/journalists-to-review-news-sites-in-brills-new-venture/711376940?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Journalists to review news sites in Brill's new venture. <i class=""></i></h4>
        <time timestamp="1520282612000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711310036"><a href="http://www.fox30jax.com/news/florida/the-latest-students-may-be-exempt-from-tests-after-shooting/711310036?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Victims' families support Fla. Gov.'s proposal <i class=""></i></h4>
        <time timestamp="1520282509000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711241290"><a href="http://www.fox30jax.com/news/uber-sued-after-data-stolen-by-hackers-covered-up/711241290?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Uber sued after data stolen by hackers covered up <i class=""></i></h4>
        <time timestamp="1520282356000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="111344668"><a href="http://www.fox30jax.com/weather/winter-storm-warning-for-jacksonville-area-tuesday-night-wednesday/111344668?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>First Alert Forecast: Warming trend then a quick shot of rain <i class=""></i></h4>
        <time timestamp="1520282254405"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711228910"><a href="http://www.fox30jax.com/news/continued-trade-war-talk-sinks-us-stocks-further/711228910?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US stocks power higher in latest lightning shift for markets <i class=""></i></h4>
        <time timestamp="1520281884000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711341405"><a href="http://www.fox30jax.com/news/should-schools-be-required-to-tell-parents-about-bullying/711341405?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Should schools be required to tell parents about bullying? <i class=""></i></h4>
        <time timestamp="1520281876000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="711380641"><a href="http://www.fox30jax.com/news/trending-now/kangaroo-deer-elk-on-menu-at-blake-shelton-concert/711380641?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Kangaroo, deer, elk on menu at Blake Shelton concert <i class="ep-icon-play"></i></h4>
        <time timestamp="1520281788000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="711357101"><a href="http://www.fox30jax.com/news/train-crew-member-suspended-after-illegals-announcement/711357101?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Train conductor suspended after 'illegals' announcement <i class=""></i></h4>
        <time timestamp="1520281534000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711372955"><a href="http://www.fox30jax.com/news/former-trump-aide-says-hell-defy-mueller-subpoena/711372955?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Former Trump aide says he'll defy Mueller subpoena <i class=""></i></h4>
        <time timestamp="1520281373000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711333787"><a href="http://www.fox30jax.com/news/georgia/plaques-at-ole-miss-acknowledge-its-historic-ties-to-slavery/711333787?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Plaques at Ole Miss acknowledge its historic ties to slavery <i class=""></i></h4>
        <time timestamp="1520281360000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="711370075"><a href="http://www.fox30jax.com/video/hot-video/florida-teacher-who-allegedly-hosted-white-nationalist-podcast-removed-from-school-district_20180305202100/711370075?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida Teacher Who Allegedly Hosted White Nationalist Podcast Removed From School District <i class="ep-icon-play"></i></h4>
        <time timestamp="1520281266995"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="711374268"><a href="http://www.fox30jax.com/video/hot-video/police-cash-jewelry-worth-over-150-000-stolen-from-boxer-at-club-owned-by-jay-z_20180305202059/711374268?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police - Cash, Jewelry Worth Over $150,000 Stolen from Boxer at Club Owned by Jay-Z <i class="ep-icon-play"></i></h4>
        <time timestamp="1520281263249"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711369206"><a href="http://www.fox30jax.com/news/local/st-augustine-restaurant-manager-accused-of-road-rage/711369206?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>St. Augustine restaurant manager accused of road rage <i class=""></i></h4>
        <time timestamp="1520281256387"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711372773"><a href="http://www.fox30jax.com/news/florida/houston-schools-superintendent-chosen-for-nyc-post-1/711372773?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Houston schools superintendent chosen for NYC post <i class=""></i></h4>
        <time timestamp="1520281225000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711368485"><a href="http://www.fox30jax.com/news/florida/alejandro-de-aza-agrees-to-minor-league-deal-with-nationals/711368485?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Alejandro De Aza agrees to minor league deal with Nationals <i class=""></i></h4>
        <time timestamp="1520280979000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711057583"><a href="http://www.fox30jax.com/news/italys-early-results-show-centerright-coalition-leads-vote/711057583?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Populist parties surge in Italy vote, mainstream suffers <i class=""></i></h4>
        <time timestamp="1520280825000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711189828"><a href="http://www.fox30jax.com/news/georgia/georgia-high-court-tosses-gag-order-in-slain-teacher-case-1/711189828?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Georgia high court tosses gag order in slain teacher case <i class=""></i></h4>
        <time timestamp="1520280350000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="711182133"><a href="http://www.fox30jax.com/news/power-slowly-coming-back-3-days-after-noreaster/711182133?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Push is on to restore power with a 2nd storm on the way <i class=""></i></h4>
        <time timestamp="1520280174000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711361928"><a href="http://www.fox30jax.com/news/florida/pirates-polanco-says-he-is-ready-to-fulfill-his-potential/711361928?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pirates' Polanco says he is ready to fulfill his potential <i class=""></i></h4>
        <time timestamp="1520280159000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="711358815"><a href="http://www.fox30jax.com/video/hot-video/what-is-an-inclusion-rider-_20180305195023/711358815?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>What Is An Inclusion Rider? <i class="ep-icon-play"></i></h4>
        <time timestamp="1520279428161"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711357239"><a href="http://www.fox30jax.com/news/florida/rays-trade-inf-ryan-schimpf-to-braves/711357239?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Rays trade INF Ryan Schimpf to Braves <i class=""></i></h4>
        <time timestamp="1520279322000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711357377"><a href="http://www.fox30jax.com/news/florida/rays-trade-inf-ryan-schimpf-to-braves-1/711357377?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Rays trade INF Ryan Schimpf to Braves <i class=""></i></h4>
        <time timestamp="1520279309000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711353754"><a href="http://www.fox30jax.com/news/italian-election-results-cast-a-pall-over-the-european-union/711353754?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Italian election results cast a pall over the European Union <i class=""></i></h4>
        <time timestamp="1520279012000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711351600"><a href="http://www.fox30jax.com/news/florida/grizzlies-sign-guard-xavier-rathanmayes-to-10day-contract/711351600?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Grizzlies sign guard Xavier Rathan-Mayes to 10-day contract <i class=""></i></h4>
        <time timestamp="1520278872000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711357948"><a href="http://www.fox30jax.com/news/trending-now/2-toddlers-abducted-from-grandmothers-north-carolina-home-police-say/711357948?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>2 toddlers abducted from grandmother's North Carolina home, police say <i class=""></i></h4>
        <time timestamp="1520278631000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711065241"><a href="http://www.fox30jax.com/news/judge-weighs-science-behind-monsanto-roundup-cancer-claim/711065241?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Cancer claim for Monsanto's Roundup gets judge's scrutiny <i class=""></i></h4>
        <time timestamp="1520278621000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711347957"><a href="http://www.fox30jax.com/news/florida/florida-case-on-smokable-medical-marijuana-gets-trial-date/711347957?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida case on smokable medical marijuana gets trial date <i class=""></i></h4>
        <time timestamp="1520278427000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="711349657"><a href="http://www.fox30jax.com/news/the-latest-judge-reviews-claims-weed-killer-tied-to-cancer/711349657?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Judge reviews claims weed killer tied to cancer <i class=""></i></h4>
        <time timestamp="1520278417000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711356605"><a href="http://www.fox30jax.com/news/trending-now/tiffany-haddish-wears-4000-alexander-mcqueen-dress-for-third-time-at-oscars/711356605?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Tiffany Haddish wears $4,000 Alexander McQueen dress for third time at Oscars <i class=""></i></h4>
        <time timestamp="1520278347000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711323243"><a href="http://www.fox30jax.com/sports/guardiola-accepts-fa-charge-of-promoting-political-message/711323243?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Guardiola accepts FA charge of promoting political message <i class=""></i></h4>
        <time timestamp="1520278294000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711238103"><a href="http://www.fox30jax.com/news/world/alqaidalinked-group-releases-photo-of-burkina-faso-bomber/711238103?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>West African leaders plan strategy against extremist threat <i class=""></i></h4>
        <time timestamp="1520278249000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711155089"><a href="http://www.fox30jax.com/news/business/us-oil-expected-to-meet-most-of-worlds-growth-in-demand/711155089?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US oil expected to meet most of world's growth in demand <i class=""></i></h4>
        <time timestamp="1520278207000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711293828"><a href="http://www.fox30jax.com/news/politics/judge-police-help-oust-trump-hotels-from-panama-property/711293828?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Judge, police help oust Trump Hotels from Panama property <i class=""></i></h4>
        <time timestamp="1520278146000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711343608"><a href="http://www.fox30jax.com/news/florida/santana-heads-to-new-york-to-have-injured-finger-examined/711343608?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Santana heads to New York to have injured finger examined <i class=""></i></h4>
        <time timestamp="1520277818000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711291843"><a href="http://www.fox30jax.com/news/georgia/georgia-high-court-seeks-to-end-excessive-delays-in-appeals/711291843?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Georgia high court seeks to end excessive delays in appeals <i class=""></i></h4>
        <time timestamp="1520277697000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711348993"><a href="http://www.fox30jax.com/news/trending-now/best-buy-to-close-all-257-mobile-stores/711348993?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Best Buy to close all 257 mobile stores <i class=""></i></h4>
        <time timestamp="1520277591000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711343645"><a href="http://www.fox30jax.com/news/georgia/governor-signs-sweeping-adoption-changes-into-law/711343645?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Governor signs sweeping adoption changes into law <i class=""></i></h4>
        <time timestamp="1520277572000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="711343672"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-all-or-nothing-day-game-735/711343672?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'All or Nothing Day' game <i class=""></i></h4>
        <time timestamp="1520277366000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711344384"><a href="http://www.fox30jax.com/news/georgia/65m-tennessee-interchange-project-pushed-to-summer-2019/711344384?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>$65M Tennessee interchange project pushed to summer 2019 <i class=""></i></h4>
        <time timestamp="1520277271000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711335383"><a href="http://www.fox30jax.com/news/florida/fl-lottery-467/711335383?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>FL Lottery <i class=""></i></h4>
        <time timestamp="1520277010000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711340424"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-5-midday-game-461/711340424?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 5 Midday' game <i class=""></i></h4>
        <time timestamp="1520277007000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711340465"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-2-midday-game-459/711340465?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 2 Midday' game <i class=""></i></h4>
        <time timestamp="1520277006000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711340647"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-4-midday-game-463/711340647?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 4 Midday' game <i class=""></i></h4>
        <time timestamp="1520277005000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711340606"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-3-midday-game-462/711340606?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 3 Midday' game <i class=""></i></h4>
        <time timestamp="1520277004000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711336219"><a href="http://www.fox30jax.com/news/trending-now/man-says-partner-isnt-pregnant-moments-before-she-gives-birth/711336219?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Man says partner ‘isn't pregnant' moments before she gives birth <i class=""></i></h4>
        <time timestamp="1520276736720"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="711344543"><a href="http://www.fox30jax.com/news/trending-now/want-to-work-on-a-dreamy-private-island-richard-branson-is-hiring/711344543?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Want to work on a dreamy private island? Richard Branson is hiring <i class="ep-icon-play"></i></h4>
        <time timestamp="1520276700000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711092783"><a href="http://www.fox30jax.com/news/syrian-army-makes-significant-advances-in-damascus-suburb/711092783?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>UN begins aid delivery to rebel-held suburbs of Damascus <i class=""></i></h4>
        <time timestamp="1520276639000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="711287753"><a href="http://www.fox30jax.com/news/work-requirement-approved-for-arkansas-medicaid-expansion/711287753?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Work requirement approved for Arkansas' Medicaid expansion <i class=""></i></h4>
        <time timestamp="1520276500000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711335056"><a href="http://www.fox30jax.com/news/florida/the-latest-nra-exofficial-who-spoke-out-is-desperate/711335056?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: NRA: Ex-official who spoke out is 'desperate' <i class=""></i></h4>
        <time timestamp="1520276385000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711338368"><a href="http://www.fox30jax.com/news/trending-now/3-day-care-teachers-accused-of-giving-toddlers-melatoninlaced-gummy-bears/711338368?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>3 day care teachers accused of giving toddlers melatonin-laced gummy bears <i class=""></i></h4>
        <time timestamp="1520276230000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711332962"><a href="http://www.fox30jax.com/news/uk-media-exrussian-spy-is-in-critical-condition-after-exposure-to-unknown-substance-in/711332962?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>UK media: Ex-Russian spy is in critical condition after exposure to 'unknown substance' in ... <i class=""></i></h4>
        <time timestamp="1520276020000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711335121"><a href="http://www.fox30jax.com/news/florida/florida-house-votes-for-tax-cuts-and-tax-holidays/711335121?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida House votes for tax cuts and tax holidays <i class=""></i></h4>
        <time timestamp="1520276005000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711184715"><a href="http://www.fox30jax.com/entertainment/the-oscars-most-intimate-celebrity-moments-occur-offcamera/711184715?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Oscars' most intimate celebrity moments occur off-camera <i class=""></i></h4>
        <time timestamp="1520275646000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711337542"><a href="http://www.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Teen turns himself in after accidental shooting that killed 15-year-old <i class=""></i></h4>
        <time timestamp="1520275549000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711320798"><a href="http://www.fox30jax.com/news/house-gop-star-among-republicans-facing-unexpected-challenge/711320798?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>House GOP star among Republicans facing unexpected challenge <i class=""></i></h4>
        <time timestamp="1520275389000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="711333261"><a href="http://www.fox30jax.com/news/trending-now/beyonce-jayz-on-the-run-2-tour-date-announced-quickly-removed/711333261?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Beyonce, Jay-Z ‘On The Run 2' tour date announced, quickly removed <i class="ep-icon-play"></i></h4>
        <time timestamp="1520275084000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="711025822"><a href="http://www.fox30jax.com/news/politics/republicans-in-congress-look-to-keep-a-low-profile/711025822?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Republicans in Congress look to keep a low profile <i class=""></i></h4>
        <time timestamp="1520274988000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                                </ul>
                        <!--<div class="loader"><img src="/cmg-main-theme/images/loading.gif"></div>-->
                    </div>
                    <footer class="mod-footer">
                        <a href="#" class="homestream-close"><i class="ep-icon-arrow-up-02"></i></a>
                                                                                                        <a href="/homestream">See All</a>
                                            </footer>
                </section>
            </div>
            <!-- end: HEADLINE LIST (HOMESTREAM) -->
        </div>
        
                        
        <script>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</script>

        <!-- end: NAVIGATION HOMESTREAM -->
    
            			<header id="mobile-header">
				<a id="toggle-menu" href="#"><i class="ep-icon-navicon1"></i></a>
				<h1><a href="http://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;">WFOX Jacksonville</a></h1>
				<span class="live"><a href="http://www.fox30jax.com/live-stream">LIVE</a></span>
			</header>

			<div class="off-canvas-menu">

									<span class="hidden janrain_css_file">http://www.fox30jax.com/cmg-main-theme/css</span>
<div class="row bg-dark-blue">
    <div class="row-container">
        				<h1><a href="http://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;" >WFOX Jacksonville</a></h1>
        
                                                    
                    <ul id="header-social">
                                                    <li><a target="_blank" href="https://www.facebook.com/ActionNewsJacksonville" class="ep-icon-facebook-logo"></a></li>
                                                                            <li><a target="_blank" href="https://www.instagram.com/actionnewsjax/" class="ep-icon-instagram"></a></li>
                                                                            <li><a target="_blank" href="https://twitter.com/ActionNewsJax" class="ep-icon-twitter"></a></li>
                                            </ul>
                                        
						
				<form id="site-search" action="" method="get">
						<script>
  (function() {
    var cx = '012304635374060232534:lc0nhl8e3rq';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
				</form>
									






   


















































   












































































                                                
<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    window.janrain.settings = {};
    window.janrain.settings.capture = {};

    janrain.settings.packages = ['login', 'capture'];

    // --- Engage Widget -------------------------------------------------------

    janrain.settings.language = 'en-US';
    janrain.settings.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.tokenUrl = 'http://www.coxmediagroup.com/';
    janrain.settings.tokenAction = 'event';
    janrain.settings.borderColor = '#ffffff';
    janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
    janrain.settings.width = 220;
    janrain.settings.actionText = ' ';
    janrain.settings.format = 'one column';
    janrain.settings.providers = ["facebook", "twitter", "googleplus", "yahoo"];

    // --- Capture Widget ------------------------------------------------------

    janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
 janrain.settings.capture.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
    janrain.settings.capture.redirectUri = 'https://cmg.lakana.com';
    janrain.settings.capture.clientId = '486w6u7r3x8f3vq9xfsv2darhak53qdh';
    janrain.settings.capture.flowVersion = 'HEAD';
    janrain.settings.capture.registerFlow = 'socialRegistration';
    janrain.settings.capture.setProfileCookie = true;
    janrain.settings.capture.keepProfileCookieAfterLogout = false;
    janrain.settings.capture.modalCloseHtml = '<span class="janrain-icon-32 janrain-icon-ex2"></span>';
    janrain.settings.capture.noModalBorderInlineCss = true;
    janrain.settings.capture.responseType = 'token';
    janrain.settings.capture.returnExperienceUserData = ['displayName', 'givenName', 'familyName', 'weatherZip', 'registration_birthday'];
    
    // --- Backplane ------------------------------------------------------
    janrain.settings.capture.backplane = true;
    janrain.settings.capture.backplaneBusName = 'coxmediagroup.com';
 
 // --- Federate --------------------------------------------------------
 janrain.settings.capture.federate = true;
 janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
 janrain.settings.capture.federateXdReceiver = 'http://' + 'www.fox30jax.com' + '/auth/xdreceiver';

    // --- Load URLs -----------------------------------------------------------

    var httpsLoadUrl = 'https://rpxnow.com/load/cmg-dev';
    // var httpLoadUrl = "http://widget-cdn.rpxnow.com/load/cmg-dev";
    var httpLoadUrl = 'http://widget-cdn.rpxnow.com/load/login.cmgdigital.com';

    // --- DO NOT EDIT BELOW THIS LINE -----------------------------------------

    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
        document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
        window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';
    if (document.location.protocol === 'https:') {
        e.src = httpsLoadUrl;
    } else {
        e.src = httpLoadUrl;
    }
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
    

    
})();

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

</script>

<script type="text/javascript">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</script>
<div class="janrain-font">
                                    <div id="global_nav">
            <div class="wrapper">
                <ul>
      <li><a id="captureSignInLink" href="javascript:void(0)" class="capture_modal_open" style="display:none">SIGN IN</a></li>
                  <li><a id="captureRegisterLink" href="javascript:void(0)" onclick="janrain.capture.ui.modal.open('traditionalRegistration')" style="display:none">REGISTER</a></li>
                  <li><a id="captureProfileLink"  href="/edit-profile" style="display:none">MEMBER CENTER</a></li>
      <li><a id="captureSignOutLink" href="javascript:void(0)" class="capture_end_session" style="display:none">SIGN OUT</a></li>
                </ul>
            </div>
        </div>
        
        <div style="display:none;" id="signIn">
        
            <div id="signInWrap">
                    <div class="capture_header">
                    <h1>SIGN IN</h1>
                </div>
    
                <div class="capture_backgroundColor">
                    <div class="capture_signin">
                              <p class="sign-in-text">Sign in using your wfox profile</p>
      <p id="register-profile">Need a profile? <a href="#" data-capturescreen="traditionalRegistration">Register now.</a></p>
                                {* #userInformationForm *}
                                    {* traditionalSignIn_emailAddress *}
                                    {* traditionalSignIn_password *}
                                    <div class="remember-me">
                                        <input id="remember" type="checkbox" />
                                        <label for="remember">Remember Me</label>
                                    </div>
                                    <a href="#" data-capturescreen="forgotPassword" class="forgot-password-link">Forgot password?</a>
                                    <div class="capture_form_item capture_rightText">
                                        {* traditionalSignIn_signInButton *}
                                    </div>
                                {* /userInformationForm *}
     
                    </div>
                </div>
                
                <div class="cm-janrain-or-divider">OR</div>
    
                <div class="capture_signin">
                    <h2>Sign in using you account with:</h2>
                    {* loginWidget *} <br />
                </div>
            
            </div><!-- end signInWrap -->
            
        </div>
  
  <div style="display:none;" id="returnSocial">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
            <div class="capture_signin">
                <h2>Welcome Back {* welcomeName *}</h2>
                {* loginWidget *} 
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="returnTraditional">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
                <div class="capture_backgroundColor">
                    <p class="capture_centerText">Welcome back. Please sign in</p>
                    <div class="capture_signin">
                        {* #userInformationForm *}
                            {* traditionalSignIn_emailAddress *}
                            {* traditionalSignIn_password *}
                            <div class="capture_form_item capture_rightText">
                                {* traditionalSignIn_signInButton *}
                            </div>
                        {* /userInformationForm *}
                    </div>
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="socialRegistration" class="capture_lrg_footer">
            <div class="capture_header">
                <h1>You're Almost Done!</h1>
            </div>
              <h2>Please confirm the information below before signing in.</h2>
                {* #socialRegistrationForm *}
                    {* socialRegistration_displayName *}
                    {* socialRegistration_emailAddress *}
                    <div class="capture_form_item">
                        <label>*Indicates Required Field</label>
                    </div>
                    <div class="capture_footer">
                        {* socialRegistration_signInButton *}
                    </div>
                {* /socialRegistrationForm *}
        </div>
        
        <div style="display:none;" id="traditionalRegistration">
            
            <div id="signInWrap">
        
                <div class="capture_header">
                    <h1 class="cmg_register_title">REGISTER</h1>
                </div>
                <div class="capture-already">
                    <span>Already have an account?</span>
                    <a id="already" data-capturescreen="signIn" href="#">Sign In</a>
                </div>
                <div class="capture_form_item required_field">
                    <label>* Required fields</label>
                </div>
                {* #registrationForm *}
     {* traditionalRegistration_emailAddress *}
     {* traditionalRegistration_password *}
                    {* traditionalRegistration_passwordConfirm *}
                    {* traditionalRegistration_displayName *}
                    {* registration_firstName *}
                    {* registration_lastName *}
                    {* registration_birthday *}
     {* registration_postalZip *}
                    <p id="cmg_registration_tos">By submitting your registration information, you agree to our <a href="http://www.coxmediagroup.com/visitor_agreement/" target="_new">Terms of Service</a> and <a href="http://www.coxmediagroup.com/privacy_policy/" target="_new">Privacy Policy</a>.</p>
                    {* createAccountButton *}
                {* /registrationForm *}
                
            </div><!-- end signInWrap -->
            
            <div id="cmg_zip_help_modal" style="display:none;">
                <div>
                    <div>
                        <h1 style="padding-left:5px;">Why are we asking this?</h1>
                    </div>
                    <h2>We collect zip code so that we may deliver news, weather, special offers and other content related to your specific geographic area.</h2>
                </div>
                <a href="#" class="janrain_modal_closebutton" style="position: absolute; cursor: pointer; z-index: 1000;"><span class="janrain-icon-32 janrain-icon-ex2"></span></a>
            </div>
        </div>

        <div style="display:none;" id="registrationSuccess">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We have sent a confirmation email to {* data_emailAddress *}. Please check your email and click on the link to activate your account.</p>
        </div>

        <div style="display:none;" id="registrationSuccessConfirmed">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
            <p>Click <a href="javascript:void(0)"  onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.</p>
        </div>

        <div style="display:none;" id="forgotPassword">
            <div class="capture_header">
                <h1>Reset your password</h1>
            </div>
            <h2>Don't worry, it happens. We'll send you a link to create a new password.</h2>
            {* #forgotPasswordForm *}
                {* forgotPassword_emailAddress *}
    <div class="capture_footer">
     {* forgotPassword_sendButton *}
    </div>
            {* /forgotPasswordForm *}
        </div>    

        <div style="display:none;" id="forgotPasswordSuccess">
            <div class="capture_header">
                <h1>Email sent</h1>
            </div>
            <p>We have sent you an email with a link to change your password.</p>
        </div>
  
  <div style="display:none;" id="mergeAccounts">
            {* mergeAccounts *}
        </div>
        <div style="display:none;" id="traditionalAuthenticateMerge">
            <div class="capture_header">
                <h1>Sign in to complete account merge</h1>
            </div>
            <div class="capture_signin">
            {* #tradAuthenticateMergeForm *}
                {* traditionalSignIn_emailAddress *}
                {* mergePassword *}
                <div class="capture_footer">
                    {* traditionalSignIn_signInButton *}
                </div>
             {* /tradAuthenticateMergeForm *}
            </div>
        </div>
 
 <!--Begin email verification-->
  <div style="display: none" id="verifyEmailSuccess">
            <div class="capture_header">
                <h1>Thanks for verifying your email address</h1>
            </div>
            <p style="margin:20px 0 15px 20px;"><a href="/edit-profile">Edit your profile</a></p>
        </div>
        <!--Added markup for email verification-->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                {* submitButton *}
            </div>
         {* /resendVerificationForm *}
    </div>
 <div style="display:none;" id="resendVerification">
            <div class="capture_header">
                <h1>Resend Email Verification</h1>
            </div>
            <p>Click submit to receive another verification email</p>
            {* #resendVerificationForm *}
                {* traditionalSignIn_emailAddress *}
                <div class="capture_footer">
                    {* submitButton *}
                </div>
             {* /resendVerificationForm *}
        </div>
    <div style="display:none;" id="resendVerificationSuccess">
            <div class="capture_header">
                <h1>Your Verification Email Has Been Sent</h1>
            </div>
            <div class="hr"></div>
            <p>Check your email for a verification link</p>
            <div class="capture_footer">
                <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
            </div>
    </div>
      <!--End email verification-->  
    </div>


				                                                                                                                                                                                			
			    </div>
</div>
<nav id="nav-main" class="row bg-blue calculating">
    <div class="row-container">
				
		
            <ul id="main-menu" class="supernav-menu" ajaxurl='/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=M-NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_layoutPlid='>
            				
					            									
		    		<li id="nav-169118" class="small dropdown">
		<span class="hidden layoutPlid">12390682</span>
		<a  href="http://www.fox30jax.com/home" >
							Home
					</a>
			</li>
							
													
		    		<li id="nav-177143" class="dropdown">
		<span class="hidden layoutPlid">12390736</span>
		<a  href="http://www.fox30jax.com/news" >
							News
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/news/florida-georgia">Florida &amp; Georgia</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/news/health-fitness">Health</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/news/presidential-election">2016 Presidential Election</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/news/black-history-month">Black History Month</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
			    		<li id="nav-150393" class="dropdown">
		<span class="hidden layoutPlid">12390688</span>
		<a  href="http://www.fox30jax.com/weather" title=Weather>
								
        






   


















































   



















































































     Weather 


					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/weather/7day">7-Day Forecast</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/weather/interactive-radar">Interactive Radar</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/weather/hurricane">Hurricane Center</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/weather/hour-by-hour">Hour by Hour</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-145356" class="dropdown">
		<span class="hidden layoutPlid">12390742</span>
		<a  href="http://www.fox30jax.com/traffic" >
							Traffic
					</a>
			</li>
							
													
		    		<li id="nav-104755" class="dropdown">
		<span class="hidden layoutPlid">12390838</span>
		<a  href="http://www.fox30jax.com/live-stream-loop" >
							Watch
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/watch/live-stream">Action News Jax Live Stream</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/live-breaking">Live Breaking News</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/video">Video</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-178149" class="dropdown">
		<span class="hidden layoutPlid">12390970</span>
		<a  href="http://www.fox30jax.com/news/investigations" >
							Investigates
					</a>
			</li>
							
													
		    		<li id="nav-132316" class="dropdown">
		<span class="hidden layoutPlid">84764650</span>
		<a  href="http://www.fox30jax.com/skyvision" >
							Skyvision
					</a>
			</li>
							
													
		    		<li id="nav-137368" class="dropdown">
		<span class="hidden layoutPlid">12390754</span>
		<a  href="http://www.fox30jax.com/sports" >
							Sports
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/sports/jaguars">Jacksonville Jaguars</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/sec">SEC Sports</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/fridaynightblitz">Friday Night Blitz</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/dream18">Dream 18</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/nascar">NASCAR</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/players">THE PLAYERS</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/sports/march-madness">March Madness</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-117452" class="dropdown">
		<span class="hidden layoutPlid">12390808</span>
		<a  href="http://www.fox30jax.com/aboutus" >
							About Us
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox30jax.com/about-us/action-news-jax-team">Action News Jax Team</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/about-us/contact-us">Contact Us</a></li>
																				<li class=""><a  href="https://jobs.coxmediagroup.com/">Jobs at Cox</a></li>
																				<li class=""><a target="_blank" href="http://www.actionnewsjax.com/">ActionNewsJax.com</a></li>
																				<li class=""><a target="_blank" href="http://www.metv.com/">MeTV on MyTVJax</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/about-us/news-and-weather-apps">News and Weather Apps</a></li>
																				<li class=""><a  href="http://www.fox30jax.com/about-us/what-s-on-wfox-tv">What&#039;s on WFOX-TV</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-190830" class="dropdown">
		<span class="hidden layoutPlid">66428272</span>
		<a target="_blank" href="http://www.foryourbeautyjax.com/" >
							For Your Beauty Jax
					</a>
			</li>
							
													
		    		<li id="nav-112517" class="dropdown">
		<span class="hidden layoutPlid">66429712</span>
		<a target="_blank" href="http://www.homeforgoodjax.com/" >
							Home for Good Jax
					</a>
			</li>
							
													
		    		<li id="nav-149346" class="dropdown">
		<span class="hidden layoutPlid">66430333</span>
		<a target="_blank" href="http://www.jaxdreamhomepros.com/" >
							Jax Dream Home Pros
					</a>
			</li>
							
													
		    		<li id="nav-168752" class="dropdown">
		<span class="hidden layoutPlid">537148745</span>
		<a  href="http://www.fox30jax.com/newsletter-signup" >
							Newsletter Sign-up
					</a>
			</li>
										<li class="large dropdown more-link">
					<a href="#" title="More">More <i class="ep-icon-arrow-down-05"></i></a>
					<ul class="sub-menu"></ul>
				</li>
			        </ul>
    </div>
</nav>
<script>
(function($, A, isIframed){
		
		/* utils */
		var timer,
			gCtx = this,
			setLater = function(timer, delay, ctx, fnt, data, periodic){
				killLater(timer);
				return A.later(delay, ctx, fnt, data, periodic);
			},
			killLater = function(timer){
				if(timer){
					timer.cancel();
				}
				return null;
			};
		
		var init = function(){
			
			/* vars */
			var hideCls = 'hidden',
				showCls = 'show',
				calcCls = 'calculating',
				maxHeight = 41,
				hasMore = false,
				$nav = $('#nav-main'),
				$navList = $nav.find('#main-menu'),
				$navLis = $navList.children('li').not('.'+hideCls),
				$navItems = $navLis.not('.more-link'),
				lastIdx = $navItems.length - 1,
				maxPops = $navLis.length,
				count = 0,
				$moreMenu = $navLis.filter('.more-link').first(),
				$moreMenuList = $moreMenu.find('.sub-menu').first(),
				lastWindowWidth,
				listening = [];

			/* functions */
			var checkNav = function(){
					/* reset */
					$nav.addClass(calcCls);
					$navLis.removeClass(hideCls+' '+showCls);
					$moreMenuList.empty();
					hasMore = false;
					lastIdx = maxPops - 1;
					count = 0;

					if( Modernizr.mq('only screen and (min-width: 768px)') ){
						popHide();
						if( !isIframed ){
							navShowStoryList();
						}
					} else {
						$nav.removeClass(calcCls); 
					}
				},

				asyncCheckNav = function(){
					/* Kills other operations waiting with this timer to avoid recursion */
					timer = setLater(timer, 0, gCtx, checkNav); 
				},

				/* If needed, hides the last list item & moves to More menu */
				popHide = function(){
					
					if( count < maxPops && $navList.innerHeight() > maxHeight ){
						var $item = $navItems.eq(lastIdx),
						$clone = $('<li />').append( $item.children('a').clone().removeClass('dropdown-toggle') );
						lastIdx--;
						$item.addClass(hideCls);
						
						$moreMenuList.prepend( $clone );
						if( !hasMore ){
							hasMore = true;
							$moreMenu.addClass(showCls);
						}
						count++;
						/* Call popHide to re-measure */
						timer = setLater(timer, 0, gCtx, popHide); 
					} else {
						/* Done calculating */
						$nav.removeClass(calcCls);
					}
				},
			navShowStoryList = function(){
				var loaded = {};
				for(var i = 0 ; i < lastIdx ; i++) {
					var dropdownContainerCls = 'dropdown-container';
						
					var updateTruncation = function( $container ){
						setLater(null, 250, this, function(){
							EP.Clients.CMG.Util.dotdotdot.add( $container, true );
						});
					};
						
					var $navCont = $navItems.eq(i),
						navEl = $navCont.get(0);
					if( $.inArray(navEl, listening)===-1 ){
						listening.push( navEl );
						$navCont.mouseenter(function(){
							var ajaxUrl = $("#main-menu").attr('ajaxurl');
							var navItem = $(this);
							var navID = navItem.attr('id');
							if( !navID ){
								navID = A.guid('nav-');
								navItem.attr('id', navID);
							}
							
							if (!loaded[navID]) {
								loaded[navID] = true;
								ajaxUrl = ajaxUrl + $("#" + navID).children("span").text();
								$.ajax({
									type: "GET",
									url: ajaxUrl,
								}).done(function(html) {
									if( html && html.indexOf('carousel-wrapper')!==-1){
										
										var dropdownContainer = navItem.find('.'+dropdownContainerCls);
										if( !dropdownContainer.length ){
											navItem.append('<div class="dropdown-menu"><div class="' + dropdownContainerCls + '"></div></div>');
											dropdownContainer = navItem.find('.'+dropdownContainerCls);
										}
										dropdownContainer.append(html.trim());
										A.use('ep-carousel', function(){
											/* Wait for carousel */
											updateTruncation( dropdownContainer );
										});
									}
								})
							} else {
								updateTruncation( navItem.find('.'+dropdownContainerCls) );
							}
							
						});
					}
				}
			};
			
				
			
			var $win = $(window).resize(function(e){
				var wd = $win.width();
				if(wd !== lastWindowWidth){
					/* Only update if there really was a change */
					lastWindowWidth = wd;
					asyncCheckNav();
				}
			});
			checkNav();
		};
		timer = setLater(timer, 10, gCtx, init);
	 })(jQuery, AUI(), false);
</script>








								
			</div>

		</header>
		<!-- end: HEADER -->
	

	<div id="main" class="container" data-role="content"  >

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="container cmg-main-story-layout" id="main-content" role="main">

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0ZE3FvIfeQeG_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0ZE3FvIfeQeG"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_HEADER_1.1">
        






   


















































   







































































     




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="PX01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["PX01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("PX01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_wnU0zaKgOvvq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_wnU0zaKgOvvq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_GPT_AD_HP01_728X90_1.1">
        






   


















































   







































































     




     


        
        
                                                                
        
        
            
            
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="HP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":true,"siteKey":"","size":[[728, 90], [970, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("HP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container sticky-container">
			<div class="col-8 push-4 wrap-full" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_8hnPSHINnD7i_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_8hnPSHINnD7i"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






   


















































   







































































        







   


















































   







































































        




  













            












		













































	
				

  


<!-- begin: STORY -->
<script>
(function($, modId){
	EP = EP || {};
    EP.Clients = EP.Clients || {};
    EP.Clients.CMG = EP.Clients.CMG || {};
    var CMG = EP.Clients.CMG;
	CMG.Util = CMG.Util || {};
	CMG.Util.story = CMG.Util.story || {};
	/* Waits for DOM manipulation to be complete */
	EP.Clients.CMG.Util.story[modId] = function(callback){
		var getMod = function(){
			return $('#'+modId);
		},
		mod = getMod(),
		ready = 'story-ready',
		checkForModReady = function( md ){
			if(!md.hasClass(ready)){
				md.one(ready, callback);
			} else {
				callback();
			}
		};
		if( mod.length ){
			checkForModReady(mod);
		} else {
			$(document).ready(function() {
				checkForModReady(getMod());
			});
		}
	};
})( jQuery, "story_711337542_164407" );
</script>


    
    
    
        
        
    <script>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</script>


    <section class="mod-wrapper mod-story mod-story-infinite-scroll">
        <div class="mod-body">
            <ul class="no-style ajax-stories-list">
                <li>
                    	<section class="mod-wrapper mod-story article-redesign with-headlines mod-story-mixed-media-carousel" id="story_711337542_164407">
		<header class="mod-header">
			<h1 class="headline">Teen turns himself in after accidental shooting that killed 15-year-old</h1>
			                                                			            <p class="author">By: 
            			                                                                    Nefertiti Jaquez, Darryn Moore and Steve Gehlbach, WSBTV.com 
                                    			            </p>
									Updated: <time datetime="2018-03-05">Mar 5, 2018 - 1:45 PM</time>
			</header>
		<div class="mod-body story-body">
							
<!-- begin: MIXED MEDIA (CAROUSEL) -->
<div class="portlet-boundary">
    <section class="mod-wrapper mod-carousel top-stories top-stories-update mixed-media-carousel">
        <div class="mod-body">
                        <div id="carousel-mixed-media_711337542_130342" class="carousel-mixed-media" data-bind="css: { 'touch-moving': userInteracting() }">
                <div class="loading-animation ir" data-bind="visible: loading" >Loading...</div>

                    
                    <div class="slides-wrapper" data-bind="visible: loading()!=true">
                        <div class="scroller"  style="width:100%;">
                            <ul class="slides">
                                    
                                        
            
    
        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 0 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_711337405_110959">
                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/03/05/davis%2520and%2520reeves_10996913_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2018/03/05/davis%2520and%2520reeves_10996913_ver1.0_640_360.jpg">
                    <img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="">
                </span>
            </a>

            	                                    	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_711337405_110959\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/03\/05\/davis%2520and%2520reeves_10996913_ver1.0_640_360.jpg\'><figcaption><p>Carlos Davis and Jeffrey Reeves. (Photo: WSBTV.com)<\/p><\/figcaption><small class=\'copyright\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_711337405_110959";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
                                                                                            </ul>
                        </div>
                                                                    
                                        
        
                        
        
        
            
            
        
    
            
                
	                                    <div class="mixed-media-carousel-ad">
                            <!-- begin: 300x250 AD -->
                            <div class="portlet-boundary">
                                <section class="mod-wrapper mod-ad ad-300" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"manual","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["PG01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></section>
                            </div>
                            <!-- end: 300x250 AD -->                
                        </div>
                                            <div class="controls" data-bind="visible: loading()!=true">
                            <div class="pagination" data-bind="visible: paginationPages().length > 1"><span class="page-number" data-bind="text: selectedIndexUnique() + 1"></span> of <span class="page-total" data-bind="text: paginationPages().length"></span></div>
                        </div>
                    </div>

                    
            </div>
        </div>
    </section>
</div>

<script type="text/javascript">
(function($, win, A){
    
    var carouselMixedMedia = $('#carousel-mixed-media_711337542_130342');
    var slides = carouselMixedMedia.find('.slides-wrapper .slides:first > .slide');
    var thumbsContainer = carouselMixedMedia.find('.thumbs .thumbnails');
    var thumbs = carouselMixedMedia.find('ul.thumbnails li');

    $(document).ready(function () {
        //add custom binding
        thumbs.each(function(idx, li) {
            $(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
        });
        
        /* Thumbnails swiping interaction */
        EP.Clients.CMG.MIXEDMEDIA.Util.bindThumbArrowsInteraction(carouselMixedMedia, thumbsContainer);

        A.use('ep-carousel', function(){
            var carousel = new EP.Components.Carousel({
                container: carouselMixedMedia.get(0),
                swipeEnabled: true,
                autoAdjustHeight: true,
                autoPlay: false,
                playLoop: true
            });
            EP.Clients.CMG.MIXEDMEDIA.carousels['carousel-mixed-media_711337542_130342'] = carousel;
            EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_711337542_130342'] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_711337542_130342'] || [];
            EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_711337542_130342'] = EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_711337542_130342'] || [];
            EP.Clients.CMG.MIXEDMEDIA.slideCounters['carousel-mixed-media_711337542_130342'] = 1;
            var model = carousel.model(), done = {};
            
            model.selectedNodeIndex.subscribe(function(idx) {
                EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, idx, done);
              
                /* Pause all playing players */
                if( window['anvp'] ){
                    $.each(EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_711337542_130342'], function(i, vidContainerId) {
                        var playerObj = anvp[vidContainerId];
                        if( playerObj && playerObj.pause ){
                            playerObj.pause();
                        }
                    });
                }
                
                /* Hide items counter on desktop if selected slide is playing video */
                if (EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_711337542_130342'].indexOf(idx) >= 0) 
                    carouselMixedMedia.addClass('video-playing');
                else
                    carouselMixedMedia.removeClass('video-playing');
                
                /* Refresh interstitial ad */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshInterstitialAD('carousel-mixed-media_711337542_130342');
                
                /* Move thumbnails to selected item */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshThumbsAfterCarouselSwipped(idx, thumbs, thumbsContainer);
            });
            EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, model.selectedNodeIndex(), done);
        });
    });

})( jQuery, window, AUI());
</script>
<!-- end: MIXED MEDIA (CAROUSEL) -->
			
		
				
		
					
						
			<!-- begin: UI SOCIAL -->
			<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
    
    janrain.settings.tokenUrl = 'http://www.fox30jax.com/JanrainShare/callback_url';
    
    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
      window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';

    if (document.location.protocol === 'https:') {
      e.src = 'https://rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    } else {
      e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    }

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>

<div class="sticky-spacer unstuck">
	<ul class="ui-social ui-social-redesign">
		<div class="nativeShareCountContainer">
			<span class="nativeShareCount" id="nativeShareCount_711337542" style="display:none">0</span>
		</div>
		 
  <div
  class="janrain-container janrainSocialPlaceholder sharing-article-711337542 cmg-story-janrain-identity"
  data-janrain-url="http://www.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542"
  data-janrain-title="Teen turns himself in after accidental shooting that killed 15-year-old"
  data-janrain-description=""
  data-janrain-image=""
  data-janrain-message=""
  data-janrain-share-count-mode="none"
 ></div>
  
  <a href="#" class="twitter-share sharing-article-711337542" data-share-url="https://twitter.com/intent/tweet?text=Teen+turns+himself+in+after+accidental+shooting+that+killed+15-year-old&amp;url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fteen-turns-himself-in-after-accidental-shooting-that-killed-15yearold%2F711337542&amp;via=ActionNewsJax"><i class="ep-icon-twitter"></i></a>
        <div class="social-headline">
            <span class="align-headline">
                  <div class="dotdotdot-crop">Teen turns himself in after accidental shooting that killed 15-year-old</div>
            </span>
        </div>
	</ul>
</div>
 
<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>



<script type="text/javascript">
	$(function(){
		var url = $(".sharing-article-711337542").attr('data-janrain-url');
		if (url) {
			$.ajax({
				type : 'GET',
				url : 'https://graph.facebook.com/?id=' + url,
				dataType : 'JSON',
				success : function(response){
							var minShareCount = "100";
                            if (response.share.share_count >= minShareCount){
								var shareCountPlaceholder = $("#nativeShareCount_711337542");
								shareCountPlaceholder.html(response.share.share_count);
								shareCountPlaceholder.show();
                                shareCountPlaceholder.closest('.ui-social-redesign').addClass("has-share-count");
							}
						}
			});
		}
	})
</script>

<script type="text/javascript">
janrain.settings.appUrl = 'https://login.cmgdigital.com';
janrain.settings.social = {
	providers: [
		"native-facebook", 
		"email-googleplus"
	],     
	    orientation: "horizontal",
	    formFactor: "bar"
};
</script>
			<!-- end: UI SOCIAL -->

			<!-- begin: STORY HIGHLIGHTS MODULE -->
										    						<!-- end: STORY HIGHLIGHTS MODULE -->

			
		    
                <!-- related story headlines starts -->
            <!-- related story headlines ends -->
	
		
		
							
	
					
				
																																			<p><a href="http://www.wsbtv.com/news/local/police-on-the-scene-of-shooting-in-atlanta/710929848" target="_blank"><strong>ATLANTA</strong> - Police have arrested a teenager in the accidental shooting death</a> of another teen over the weekend.</p>
																										                																		<p><a href="/list/news/national/more-news-headlines/aJz4/" target="_self"><b><i>&gt;&gt; Read more trending news</i></b></a></p>
													                					                        	                    																						<p>Atlanta police said Jeffrey Reeves, 17, accompanied by his mother, turned himself in Monday morning.</p>
													                																		<p><a href="http://www.wsbtv.com/news/local/police-on-the-scene-of-shooting-in-atlanta/710929848" target="_blank">Police said</a> he was playing with a pistol in a room full of people Sunday when the gun fired.</p>
													                																		<p>Carlos Davis, 15, was shot, police said. He was taken to Grady Memorial Hospital, where he died.&nbsp;</p>
													                																		<p>Reeves was arrested and charged with involuntary manslaughter, police said.</p>
													                																		<p>Police said Davis was visiting friends at a house on Mercury Street in northwest Atlanta when it happened.</p>
													                																		<p><iframe allowfullscreen="" frameborder="0" height="360" mozallowfullscreen="" scrolling="no" src="http://w3.cdn.anvato.net/player/prod/v3/anvload.html?key=eyIzNjAiOmZhbHNlLCJtIjoiYW52IiwicCI6ImRlZmF1bHQiLCJ2IjoiNDMzOTc4MCIsImFudmFjayI6Ijh2OUJFeW5yd3g4RUZMWXBnZk9XY0cxcUpxeVhLbFJNIiwicGx1Z2lucyI6eyJkZnAiOnsiY2xpZW50U2lkZSI6eyJhZFRhZ1VybCI6Imh0dHBzOi8vcHViYWRzLmcuZG91YmxlY2xpY2submV0L2dhbXBhZC9hZHM%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%3D%3D" webkitallowfullscreen="" width="100%"></iframe></p>
													                																		<p>&ldquo;He was inside of a bedroom with three or four other males, and at some point, a gun in the bedroom discharged,&rdquo; Atlanta police Lt. Carven Tyus said.</p>
													                																		<p>Investigators said several adults were inside the house and heard the gunshot.</p>
													                																		<p>Channel 2&#39;s&nbsp;<a href="https://twitter.com/SteveGWSB" target="_blank">Steve Gehlbach</a> spoke to the father of one of the victim&#39;s friends about what happened.</p>
													                																		
<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Home where 15 year old shot and killed in NW Atlanta. Father of victim&rsquo;s friend says group of friends was in bedroom when gun accidentally went off...and was an accident. Waiting for update from APD <a href="https://t.co/gHO6KKd7YZ">pic.twitter.com/gHO6KKd7YZ</a></p>
													                																		&mdash; Steve Gehlbach (@SteveGWSB) <a href="https://twitter.com/SteveGWSB/status/970686947550253061?ref_src=twsrc%5Etfw">March 5, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>&ldquo;I feel the same about all of them. It&rsquo;s just a bad situation for everybody; just a bad situation,&rdquo; Kelvin Amour said.</p>
													                																		
<p><a href="http://www.wsbtv.com/news/local/police-on-the-scene-of-shooting-in-atlanta/710929848" target="_blank">Gehlbach also talked to the victim&rsquo;s great uncle</a>, who had just seen his nephew two hours before the shooting.&nbsp;</p>
													                																		
<p>&ldquo;The gun was not inside of the home when we got there,&rdquo; Tyus said.</p>
													                																		
<p>Police said Reeves turned over the weapon to investigators when he turned himself in.</p>
													                																		
<p>Family members said Davis played football at Mays High School.</p>
													                																		

<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Homicide detectives have arrived to this shooting scene. They are combing for clues and talking to neighbors, as well. More on this story after the <a href="https://twitter.com/hashtag/OscarsOn2?src=hash&amp;ref_src=twsrc%5Etfw">#OscarsOn2</a> | <a href="https://twitter.com/wsbtv?ref_src=twsrc%5Etfw">@wsbtv</a> <a href="https://t.co/5fwymSHP7X">pic.twitter.com/5fwymSHP7X</a></p>
													                																		&mdash; Nefertiti J&aacute;quez (@NefertitiWSB) <a href="https://twitter.com/NefertitiWSB/status/970477221021474817?ref_src=twsrc%5Etfw">March 5, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>&nbsp;</p>
													                							
									<p class="copyright">© 2018 Cox Media Group.</p>
				</div>
							<!-- begin: NEXT ARTICLE TEASE -->
			<section class="mod-wrapper mod-next-article">
				<header class="mod-header">
					<h3>Next Up:</h3>
					<a href="#" class="close ep-icon-close2"></a>
				</header>
				<div class="mod-body">
					<a href="#new-story-start">
						<div class="headline-wrapper">
							<span class="category"></span>
							<h4></h4>
						</div>
						<div class="image-wrapper">
							<span class="crop-photo thumb"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg"></span>
						</div>
					</a>
				</div>
			</section>
			<!-- end: NEXT ARTICLE TEASE -->
			</section>
                </li>
            </ul>
        </div>
    </section>

<!-- begin: Twitter-wjs -->
<!--<script>
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));

if (twttr.widgets) {
	$('a.twitter-share-button.sharing-article-711337542').each(function() {
		twttr.widgets.load($(this).get(0));
	});
}
</script>-->
<!-- end: Twitter-wjs -->

<script type="text/javascript">
	(function($){
		if (window.stButtons){
			stButtons.locateElements();
		}
		window['_topVideoLoaded'] = true;
	})( jQuery );
</script>
<!-- end: STORY --> 

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KgCJ0DZgsHlj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KgCJ0DZgsHlj"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_MOD-TRENDING_STORY_1.0">
        






   


















































   







































































        






		
	<!-- begin: TRENDING STORIES (CAROUSEL) -->
			



<div class="mod-inline mod-trending">
	<header class="mod-header">
		<h3>Trending Now - Most Read Stories</h3>
	</header>
	<div class="mod-body">

	<section class="mod-wrapper mod-carousel multi trending-stories">
		<div class="mod-body">
			<div id="carousel-trending-stories-102746" class="carousel-trending-stories">
				<div class="loading-animation ir">Loading...</div>
				<div class="slides-wrapper" style="display:none">
					<div class="scroller">
						<ul class="slides three">
						
																
			
										
				
    
    
            
  
  
  
  
  
    
        
        
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/st-augustine-restaurant-manager-accused-of-road-rage/711369206?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/03/05/Meyer_1520280917334_10998186_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="St. Augustine restaurant manager accused of road rage"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/st-augustine-restaurant-manager-accused-of-road-rage/711369206?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">St. Augustine restaurant manager accused of road rage</a></h4>
		</div>
		<span class="slide-number">1st</span>
	</li>
																
			
										
				
    
    
            
  
  
  
  
  
    
        
        
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/thousands-sign-petition-calling-for-national-holiday-for-rev-billy-graham/710795182?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/03/04/4329126-RJQuKLuo78O5eu2uTo8Yc9J-680x383.vpx_10877678_ver1.0_640_360_1520192845294_10986811_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Thousands sign petition calling for national holiday for Rev. Billy Graham"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/thousands-sign-petition-calling-for-national-holiday-for-rev-billy-graham/710795182?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Thousands sign petition calling for national holiday for Rev. Billy Graham</a></h4>
		</div>
		<span class="slide-number">2nd</span>
	</li>
																
			
										
				
    
    
            
  
  
  
  
  
    
        
        
      																
				                            							
			
	<li class="slide">
		<a href="/news/tenikka-hughes/87979365?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2016/08/17/Hughes_Tenikka_20160817163833078_5701787_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Tenikka Hughes"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/tenikka-hughes/87979365?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Tenikka Hughes</a></h4>
		</div>
		<span class="slide-number">3rd</span>
	</li>
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/jacksonville-nurse-adopts-severely-abused-twin-girls/709141064?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/02/28/Nurse_adopts_abused_twin_toddlers_0_10954339_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Jacksonville nurse adopts severely abused twin girls"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/jacksonville-nurse-adopts-severely-abused-twin-girls/709141064?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Jacksonville nurse adopts severely abused twin girls</a></h4>
		</div>
		<span class="slide-number">4th</span>
	</li>
														
						</ul>
					</div>
				</div>
				<div class="controls">
					<a href="#" class="ui-btn pager prev"><i class="ep-icon-arrow-left-02"></i></a>
					<ul class="pagination"></ul>
					<a href="#" class="ui-btn pager next"><i class="ep-icon-arrow-right-02"></i></a>
				</div>
			</div>
		</div>
	</section>

	<script type="text/javascript">
	(function($, win, A){
		window._inlineGalleries = window._inlineGalleries || [];
		var trendingModId = 'carousel-trending-stories-102746';
		
		var carouselTrendingStories = $('#carousel-trending-stories-102746');
		var slides = carouselTrendingStories.find('.slides-wrapper .slides:first > .slide');

		$(document).ready(function () {
			if (window._inlineGalleries.indexOf(trendingModId) == -1) {
				//Adding global variable to ensure script is only executed once
				window._inlineGalleries.push(trendingModId);
			
				//add custom binding
				carouselTrendingStories.find('ul.thumbnails li').each(function(idx, li) {
					$(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
				});

				A.use('ep-carousel', function(){
					var carousel = new EP.Components.Carousel({
						container: carouselTrendingStories.get(0),
						autoAdjustHeight: true,
						autoPlay: false,
						playLoop: true,
						swipeEnabled: true,
						wraps: true,
						startIndex: 0,
						slidesInView: 1,
						slideDynamicPropFunction: function(model, numSlides, idx){

						var isTablet = Modernizr.mq('only screen and (min-width: 768px)');

						if( isTablet ){
							return {
								width: .45
							};
						} else {
							return {
								width: 1
							};
						}
					},
					});
					var model = carousel.model(), done = {};
					
					var applySlideClasses = function(idx){
						var key = idx+'';
						if( !done[key] ){
							var dis = this;
							var cs = 'placeholder-16x9';
							slides.eq(idx).find('.'+cs).each(function(i, el) {
								var $el = $(el);
								var src = $el.attr('data-src');
								var strip = function(){
									$el.removeClass(cs);
								};
								if(src && $.trim(src)!==''){
									/* Preload */
									$('<img/>').load(function () {
										$(this).remove(); /* prevent memory leaks */
										strip();
									}).attr('src', src);
									/* Backup */
									A.later(1500, dis, strip);
								} else {
									strip();
								}
							});
							done[key] = true;
						}
					};
					model.selectedNodeIndex.subscribe(applySlideClasses);
					applySlideClasses(model.selectedNodeIndex());
				});
			}
		});
	})( jQuery, window, AUI());
	</script>
	</div>
</div>


		<!-- end: TRENDING STORIES (CAROUSEL) -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_90yPtHGTqnXV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_90yPtHGTqnXV"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12337982_1.0">
        






   


















































   







































































        








 <div id='m12337982' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  module-bg ui-tabs ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                  
   
  
            <div class="mod mod-related-headlines">
   <div id="story-taboola-container">
     <!-- begin: Taboola -->
	 
	 <script type="text/javascript">
		window.page_counter++;
		var taboola_container_id = 'taboola-below-article-' + page_counter;
	 </script>
	 
	 		<div class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targettype="mix" id="taboolaContainerId"></div>
	 
	 <script type="text/javascript">
	 (function($){
	  $('#taboolaContainerId').attr('id',taboola_container_id);
	  	 })( jQuery );
	 </script>
	 
	 <!-- end: Taboola -->
 </div>
 </div>

       
  

         </div>
   </div>
  </div>
 </div>
                    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="col-4 pull-8 wrap-portlets fixed-desktop">
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content">
						<div id="column-3" class="portlet-column">
							<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sZqhN4kdXIPf_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sZqhN4kdXIPf"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M-HOME-GPT-AD-RP01__300X250_1.1">
        






   


















































   







































































     




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                        <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load">
            <div id="RP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("RP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_eH92HHQJhUSN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_eH92HHQJhUSN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12338050_1.0">
        






   


















































   







































































        



																																												










 <div id='m12338050' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                		
			
		
	    			
								<!-- begin: MEDIA LIST (STORY LIST DEFAULT) -->
		<section class="mod-wrapper mod-tabs tabs-top mod-ajax-list $single_story_class">
			                
    		                		    		    
    		    		
    		    		    		    		
    		    		    		    		
    		                    				    					                		                                        				    					                		                                        				    					                		                                        				    					                		                                        				                    				                    				                    				                    				                    				                    				                            
									    		    		<div class="mod-body">
			<a class="toggle-slide" href="#"></a>
			<a class="close-slider" href="#"><i class="ep-icon-close2"></i></a>
			<div class="ui-tab-content" id="tabcontent-news">
				<ul class="list media add-lines">
				                                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																																												
    	    		
											   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="1" data-article-id="711337542" data-article-keywords="cox_shared, cox_stub, cox_trending, cox_irresistible, jl_stub, cox_request, wsb_stub" data-page-url="/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=711337542&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=pgtADNull&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1520286822507&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=711337542&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+cox_trending%2C+cox_irresistible%2C+jl_stub%2C+cox_request%2C+wsb_stub" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=711337683&_refresharticle_WAR_epwcmportlet_pageNo=1&_refresharticle_WAR_epwcmportlet_t=1520286822507" class=" active "><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fteen-turns-himself-in-after-accidental-shooting-that-killed-15yearold%2F711337542">
	<input type="hidden" class="og-description" value="Police have arrested a teenager in the accidental shooting death of another teen over the weekend. ">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/03/05/davis%2520and%2520reeves_10996913_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Teen turns himself in after accidental shooting that killed 15-year-old">

	<input type="hidden" class="twitter-title" value="Teen turns himself in after accidental shooting that killed 15-year-old">
	<input type="hidden" class="twitter-description" value="Police have arrested a teenager in the accidental shooting death of another teen over the weekend.">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/03/05/davis%2520and%2520reeves_10996913_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Teen turns himself in after accidental shooting that killed 15-year-old | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="15 year old shot,carlos davis,accidental shooting,atlanta">
	
	<input type="hidden" class="story-description" value="Police have arrested a teenager in the accidental shooting death of another teen over the weekend. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, cox_trending, cox_irresistible, jl_stub, cox_request, wsb_stub">
	<input type="hidden" class="article-published-time" value="2018-03-05T18:45:49+0000">
	<input type="hidden" class="article-modified-time" value="2018-03-05T18:45:49+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Teen turns himself in after accidental shooting that killed 15-year-old  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Nefertiti Jaquez, Darryn Moore and Steve Gehlbach, WSBTV.com">
	<input type="hidden" class="ddo-contentData-contentByline" value="Nefertiti Jaquez, Darryn Moore and Steve Gehlbach, WSBTV.com">
	<input type="hidden" class="ddo-contentData-contentID" value="711337542">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-03-05 18:45:49">
	<input type="hidden" class="ddo-contentData-contentTopics" value="15 year old shot,carlos davis,accidental shooting,atlanta">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Teen turns himself in after accidental shooting that killed 15-year-old ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/03/05/davis%2520and%2520reeves_10996913_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Teen turns himself in after accidental shooting that killed 15-year-old</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																																			
    	    		
																   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="2" data-article-id="711394855" data-article-keywords="cox_shared, cox_stub, kw_stub, cox_entertainment, cox_celebrity, cox_irresistible" data-page-url="/news/trending-now/black-panther-star-chadwick-boseman-reveals-denzel-washington-paid-for-him-to-study-at-oxford/711394855" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=711394855&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=GPT_AD_STORY_RP03_300X250&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1520286822559&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=711337542&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+cox_trending%2C+cox_irresistible%2C+jl_stub%2C+cox_request%2C+wsb_stub" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=711337683&_refresharticle_WAR_epwcmportlet_pageNo=2&_refresharticle_WAR_epwcmportlet_t=1520286822559" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fblack-panther-star-chadwick-boseman-reveals-denzel-washington-paid-for-him-to-study-at-oxford%2F711394855">
	<input type="hidden" class="og-description" value="While making the rounds promoting his blockbuster film, &amp;ldquo;Black Panther,&amp;rdquo; Chadwick Boseman revealed that Denzel Washington paid for him to study at Oxford. ">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/trending-now/black-panther-star-chadwick-boseman-reveals-denzel-washington-paid-for-him-to-study-at-oxford/711394855">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/03/05/GettyImages-925605772_10998324_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="&lsquo;Black Panther' star Chadwick Boseman reveals Denzel Washington paid for him to study at Oxford">

	<input type="hidden" class="twitter-title" value="\u2018Black Panther\' star Chadwick Boseman reveals Denzel Washington paid for him to study at Oxford">
	<input type="hidden" class="twitter-description" value="While making the rounds promoting his blockbuster film, &amp;ldquo;Black Panther,&amp;rdquo; Chadwick Boseman revealed that Denzel Washington paid for him to study at Oxford.">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/trending-now/black-panther-star-chadwick-boseman-reveals-denzel-washington-paid-for-him-to-study-at-oxford/711394855">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/03/05/GettyImages-925605772_10998324_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="&lsquo;Black Panther' star Chadwick Boseman reveals Denzel Washington paid for him to study at Oxford | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="Chadwick Boseman,Chadwick Boseman black panther,Chadwick Boseman Denzel Washington,Chadwick Boseman Howard University,Chadwick Boseman Oxford,Phylicia Rashad,Chadwick Boseman Phylicia Rashad,Black Panther, The Tonight Show Starring Jimmy Fallon">
	
	<input type="hidden" class="story-description" value="While making the rounds promoting his blockbuster film, &amp;ldquo;Black Panther,&amp;rdquo; Chadwick Boseman revealed that Denzel Washington paid for him to study at Oxford. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, kw_stub, cox_entertainment, cox_celebrity, cox_irresistible">
	<input type="hidden" class="article-published-time" value="2018-03-05T20:55:00+0000">
	<input type="hidden" class="article-modified-time" value="2018-03-05T21:48:59+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/trending-now/black-panther-star-chadwick-boseman-reveals-denzel-washington-paid-for-him-to-study-at-oxford/711394855">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - \u2018Black Panther\' star Chadwick Boseman reveals Denzel Washington paid for him to study at Oxford  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Kelcie Willis, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Kelcie Willis, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="711394855">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-03-05 20:55:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Chadwick Boseman,Chadwick Boseman black panther,Chadwick Boseman Denzel Washington,Chadwick Boseman Howard University,Chadwick Boseman Oxford,Phylicia Rashad,Chadwick Boseman Phylicia Rashad,Black Panther, The Tonight Show Starring Jimmy Fallon">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="\u2018Black Panther\' star Chadwick Boseman reveals Denzel Washington paid for him to study at Oxford ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/trending-now/black-panther-star-chadwick-boseman-reveals-denzel-washington-paid-for-him-to-study-at-oxford/711394855">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/03/05/GettyImages-925605772_10998324_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>‘Black Panther' star Chadwick Boseman reveals Denzel Washington paid for&hellip;</h4>
        
    </a></li>
    
                            		                            				
            
			
	
    
    
            
  
  
          
  
  
        
  
              
    	
																																																																																																											
    	    		
																   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																																		
			
																											
		
    <li data-story-id="3" data-article-id="711396917" data-article-keywords="cox_shared, cox_stub, se_stub, cox_entertainment, cox_celebrity, video_added, british royals, meghan markle, prince harry, royal wedding, london england, royals, queen elizabeth" data-page-url="/news/trending-now/prince-harry-to-meet-meghan-markles-father-for-first-time/711396917" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=711396917&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149617838&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1520286822662&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=711394855&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+kw_stub%2C+cox_entertainment%2C+cox_celebrity%2C+cox_irresistible" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=711337683&_refresharticle_WAR_epwcmportlet_pageNo=3&_refresharticle_WAR_epwcmportlet_t=1520286822662" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fprince-harry-to-meet-meghan-markles-father-for-first-time%2F711396917">
	<input type="hidden" class="og-description" value="Although they&amp;rsquo;ve been engaged for months after dating for over a year, Prince Harry is about to meet Meghan Markle&amp;rsquo;s father for the first time at her upcoming baptism. ">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/trending-now/prince-harry-to-meet-meghan-markles-father-for-first-time/711396917">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/03/05/GettyImages-917910652-RFgG25WVoChEosHcXXFHZKK-680x383_10998327_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Prince Harry to meet Meghan Markle's father for first time">

	<input type="hidden" class="twitter-title" value="Prince Harry to meet Meghan Markle\'s father for first time">
	<input type="hidden" class="twitter-description" value="Although they&amp;rsquo;ve been engaged for months after dating for over a year, Prince Harry is about to meet Meghan Markle&amp;rsquo;s father for the first time at her upcoming baptism.">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/trending-now/prince-harry-to-meet-meghan-markles-father-for-first-time/711396917">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/03/05/GettyImages-917910652-RFgG25WVoChEosHcXXFHZKK-680x383_10998327_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Prince Harry to meet Meghan Markle's father for first time | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="Prince Harry to meet Meghan Markle\'s father,Prince Harry,Meghan Markle,Markle\'s mother Doria Ragland, Archbishop of Canterbury\u00A0Justin Welby, Kensington Palace,St. James\' Palace,London England,Meghan Markle\'s father Thomas Markle,Thomas Markle">
	
	<input type="hidden" class="story-description" value="Although they&amp;rsquo;ve been engaged for months after dating for over a year, Prince Harry is about to meet Meghan Markle&amp;rsquo;s father for the first time at her upcoming baptism. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, se_stub, cox_entertainment, cox_celebrity, video_added, british royals, meghan markle, prince harry, royal wedding, london england, royals, queen elizabeth">
	<input type="hidden" class="article-published-time" value="2018-03-05T20:54:01+0000">
	<input type="hidden" class="article-modified-time" value="2018-03-05T20:54:01+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/trending-now/prince-harry-to-meet-meghan-markles-father-for-first-time/711396917">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Prince Harry to meet Meghan Markle\'s father for first time  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Carlin Becker, Rare.us">
	<input type="hidden" class="ddo-contentData-contentByline" value="Carlin Becker, Rare.us">
	<input type="hidden" class="ddo-contentData-contentID" value="711396917">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-03-05 20:54:01">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Prince Harry to meet Meghan Markle\'s father,Prince Harry,Meghan Markle,Markle\'s mother Doria Ragland, Archbishop of Canterbury\u00A0Justin Welby, Kensington Palace,St. James\' Palace,London England,Meghan Markle\'s father Thomas Markle,Thomas Markle">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Prince Harry to meet Meghan Markle\'s father for first time ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/trending-now/prince-harry-to-meet-meghan-markles-father-for-first-time/711396917">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2017/12/21/Prince_Harry_and_Meghan_Markle_Reveal_En_0_10296038_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Prince Harry to meet Meghan Markle's father for first time</h4>
        
    </a></li>
    
                            		                            				
            
			
	
    
    
            
  
  
          
  
  
        
  
              
    	
																																																											
    	    		
																   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																																		
			
																											
		
    <li data-story-id="4" data-article-id="711387710" data-article-keywords="cox_shared, cox_stub, ts_stub, cox_breaking, donald trump, mueller investigation, video_added" data-page-url="/news/breaking-news/former-trump-aide-sam-nunberg-says-he-wont-appear-before-mueller-grand-jury/711387710" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=711387710&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149617399&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1520286822771&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=711396917&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+se_stub%2C+cox_entertainment%2C+cox_celebrity%2C+video_added%2C+british+royals%2C+meghan+markle%2C+prince+harry%2C+royal+wedding%2C+london+england%2C+royals%2C+queen+elizabeth" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=711337683&_refresharticle_WAR_epwcmportlet_pageNo=4&_refresharticle_WAR_epwcmportlet_t=1520286822771" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Fbreaking-news%2Fformer-trump-aide-sam-nunberg-says-he-wont-appear-before-mueller-grand-jury%2F711387710">
	<input type="hidden" class="og-description" value="A former aide for President Donald Trump is refusing to appear before a federal grand jury in special counsel Robert Mueller&amp;rsquo;s investigation into Russian election meddling and its possible ties to Trump and his campaign officials, according to multiple reports. ">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/breaking-news/former-trump-aide-sam-nunberg-says-he-wont-appear-before-mueller-grand-jury/711387710">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/03/05/GettyImages-163555748_10997442_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Former Trump aide Sam Nunberg says he won't appear before Mueller grand jury">

	<input type="hidden" class="twitter-title" value="Former Trump aide Sam Nunberg says he won\'t appear before Mueller grand jury">
	<input type="hidden" class="twitter-description" value="A former aide for President Donald Trump is refusing to appear before a federal grand jury in special counsel Robert Mueller&amp;rsquo;s investigation into Russian election meddling and its possible ties to Trump and his campaign officials, according to multiple reports.">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/breaking-news/former-trump-aide-sam-nunberg-says-he-wont-appear-before-mueller-grand-jury/711387710">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/03/05/GettyImages-163555748_10997442_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Former Trump aide Sam Nunberg says he won't appear before Mueller grand jury | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="cox_shared, cox_stub, ts_stub,cox_breaking,donald trump,mueller investigation,video_added">
	
	<input type="hidden" class="story-description" value="A former aide for President Donald Trump is refusing to appear before a federal grand jury in special counsel Robert Mueller&amp;rsquo;s investigation into Russian election meddling and its possible ties to Trump and his campaign officials, according to multiple reports. ">
	
	<input type="hidden" class="article-section" value="Breaking News">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, ts_stub, cox_breaking, donald trump, mueller investigation, video_added">
	<input type="hidden" class="article-published-time" value="2018-03-05T20:48:00+0000">
	<input type="hidden" class="article-modified-time" value="2018-03-05T20:48:00+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Breaking News">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/breaking-news/former-trump-aide-sam-nunberg-says-he-wont-appear-before-mueller-grand-jury/711387710">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Former Trump aide Sam Nunberg says he won\'t appear before Mueller grand jury - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Theresa Seiger, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Theresa Seiger, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="711387710">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-03-05 20:48:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="cox_shared, cox_stub, ts_stub,cox_breaking,donald trump,mueller investigation,video_added">
	<input type="hidden" class="ddo-contentData-contentVendor" value="Breaking News: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Former Trump aide Sam Nunberg says he won\'t appear before Mueller grand jury">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/breaking-news/former-trump-aide-sam-nunberg-says-he-wont-appear-before-mueller-grand-jury/711387710">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2017/05/17/Robert_Mueller___Fast_Facts_0_8083776_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Former Trump aide Sam Nunberg says he won't appear before Mueller grand jury</h4>
        
    </a></li>
    
                            		                            				
            
			
	
    
    
            
  
  
          
  
  
        
  
              
    	
																																																																																																			
    	    		
																   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																																		
			
																											
		
    <li data-story-id="5" data-article-id="711380641" data-article-keywords="cox_shared, cox_stub, se_stub, cox_entertainment, cox_celebrity, video_added, blake shelton, gwen stefani, music, country music, tv television host, the voice" data-page-url="/news/trending-now/kangaroo-deer-elk-on-menu-at-blake-shelton-concert/711380641" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=711380641&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149619513&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1520286822876&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=711387710&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+ts_stub%2C+cox_breaking%2C+donald+trump%2C+mueller+investigation%2C+video_added" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=711337683&_refresharticle_WAR_epwcmportlet_pageNo=5&_refresharticle_WAR_epwcmportlet_t=1520286822876" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/news/trending-now/teen-turns-himself-in-after-accidental-shooting-that-killed-15yearold/711337542">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fkangaroo-deer-elk-on-menu-at-blake-shelton-concert%2F711380641">
	<input type="hidden" class="og-description" value="A big concert and a big game night is on tap when&amp;nbsp;Blake Shelton plays Atlanta Thursday. ">
	<input type="hidden" class="og-url" value="http://www.fox30jax.com/news/trending-now/kangaroo-deer-elk-on-menu-at-blake-shelton-concert/711380641">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/03/05/GettyImages-812023698-RMhPsf2FYUb5i78Y0sXkFoL-680x383_10997439_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Kangaroo, deer, elk on menu at Blake Shelton concert">

	<input type="hidden" class="twitter-title" value="Kangaroo, deer, elk on menu at Blake Shelton concert">
	<input type="hidden" class="twitter-description" value="A big concert and a big game night is on tap when&amp;nbsp;Blake Shelton plays Atlanta Thursday.">
	<input type="hidden" class="twitter-url" value="http://www.fox30jax.com/news/trending-now/kangaroo-deer-elk-on-menu-at-blake-shelton-concert/711380641">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/03/05/GettyImages-812023698-RMhPsf2FYUb5i78Y0sXkFoL-680x383_10997439_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Kangaroo, deer, elk on menu at Blake Shelton concert | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="Blake Shelton,Gwen Stefani,Avid hunter Blake Shelton,kanga,Kangaroo deer elk meat at Blake Shelton concert,Joe Schafer,Atlanta,Philips Arena,Janet Smith,roasted dried crickets">
	
	<input type="hidden" class="story-description" value="A big concert and a big game night is on tap when&amp;nbsp;Blake Shelton plays Atlanta Thursday. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, se_stub, cox_entertainment, cox_celebrity, video_added, blake shelton, gwen stefani, music, country music, tv television host, the voice">
	<input type="hidden" class="article-published-time" value="2018-03-05T20:29:48+0000">
	<input type="hidden" class="article-modified-time" value="2018-03-05T20:29:48+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/trending-now/kangaroo-deer-elk-on-menu-at-blake-shelton-concert/711380641">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Kangaroo, deer, elk on menu at Blake Shelton concert  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Melissa Ruggieri, Atlanta Journal-Constitution">
	<input type="hidden" class="ddo-contentData-contentByline" value="Melissa Ruggieri, Atlanta Journal-Constitution">
	<input type="hidden" class="ddo-contentData-contentID" value="711380641">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-03-05 20:29:48">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Blake Shelton,Gwen Stefani,Avid hunter Blake Shelton,kanga,Kangaroo deer elk meat at Blake Shelton concert,Joe Schafer,Atlanta,Philips Arena,Janet Smith,roasted dried crickets">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Kangaroo, deer, elk on menu at Blake Shelton concert ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox30jax.com/news/trending-now/kangaroo-deer-elk-on-menu-at-blake-shelton-concert/711380641">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2017/11/15/Getting_to_Know_Blake_Shelton_0_9979690_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Kangaroo, deer, elk on menu at Blake Shelton concert</h4>
        
    </a></li>
    
                            						</ul>
            </div>
        </div>
    		
		</section>
		<!-- end: MEDIA LIST (STORY LIST DEFAULT) -->
			    	
		

         </div>
   </div>
  </div>
 </div>
                    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-4">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_65A5c12xWt9O_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_65A5c12xWt9O"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_484112353_1.0">
        






   


















































   







































































     




     


        
        
                                            
        
        
            
            
        
    
            
                
	    
                            <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load anchor-ad ">
            <div class="row anchor-detail">
            <a class="close-ad" href="">
                <i class="ep-icon-close2"></i>
            </a>
        </div>
            <div id="MP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["MP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("MP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D7lyQftd96Hd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D7lyQftd96Hd"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_FOOTER_1.1">
        






   


















































   







































































     




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="WP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["WP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("WP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

    
			<!-- begin: FOOTER -->
		            <script src="https://mediaweb.fox30jax.com/video/plugins/js/anv_wfox_chartbeat.js"></script>
<footer class="container" id="footer" role="contentinfo">
<section class="row" id="footer-links"><div class="row-container"><div class="col-3"><div class="footer-links-list"><h4>News</h4><ul><li><a href="/news" target="_top">Local News</a></li><li><a href="/news/florida-georgia">Florida/Georgia News</a></li><li><a href="/video" target="_top">News Video</a></li><li><a href="/traffic" target="_top">Traffic</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Weather</h4><ul><li><a href="/weather" target="_top">Weather</a></li><li><a href="/weather/7day">7-day Forecast</a></li><li><a href="/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li><li><a href="/weather/interactive-radar">Interactive Radar</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Advertisers &amp; Sponsors</h4><ul><li><a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a></li><li><a href="http://www.kudzu.com/" target="_blank">Local Services at Kudzu</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>About Us</h4><ul><li><a href="/aboutus">About&nbsp;Us</a></li><li><a href="/about-us/what-s-on-wfox-tv" target="_top">What&#39;s on FOX30</a></li><li><a href="/eeoc-wfox" target="_blank">EEOC Statement</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wfox-tv" target="_blank">FOX30 Public File</a></li><li><a href="https://jobs.coxmediagroup.com/search-jobs/?ascf=[{'key':'travel','value':'Cox Television Jacksonville, LLC'}]" target="_blank">Jobs</a></li></ul></div></div></div></section>

<section class="row" id="footer-terms"><div class="row-container"><div class="col-12"><p><strong>&copy; 2018 <a href="http://www.coxmediagroup.com" target="_blank">Cox Media Group</a>.</strong></p>
<p>By using this website, you accept the terms of our<a href="/visitor-agreement" target="_top"> Visitor Agreement</a> and <a href="/privacy-policy" target="_top">Privacy Policy</a>, and understand your options regarding <a href="#" target="_top">Ad Choices</a>.</p>
<p>WFOX TV is part of Cox Media Group Television.</p>
<p>Learn about<a href="http://www.coxmediagroup.com/careers/" target="_blank"> careers at Cox Media Group</a>.</p></div></div></section>
</footer>

<p></p>
				<!-- end: FOOTER -->
	
	</div> 
	<!-- end: WRAPPER -->

	
	
	












































































































<!-- omniture scripts -->


	






























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>









<script src="http://www.fox30jax.com/cmg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1519713486000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>









	<!-Ad->
	<script type='text/javascript'>
		/*EP.Clients.FXD.Ad.autoRefershInterval = 60000;
		EP.Clients.FXD.Ad.render();*/
	</script>
	
	<!-- begin: Pub Exchange Content -->
	    		
    	
		<!-- end: Pub Exchange Content -->

	<!-- begin: DTM footer Customized Content -->
			<script>_satellite.pageBottom();</script>


		<!-- end: DTM footer Customized Content -->


</body>
</html>

