























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!--[if IE 9]>         <html class="no-js ie lt-ie10 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js ltr" dir="ltr" lang="en-US"> <!--<![endif]-->

	


		

<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<script src="https://mediaweb.fox30jax.com/theme/new_relic_code/browser-monitoring-fox30jax.js" type="text/javascript"></script>
			<title>Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure | WFOX-TV</title>
		


































































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Fleetwood Mac has announced dates for its 2018 North American tour, weeks after the firing of&amp;nbsp;Lindsey Buckingham." lang="en-US" />
	



	
	
		<meta name="keywords" content="‪‪Fleetwood Mac‬, ‪Christine McVie‬, ‪Mick Fleetwood‬, ‪Lindsey Buckingham‬, ‪John McVie‬, ‪Stevie Nicks‬‬,Fleetwood Mac tour,Live Nation,Fleetwood Mac 2018 tour,Fleetwood Mac north american tour, StoryKeywords" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure"/><meta property="og:description" content="Fleetwood Mac has announced dates for its 2018 North American tour, weeks after the firing of&nbsp;Lindsey Buckingham. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659"/><meta property="og:image"  content="https://media-ncd.cmgdigital.com/photo/2018/04/09/Fleetwood_Mac_Facts_0_11320777_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WFOX"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Trending Now"/><meta property="article:tag"  content="cox_shared, cox_stub, kw_stub, cox_entertainment, cox_celebrity, video_added"/><meta property="article:published_time"  content="2018-04-25T15:28:00+0000"/><meta property="article:modified_time"  content="2018-04-25T16:33:12+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180425 15:28:00"/><Attribute name="edate" value="1524673992096"/><Attribute name="edateformat" value="20180425 16:33:12"/><Attribute name="sdate" value="1524670080000"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="600008"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Trending Now"/></DataObject><DataObject type="Story"><Attribute name="Byline" value="Kelcie Willis, Cox Media Group National Content Desk"/><Attribute name="Description" value="Fleetwood Mac has announced dates for its 2018 North American tour, weeks after the firing of&nbsp;Lindsey Buckingham. "/><Attribute name="Headline" value="Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure"/><Attribute name="Keywords" value="‪‪Fleetwood Mac‬, ‪Christine McVie‬, ‪Mick Fleetwood‬, ‪Lindsey Buckingham‬, ‪John McVie‬, ‪Stevie Nicks‬‬,Fleetwood Mac tour,Live Nation,Fleetwood Mac 2018 tour,Fleetwood Mac north american tour"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180425 16:33:12"/><Attribute name="PubDate" value="20180425 15:28:00"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Fleetwood Mac Facts"/><Attribute name="CompID" value="729872059"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2018/04/09/Fleetwood_Mac_Facts_0_11320777_ver1.0_160_90.jpg"/><Attribute name="Title" value="Fleetwood Mac Facts"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11475669"/><Attribute name="Caption" value="<p>Stevie Nicks of music group Fleetwood Mac pictured in 2018. Nicks and other members of the band discussed their upcoming tour and replacing Lindsey Buckingham in an interview with Rolling Stone.</p>"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="738310578"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-910833864_1524671091628_11475663_ver1.0_160_90.jpg"/><Attribute name="Title" value="GettyImages-910833864_1524671091628-428165346.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    










	<!-- social sharing tools -->
    <link href="https://www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659" rel="canonical" />

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1524536777000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524536643000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524536643000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;colorSchemeId=09&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=94066" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_0ZE3FvIfeQeG','56_INSTANCE_wnU0zaKgOvvq','101_INSTANCE_8hnPSHINnD7i','56_INSTANCE_KgCJ0DZgsHlj','56_INSTANCE_np4Y4C8sgcmi','56_INSTANCE_90yPtHGTqnXV','56_INSTANCE_sZqhN4kdXIPf','56_INSTANCE_tYPbJ73JiU7R','56_INSTANCE_eH92HHQJhUSN','56_INSTANCE_65A5c12xWt9O','56_INSTANCE_D7lyQftd96Hd'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    




















<script type="text/javascript">
    window.EP = window['EP'] || {};
    <!-- DEFINE ANVATO SDK URL -->
    EP.Anvato = EP.Anvato || {};
    EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
    EP.Anvato.disableAnvatoTokenAccessKey = false;
    EP.Anvato.disableAnvatoGoogleAnalysis = true;
    // control for pre-roll volume, used in anvato-viewport-util.js
    EP.Anvato.anvatoPreRollVolume = 0.5;
</script>


<!-- COX UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=94066",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WFOX';
				},
				getParentGroupName: function(){
					return 'WFOX';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=94066" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	
	<!-- COX UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=cmg/CmgComponents.js&epversion=94066" type="text/javascript"></script>

	



<script type="text/javascript">
	var viewStoryUrl = "/group/wfox/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wfox-staging/-/";
	var viewGalleryUrl = "/group/wfox/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 12333178;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "12333190";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "12333178";
	};
</script>


	<!-- start: Urban Airship  -->

<!-- end: Urban Airship - client:wfox, env:prod, ua:Not configured for client. -->








	











<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox30jax&#x2e;com&#x2f;cmg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1524536706000" rel="stylesheet" type="text/css" />






<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




        <script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659',
                    pageType : 'story',
                    pageKeywords : 'cox_shared,cox_stub,kw_stub,cox_entertainment,cox_celebrity,video_added',
                    articleId : '738310659',
                    adUnitSubName : '/news/trending_now'
                }
                EP.AdConfig = adConfig;
            })();
        </script>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
        <link rel="shortcut icon" href="https://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/favicon.ico">
    <link rel="apple-touch-icon" href="https://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/apple-touch-icon.png">
	
	<!-- begin: Custom meta tags -->
			<!-- end: Custom meta tags -->

    	
			
    
            
	<script>
	setTimeout(function(){
		<!-- Nativo Update Carousel Start -->
			carouselMap = [];
			window.refreshCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'refreshed failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.refresh();
						return 'refreshed success';
					}
				};
			window.reDrawCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'reDraw failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.redraw();
						return 'reDraw success';
					}
				};
		<!-- Nativo Update Carousel End -->
	}, 0);
	</script>
	
	<script type='text/javascript'>
		//EP.Clients.FXD.Ad.init("GPT", 30 * 1000, true);
	</script>
	<script>
   		(function(A, $){
			window.cmg = window['cmg'] || {};
			
			var auiLoader = A.Env._loader;
			if(!EP.Loader['getScriptPath']){
				EP.Loader.getScriptPath = function (path) {
			        						return EP.Loader.getComboPath(path);
								    };
			}
			
			EP.Loader.addGroup({
				name: 'jquery-plugins',
				modules: {
					'jquery-scrollTo': {
						name: 'jquery-scrollTo',
						type: 'js',
						fullpath : 'https://www.fox30jax.com/cmg-main-theme/js/jquery-scrollTo-min.js?minifierType=js&languageId=en_US&b=6110&t=1524536706000',
						requires : []
					}
				}
			});
			
			
			//Add support for older jQuery
            			var superOuterWidth = $.fn.outerWidth;
			$.fn.outerWidth = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterWidth.apply(this, args);
			};
			var superOuterHeight = $.fn.outerHeight;
			$.fn.outerHeight = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterHeight.apply(this, args);
			};
		})(AUI(), jQuery);
	</script>
	
	<!-- Google GPT AD Start -->
	<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
         var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
	<!-- Google GPT AD End -->
	
	<!-- begin: taboola head basic code -->
																			
			<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  			_taboola.push({article:'auto', url:'https://www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659'});
			var page_counter = 0;
		  		  !function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/cox-network/loader.js');
		</script>
		<!-- end: taboola head basic code -->
	
	<!-- Begin anvato viewport pause time init -->
		
			
		<script type='text/javascript'>
			EP.Utils.VideoViewportUtil.initViewportControl(true, '30', '300', '5');
		</script>
		<!-- End anvato viewport pause time init -->

    <!--Begin anvato DTM init -->
                <script type="text/javascript">
            EP.Utils.VideoDTMTrackingUtil.initTracking(true);
        </script>
    
	<!--End anvato DTM init -->
	<!-- Begin meta tags -->
		






   


















































   







































































        










   










													
							<!-- Core Meta and Head Tags: Begin -->
								
			<meta name="content_id" content="738310659">
				
													
								
														
							<meta name="author" content="EndPlay">
						
					
												
									
			<meta name="page-type" content="article">
			<meta name="news_keywords" content="‪‪Fleetwood Mac‬, ‪Christine McVie‬, ‪Mick Fleetwood‬, ‪Lindsey Buckingham‬, ‪John McVie‬, ‪Stevie Nicks‬‬,Fleetwood Mac tour,Live Nation,Fleetwood Mac 2018 tour,Fleetwood Mac north american tour">
											
							<meta property="og:image:altText" content="GettyImages-910833864_1524671091628-428165346.jpg">
			<meta property="og:image:title" content="GettyImages-910833864_1524671091628-428165346.jpg">
			<meta property="og:image:description" content="Fleetwood Mac has announced dates for its 2018 North American tour, weeks after the firing of&nbsp;Lindsey Buckingham. ">
																	<meta property="og:video:thumbnailUrl" content="https://media-ncd.cmgdigital.com/photo/2018/04/09/Fleetwood_Mac_Facts_0_11320777_ver1.0_640_360.jpg">
			<meta property="og:video:title" content="Fleetwood Mac Facts">
			<meta property="og:video:width" content="640">
			<meta property="og:video:height" content="360">
			<meta property="og:video:content-type" content="video">
			<meta property="og:video:description" content="">
				<!-- Core Meta and Head Tags: End -->
									
										
					
						
										
					
												
                        
						
			<!-- Twitter Tags: Begin -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:title" content="Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure">
			<meta name="twitter:site" content="@ActionNewsJax">
			<meta name="twitter:description" content="Fleetwood Mac has announced dates for its 2018 North American tour, weeks after the firing of&nbsp;Lindsey Buckingham. ">
			<meta name="twitter:url" content="https://www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659">
			<meta name="twitter:image" content="https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-910833864_1524671091628_11475663_ver1.0_1280_720.jpg">
			<meta name="twitter:image:width" content="1280">
			<meta name="twitter:image:height" content="720">
			<!-- Twitter Tags: End -->
			
								
                            
                                                    <!-- Relay Media's AMP Tags: amphtml Begin -->
            <link rel="amphtml" href="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659">
        <!-- Relay Media's AMP Tags: amphtml End -->
    
		
				
	<!-- End meta tags -->

	<!-- Load Livefyre js -->
				<script src="//cdn.livefyre.com/Livefyre.js"></script>
		<!--End Member Center SDK -->
	
	<!--Begin Member Center SDK -->
				<script src="https://membercenter.fox30jax.com/sdk.js"></script>
		<!--End Member Center SDK -->
	
    <!-- begin: Header Customized Content -->
            <meta property="fb:pages" content="115853591820469" />
<script src="https://mediaweb.fox30jax.com/video/plugins/js/anvato_strategy.js"></script>
<script type="text/javascript"> window['_cbv_strategies'] = window['_cbv_strategies'] || []; window['_cbv_strategies'].push(AnvatoStrategy); </script>
        <!-- end: Header Customized Content -->
	
	<!-- begin: DTM Script Distinguish Environment -->
		
			<script src="//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-955a88171a72d1092a9b3dcf545f3ab3620c8792.js"></script>
		<!-- end: DTM Script Distinguish Environment -->
	
	<!-- begin: DTM Header Customized Content -->
			






   


















































   







































































        












                                             
                   
   
             
    
 <script type="text/javascript">
  var DDO = {
       pageData: {
   pageName: "/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659",
   pageSiteSection: "News",
   pageCategory: "Trending Now",
   pageSubCategory: "",
   pageContentType: "video",
   pageTitle: "WFOX - Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure  - Story",
   pageFlow: "",
   pageNumber: ""
 }
,  siteData: {
   siteVersion: "responsive site",
   siteDomain: "fox30jax.com",
   siteMetro: "fl: jacksonville",
   siteFormat: "tv",
   siteMedium: "tv",
   siteID:"wfox-tv",
   siteType:"main",
   siteCMS:"lakana"
 }
,  userData: {
   userStatus: "",
   userProfileID: "",
   userGender: "",
   userAge: "",
   userZip: "",
   userSocial: "",
   userActive: "",
   userType: ""
 }
,  contentData: {
   contentTopics: "‪‪Fleetwood Mac‬, ‪Christine McVie‬, ‪Mick Fleetwood‬, ‪Lindsey Buckingham‬, ‪John McVie‬, ‪Stevie Nicks‬‬,Fleetwood Mac tour,Live Nation,Fleetwood Mac 2018 tour,Fleetwood Mac north american tour", 
   contentByline: "Kelcie Willis, Cox Media Group National Content Desk",
   contentOriginatingSite: "",
   contentID: "738310659",
   contentVendor: "National Content: Methode",
   contentPublishDate: "2018-04-25 15:28:00",
   blogName: "",
   galleryName:"",
   authorName: "Kelcie Willis, Cox Media Group National Content Desk",
   pageNameStr: "Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure",
   pageUrlStr: "https://www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659"
 }
,  eventData: {
   action: "relatedObjects"
 }
  };
  if (localStorage && (localStorage.getItem('janrainCaptureProfileData') || localStorage.getItem('janrainCaptureReturnExperienceData'))) {
   if (localStorage.getItem('janrainCaptureProfileData')) {
    var profileData = localStorage.getItem('janrainCaptureProfileData');
    profileData = typeof profileData == "string" ? JSON.parse(profileData) : profileData;
    DDO.userData.userProfileID = profileData.uuid;
   }
   DDO.userData.userStatus = 'registered';
   DDO.userData.userType = 'standard';
   
   if (localStorage.getItem('janrainCaptureToken') && DDO.userData.userProfileID && 'https://users.cmgdigital.com/entity'.startsWith('http')) {
    DDO.userData.userActive = 'logged-in';
    $.ajax({
     type: 'GET',
     async: false,
     url: '/cmg-thirdparty-portlet/restful/janrainuserentity/getjson',
     data: {
      'requestUrl': 'https://users.cmgdigital.com/entity',
      'requestParams': 'access_token=' + localStorage.getItem('janrainCaptureToken') + '&uuid=' + DDO.userData.userProfileID,
      'requestMethod': 'GET'
     },
     success: function(res) {
      if (res.stat == 'ok') {
       var userEntity = res.result;
       DDO.userData.userGender = userEntity.gender;
       DDO.userData.userZip = userEntity.primaryAddress.zip;
       if (userEntity.profiles && eval(userEntity.profiles).length > 0) {
        DDO.userData.userSocial = userEntity.profiles[0]['domain'];
       }
       if (userEntity.birthday) {
        var currentDate = new Date();
        var userBirthday = new Date(userEntity.birthday);
        DDO.userData.userAge = currentDate.getFullYear() - userBirthday.getFullYear();
       }
      }
     }
    });
   } else {
    DDO.userData.userActive = 'not logged-in';
   }
  } else {
   DDO.userData.userStatus = 'not registered';
   DDO.userData.userActive = 'not logged-in';
   DDO.userData.userType = 'anonymous';
  }
 </script>


		<!-- end: DTM Header Customized Content -->
	
	<!-- begin: AdGenesis media integration -->
		
		<!-- end: AdGenesis media integration -->
	
		        <!-- Nativo Integration Start -->
        		<script type="text/javascript" src="https://s.ntv.io/serve/load.js"></script>
<script>
if (typeof PostRelease === 'undefined' && typeof btoa !== "undefined" && typeof Uint8Array !== "undefined"){
    _prx = window._prx || [];
    var serverDomain = 'a135.'+ 'fox30jax' +'.com';
    _prx.push(['cfg.ServerDomain', serverDomain]);
    var doc = document;
    var e = doc.createElement('script'); e.type = 'text/javascript';
    // the file name will change every 3 days, and will have 10 variations
    var name = '' + (Math.floor(new Date()/8.64e7/3) * Math.floor(1 + (Math.random() * 10)) * 9995581);
    e.src = window.location.protocol + "//s" + serverDomain + "/js/" + btoa(name).replace(/[/]/g,'_').substring(1) +  ".js";
    (doc.getElementsByTagName('head')[0] || doc.documentElement).appendChild(e);
}
</script>
        <!-- Nativo Integration End -->
	</head>
    						
    
                    
        
<body class="story skin jacksonville-wfox controls-visible signed-out public-page organization-site   content-landing ">
            <!-- Relay Media's AMP Tags - Beacon Pixel: Begin -->
        <img id="amp-beacon-pixel" class="visuallyhidden" src="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Ffleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure%2F738310659" width="1" height="1" />
        <!-- Relay Media's AMP Tags - Beacon Pixel: END -->
    
<!-- facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
        		<!-- begin: HEADER -->
		<header id="header" class="container" role="banner">
                                        






   


















































   







































































        







   


















































   







































































        






        
    						<!-- begin: NAVIGATION HOMESTREAM -->
        <div class="homestream-header" id="NavigationHomestream_MOD-NAVIGATION_HOMESTREAM_39386">
            <a href="#" class="publish-notification">
                <i class="icon-content-notification"></i>
                <span></span>
            </a>
            <!-- begin: HEADLINE LIST (HOMESTREAM) -->
            <div class="portlet-boundary">
                <div class="overlay-homestream"><div class="overlay-content"></div></div>
                <section class="mod-wrapper homestream" style="overflow: hidden; display: none;">
                    <header class="mod-header">
                        <h3>Most Recent <span class="count"></span></h3>
                        
                                                                                                    
        
                        
        
        
            
            
        
    
            
                
	                                <div class="sponsored" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[88, 31]],"sizeMapping":[],"targetting":{"ad_slot":["HS00"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
                                            </header>
                    <div class="mod-body">
                        <ul class="list media">
                                                                                                                                                                                        
        
                        
        
        
            
            
        
    
            
                
	                                                        
                                                                                        
    	
    <li articleId="738384674"><a href="http://www.fox30jax.com/entertainment/damien-chazelle-shows-first-footage-of-biopic-first-man/738384674?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Damien Chazelle shows first footage of biopic 'First Man' <i class=""></i></h4>
        <time timestamp="1524679041000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738253365"><a href="http://www.fox30jax.com/news/maine-sheriffs-deputy-investigating-robbery-fatally-shot/738253365?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police: Man killed deputy, stole his car and robbed store <i class=""></i></h4>
        <time timestamp="1524678929000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738384283"><a href="http://www.fox30jax.com/news/a-new-george-rr-martin-book-planned-_-but-not-that-book/738384283?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>A new George RR Martin book planned _ but not THAT book <i class=""></i></h4>
        <time timestamp="1524678857000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738363313"><a href="http://www.fox30jax.com/news/for-trump-lookalike-crops-worry-more-than-social-media-fame/738363313?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>For Trump lookalike, crops worry more than social media fame <i class=""></i></h4>
        <time timestamp="1524678799000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738003488"><a href="http://www.fox30jax.com/news/mixed-signals-from-trump-on-va-nominee-as-allegations-build/738003488?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>White House doctor Jackson fights to save imperiled VA bid <i class=""></i></h4>
        <time timestamp="1524678497000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738053202"><a href="http://www.fox30jax.com/news/gop-unsettled-by-narrow-win-in-us-house-race-in-arizona/738053202?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>GOP unsettled by narrow win in US House race in Arizona <i class=""></i></h4>
        <time timestamp="1524678487000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738361865"><a href="http://www.fox30jax.com/sports/matt-kenseth-returning-to-nascar-with-roush-fenway-racing/738361865?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Matt Kenseth returning to NASCAR with Roush Fenway Racing <i class=""></i></h4>
        <time timestamp="1524678443000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738075409"><a href="http://www.fox30jax.com/news/world/verdict-expected-in-submarine-death-of-swedish-journalist/738075409?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Dane convicted of killing, dismembering journalist on sub <i class=""></i></h4>
        <time timestamp="1524678293000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="738375223"><a href="http://www.fox30jax.com/video/hot-video/golden-state-killer-what-you-need-to-know_20180425173743/738375223?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Golden State Killer: What You Need to Know <i class="ep-icon-play"></i></h4>
        <time timestamp="1524677867625"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738376784"><a href="http://www.fox30jax.com/entertainment/royal-wedding-recording-to-be-available-on-streaming-sites/738376784?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Royal wedding recording to be available on streaming sites <i class=""></i></h4>
        <time timestamp="1524677857000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="738229518"><a href="http://www.fox30jax.com/news/kuwait-expels-philippines-ambassador-amid-dispute/738229518?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Kuwait expels Philippines ambassador amid maid abuse dispute <i class=""></i></h4>
        <time timestamp="1524677696000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="737994689"><a href="http://www.fox30jax.com/entertainment/jury-to-deliberate-after-cosby-painted-as-predator-victim/737994689?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Jury gets case after Cosby painted as predator, victim <i class=""></i></h4>
        <time timestamp="1524677691000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="738369273"><a href="http://www.fox30jax.com/video/hot-video/customer-uses-walmart-pa-when-he-cant-find-employee-to-help-him_20180425173122/738369273?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Customer Uses Walmart PA When He Can't Find Employee to Help Him <i class="ep-icon-play"></i></h4>
        <time timestamp="1524677487063"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738148421"><a href="http://www.fox30jax.com/news/comcast-challenges-murdoch-with-rival-bid-for-ukbased-sky/738148421?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Comcast challenges Murdoch with rival bid for UK-based Sky <i class=""></i></h4>
        <time timestamp="1524677372000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738201652"><a href="http://www.fox30jax.com/news/commission-independent-probes-needed-in-complex-ncaa-cases/738201652?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Commission: Independent probes needed in complex NCAA cases <i class=""></i></h4>
        <time timestamp="1524677233000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738259179"><a href="http://www.fox30jax.com/news/stocks-sink-again-as-materials-costs-and-interest-rates-rise/738259179?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US stocks mostly fall in wobbly trading as costs, rates rise <i class=""></i></h4>
        <time timestamp="1524677175000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738164212"><a href="http://www.fox30jax.com/news/twitter-is-profitable-again-in-1st-quarter-grows-overseas/738164212?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Twitter is profitable again in 1Q, Wall Street not impressed <i class=""></i></h4>
        <time timestamp="1524677111000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738293741"><a href="http://www.fox30jax.com/news/world/macron-tells-congress-of-special-usfrench-bond/738293741?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Macron urges US to reject isolationism <i class=""></i></h4>
        <time timestamp="1524677066000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738379176"><a href="http://www.fox30jax.com/news/trending-now/audi-recalls-12-million-vehicles-due-to-faulty-coolant-pumps/738379176?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Audi recalls 1.2 million vehicles due to faulty coolant pumps <i class=""></i></h4>
        <time timestamp="1524677040000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738367990"><a href="http://www.fox30jax.com/news/world/czech-republic-to-move-embassy-from-tel-aviv-to-jerusalem/738367990?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Czech Republic to move embassy from Tel Aviv to Jerusalem <i class=""></i></h4>
        <time timestamp="1524677015000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="737984614"><a href="http://www.fox30jax.com/news/florida/cocaine-cowboy-on-the-run-26-years-set-to-be-sentenced/737984614?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>'Cocaine cowboy' longtime fugitive gets 11 years' prison <i class=""></i></h4>
        <time timestamp="1524676990000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738372275"><a href="http://www.fox30jax.com/sports/alaska-olympic-games-pay-homage-to-hunting-survival-skills/738372275?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Alaska Olympic games pay homage to hunting, survival skills <i class=""></i></h4>
        <time timestamp="1524676958000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738298374"><a href="http://www.fox30jax.com/news/the-latest-cosby-jury-begins-deliberating/738298374?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Cosby jury asks for definition of consent <i class=""></i></h4>
        <time timestamp="1524676596000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738356880"><a href="http://www.fox30jax.com/news/florida/college-newspapers-across-us-campaign-to-secure-their-future/738356880?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>College newspapers across US campaign to secure their future <i class=""></i></h4>
        <time timestamp="1524676128000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="737330022"><a href="http://www.fox30jax.com/news/car-theft-solved-too-late-to-prevent-waffle-house-tragedy/737330022?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Correction: Waffle House Shooting story <i class=""></i></h4>
        <time timestamp="1524675911000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738236247"><a href="http://www.fox30jax.com/news/florida/florida-school-board-order-34-new-officers-after-shooting/738236247?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Raw feelings spill out after another Florida school shooting <i class=""></i></h4>
        <time timestamp="1524675697000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738197840"><a href="http://www.fox30jax.com/news/florida/florida-republicans-may-be-forced-to-act-on-voting-rights/738197840?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida Republicans may be forced to act on voting rights <i class=""></i></h4>
        <time timestamp="1524675433000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="738350673"><a href="http://www.fox30jax.com/video/hot-video/krispy-kreme-offering-lemon-glazed-doughnuts-for-one-week-only_20180425165218/738350673?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Krispy Kreme Offering Lemon-Glazed Doughnuts for One Week Only <i class="ep-icon-play"></i></h4>
        <time timestamp="1524675143432"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738352831"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-georgia-five-midday-game-787/738352831?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Georgia FIVE Midday' game <i class=""></i></h4>
        <time timestamp="1524675125000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738352808"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-cash-4-midday-game-783/738352808?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 4 Midday' game <i class=""></i></h4>
        <time timestamp="1524675124000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="738352854"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-cash-3-midday-game-783/738352854?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 3 Midday' game <i class=""></i></h4>
        <time timestamp="1524675123000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738346234"><a href="http://www.fox30jax.com/news/major-announcement-planned-on-elusive-serial-killer/738346234?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>'Major announcement' planned on elusive serial killer <i class=""></i></h4>
        <time timestamp="1524675035000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738347551"><a href="http://www.fox30jax.com/news/the-latest-sri-lanka-native-idd-as-van-attack-victim/738347551?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Sri Lanka native ID'd as van attack victim <i class=""></i></h4>
        <time timestamp="1524674777000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="111344668"><a href="http://www.fox30jax.com/weather/winter-storm-warning-for-jacksonville-area-tuesday-night-wednesday/111344668?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>First Alert Weather: Tracking More 80s and Sunshine <i class=""></i></h4>
        <time timestamp="1524674746309"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738340984"><a href="http://www.fox30jax.com/news/woman-gets-prison-for-using-someone-elses-tainted-urine-1/738340984?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Woman gets prison for using someone else's tainted urine <i class=""></i></h4>
        <time timestamp="1524674417680"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738152147"><a href="http://www.fox30jax.com/news/louisiana-15-billion-in-tax-breaks-for-94-billion-plant/738152147?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Louisiana: $1.5 billion in tax breaks for $9.4 billion plant <i class=""></i></h4>
        <time timestamp="1524674346000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738362605"><a href="http://www.fox30jax.com/news/trending-now/theres-blood-everywhere-teen-accused-of-premeditated-murder-of-11yearold-brother/738362605?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>‘There's blood everywhere': Teen accused of premeditated murder of 11-year-old brother <i class=""></i></h4>
        <time timestamp="1524674100000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738215179"><a href="http://www.fox30jax.com/news/drugmaker-gsk-says-first-quarter-revenue-dropped-2-percent/738215179?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Stronger pound weighs on revenues at drugmaker GSK <i class=""></i></h4>
        <time timestamp="1524674092000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738006340"><a href="http://www.fox30jax.com/news/supreme-courts-last-argument-is-over-trump-travel-ban/738006340?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump seems likely to win travel ban case at Supreme Court <i class=""></i></h4>
        <time timestamp="1524674001000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="738343902"><a href="http://www.fox30jax.com/video/hot-video/suspected-shooter-at-large-after-deputy-shot-and-killed-in-maine_20180425163154/738343902?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Suspected Shooter At Large After Deputy Shot And Killed In Maine <i class="ep-icon-play"></i></h4>
        <time timestamp="1524673918393"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="738340707"><a href="http://www.fox30jax.com/news/florida/heat-wait-for-wade-will-look-for-ways-to-improve/738340707?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Heat wait for Wade, will look for ways to improve <i class=""></i></h4>
        <time timestamp="1524673874000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738002758"><a href="http://www.fox30jax.com/news/another-judge-rules-against-trump-on-dreamers-program/738002758?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Judge deals setback to Trump on 'Dreamers' program <i class=""></i></h4>
        <time timestamp="1524673816000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="737964739"><a href="http://www.fox30jax.com/news/waffle-house-suspect-erratic-behavior-years-before-shooting/737964739?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Waffle House suspect: Erratic behavior years before shooting <i class=""></i></h4>
        <time timestamp="1524673748000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738332893"><a href="http://www.fox30jax.com/news/florida/minnesota-woman-accused-in-2-deaths-to-face-florida-trial/738332893?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Minnesota woman accused in 2 deaths to face Florida trial <i class=""></i></h4>
        <time timestamp="1524673699000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738358286"><a href="http://www.fox30jax.com/news/trending-now/suspected-golden-state-killer-arrested-decades-after-serial-rapes-murders-reports/738358286?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Suspected 'Golden State Killer' arrested decades after serial rapes, murders: reports <i class=""></i></h4>
        <time timestamp="1524673680000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="737957955"><a href="http://www.fox30jax.com/news/man-who-disarmed-waffle-house-shooter-hailed-by-lawmakers/737957955?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Waffle House suspect's ex-bosses asked feds to help him <i class=""></i></h4>
        <time timestamp="1524673500000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="738336009"><a href="http://www.fox30jax.com/news/investigates/raw-video-veteran-talks-about-owing-thousands-in-medical-debt-after-a-rough-year_20180425162405/738336009?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Raw video: Veteran talks about owing thousands in medical debt after a rough year <i class="ep-icon-play"></i></h4>
        <time timestamp="1524673449071"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738299735"><a href="http://www.fox30jax.com/news/politics/ap-other-media-seek-access-to-records-in-mueller-probe/738299735?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP, other media seek access to records in Mueller probe <i class=""></i></h4>
        <time timestamp="1524679093000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738333636"><a href="http://www.fox30jax.com/news/florida/buccaneers-seek-more-help-for-qb-winston-at-nfl-draft/738333636?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Buccaneers seek more help for QB Winston at NFL draft <i class=""></i></h4>
        <time timestamp="1524673087000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738333850"><a href="http://www.fox30jax.com/news/georgia/no-pressing-needs-for-falcons-heading-into-wideopen-draft/738333850?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>No pressing needs for Falcons heading into wide-open draft <i class=""></i></h4>
        <time timestamp="1524672967000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="738327723"><a href="http://www.fox30jax.com/news/commission-dances-around-name-image-and-likeness-debate/738327723?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Commission dances around name, image and likeness debate <i class=""></i></h4>
        <time timestamp="1524672862000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738286466"><a href="http://www.fox30jax.com/news/florida/atlanta-2nd-franchise-for-new-spring-football-league/738286466?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Vick to be assistant on Atlanta's new spring football team <i class=""></i></h4>
        <time timestamp="1524672854000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738329683"><a href="http://www.fox30jax.com/news/former-president-george-hw-bush-thanks-houston-in-tweet/738329683?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Former President George HW Bush thanks Houston in tweet <i class=""></i></h4>
        <time timestamp="1524672713000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738325749"><a href="http://www.fox30jax.com/sports/tennis-corruption-report-tsunami-of-problems-at-low-level/738325749?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Tennis corruption report: 'Tsunami' of problems at low level <i class=""></i></h4>
        <time timestamp="1524672579000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738314813"><a href="http://www.fox30jax.com/news/local/palatka-mother-needs-help-after-friend-dies-son-injured-in-crash/738314813?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Palatka mother needs help after friend dies, son injured in crash <i class=""></i></h4>
        <time timestamp="1524672490401"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738330127"><a href="http://www.fox30jax.com/news/trending-now/lemonglazed-krispy-kreme-doughnuts-available-for-one-week-only/738330127?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Lemon-glazed Krispy Kreme doughnuts available for one week only <i class=""></i></h4>
        <time timestamp="1524672223000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738321024"><a href="http://www.fox30jax.com/news/postponement-talk-raised-for-nobel-literature-prize/738321024?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Postponement talk raised for Nobel Literature Prize <i class=""></i></h4>
        <time timestamp="1524672207000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738316515"><a href="http://www.fox30jax.com/entertainment/time-magazine-honors-sex-assault-survivors-and-women-at-gala/738316515?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Time magazine honors sex assault survivors and women at gala <i class=""></i></h4>
        <time timestamp="1524672204000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738173432"><a href="http://www.fox30jax.com/news/germany-sees-skullcap-protests-against-antisemitism/738173432?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Germans don skullcaps to protest anti-Semitism <i class=""></i></h4>
        <time timestamp="1524672167000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738282447"><a href="http://www.fox30jax.com/news/the-latest-syrian-says-russia-used-images-from-his-film/738282447?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: UN warns of surge in attacks on Syrian civilians <i class=""></i></h4>
        <time timestamp="1524672148000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
        	
    <li articleId="738321938"><a href="http://www.fox30jax.com/news/investigates/raw-video-veteran-talks-about-a-lot-of-shame-in-getting-medical-debt-collection-calls_20180425155425/738321938?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Raw video: Veteran talks about 'a lot of shame' in getting medical debt collection calls <i class="ep-icon-play"></i></h4>
        <time timestamp="1524671670801"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738141425"><a href="http://www.fox30jax.com/news/russia-hints-it-may-provide-advanced-air-defenses-to-syria/738141425?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Chemical weapons inspectors visit second site in Syria town <i class=""></i></h4>
        <time timestamp="1524671609000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738328405"><a href="http://www.fox30jax.com/news/trending-now/man-frustrated-by-lack-of-help-at-walmart-takes-matters-pa-system-into-his-own-hands/738328405?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Man frustrated by lack of help at Walmart takes matters, PA system into his own hands <i class=""></i></h4>
        <time timestamp="1524671156000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738241058"><a href="http://www.fox30jax.com/news/world/finland-denies-media-claims-basic-income-trial-fallen-flat/738241058?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Finland says basic income trial going ahead as planned <i class=""></i></h4>
        <time timestamp="1524671017000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738012557"><a href="http://www.fox30jax.com/news/man-in-custody-after-2-dallas-officers-store-employee-shot/738012557?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Dallas mayor: 1 officer has died after Home Depot shooting <i class=""></i></h4>
        <time timestamp="1524670984000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738228554"><a href="http://www.fox30jax.com/sports/commission-calls-for-more-transparency-from-shoe-companies/738228554?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Commission calls for more transparency from shoe companies <i class=""></i></h4>
        <time timestamp="1524670751000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738287919"><a href="http://www.fox30jax.com/news/south-african-workers-criticize-ramaphosa-in-protest/738287919?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>South African workers criticize Ramaphosa in protest <i class=""></i></h4>
        <time timestamp="1524670648000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738178501"><a href="http://www.fox30jax.com/sports/apnewsbreak-hoops-panel-says-ban-cheats-end-1anddone/738178501?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>College basketball panels: Ban cheats, let players go pro <i class=""></i></h4>
        <time timestamp="1524670634000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738022884"><a href="http://www.fox30jax.com/news/business/epa-security-chief-also-worked-for-owner-of-tabloid-company/738022884?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>EPA security chief also worked for owner of tabloid company <i class=""></i></h4>
        <time timestamp="1524670379000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738239090"><a href="http://www.fox30jax.com/sports/commission-calls-for-more-ncaa-oversight-of-aau-events/738239090?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Commission calls for more NCAA oversight of AAU events <i class=""></i></h4>
        <time timestamp="1524670232000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="738306198"><a href="http://www.fox30jax.com/news/latest-mayor-dallas-police-officer-dies-day-after-shooting/738306198?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Dallas chief: Force saddened by officer's death <i class=""></i></h4>
        <time timestamp="1524670171000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="738301930"><a href="http://www.fox30jax.com/video/hot-video/fight-on-nyc-subway-ends-in-dog-biting-woman_20180425152829/738301930?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Fight On NYC Subway Ends In Dog Biting Woman <i class="ep-icon-play"></i></h4>
        <time timestamp="1524670113351"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="738310659"><a href="http://www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure <i class="ep-icon-play"></i></h4>
        <time timestamp="1524670080000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738299224"><a href="http://www.fox30jax.com/news/martha-stewarts-studio-props-up-for-auction/738299224?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Martha Stewart's studio props up for auction <i class=""></i></h4>
        <time timestamp="1524669962000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738299322"><a href="http://www.fox30jax.com/news/the-dallas-mayor-says-a-police-officer-has-died-a-day-after-being-shot-at-a-home-improvement-store/738299322?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Dallas mayor says a police officer has died a day after being shot at a home improvement store <i class=""></i></h4>
        <time timestamp="1524669919000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738298917"><a href="http://www.fox30jax.com/news/hank-azaria-willing-to-stop-voicing-apu-on-the-simpsons/738298917?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hank Azaria willing to stop voicing Apu on 'The Simpsons' <i class=""></i></h4>
        <time timestamp="1524669879000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738208394"><a href="http://www.fox30jax.com/sports/the-latest-rice-says-college-hoops-has-lax-responsibility/738208394?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: NBA, players union noncommittal on draft changes <i class=""></i></h4>
        <time timestamp="1524669406000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738119626"><a href="http://www.fox30jax.com/news/thousands-protest-in-armenia-as-political-talks-called-off/738119626?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Thousands protest in Armenia as political talks called off <i class=""></i></h4>
        <time timestamp="1524669264000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738288362"><a href="http://www.fox30jax.com/entertainment/apnewsbreak-mostly-american-world-cup-announcers-for-fox/738288362?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>APNewsBreak: Mostly American World Cup announcers for Fox <i class=""></i></h4>
        <time timestamp="1524669127000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738214853"><a href="http://www.fox30jax.com/news/college-commissions-plea-to-nba-bring-back-preptopros/738214853?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>College commission's plea to NBA: Bring back prep-to-pros <i class=""></i></h4>
        <time timestamp="1524669063000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="738292427"><a href="http://www.fox30jax.com/news/gaza-officials-say-journalist-shot-by-israel-dies-of-wounds/738292427?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Gaza officials say journalist shot by Israel dies of wounds <i class=""></i></h4>
        <time timestamp="1524669055000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738288607"><a href="http://www.fox30jax.com/news/world/slovakia-to-deploy-152-troops-in-baltics-to-join-nato-forces/738288607?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Slovakia to deploy 152 troops in Baltics to join NATO forces <i class=""></i></h4>
        <time timestamp="1524668822000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738028745"><a href="http://www.fox30jax.com/news/melania-trump-takes-her-moment-to-sparkle-in-the-spotlight/738028745?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Melania Trump takes her moment to sparkle in the spotlight <i class=""></i></h4>
        <time timestamp="1524668250000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738265793"><a href="http://www.fox30jax.com/news/breaking-news/deputy-shot-killed-while-responding-to-robbery-in-maine-suspect-at-large/738265793?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Deputy shot, killed in Maine; suspect at large <i class=""></i></h4>
        <time timestamp="1524668245064"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738156099"><a href="http://www.fox30jax.com/news/world/the-latest-danish-inventor-given-life-for-reporters-murder/738156099?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Danish inventor to appeal murder sentence <i class=""></i></h4>
        <time timestamp="1524668242000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738281427"><a href="http://www.fox30jax.com/news/georgia/family-delta-tied-woman-with-disability-to-wheelchair/738281427?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Family: Delta tied woman with disability to wheelchair <i class=""></i></h4>
        <time timestamp="1524668021000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738282728"><a href="http://www.fox30jax.com/news/judge-seeks-update-on-raids-of-trumps-personal-lawyer/738282728?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Judge seeks update on raids of Trump's personal lawyer <i class=""></i></h4>
        <time timestamp="1524667897000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738273043"><a href="http://www.fox30jax.com/news/world/russias-supreme-court-rules-against-navalny/738273043?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Russia's Supreme Court rules against Navalny <i class=""></i></h4>
        <time timestamp="1524667287000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738278521"><a href="http://www.fox30jax.com/news/parents-of-sick-toddler-alfie-evans-make-new-court-challenge/738278521?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Parents of sick toddler Alfie Evans make new court challenge <i class=""></i></h4>
        <time timestamp="1524667129000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="738269639"><a href="http://www.fox30jax.com/news/local/pavilion-at-durbin-park-shopping-center-is-months-away-from-opening-in-st-johns-county/738269639?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pavilion at Durbin Park shopping center is months away from opening in St. Johns County <i class="ep-icon-play"></i></h4>
        <time timestamp="1524666876983"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
        	
    <li articleId="738271951"><a href="http://www.fox30jax.com/video/hot-video/father-reports-son-to-police-after-he-admits-to-breaking-in-to-250-cars_20180425143305/738271951?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Father Reports Son To Police After He Admits To Breaking In To 250 Cars <i class="ep-icon-play"></i></h4>
        <time timestamp="1524666788699"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738271262"><a href="http://www.fox30jax.com/news/chemical-weapons-watchdog-says-inspectors-probing-alleged-chemical-attack-have-visited-syrias/738271262?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Chemical weapons watchdog says inspectors probing alleged chemical attack have visited Syria's ... <i class=""></i></h4>
        <time timestamp="1524666671000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738266148"><a href="http://www.fox30jax.com/news/politics/trump-meeting-with-apples-tim-cook-on-trade/738266148?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump meeting with Apple's Tim Cook on trade <i class=""></i></h4>
        <time timestamp="1524666576000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="738277099"><a href="http://www.fox30jax.com/video/hot-video/rapper-meek-milled-ordered-for-immediate-release-after-5-months-in-prison_20180425142039/738277099?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Rapper Meek Mill Ordered For Immediate Release After 5 Months In Prison <i class="ep-icon-play"></i></h4>
        <time timestamp="1524666045038"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738258869"><a href="http://www.fox30jax.com/news/florida/14-acc-players-who-could-break-out-during-fall-camp/738258869?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>14 ACC players who could break out during fall camp <i class=""></i></h4>
        <time timestamp="1524666033000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738265629"><a href="http://www.fox30jax.com/news/the-latest-police-searching-for-man-who-killed-deputy/738265629?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Man wanted in deputy killing arrested last month <i class=""></i></h4>
        <time timestamp="1524666012000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738261498"><a href="http://www.fox30jax.com/news/eu-foreign-policy-chief-says-iran-nuclear-deal-should-stay/738261498?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>EU foreign policy chief says Iran nuclear deal should stay <i class=""></i></h4>
        <time timestamp="1524665745000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738259481"><a href="http://www.fox30jax.com/news/facebook-launches-transparency-tool-before-irish-referendum/738259481?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Facebook launches transparency tool before Irish referendum <i class=""></i></h4>
        <time timestamp="1524665679000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738261531"><a href="http://www.fox30jax.com/news/business/judge-wants-fertility-clinic-lawsuits-merged-to-single-case/738261531?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Judge wants fertility clinic lawsuits merged to single case <i class=""></i></h4>
        <time timestamp="1524665488000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="738257256"><a href="http://www.fox30jax.com/news/florida/established-acc-qbs-face-challenges-during-spring-practice/738257256?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Established ACC QBs face challenges during spring practice <i class=""></i></h4>
        <time timestamp="1524665412000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                                </ul>
                        <!--<div class="loader"><img src="/cmg-main-theme/images/loading.gif"></div>-->
                    </div>
                    <footer class="mod-footer">
                        <a href="#" class="homestream-close"><i class="ep-icon-arrow-up-02"></i></a>
                                                                                                        <a href="/homestream">See All</a>
                                            </footer>
                </section>
            </div>
            <!-- end: HEADLINE LIST (HOMESTREAM) -->
        </div>
        
                        
        <script>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</script>

        <!-- end: NAVIGATION HOMESTREAM -->
    
            			<header id="mobile-header">
				<a id="toggle-menu" href="#"><i class="ep-icon-navicon1"></i></a>
				<h1><a href="https://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;">WFOX Jacksonville</a></h1>
				<span class="live"><a href="https://www.fox30jax.com/live-stream">LIVE</a></span>
			</header>

			<div class="off-canvas-menu">

									<span class="hidden janrain_css_file">https://www.fox30jax.com/cmg-main-theme/css</span>
<div class="row bg-dark-blue">
    <div class="row-container">
        				<h1><a href="https://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;" >WFOX Jacksonville</a></h1>
        
                                                    
                    <ul id="header-social">
                                                    <li><a target="_blank" href="https://www.facebook.com/ActionNewsJacksonville" class="ep-icon-facebook-logo"></a></li>
                                                                            <li><a target="_blank" href="https://www.instagram.com/actionnewsjax/" class="ep-icon-instagram"></a></li>
                                                                            <li><a target="_blank" href="https://twitter.com/ActionNewsJax" class="ep-icon-twitter"></a></li>
                                            </ul>
                                        
						
				<form id="site-search" action="" method="get">
						<script>
  (function() {
    var cx = '012304635374060232534:lc0nhl8e3rq';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
				</form>
									






   


















































   












































































                                                
<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    window.janrain.settings = {};
    window.janrain.settings.capture = {};

    janrain.settings.packages = ['login', 'capture'];

    // --- Engage Widget -------------------------------------------------------

    janrain.settings.language = 'en-US';
    janrain.settings.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.tokenUrl = 'http://www.coxmediagroup.com/';
    janrain.settings.tokenAction = 'event';
    janrain.settings.borderColor = '#ffffff';
    janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
    janrain.settings.width = 220;
    janrain.settings.actionText = ' ';
    janrain.settings.format = 'one column';
    janrain.settings.providers = ["facebook", "twitter", "googleplus", "yahoo"];

    // --- Capture Widget ------------------------------------------------------

    janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
 janrain.settings.capture.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
    janrain.settings.capture.redirectUri = 'https://cmg.lakana.com';
    janrain.settings.capture.clientId = '486w6u7r3x8f3vq9xfsv2darhak53qdh';
    janrain.settings.capture.flowVersion = 'HEAD';
    janrain.settings.capture.registerFlow = 'socialRegistration';
    janrain.settings.capture.setProfileCookie = true;
    janrain.settings.capture.keepProfileCookieAfterLogout = false;
    janrain.settings.capture.modalCloseHtml = '<span class="janrain-icon-32 janrain-icon-ex2"></span>';
    janrain.settings.capture.noModalBorderInlineCss = true;
    janrain.settings.capture.responseType = 'token';
    janrain.settings.capture.returnExperienceUserData = ['displayName', 'givenName', 'familyName', 'weatherZip', 'registration_birthday'];
 
 // --- Federate --------------------------------------------------------
 janrain.settings.capture.federate = true;
 janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
 janrain.settings.capture.federateXdReceiver = 'http://' + 'www.fox30jax.com' + '/auth/xdreceiver';

    // --- Load URLs -----------------------------------------------------------

    var httpsLoadUrl = 'https://rpxnow.com/load/cmg-dev';
    // var httpLoadUrl = "http://widget-cdn.rpxnow.com/load/cmg-dev";
    var httpLoadUrl = 'http://widget-cdn.rpxnow.com/load/login.cmgdigital.com';

    // --- DO NOT EDIT BELOW THIS LINE -----------------------------------------

    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
        document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
        window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';
    if (document.location.protocol === 'https:') {
        e.src = httpsLoadUrl;
    } else {
        e.src = httpLoadUrl;
    }
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
    

    
})();

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

</script>

<script type="text/javascript">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</script>
<div class="janrain-font">
                                    <div id="global_nav">
            <div class="wrapper">
                <ul>
      <li><a id="captureSignInLink" href="javascript:void(0)" class="capture_modal_open" style="display:none">SIGN IN</a></li>
                  <li><a id="captureRegisterLink" href="javascript:void(0)" onclick="janrain.capture.ui.modal.open('traditionalRegistration')" style="display:none">REGISTER</a></li>
                  <li><a id="captureProfileLink"  href="/edit-profile" style="display:none">MEMBER CENTER</a></li>
      <li><a id="captureSignOutLink" href="javascript:void(0)" class="capture_end_session" style="display:none">SIGN OUT</a></li>
                </ul>
            </div>
        </div>
        
        <div style="display:none;" id="signIn">
        
            <div id="signInWrap">
                    <div class="capture_header">
                    <h1>SIGN IN</h1>
                </div>
    
                <div class="capture_backgroundColor">
                    <div class="capture_signin">
                              <p class="sign-in-text">Sign in using your wfox profile</p>
      <p id="register-profile">Need a profile? <a href="#" data-capturescreen="traditionalRegistration">Register now.</a></p>
                                {* #userInformationForm *}
                                    {* traditionalSignIn_emailAddress *}
                                    {* traditionalSignIn_password *}
                                    <div class="remember-me">
                                        <input id="remember" type="checkbox" />
                                        <label for="remember">Remember Me</label>
                                    </div>
                                    <a href="#" data-capturescreen="forgotPassword" class="forgot-password-link">Forgot password?</a>
                                    <div class="capture_form_item capture_rightText">
                                        {* traditionalSignIn_signInButton *}
                                    </div>
                                {* /userInformationForm *}
     
                    </div>
                </div>
                
                <div class="cm-janrain-or-divider">OR</div>
    
                <div class="capture_signin">
                    <h2>Sign in using you account with:</h2>
                    {* loginWidget *} <br />
                </div>
            
            </div><!-- end signInWrap -->
            
        </div>
  
  <div style="display:none;" id="returnSocial">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
            <div class="capture_signin">
                <h2>Welcome Back {* welcomeName *}</h2>
                {* loginWidget *} 
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="returnTraditional">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
                <div class="capture_backgroundColor">
                    <p class="capture_centerText">Welcome back. Please sign in</p>
                    <div class="capture_signin">
                        {* #userInformationForm *}
                            {* traditionalSignIn_emailAddress *}
                            {* traditionalSignIn_password *}
                            <div class="capture_form_item capture_rightText">
                                {* traditionalSignIn_signInButton *}
                            </div>
                        {* /userInformationForm *}
                    </div>
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="socialRegistration" class="capture_lrg_footer">
            <div class="capture_header">
                <h1>You're Almost Done!</h1>
            </div>
              <h2>Please confirm the information below before signing in.</h2>
                {* #socialRegistrationForm *}
                    {* socialRegistration_displayName *}
                    {* socialRegistration_emailAddress *}
                    <div class="capture_form_item">
                        <label>*Indicates Required Field</label>
                    </div>
                    <div class="capture_footer">
                        {* socialRegistration_signInButton *}
                    </div>
                {* /socialRegistrationForm *}
        </div>
        
        <div style="display:none;" id="traditionalRegistration">
            
            <div id="signInWrap">
        
                <div class="capture_header">
                    <h1 class="cmg_register_title">REGISTER</h1>
                </div>
                <div class="capture-already">
                    <span>Already have an account?</span>
                    <a id="already" data-capturescreen="signIn" href="#">Sign In</a>
                </div>
                <div class="capture_form_item required_field">
                    <label>* Required fields</label>
                </div>
                {* #registrationForm *}
     {* traditionalRegistration_emailAddress *}
     {* traditionalRegistration_password *}
                    {* traditionalRegistration_passwordConfirm *}
                    {* traditionalRegistration_displayName *}
                    {* registration_firstName *}
                    {* registration_lastName *}
                    {* registration_birthday *}
     {* registration_postalZip *}
                    <p id="cmg_registration_tos">By submitting your registration information, you agree to our <a href="http://www.coxmediagroup.com/visitor_agreement/" target="_new">Terms of Service</a> and <a href="http://www.coxmediagroup.com/privacy_policy/" target="_new">Privacy Policy</a>.</p>
                    {* createAccountButton *}
                {* /registrationForm *}
                
            </div><!-- end signInWrap -->
            
            <div id="cmg_zip_help_modal" style="display:none;">
                <div>
                    <div>
                        <h1 style="padding-left:5px;">Why are we asking this?</h1>
                    </div>
                    <h2>We collect zip code so that we may deliver news, weather, special offers and other content related to your specific geographic area.</h2>
                </div>
                <a href="#" class="janrain_modal_closebutton" style="position: absolute; cursor: pointer; z-index: 1000;"><span class="janrain-icon-32 janrain-icon-ex2"></span></a>
            </div>
        </div>

        <div style="display:none;" id="registrationSuccess">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We have sent a confirmation email to {* data_emailAddress *}. Please check your email and click on the link to activate your account.</p>
        </div>

        <div style="display:none;" id="registrationSuccessConfirmed">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
            <p>Click <a href="javascript:void(0)"  onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.</p>
        </div>

        <div style="display:none;" id="forgotPassword">
            <div class="capture_header">
                <h1>Reset your password</h1>
            </div>
            <h2>Don't worry, it happens. We'll send you a link to create a new password.</h2>
            {* #forgotPasswordForm *}
                {* forgotPassword_emailAddress *}
    <div class="capture_footer">
     {* forgotPassword_sendButton *}
    </div>
            {* /forgotPasswordForm *}
        </div>    

        <div style="display:none;" id="forgotPasswordSuccess">
            <div class="capture_header">
                <h1>Email sent</h1>
            </div>
            <p>We have sent you an email with a link to change your password.</p>
        </div>
  
  <div style="display:none;" id="mergeAccounts">
            {* mergeAccounts *}
        </div>
        <div style="display:none;" id="traditionalAuthenticateMerge">
            <div class="capture_header">
                <h1>Sign in to complete account merge</h1>
            </div>
            <div class="capture_signin">
            {* #tradAuthenticateMergeForm *}
                {* traditionalSignIn_emailAddress *}
                {* mergePassword *}
                <div class="capture_footer">
                    {* traditionalSignIn_signInButton *}
                </div>
             {* /tradAuthenticateMergeForm *}
            </div>
        </div>
 
 <!--Begin email verification-->
  <div style="display: none" id="verifyEmailSuccess">
            <div class="capture_header">
                <h1>Thanks for verifying your email address</h1>
            </div>
            <p style="margin:20px 0 15px 20px;"><a href="/edit-profile">Edit your profile</a></p>
        </div>
        <!--Added markup for email verification-->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                {* submitButton *}
            </div>
         {* /resendVerificationForm *}
    </div>
 <div style="display:none;" id="resendVerification">
            <div class="capture_header">
                <h1>Resend Email Verification</h1>
            </div>
            <p>Click submit to receive another verification email</p>
            {* #resendVerificationForm *}
                {* traditionalSignIn_emailAddress *}
                <div class="capture_footer">
                    {* submitButton *}
                </div>
             {* /resendVerificationForm *}
        </div>
    <div style="display:none;" id="resendVerificationSuccess">
            <div class="capture_header">
                <h1>Your Verification Email Has Been Sent</h1>
            </div>
            <div class="hr"></div>
            <p>Check your email for a verification link</p>
            <div class="capture_footer">
                <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
            </div>
    </div>
      <!--End email verification-->  
    </div>


				                                                                                                                                                                                			
			    </div>
</div>
<nav id="nav-main" class="row bg-blue calculating">
    <div class="row-container">
				
		
            <ul id="main-menu" class="supernav-menu" ajaxurl='/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=M-NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_layoutPlid='>
            				
					            									
		    		<li id="nav-185158" class="small dropdown">
		<span class="hidden layoutPlid">12390682</span>
		<a  href="https://www.fox30jax.com/home" >
							Home
					</a>
			</li>
							
													
		    		<li id="nav-142479" class="dropdown">
		<span class="hidden layoutPlid">12390736</span>
		<a  href="https://www.fox30jax.com/news" >
							News
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/news/florida-georgia">Florida &amp; Georgia</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/news/health-fitness">Health</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/news/presidential-election">2016 Presidential Election</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/news/black-history-month">Black History Month</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
			    		<li id="nav-142538" class="dropdown">
		<span class="hidden layoutPlid">12390688</span>
		<a  href="https://www.fox30jax.com/weather" title=Weather>
								
        






   


















































   



















































































     Weather 


					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/weather/7day">7-Day Forecast</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/interactive-radar">Interactive Radar</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/hurricane">Hurricane Center</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/hour-by-hour">Hour by Hour</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-156598" class="dropdown">
		<span class="hidden layoutPlid">12390742</span>
		<a  href="https://www.fox30jax.com/traffic" >
							Traffic
					</a>
			</li>
							
													
		    		<li id="nav-118739" class="dropdown">
		<span class="hidden layoutPlid">12390838</span>
		<a  href="https://www.fox30jax.com/live-stream-loop" >
							Watch
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/watch/live-stream">Action News Jax Live Stream</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/live-breaking">Live Breaking News</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/video">Video</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-166669" class="dropdown">
		<span class="hidden layoutPlid">12390970</span>
		<a  href="https://www.fox30jax.com/news/investigations" >
							Investigates
					</a>
			</li>
							
													
		    		<li id="nav-182747" class="dropdown">
		<span class="hidden layoutPlid">84764650</span>
		<a  href="https://www.fox30jax.com/skyvision" >
							Skyvision
					</a>
			</li>
							
													
		    		<li id="nav-158175" class="dropdown">
		<span class="hidden layoutPlid">12390754</span>
		<a  href="https://www.fox30jax.com/sports" >
							Sports
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/sports/jaguars">Jacksonville Jaguars</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/sec">SEC Sports</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/fridaynightblitz">Friday Night Blitz</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/dream18">Dream 18</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/nascar">NASCAR</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/players">THE PLAYERS</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/march-madness">March Madness</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-192628" class="dropdown">
		<span class="hidden layoutPlid">12390808</span>
		<a  href="https://www.fox30jax.com/aboutus" >
							About Us
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/about-us/action-news-jax-team">Action News Jax Team</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/about-us/contact-us">Contact Us</a></li>
																				<li class=""><a  href="https://jobs.coxmediagroup.com/">Jobs at Cox</a></li>
																				<li class=""><a target="_blank" href="http://www.actionnewsjax.com/">ActionNewsJax.com</a></li>
																				<li class=""><a target="_blank" href="http://www.metv.com/">MeTV on MyTVJax</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/about-us/news-and-weather-apps">News and Weather Apps</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/about-us/what-s-on-wfox-tv">What&#039;s on WFOX-TV</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-108606" class="dropdown">
		<span class="hidden layoutPlid">66428272</span>
		<a target="_blank" href="http://www.foryourbeautyjax.com/" >
							For Your Beauty Jax
					</a>
			</li>
							
													
		    		<li id="nav-193654" class="dropdown">
		<span class="hidden layoutPlid">66429712</span>
		<a target="_blank" href="http://www.homeforgoodjax.com/" >
							Home for Good Jax
					</a>
			</li>
							
													
		    		<li id="nav-149423" class="dropdown">
		<span class="hidden layoutPlid">66430333</span>
		<a target="_blank" href="http://www.jaxdreamhomepros.com/" >
							Jax Dream Home Pros
					</a>
			</li>
							
													
		    		<li id="nav-100745" class="dropdown">
		<span class="hidden layoutPlid">537148745</span>
		<a  href="https://www.fox30jax.com/newsletter-signup" >
							Newsletter Sign-up
					</a>
			</li>
										<li class="large dropdown more-link">
					<a href="#" title="More">More <i class="ep-icon-arrow-down-05"></i></a>
					<ul class="sub-menu"></ul>
				</li>
			        </ul>
    </div>
</nav>
<script>
(function($, A, isIframed){
		
		/* utils */
		var timer,
			gCtx = this,
			setLater = function(timer, delay, ctx, fnt, data, periodic){
				killLater(timer);
				return A.later(delay, ctx, fnt, data, periodic);
			},
			killLater = function(timer){
				if(timer){
					timer.cancel();
				}
				return null;
			};
		
		var init = function(){
			
			/* vars */
			var hideCls = 'hidden',
				showCls = 'show',
				calcCls = 'calculating',
				maxHeight = 41,
				hasMore = false,
				$nav = $('#nav-main'),
				$navList = $nav.find('#main-menu'),
				$navLis = $navList.children('li').not('.'+hideCls),
				$navItems = $navLis.not('.more-link'),
				lastIdx = $navItems.length - 1,
				maxPops = $navLis.length,
				count = 0,
				$moreMenu = $navLis.filter('.more-link').first(),
				$moreMenuList = $moreMenu.find('.sub-menu').first(),
				lastWindowWidth,
				listening = [];

			/* functions */
			var checkNav = function(){
					/* reset */
					$nav.addClass(calcCls);
					$navLis.removeClass(hideCls+' '+showCls);
					$moreMenuList.empty();
					hasMore = false;
					lastIdx = maxPops - 1;
					count = 0;

					if( Modernizr.mq('only screen and (min-width: 768px)') ){
						popHide();
						if( !isIframed ){
							navShowStoryList();
						}
					} else {
						$nav.removeClass(calcCls); 
					}
				},

				asyncCheckNav = function(){
					/* Kills other operations waiting with this timer to avoid recursion */
					timer = setLater(timer, 0, gCtx, checkNav); 
				},

				/* If needed, hides the last list item & moves to More menu */
				popHide = function(){
					
					if( count < maxPops && $navList.innerHeight() > maxHeight ){
						var $item = $navItems.eq(lastIdx),
						$clone = $('<li />').append( $item.children('a').clone().removeClass('dropdown-toggle') );
						lastIdx--;
						$item.addClass(hideCls);
						
						$moreMenuList.prepend( $clone );
						if( !hasMore ){
							hasMore = true;
							$moreMenu.addClass(showCls);
						}
						count++;
						/* Call popHide to re-measure */
						timer = setLater(timer, 0, gCtx, popHide); 
					} else {
						/* Done calculating */
						$nav.removeClass(calcCls);
					}
				},
			navShowStoryList = function(){
				var loaded = {};
				for(var i = 0 ; i < lastIdx ; i++) {
					var dropdownContainerCls = 'dropdown-container';
						
					var updateTruncation = function( $container ){
						setLater(null, 250, this, function(){
							EP.Clients.CMG.Util.dotdotdot.add( $container, true );
						});
					};
						
					var $navCont = $navItems.eq(i),
						navEl = $navCont.get(0);
					if( $.inArray(navEl, listening)===-1 ){
						listening.push( navEl );
						$navCont.mouseenter(function(){
							var ajaxUrl = $("#main-menu").attr('ajaxurl');
							var navItem = $(this);
							var navID = navItem.attr('id');
							if( !navID ){
								navID = A.guid('nav-');
								navItem.attr('id', navID);
							}
							
							if (!loaded[navID]) {
								loaded[navID] = true;
								ajaxUrl = ajaxUrl + $("#" + navID).children("span").text();
								$.ajax({
									type: "GET",
									url: ajaxUrl,
								}).done(function(html) {
									if( html && html.indexOf('carousel-wrapper')!==-1){
										
										var dropdownContainer = navItem.find('.'+dropdownContainerCls);
										if( !dropdownContainer.length ){
											navItem.append('<div class="dropdown-menu"><div class="' + dropdownContainerCls + '"></div></div>');
											dropdownContainer = navItem.find('.'+dropdownContainerCls);
										}
										dropdownContainer.append(html.trim());
										A.use('ep-carousel', function(){
											/* Wait for carousel */
											updateTruncation( dropdownContainer );
										});
									}
								})
							} else {
								updateTruncation( navItem.find('.'+dropdownContainerCls) );
							}
							
						});
					}
				}
			};
			
				
			
			var $win = $(window).resize(function(e){
				var wd = $win.width();
				if(wd !== lastWindowWidth){
					/* Only update if there really was a change */
					lastWindowWidth = wd;
					asyncCheckNav();
				}
			});
			checkNav();
		};
		timer = setLater(timer, 10, gCtx, init);
	 })(jQuery, AUI(), false);
</script>








								
			</div>

		</header>
		<!-- end: HEADER -->
	

	<div id="main" class="container" data-role="content"  >

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="container cmg-main-story-layout" id="main-content" role="main">

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0ZE3FvIfeQeG_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0ZE3FvIfeQeG"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_HEADER_1.1">
        






   


















































   







































































     




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="PX01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["PX01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("PX01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_wnU0zaKgOvvq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_wnU0zaKgOvvq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_GPT_AD_HP01_728X90_1.1">
        






   


















































   







































































     




     


        
        
                                                                
        
        
            
            
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="HP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":true,"siteKey":"","size":[[728, 90], [970, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("HP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container sticky-container">
			<div class="col-8 push-4 wrap-full" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_8hnPSHINnD7i_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_8hnPSHINnD7i"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






   


















































   







































































        







   


















































   







































































        









   


















































   







































































        











  













            












		














































    	
	

  


<!-- begin: STORY -->
    <script>
    (function($, modId, storyArticleId){
        EP = EP || {};
        EP.Clients = EP.Clients || {};
        EP.Clients.CMG = EP.Clients.CMG || {};
        var CMG = EP.Clients.CMG;
        CMG.Util = CMG.Util || {};
        CMG.Util.story = CMG.Util.story || {};
        /* Waits for DOM manipulation to be complete */
        EP.Clients.CMG.Util.story[modId] = function(callback){
            var getMod = function(){
                return $('#'+modId);
            },
            mod = getMod(),
            ready = 'story-ready',
            checkForModReady = function( md ){
                if(!md.hasClass(ready)){
                    md.one(ready, callback);
                } else {
                    callback();
                }
            };
            if( mod.length ){
                checkForModReady(mod);
            } else {
                $(document).ready(function() {
                    checkForModReady(getMod());
                });
            }
        };
        
        /* Check for waiting inline ads. */
        var checkForWaitingAds = function(){
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            var adRenderCallbacks = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || null;
            if( adRenderCallbacks ){
                $.each(adRenderCallbacks, function(idx, inlineAdCallback){
                                                            inlineAdCallback( $('#'+modId) );
                });
            }
        };
        EP.Clients.CMG.Util.story[modId]( checkForWaitingAds );
    })( jQuery, "story_738310659_164914", "738310659" );
    </script>


        
    
    
        
        
    <script>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</script>


    <section class="mod-wrapper mod-story mod-story-infinite-scroll">
        <div class="mod-body">
            <ul class="no-style ajax-stories-list">
                <li>
                    	<section class="mod-wrapper mod-story article-redesign with-headlines mod-story-mixed-media-carousel" id="story_738310659_164914">
		<header class="mod-header">
			<h1 class="headline">Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure</h1>
			                                                			            <p class="author">By: 
            			                                                                    Kelcie Willis, Cox Media Group National Content Desk 
                                    			            </p>
									Updated: <time datetime="2018-04-25">Apr 25, 2018 - 11:28 AM</time>
			</header>
		<div class="mod-body story-body">
							
<!-- begin: MIXED MEDIA (CAROUSEL) -->
<div class="portlet-boundary">
    <section class="mod-wrapper mod-carousel top-stories top-stories-update mixed-media-carousel">
        <div class="mod-body">
                                        <div id="carousel-mixed-media_738310659_133010" class="carousel-mixed-media" data-bind="css: { 'touch-moving': userInteracting() }" data-sticky-video-enabled="false">
                <div class="loading-animation ir" data-bind="visible: loading" >Loading...</div>

                    
                    <div class="slides-wrapper" data-bind="visible: loading()!=true">
                        <div class="scroller"  >
                            <ul class="slides">
                                    
                                        
    
        
    
        
                        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 0 }" >
            <div id="mixed_media_video_vid_id729872059_113556" class="add-play-icon x-large">
                                                                                
                                <!-- begin: UI: VIDEO with PLACEHOLDERS -->
                <div class="media-placeholder-wrapper">
                    <img class="placeholder placeholder-16x9" src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Loading">
                    <div class="media-container">
                        <!-- begin: UI: ANVATO VIDEO -->
                        <div class="anvato-video-wrapper wrapper-video">
                            <div class="player" id="mixed_media_video_vid_id729872059_113556_player">
                                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/04/09/Fleetwood_Mac_Facts_0_11320777_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2018/04/09/Fleetwood_Mac_Facts_0_11320777_ver1.0_640_360.jpg">
                                    <img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Fleetwood Mac Facts" title="Fleetwood Mac Facts">
                                </span>
                            </div>
                        </div>
                        <!-- end: UI: ANVATO VIDEO -->
                    </div>
                </div>
                <!-- end: UI: VIDEO with PLACEHOLDERS -->
                
        
                                                                                                        
                        
                <script>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</script>
                        </div>
        </li>
                                                                
            
    
        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 1 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_738310578_198176">
                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-910833864_1524671091628_11475663_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-910833864_1524671091628_11475663_ver1.0_640_360.jpg">
                    <img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="">
                </span>
            </a>

            						                                    	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_738310578_198176\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/04\/25\/GettyImages-910833864_1524671091628_11475663_ver1.0_640_360.jpg\'><figcaption><p>Stevie Nicks of music group Fleetwood Mac pictured in 2018. Nicks and other members of the band discussed their upcoming tour and replacing Lindsey Buckingham in an interview with Rolling Stone.<\/p><\/figcaption><small class=\'copyright\'>Steven Ferdman\/Getty Images<\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_738310578_198176";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
                                                                                </ul>
                        </div>
                                                                    
                                        
        
                        
        
        
            
            
        
    
            
                
	                                    <div class="mixed-media-carousel-ad">
                            <!-- begin: 300x250 AD -->
                            <div class="portlet-boundary">
                                <section class="mod-wrapper mod-ad ad-300" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"manual","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["PG01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></section>
                            </div>
                            <!-- end: 300x250 AD -->                
                        </div>
                                            <div class="controls" data-bind="visible: loading()!=true">
                            <div class="pagination" data-bind="visible: paginationPages().length > 1"><span class="page-number" data-bind="text: selectedIndexUnique() + 1"></span> of <span class="page-total" data-bind="text: paginationPages().length"></span></div>
                        </div>
                    </div>

                                            <div class="controls" data-bind="visible: loading()!=true">
                            <a href="#" class="ui-btn pager prev" data-bind="visible: loading()!=true, click: EP.Clients.CMG.MIXEDMEDIA.Util.slidePreviousClicked"><i class="ep-icon-arrow-left-02"></i></a>
                            <a href="#" class="ui-btn pager next" data-bind="visible: loading()!=true, click: EP.Clients.CMG.MIXEDMEDIA.Util.slideNextClicked"><i class="ep-icon-arrow-right-02"></i></a>
                        </div>

                        <div class="thumb-navigation">
                            <div class="thumb-pagination"> 
                                <a class="btn-pager prev fade-this" href="#"><i class="ep-icon-arrow-left-02"></i></a>
                                <a class="btn-pager next fade-this" href="#"><i class="ep-icon-arrow-right-02"></i></a> 
                            </div>
                            <div class="thumbs"><ul class="thumbnails">
                                    
                                                                                                            
    
    <li data-bind="click: function(data, event){ selectedIndex(0)}, css: { active: selectedIndex() == 0 }" class=" active ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/04/09/Fleetwood_Mac_Facts_0_11320777_ver1.0_160_90.jpg');"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                            <i class="ep-icon-play"></i>
                    </a>
    </li>
                                                                                                        
    
    <li data-bind="click: function(data, event){ selectedIndex(1)}, css: { active: selectedIndex() == 1 }" class=" ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-910833864_1524671091628_11475663_ver1.0_160_90.jpg');"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                    </a>
    </li>
                                                                                            </ul></div>
                        </div>
                    
            </div>
        </div>
    </section>
</div>

<script type="text/javascript">
(function($, win, A){
    
    var carouselMixedMedia = $('#carousel-mixed-media_738310659_133010');
    var slides = carouselMixedMedia.find('.slides-wrapper .slides:first > .slide');
    var thumbsContainer = carouselMixedMedia.find('.thumbs .thumbnails');
    var thumbs = carouselMixedMedia.find('ul.thumbnails li');

    $(document).ready(function () {
        //add custom binding
        thumbs.each(function(idx, li) {
            $(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
        });
        
        /* Thumbnails swiping interaction */
        EP.Clients.CMG.MIXEDMEDIA.Util.bindThumbArrowsInteraction(carouselMixedMedia, thumbsContainer);

        A.use('ep-carousel', function(){
            var carousel = new EP.Components.Carousel({
                container: carouselMixedMedia.get(0),
                swipeEnabled: true,
                autoAdjustHeight: true,
                autoPlay: false,
                playLoop: true
            });
            EP.Clients.CMG.MIXEDMEDIA.carousels['carousel-mixed-media_738310659_133010'] = carousel;
            EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_738310659_133010'] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_738310659_133010'] || [];
            EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_738310659_133010'] = EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_738310659_133010'] || [];
            EP.Clients.CMG.MIXEDMEDIA.slideCounters['carousel-mixed-media_738310659_133010'] = 1;
            var model = carousel.model(), done = {};
            
            model.selectedNodeIndex.subscribe(function(idx) {
                EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, idx, done);
              
                /* Pause all playing players */
                if( window['anvp'] ){
                    $.each(EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_738310659_133010'], function(i, vidContainerId) {
                        var playerObj = anvp[vidContainerId];
                        if( playerObj && playerObj.pause ){
                            playerObj.pause();
                        }
                    });
                }
                
                /* Hide items counter on desktop if selected slide is playing video */
                if (EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_738310659_133010'].indexOf(idx) >= 0) 
                    carouselMixedMedia.addClass('video-playing');
                else
                    carouselMixedMedia.removeClass('video-playing');
                
                /* Refresh interstitial ad */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshInterstitialAD('carousel-mixed-media_738310659_133010');
                
                /* Move thumbnails to selected item */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshThumbsAfterCarouselSwipped(idx, thumbs, thumbsContainer);
            });
            EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, model.selectedNodeIndex(), done);
        });
    });

})( jQuery, window, AUI());
</script>
<!-- end: MIXED MEDIA (CAROUSEL) -->
			
		
				
		
					
						
			<!-- begin: UI SOCIAL -->
			<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
    
    janrain.settings.tokenUrl = 'http://www.fox30jax.com/JanrainShare/callback_url';
    
    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
      window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';

    if (document.location.protocol === 'https:') {
      e.src = 'https://rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    } else {
      e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    }

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>

<div class="sticky-spacer unstuck">
	<ul class="ui-social ui-social-redesign">
		<div class="nativeShareCountContainer">
			<span class="nativeShareCount" id="nativeShareCount_738310659" style="display:none">0</span>
		</div>
		 
  <div
  class="janrain-container janrainSocialPlaceholder sharing-article-738310659 cmg-story-janrain-identity"
  data-janrain-url="https://www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659"
  data-janrain-title="Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure"
  data-janrain-description=""
  data-janrain-image="https://media-ncd.cmgdigital.com/photo/2018/04/09/Fleetwood_Mac_Facts_0_11320777_ver1.0_677_380.jpg"
  data-janrain-message=""
  data-janrain-share-count-mode="none"
 ></div>
  
  <a href="#" class="twitter-share sharing-article-738310659" data-share-url="https://twitter.com/intent/tweet?text=Fleetwood+Mac+announces+tour+dates%2C+discusses+Lindsey+Buckingham+departure&amp;url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Ffleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure%2F738310659&amp;via=ActionNewsJax"><i class="ep-icon-twitter"></i></a>
        <div class="social-headline">
            <span class="align-headline">
                  <div class="dotdotdot-crop">Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure</div>
            </span>
        </div>
	</ul>
</div>
 
<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>



<script type="text/javascript">
	$(function(){
		var url = $(".sharing-article-738310659").attr('data-janrain-url');
		if (url) {
			$.ajax({
				type : 'GET',
				url : 'https://graph.facebook.com/?id=' + url,
				dataType : 'JSON',
				success : function(response){
							var minShareCount = "100";
                            if (response.share.share_count >= minShareCount){
								var shareCountPlaceholder = $("#nativeShareCount_738310659");
								shareCountPlaceholder.html(response.share.share_count);
								shareCountPlaceholder.show();
                                shareCountPlaceholder.closest('.ui-social-redesign').addClass("has-share-count");
							}
						}
			});
		}
	})
</script>

<script type="text/javascript">
janrain.settings.appUrl = 'https://login.cmgdigital.com';
janrain.settings.social = {
	providers: [
		"native-facebook", 
		"email-googleplus"
	],     
	    orientation: "horizontal",
	    formFactor: "bar"
};
</script>
			<!-- end: UI SOCIAL -->

			<!-- begin: STORY HIGHLIGHTS MODULE -->
										    						<!-- end: STORY HIGHLIGHTS MODULE -->

			
		                                        	<script>
    (function($) {
		var contentText= "<div id=\'imageDisplayModal_738309048\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/04\/25\/GettyImages-910833864_1524671091628_11475663_ver1.0_640_360.jpg\'><figcaption><p>Stevie Nicks of music group Fleetwood Mac pictured in 2018. Nicks and other members of the band discussed their upcoming tour and replacing Lindsey Buckingham in an interview with Rolling Stone.<\/p><\/figcaption><small class=\'copyright\'  style=\'font-size:60%;float:right;\'>Steven Ferdman\/Getty Images<\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"imageDisplayModal_738309048";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
                        
                <!-- related story headlines starts -->
            <!-- related story headlines ends -->
	
		
		
		
	
					
				
																																			<span id="story-body-header-divide"></span><p class="p">Fleetwood Mac has announced dates for its 2018 North American tour, weeks after the firing of&nbsp;Lindsey Buckingham.</p>
																										                																		<p class="p">The band replaced&nbsp;Buckingham with Crowded House&rsquo;s Neil Finn and Tom Petty &amp; The Heartbreakers&rsquo; Mike Campbell, <a href="http://variety.com/2018/music/news/fleetwood-mac-to-tour-with-neil-finn-mike-campbell-as-lindsey-buckinghams-replacements-1202748185/" target="_blank">according to an April 9 statement</a>.&nbsp;</p>
													                					                        	                    																						<p>&ldquo;We are thrilled to welcome the musical talents of the caliber of Mike Campbell and Neil Finn into the Mac family,&rdquo; the group statement said. &ldquo;With Mike and Neil, we&rsquo;ll be performing all the hits that the fans love, plus we&rsquo;ll be surprising our audiences with some tracks from our historic catalogue of songs. Fleetwood Mac has always been a creative evolution. We look forward to honoring that spirit on this upcoming tour.</p>
													                																		<p>&ldquo;Lindsey Buckingham will not be performing with the band on this tour. The band wishes Lindsey all the best.&rdquo;</p>
													                																		<p class="p"><a href="https://www.rollingstone.com/music/features/fleetwood-mac-detail-new-tour-talk-lindsey-buckingham-w519492" target="_blank">According to the majority of the rock band</a> --&nbsp;Stevie Nicks, Christine McVie, John McVie and Mick Fleetwood -- Buckingham&rsquo;s departure came from a scheduling conflict over a world tour.</p>
													                																		<p class="p"><b><i><a href="/list/news/national/more-news-headlines/aJz4/" target="_self">&gt;&gt; Read more trending news</a></i></b>&nbsp;</p>
													                																		<p class="p">&ldquo;We were supposed to go into rehearsal in June and he wanted to put it off until November (2019),&rdquo; Nicks <a href="https://www.rollingstone.com/music/features/fleetwood-mac-detail-new-tour-talk-lindsey-buckingham-w519492" target="_blank">told Rolling Stone in an interview</a> published Wednesday. &ldquo;That&rsquo;s a long time. I just did 70 shows. As soon as I finish one thing, I dive back into another. Why would we stop?&rdquo;</p>
													                																		<p class="p">Instead, after meeting a month ago, the band decided to replace&nbsp;Buckingham and will go on a 52-date North American tour.</p>
													                																		<p class="p"><a href="https://www.rollingstone.com/music/features/fleetwood-mac-detail-new-tour-talk-lindsey-buckingham-w519492" target="_blank">Rolling Stone reported</a> that the group isn&rsquo;t willing to say Buckingham was fired, per se.</p>
													                																		<p class="p">&ldquo;Words like &lsquo;fired&rsquo; are ugly references as far as I&rsquo;m concerned,&rdquo; Fleetwood said. &ldquo;Not to hedge around, but we arrived at the impasse of hitting a brick wall. This was not a happy situation for us in terms of the logistics of a functioning band. To that purpose, we made a decision that we could not go on with him. Majority rules in terms of what we need to do as a band and go forward.&rdquo;</p>
													                																		<p class="p">&ldquo;Our relationship has always been volatile. We were never married, but we might as well have been,&rdquo; Nicks said. &ldquo;This is sad for me, but I want the next 10 years of my life to be really fun and happy. I want to get up every day and dance around my apartment and smile and say, &lsquo;Thank God for this amazing life.&rsquo;&rdquo;<br />
			
																	                                				
											<figure class="mod-wrapper wrapper-media media-photo left" style="height: 100%; width: 100%; float: left;" >
			<a href="#" class="big-link add-magnify-icon" data-reveal-id="imageDisplayModal_738309048">
				<img        src="https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-910833864_1524671091628_11475663_ver1.0_320_240.jpg" style="width:100%;"/>
				<figcaption>Stevie Nicks of music group Fleetwood Mac pictured in 2018. Nicks and other members of the band discussed their upcoming tour and replacing Lindsey Buckingham in an interview with Rolling Stone.</figcaption>
                								<small class="copyright">Steven Ferdman/Getty Images</small>
			</a>
		</figure>
													<br /></p>
													                																		The dates for Fleetwood Mac&rsquo;s North American tour are below. Most general public <a href="https://www.billboard.com/articles/columns/rock/8379862/fleetwood-mac-tour-dates-2018" target="_blank">tickets go on sale</a> starting May 4 at 10 a.m. local time. The tour starts in October in Tulsa, Oklahoma, and runs through 2019. More information is available&nbsp;<a href="https://www.fleetwoodmac.com/" target="_blank">at FleetwoodMac.com</a>.</p>
													                																		<p>Oct. 3: Tulsa, Oklahoma, at BOK Center</p>
													                																		<p>Oct. 6: Chicago at United Center</p>
													                																		<p>Oct. 10: Louisville, Kentucky, at KFC Yum! Center (on sale May 11)</p>
													                																		<p>Oct. 12: Lincoln, Nebraska, at Pinnacle Bank Arena</p>
													                																		<p>Oct. 14: Des Moines, Iowa, at Wells Fargo Arena&nbsp;</p>
													                																		<p>Oct. 16: Indianapolis at Bankers Life Fieldhouse</p>
													                																		<p>Oct. 18: Kansas City, Missouri, at Sprint Center&nbsp;</p>
													                																		<p>Oct. 20: St. Louis at Scottrade Center</p>
													                																		<p>Oct. 22 : St. Paul, Minnesota, at Xcel Energy Center</p>
													                																		<p>Oct. 26: Cleveland at Quicken Loans Arena&nbsp;</p>
													                																		<p>Oct. 28: Milwaukee at Wisconsin Entertainment and Sports Center</p>
													                																		<p>Oct. 30: Detroit at Little Caesars Arena</p>
													                																		<p>Nov. 1: Pittsburgh at PPG Paints Arena</p>
													                																		<p>Nov. 3: Ottawa, Ontario, at Canadian Tire Centre</p>
													                																		<p>Nov. 5: Toronto at Air Canada Centre</p>
													                																		<p>Nov. 7: Columbus, Ohio, at Nationwide Arena</p>
													                																		<p>Nov. 10: Edmonton, Alberta, at Rogers Place</p>
													                																		<p>Nov. 12: Calgary, Alberta, at Scotiabank Saddledome</p>
													                																		<p>Nov. 14: Vancouver at Rogers Arena&nbsp;</p>
													                																		<p>Nov. 17: Tacoma, Washington, at Tacoma Dome</p>
													                																		<p>Nov. 19: Portland, Oregon, at Moda Center</p>
													                																		<p>Nov. 21: San Jose, California, at Center at San Jose</p>
													                																		<p>Nov. 23: Sacramento, California, at Golden 1 Center&nbsp;</p>
													                																		<p>Nov. 25: Oakland, California, at Oracle Arena</p>
													                																		<p>Nov. 28: Phoenix at Talking Stick Resort Arena</p>
													                																		<p>Nov. 30: Las Vegas at T-Mobile Arena</p>
													                																		<p>Dec. 3: Denver at Pepsi Center</p>
													                																		<p>Dec. 6: Fresno, California, at Save Mart Center</p>
													                																		<p>Dec. 8: San Diego at Viejas Arena</p>
													                																		<p>Dec. 11: Inglewood, California, at The Forum</p>
													                																		<p>Dec. 13: Inglewood, California, at The Forum</p>
													                																		<p>Feb. 5: Houston at Toyota Center&nbsp;</p>
													                																		<p>Feb. 7: Dallas at American Airlines Center</p>
													                																		<p>Feb. 9: Austin, Texas, at Frank Erwin Center</p>
													                																		<p>Feb. 13: Birmingham, Alabama, at Legacy Arena at the BJCC</p>
													                																		<p>Feb. 16: New Orleans at Smoothie King Center</p>
													                																		<p>Feb. 18: Tampa, Florida, at Amalie Arena</p>
													                																		<p>Feb. 20: Fort Lauderdale, Florida, at BB&amp;T Center</p>
													                																		<p>Feb. 22: Columbia, South Carolina, at Colonial Life Arena</p>
													                																		<p>Feb. 24: Charlotte, North Carolina, at Spectrum Center</p>
													                																		<p>Feb. 27: Nashville, Tennessee, at Bridgestone Arena&nbsp;</p>
													                																		<p>March 3: Atlanta at Philips Arena</p>
													                																		<p>March 5: Washington at Capital One Arena</p>
													                																		<p>March 9: Atlantic City, New Jersey, at Boardwalk Hall</p>
													                																		<p>March 11: New York at Madison Square Garden</p>
													                																		<p>March 13: Newark, New Jersey, at Prudential Center</p>
													                																		<p>March 15: Hartford, Connecticut, at XL Center</p>
													                																		<p>March 20: Albany, New York, at Times Union Center</p>
													                																		<p>March 24: Baltimore at Royal Farms Arena</p>
													                																		<p>March 26:&nbsp; Buffalo, New York, at KeyBank Center</p>
													                																		<p>March 31: Boston at TD Garden</p>
													                																		<p>April 5: Philadelphia at Wells Fargo Center</p>
													                																		<span id="story-body-footer-divide"></span></p>
													                							
									<p class="copyright">© 2018 Cox Media Group.</p>
				</div>
							<!-- begin: NEXT ARTICLE TEASE -->
			<section class="mod-wrapper mod-next-article">
				<header class="mod-header">
					<h3>Next Up:</h3>
					<a href="#" class="close ep-icon-close2"></a>
				</header>
				<div class="mod-body">
					<a href="#new-story-start">
						<div class="headline-wrapper">
							<span class="category"></span>
							<h4></h4>
						</div>
						<div class="image-wrapper">
							<span class="crop-photo thumb"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg"></span>
						</div>
					</a>
				</div>
			</section>
			<!-- end: NEXT ARTICLE TEASE -->
			</section>
                </li>
            </ul>
        </div>
    </section>

<!-- begin: Twitter-wjs -->
<!--<script>
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));

if (twttr.widgets) {
	$('a.twitter-share-button.sharing-article-738310659').each(function() {
		twttr.widgets.load($(this).get(0));
	});
}
</script>-->
<!-- end: Twitter-wjs -->

<script type="text/javascript">
	(function($){
		if (window.stButtons){
			stButtons.locateElements();
		}
		window['_topVideoLoaded'] = true;
	})( jQuery );
</script>
<!-- end: STORY --> 

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KgCJ0DZgsHlj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KgCJ0DZgsHlj"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_MOD-TRENDING_STORY_1.0">
        






   


















































   







































































        






		
	<!-- begin: TRENDING STORIES (CAROUSEL) -->
			



<div class="mod-inline mod-trending">
	<header class="mod-header">
		<h3>Trending - Most Read Stories</h3>
	</header>
	<div class="mod-body">

	<section class="mod-wrapper mod-carousel multi trending-stories">
		<div class="mod-body">
			<div id="carousel-trending-stories-162355" class="carousel-trending-stories">
				<div class="loading-animation ir">Loading...</div>
				<div class="slides-wrapper" style="display:none">
					<div class="scroller">
						<ul class="slides three">
						
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/sources-jacksonville-murder-suspect-woman-accused-in-baseball-bat-attack-were-dating/528067921?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2017/05/30/Untitled_20170530220024419_8196921_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Sources: Jacksonville murder suspect, woman accused in baseball bat attack were dating"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/sources-jacksonville-murder-suspect-woman-accused-in-baseball-bat-attack-were-dating/528067921?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Sources: Jacksonville murder suspect, woman accused in baseball bat attack were dating</a></h4>
		</div>
		<span class="slide-number">1st</span>
	</li>
																
			
										
				
    
    
            
  
  
  
  
  
    
        
        
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/palatka-mother-needs-help-after-friend-dies-son-injured-in-crash/738314813?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/04/25/PALATKA%20BOY%202_1524672189680.jpeg_11475686_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Palatka mother needs help after friend dies, son injured in crash"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/palatka-mother-needs-help-after-friend-dies-son-injured-in-crash/738314813?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Palatka mother needs help after friend dies, son injured in crash</a></h4>
		</div>
		<span class="slide-number">2nd</span>
	</li>
														
						</ul>
					</div>
				</div>
				<div class="controls">
					<a href="#" class="ui-btn pager prev"><i class="ep-icon-arrow-left-02"></i></a>
					<ul class="pagination"></ul>
					<a href="#" class="ui-btn pager next"><i class="ep-icon-arrow-right-02"></i></a>
				</div>
			</div>
		</div>
	</section>

	<script type="text/javascript">
	(function($, win, A){
		window._inlineGalleries = window._inlineGalleries || [];
		var trendingModId = 'carousel-trending-stories-162355';
		
		var carouselTrendingStories = $('#carousel-trending-stories-162355');
		var slides = carouselTrendingStories.find('.slides-wrapper .slides:first > .slide');

		$(document).ready(function () {
			if (window._inlineGalleries.indexOf(trendingModId) == -1) {
				//Adding global variable to ensure script is only executed once
				window._inlineGalleries.push(trendingModId);
			
				//add custom binding
				carouselTrendingStories.find('ul.thumbnails li').each(function(idx, li) {
					$(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
				});

				A.use('ep-carousel', function(){
					var carousel = new EP.Components.Carousel({
						container: carouselTrendingStories.get(0),
						autoAdjustHeight: true,
						autoPlay: false,
						playLoop: true,
						swipeEnabled: true,
						wraps: true,
						startIndex: 0,
						slidesInView: 1,
						slideDynamicPropFunction: function(model, numSlides, idx){

						var isTablet = Modernizr.mq('only screen and (min-width: 768px)');

						if( isTablet ){
							return {
								width: .45
							};
						} else {
							return {
								width: 1
							};
						}
					},
					});
					var model = carousel.model(), done = {};
					
					var applySlideClasses = function(idx){
						var key = idx+'';
						if( !done[key] ){
							var dis = this;
							var cs = 'placeholder-16x9';
							slides.eq(idx).find('.'+cs).each(function(i, el) {
								var $el = $(el);
								var src = $el.attr('data-src');
								var strip = function(){
									$el.removeClass(cs);
								};
								if(src && $.trim(src)!==''){
									/* Preload */
									$('<img/>').load(function () {
										$(this).remove(); /* prevent memory leaks */
										strip();
									}).attr('src', src);
									/* Backup */
									A.later(1500, dis, strip);
								} else {
									strip();
								}
							});
							done[key] = true;
						}
					};
					model.selectedNodeIndex.subscribe(applySlideClasses);
					applySlideClasses(model.selectedNodeIndex());
				});
			}
		});
	})( jQuery, window, AUI());
	</script>
	</div>
</div>


		<!-- end: TRENDING STORIES (CAROUSEL) -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_90yPtHGTqnXV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_90yPtHGTqnXV"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12337982_1.0">
        






   


















































   







































































        








 <div id='m12337982' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  module-bg ui-tabs ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                  
   
  
            <div class="mod mod-related-headlines">
   <div id="story-taboola-container">
     <!-- begin: Taboola -->
	 
	 <script type="text/javascript">
		window.page_counter++;
		var taboola_container_id = 'taboola-below-article-' + page_counter;
	 </script>
	 
	 		<div class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targettype="mix" id="taboolaContainerId"></div>
	 
	 <script type="text/javascript">
	 (function($){
	  $('#taboolaContainerId').attr('id',taboola_container_id);
	  	 })( jQuery );
	 </script>
	 
	 <!-- end: Taboola -->
 </div>
 </div>

       
  

         </div>
   </div>
  </div>
 </div>
                    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="col-4 pull-8 wrap-portlets fixed-desktop">
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content">
						<div id="column-3" class="portlet-column">
							<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sZqhN4kdXIPf_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sZqhN4kdXIPf"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M-HOME-GPT-AD-RP01__300X250_1.1">
        






   


















































   







































































     




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                        <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load">
            <div id="RP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("RP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_eH92HHQJhUSN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_eH92HHQJhUSN"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12338050_1.0">
        






   


















































   







































































        







   


















































   







































































        













																																																																																								














 <div id='m12338050' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                		
			
		
	    			
								<!-- begin: MEDIA LIST (STORY LIST DEFAULT) -->
		<section class="mod-wrapper mod-tabs tabs-top mod-ajax-list ">
			                
    		                		    		    
    		    		
    		    		    		    		
    		    		    		    		
    		                    				    					                		                                        				    					                		                                        				    					                		                                        				    					                		                                        				                    				                    				                    				                    				                    				                    				                            
									    		    		<div class="mod-body">
			<a class="toggle-slide" href="#"></a>
			<a class="close-slider" href="#"><i class="ep-icon-close2"></i></a>
			<div class="ui-tab-content" id="tabcontent-news">
				<ul class="list media add-lines">
				                                            				
            
			
	
    
    
            
  
  
          
  
  
        
  
              
    	
																																																				
    			    	    		
							                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                    
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cox_shared, cox_stub, kw_stub, cox_entertainment, cox_celebrity, video_added","pageUrl":"https://www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659","pgType":"story","pgId": "738310659"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_1')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "738310659" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																																		
			
																											
		
    <li data-story-id="1" data-article-id="738310659" data-article-keywords="cox_shared, cox_stub, kw_stub, cox_entertainment, cox_celebrity, video_added" data-page-url="/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=738310659&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=pgtADNull&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1524679408797&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=738310659&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+kw_stub%2C+cox_entertainment%2C+cox_celebrity%2C+video_added" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=738310840&_refresharticle_WAR_epwcmportlet_pageNo=1&_refresharticle_WAR_epwcmportlet_t=1524679408797" class=" active "><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Ffleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure%2F738310659">
	<input type="hidden" class="og-description" value="Fleetwood Mac has announced dates for its 2018 North American tour, weeks after the firing of&amp;nbsp;Lindsey Buckingham. ">
	<input type="hidden" class="og-url" value="https://www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-910833864_1524671091628_11475663_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure">

	<input type="hidden" class="twitter-title" value="Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure">
	<input type="hidden" class="twitter-description" value="Fleetwood Mac has announced dates for its 2018 North American tour, weeks after the firing of&amp;nbsp;Lindsey Buckingham.">
	<input type="hidden" class="twitter-url" value="https://www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-910833864_1524671091628_11475663_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="\u202A\u202AFleetwood Mac\u202C, \u202AChristine McVie\u202C, \u202AMick Fleetwood\u202C, \u202ALindsey Buckingham\u202C, \u202AJohn McVie\u202C, \u202AStevie Nicks\u202C\u202C,Fleetwood Mac tour,Live Nation,Fleetwood Mac 2018 tour,Fleetwood Mac north american tour">
	
	<input type="hidden" class="story-description" value="Fleetwood Mac has announced dates for its 2018 North American tour, weeks after the firing of&amp;nbsp;Lindsey Buckingham. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, kw_stub, cox_entertainment, cox_celebrity, video_added">
	<input type="hidden" class="article-published-time" value="2018-04-25T15:28:00+0000">
	<input type="hidden" class="article-modified-time" value="2018-04-25T16:33:12+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Kelcie Willis, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Kelcie Willis, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="738310659">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-04-25 15:28:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="\u202A\u202AFleetwood Mac\u202C, \u202AChristine McVie\u202C, \u202AMick Fleetwood\u202C, \u202ALindsey Buckingham\u202C, \u202AJohn McVie\u202C, \u202AStevie Nicks\u202C\u202C,Fleetwood Mac tour,Live Nation,Fleetwood Mac 2018 tour,Fleetwood Mac north american tour">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/04/09/Fleetwood_Mac_Facts_0_11320777_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Fleetwood Mac announces tour dates, discusses Lindsey Buckingham departure</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																											
    			    	    		
												                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                        
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cox_shared, cox_stub, kw_stub, recall, cox_news","pageUrl":"https://www.fox30jax.com/news/trending-now/audi-recalls-12-million-vehicles-due-to-faulty-coolant-pumps/738379176","pgType":"story","pgId": "738379176"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_2')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "738379176" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="2" data-article-id="738379176" data-article-keywords="cox_shared, cox_stub, kw_stub, recall, cox_news" data-page-url="/news/trending-now/audi-recalls-12-million-vehicles-due-to-faulty-coolant-pumps/738379176" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=738379176&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=GPT_AD_STORY_RP03_300X250&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1524679408846&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=738310659&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+kw_stub%2C+cox_entertainment%2C+cox_celebrity%2C+video_added" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=738310840&_refresharticle_WAR_epwcmportlet_pageNo=2&_refresharticle_WAR_epwcmportlet_t=1524679408846" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Faudi-recalls-12-million-vehicles-due-to-faulty-coolant-pumps%2F738379176">
	<input type="hidden" class="og-description" value="More than a million Audi vehicles are being recalled by Volkswagen Group of America because of faulty coolant pumps.&amp;nbsp;Audi is a luxury brand of Volkswagen. ">
	<input type="hidden" class="og-url" value="https://www.fox30jax.com/news/trending-now/audi-recalls-12-million-vehicles-due-to-faulty-coolant-pumps/738379176">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-467629047_1524678087306_11476662_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Audi recalls 1.2 million vehicles due to faulty coolant pumps">

	<input type="hidden" class="twitter-title" value="Audi recalls 1.2 million vehicles due to faulty coolant pumps">
	<input type="hidden" class="twitter-description" value="More than a million Audi vehicles are being recalled by Volkswagen Group of America because of faulty coolant pumps.&amp;nbsp;Audi is a luxury brand of Volkswagen.">
	<input type="hidden" class="twitter-url" value="https://www.fox30jax.com/news/trending-now/audi-recalls-12-million-vehicles-due-to-faulty-coolant-pumps/738379176">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-467629047_1524678087306_11476662_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Audi recalls 1.2 million vehicles due to faulty coolant pumps | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="National Highway Traffic Safety Administration,Audi,Audi Q5,Audi recall,Audi A4,Audi A5,Audi A6,Audi A6 recall,Audi Q5 recall,Audi A4 recall">
	
	<input type="hidden" class="story-description" value="More than a million Audi vehicles are being recalled by Volkswagen Group of America because of faulty coolant pumps.&amp;nbsp;Audi is a luxury brand of Volkswagen. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, kw_stub, recall, cox_news">
	<input type="hidden" class="article-published-time" value="2018-04-25T17:24:00+0000">
	<input type="hidden" class="article-modified-time" value="2018-04-25T17:24:00+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox30jax.com/news/trending-now/audi-recalls-12-million-vehicles-due-to-faulty-coolant-pumps/738379176">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Audi recalls 1.2 million vehicles due to faulty coolant pumps  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Kelcie Willis, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Kelcie Willis, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="738379176">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-04-25 17:24:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="National Highway Traffic Safety Administration,Audi,Audi Q5,Audi recall,Audi A4,Audi A5,Audi A6,Audi A6 recall,Audi Q5 recall,Audi A4 recall">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Audi recalls 1.2 million vehicles due to faulty coolant pumps ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox30jax.com/news/trending-now/audi-recalls-12-million-vehicles-due-to-faulty-coolant-pumps/738379176">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-467629047_1524678087306_11476662_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Audi recalls 1.2 million vehicles due to faulty coolant pumps</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																																			
    			    	    		
												                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                    
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral","pageUrl":"https://www.fox30jax.com/news/trending-now/theres-blood-everywhere-teen-accused-of-premeditated-murder-of-11yearold-brother/738362605","pgType":"story","pgId": "738362605"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_3')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "738362605" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="3" data-article-id="738362605" data-article-keywords="cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral" data-page-url="/news/trending-now/theres-blood-everywhere-teen-accused-of-premeditated-murder-of-11yearold-brother/738362605" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=738362605&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149617838&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1524679408913&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=738379176&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+kw_stub%2C+recall%2C+cox_news" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=738310840&_refresharticle_WAR_epwcmportlet_pageNo=3&_refresharticle_WAR_epwcmportlet_t=1524679408913" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Ftheres-blood-everywhere-teen-accused-of-premeditated-murder-of-11yearold-brother%2F738362605">
	<input type="hidden" class="og-description" value="Elijah Lishing, 13, is accused of killing his brother, Caleb Lishing, with a gun stolen from their grandfather&amp;#39;s locked gun cabinet. ">
	<input type="hidden" class="og-url" value="https://www.fox30jax.com/news/trending-now/theres-blood-everywhere-teen-accused-of-premeditated-murder-of-11yearold-brother/738362605">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-159737601_1524676352702_11476266_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="&lsquo;There's blood everywhere': Teen accused of premeditated murder of 11-year-old brother">

	<input type="hidden" class="twitter-title" value="\u2018There\'s blood everywhere\': Teen accused of premeditated murder of 11-year-old brother">
	<input type="hidden" class="twitter-description" value="Elijah Lishing, 13, is accused of killing his brother, Caleb Lishing, with a gun stolen from their grandfather&amp;#39;s locked gun cabinet.">
	<input type="hidden" class="twitter-url" value="https://www.fox30jax.com/news/trending-now/theres-blood-everywhere-teen-accused-of-premeditated-murder-of-11yearold-brother/738362605">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-159737601_1524676352702_11476266_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="&lsquo;There's blood everywhere': Teen accused of premeditated murder of 11-year-old brother | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="elijah lishing,caleb lishing,elijah lising streetsboro,caleb lishing streetsboro,streetsboro ohio,streetsboro ohio shooting,13 year old kills 11 year old brother premeditated">
	
	<input type="hidden" class="story-description" value="Elijah Lishing, 13, is accused of killing his brother, Caleb Lishing, with a gun stolen from their grandfather&amp;#39;s locked gun cabinet. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral">
	<input type="hidden" class="article-published-time" value="2018-04-25T16:35:00+0000">
	<input type="hidden" class="article-modified-time" value="2018-04-25T16:35:00+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox30jax.com/news/trending-now/theres-blood-everywhere-teen-accused-of-premeditated-murder-of-11yearold-brother/738362605">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - \u2018There\'s blood everywhere\': Teen accused of premeditated murder of 11-year-old brother - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Crystal Bonvillian, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Crystal Bonvillian, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="738362605">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-04-25 16:35:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="elijah lishing,caleb lishing,elijah lising streetsboro,caleb lishing streetsboro,streetsboro ohio,streetsboro ohio shooting,13 year old kills 11 year old brother premeditated">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="\u2018There\'s blood everywhere\': Teen accused of premeditated murder of 11-year-old brother">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox30jax.com/news/trending-now/theres-blood-everywhere-teen-accused-of-premeditated-murder-of-11yearold-brother/738362605">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/04/25/GettyImages-159737601_1524676352702_11476266_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>‘There's blood everywhere': Teen accused of premeditated murder of&hellip;</h4>
        
    </a></li>
    
                            		                            				
            
			
	
    
    
            
  
  
          
  
  
        
  
              
    	
																																																											
    			    	    		
												                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                                                                
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cox_shared, cox_stub, ts_stub, cox_news, newsfeed, pbpmobile, video_added","pageUrl":"https://www.fox30jax.com/news/trending-now/suspected-golden-state-killer-arrested-decades-after-serial-rapes-murders-reports/738358286","pgType":"story","pgId": "738358286"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_4')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "738358286" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																																		
			
																											
		
    <li data-story-id="4" data-article-id="738358286" data-article-keywords="cox_shared, cox_stub, ts_stub, cox_news, newsfeed, pbpmobile, video_added" data-page-url="/news/trending-now/suspected-golden-state-killer-arrested-decades-after-serial-rapes-murders-reports/738358286" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=738358286&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149617399&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1524679409006&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=738362605&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cb_stub%2C+cox_news%2C+cox_shared%2C+cox_stub%2C+cox_irresistible%2C+cox_deepviral" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=738310840&_refresharticle_WAR_epwcmportlet_pageNo=4&_refresharticle_WAR_epwcmportlet_t=1524679409006" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fsuspected-golden-state-killer-arrested-decades-after-serial-rapes-murders-reports%2F738358286">
	<input type="hidden" class="og-description" value="Authorities are poised to announce an arrest Wednesday in the decades-old search for the man dubbed the Golden State Killer, according to multiple reports. ">
	<input type="hidden" class="og-url" value="https://www.fox30jax.com/news/trending-now/suspected-golden-state-killer-arrested-decades-after-serial-rapes-murders-reports/738358286">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/04/25/large_1524676165899_11476253_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Suspected 'Golden State Killer' arrested decades after serial rapes, murders: reports">

	<input type="hidden" class="twitter-title" value="Suspected \'Golden State Killer\' arrested decades after serial rapes, murders: reports">
	<input type="hidden" class="twitter-description" value="Authorities are poised to announce an arrest Wednesday in the decades-old search for the man dubbed the Golden State Killer, according to multiple reports.">
	<input type="hidden" class="twitter-url" value="https://www.fox30jax.com/news/trending-now/suspected-golden-state-killer-arrested-decades-after-serial-rapes-murders-reports/738358286">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/04/25/large_1524676165899_11476253_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Suspected 'Golden State Killer' arrested decades after serial rapes, murders: reports | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="golden state killer, east area rapist, joseph james deangelo, golden state killer caught, joseph deangelo, original night stalker, the golden state killer, night stalker, east area rapist caught, east area rapist arrest">
	
	<input type="hidden" class="story-description" value="Authorities are poised to announce an arrest Wednesday in the decades-old search for the man dubbed the Golden State Killer, according to multiple reports. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, ts_stub, cox_news, newsfeed, pbpmobile, video_added">
	<input type="hidden" class="article-published-time" value="2018-04-25T16:28:00+0000">
	<input type="hidden" class="article-modified-time" value="2018-04-25T17:39:53+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox30jax.com/news/trending-now/suspected-golden-state-killer-arrested-decades-after-serial-rapes-murders-reports/738358286">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Suspected \'Golden State Killer\' arrested decades after serial rapes, murders: reports  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Theresa Seiger, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Theresa Seiger, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="738358286">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-04-25 16:28:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="golden state killer, east area rapist, joseph james deangelo, golden state killer caught, joseph deangelo, original night stalker, the golden state killer, night stalker, east area rapist caught, east area rapist arrest">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Suspected \'Golden State Killer\' arrested decades after serial rapes, murders: reports ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox30jax.com/news/trending-now/suspected-golden-state-killer-arrested-decades-after-serial-rapes-murders-reports/738358286">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/04/25/Golden_State_Killer__What_You_Need_to_Kn_0_11476661_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Suspected 'Golden State Killer' arrested decades after serial rapes,&hellip;</h4>
        
    </a></li>
    
                            		                            				
            
			
	
    
    
            
  
  
          
  
  
        
  
              
    	
																																																			
    			    	    		
												                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                    
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cox_shared, cox_stub, kw_stub, cox_entertainment, cox_irresistible, video_added","pageUrl":"https://www.fox30jax.com/news/trending-now/lemonglazed-krispy-kreme-doughnuts-available-for-one-week-only/738330127","pgType":"story","pgId": "738330127"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_5')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "738330127" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																																		
			
																											
		
    <li data-story-id="5" data-article-id="738330127" data-article-keywords="cox_shared, cox_stub, kw_stub, cox_entertainment, cox_irresistible, video_added" data-page-url="/news/trending-now/lemonglazed-krispy-kreme-doughnuts-available-for-one-week-only/738330127" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=738330127&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149619513&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1524679409142&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=738358286&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+ts_stub%2C+cox_news%2C+newsfeed%2C+pbpmobile%2C+video_added" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=738310840&_refresharticle_WAR_epwcmportlet_pageNo=5&_refresharticle_WAR_epwcmportlet_t=1524679409142" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/fleetwood-mac-announces-tour-dates-discusses-lindsey-buckingham-departure/738310659">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Flemonglazed-krispy-kreme-doughnuts-available-for-one-week-only%2F738330127">
	<input type="hidden" class="og-description" value="Krispy Kreme is offering its signature doughnuts with lemon glaze, but only for a week. ">
	<input type="hidden" class="og-url" value="https://www.fox30jax.com/news/trending-now/lemonglazed-krispy-kreme-doughnuts-available-for-one-week-only/738330127">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/04/25/Lemon_Glaze_Stacked_1524673146490_11474199_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Lemon-glazed Krispy Kreme doughnuts available for one week only">

	<input type="hidden" class="twitter-title" value="Lemon-glazed Krispy Kreme doughnuts available for one week only">
	<input type="hidden" class="twitter-description" value="Krispy Kreme is offering its signature doughnuts with lemon glaze, but only for a week.">
	<input type="hidden" class="twitter-url" value="https://www.fox30jax.com/news/trending-now/lemonglazed-krispy-kreme-doughnuts-available-for-one-week-only/738330127">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/04/25/Lemon_Glaze_Stacked_1524673146490_11474199_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Lemon-glazed Krispy Kreme doughnuts available for one week only | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="krispy kreme lemon glaze,krispy kreme lemon glaze dates,krispy kreme lemon glaze release,krispy kreme,VoteForGlaze ,Lemon Glaze Doughnut ,Jackie Woodward Krispy Kreme">
	
	<input type="hidden" class="story-description" value="Krispy Kreme is offering its signature doughnuts with lemon glaze, but only for a week. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, kw_stub, cox_entertainment, cox_irresistible, video_added">
	<input type="hidden" class="article-published-time" value="2018-04-25T16:03:43+0000">
	<input type="hidden" class="article-modified-time" value="2018-04-25T16:53:47+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox30jax.com/news/trending-now/lemonglazed-krispy-kreme-doughnuts-available-for-one-week-only/738330127">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Lemon-glazed Krispy Kreme doughnuts available for one week only  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Kelcie Willis, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Kelcie Willis, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="738330127">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-04-25 16:03:43">
	<input type="hidden" class="ddo-contentData-contentTopics" value="krispy kreme lemon glaze,krispy kreme lemon glaze dates,krispy kreme lemon glaze release,krispy kreme,VoteForGlaze ,Lemon Glaze Doughnut ,Jackie Woodward Krispy Kreme">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Lemon-glazed Krispy Kreme doughnuts available for one week only ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox30jax.com/news/trending-now/lemonglazed-krispy-kreme-doughnuts-available-for-one-week-only/738330127">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/04/25/Krispy_Kreme_Offering_Lemon_Glazed_Dough_0_11476243_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Lemon-glazed Krispy Kreme doughnuts available for one week only</h4>
        
    </a></li>
    
                            						</ul>
            </div>
        </div>
    		
		</section>
		<!-- end: MEDIA LIST (STORY LIST DEFAULT) -->
			    	
		

         </div>
   </div>
  </div>
 </div>
                    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-4">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_65A5c12xWt9O_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_65A5c12xWt9O"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_484112353_1.0">
        






   


















































   







































































     




     


        
        
                                            
        
        
            
            
        
    
            
                
	    
                            <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load anchor-ad ">
            <div class="row anchor-detail">
            <a class="close-ad" href="">
                <i class="ep-icon-close2"></i>
            </a>
        </div>
            <div id="MP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["MP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("MP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D7lyQftd96Hd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D7lyQftd96Hd"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_FOOTER_1.1">
        






   


















































   







































































     




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="WP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["WP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("WP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

    
			<!-- begin: FOOTER -->
		            <script src="https://mediaweb.fox30jax.com/video/plugins/js/anv_wfox_chartbeat.js"></script>
<footer class="container" id="footer" role="contentinfo">
<section class="row" id="footer-links"><div class="row-container"><div class="col-3"><div class="footer-links-list"><h4>News</h4><ul><li><a href="/news" target="_top">Local News</a></li><li><a href="/news/florida-georgia">Florida/Georgia News</a></li><li><a href="/video" target="_top">News Video</a></li><li><a href="/traffic" target="_top">Traffic</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Weather</h4><ul><li><a href="/weather" target="_top">Weather</a></li><li><a href="/weather/7day">7-day Forecast</a></li><li><a href="/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li><li><a href="/weather/interactive-radar">Interactive Radar</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Advertisers &amp; Sponsors</h4><ul><li><a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a></li><li><a href="http://www.kudzu.com/" target="_blank">Local Services at Kudzu</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>About Us</h4><ul><li><a href="/aboutus">About&nbsp;Us</a></li><li><a href="/about-us/what-s-on-wfox-tv" target="_top">What&#39;s on FOX30</a></li><li><a href="/eeoc-wfox" target="_blank">EEOC Statement</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wfox-tv" target="_blank">FOX30 Public File</a></li><li><a href="https://jobs.coxmediagroup.com/search-jobs/?ascf=[{'key':'travel','value':'Cox Television Jacksonville, LLC'}]" target="_blank">Jobs</a></li></ul></div></div></div></section>

<section class="row" id="footer-terms"><div class="row-container"><div class="col-12"><p><strong>&copy; 2018 <a href="http://www.coxmediagroup.com" target="_blank">Cox Media Group</a>.</strong></p>
<p>By using this website, you accept the terms of our<a href="/visitor-agreement" target="_top"> Visitor Agreement</a> and <a href="/privacy-policy" target="_top">Privacy Policy</a>, and understand your options regarding <a href="#" target="_top">Ad Choices</a>.</p>
<p>WFOX TV is part of Cox Media Group Television.</p>
<p>Learn about<a href="http://www.coxmediagroup.com/careers/" target="_blank"> careers at Cox Media Group</a>.</p></div></div></section>
</footer>

<p></p>
				<!-- end: FOOTER -->
	
	</div> 
	<!-- end: WRAPPER -->

	
	
	












































































































<!-- omniture scripts -->


	






























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>









<script src="https://www.fox30jax.com/cmg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1524536706000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>









	<!-Ad->
	<script type='text/javascript'>
		/*EP.Clients.FXD.Ad.autoRefershInterval = 60000;
		EP.Clients.FXD.Ad.render();*/
	</script>
	
	<!-- begin: Pub Exchange Content -->
	    		
    	
		<!-- end: Pub Exchange Content -->

	<!-- begin: DTM footer Customized Content -->
			<script>_satellite.pageBottom();</script>


		<!-- end: DTM footer Customized Content -->


</body>
</html>

