























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!--[if IE 9]>         <html class="no-js ie lt-ie10 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js ltr" dir="ltr" lang="en-US"> <!--<![endif]-->

	


		

<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<script src="https://mediaweb.fox30jax.com/theme/new_relic_code/browser-monitoring-fox30jax.js" type="text/javascript"></script>
			<title>Look who&#039;s talking: When should your baby start talking? | WFOX-TV</title>
		


































































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="If you have friends telling you that their child had already started to chatter at a certain age, you may start to wonder if your child will ever talk." lang="en-US" />
	



	
	
		<meta name="keywords" content="Baby&#039;s first words,baby talk,when do babies first talk,Dada ,mama,child&#039;s first words,Parents, StoryKeywords" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Look who's talking: When should your baby start talking?"/><meta property="og:description" content="If you have friends telling you that their child had already started to chatter at a certain age, you may start to wonder if your child will ever talk. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fox30jax.com/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450"/><meta property="og:image"  content="https://media-ncd.cmgdigital.com/photo/2018/08/06/hands_1533610001602_12551287_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WFOX"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Trending Now"/><meta property="article:tag"  content="cox_shared, cox_stub, se_stub, cox_irresistible, children, babies, infants, parenting, first words"/><meta property="article:published_time"  content="2018-08-07T02:25:50+0000"/><meta property="article:modified_time"  content="2018-08-07T02:25:50+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180807 02:25:50"/><Attribute name="edate" value="1533608750000"/><Attribute name="edateformat" value="20180807 02:25:50"/><Attribute name="sdate" value="1533608750000"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="600008"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Trending Now"/></DataObject><DataObject type="Story"><Attribute name="Byline" value="Mary Caldwell, For the Atlanta Journal-Constitution"/><Attribute name="Description" value="If you have friends telling you that their child had already started to chatter at a certain age, you may start to wonder if your child will ever talk. "/><Attribute name="Headline" value="Look who&#39;s talking: When should your baby start talking?"/><Attribute name="Keywords" value="Baby's first words,baby talk,when do babies first talk,Dada ,mama,child's first words,Parents"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180807 02:25:50"/><Attribute name="PubDate" value="20180807 02:25:50"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12551460"/><Attribute name="Caption" value="<p>(This image has been converted to black and white) Close-up detail of an baby&#39;s hand holding a parent&#39;s finger, taken on February 28, 2014.&nbsp;Photo:&nbsp;N-Photo Magazine/Getty Images</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="807738317"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2018/08/06/hands_1533610001602_12551287_ver1.0_160_90.jpg"/><Attribute name="Title" value="GettyImages-483627880-U05174337561Cjz-680x383_20180807023712325-428165346"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    










	<!-- social sharing tools -->
    <link href="https:///news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807733222" rel="canonical" />

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1533040250000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1532684866000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1532684866000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;colorSchemeId=09&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.10.1.1" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_0ZE3FvIfeQeG','56_INSTANCE_wnU0zaKgOvvq','101_INSTANCE_8hnPSHINnD7i','56_INSTANCE_KgCJ0DZgsHlj','56_INSTANCE_np4Y4C8sgcmi','56_INSTANCE_90yPtHGTqnXV','56_INSTANCE_sZqhN4kdXIPf','56_INSTANCE_tYPbJ73JiU7R','56_INSTANCE_eH92HHQJhUSN','56_INSTANCE_65A5c12xWt9O','56_INSTANCE_D7lyQftd96Hd'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    




















<script type="text/javascript">
    window.EP = window['EP'] || {};
    <!-- DEFINE ANVATO SDK URL -->
    EP.Anvato = EP.Anvato || {};
    EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
    EP.Anvato.disableAnvatoTokenAccessKey = false;
    EP.Anvato.disableAnvatoGoogleAnalysis = true;
    // control for pre-roll volume, used in anvato-viewport-util.js
    EP.Anvato.anvatoPreRollVolume = 0.5;
</script>


<!-- COX UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=1.10.1.1",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WFOX';
				},
				getParentGroupName: function(){
					return 'WFOX';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=1.10.1.1" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	
	<!-- COX UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=cmg/CmgComponents.js&epversion=1.10.1.1" type="text/javascript"></script>

	



<script type="text/javascript">
	var viewStoryUrl = "/group/wfox/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wfox-staging/-/";
	var viewGalleryUrl = "/group/wfox/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 12333178;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "12333190";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "12333178";
	};
</script>


	<!-- start: Urban Airship  -->

<!-- end: Urban Airship - client:wfox, env:prod, ua:Not configured for client. -->








	











<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox30jax&#x2e;com&#x2f;cmg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1531772772000" rel="stylesheet" type="text/css" />






<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




        <script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.fox30jax.com/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450',
                    pageType : 'story',
                    pageKeywords : 'cox_shared,cox_stub,se_stub,cox_irresistible,children,babies,infants,parenting,first words',
                    articleId : '807738450',
                    adUnitSubName : '/news/trending_now'
                }
                EP.AdConfig = adConfig;
            })();
        </script>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
        <link rel="shortcut icon" href="https://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/favicon.ico">
    <link rel="apple-touch-icon" href="https://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/apple-touch-icon.png">
	
	<!-- begin: Custom meta tags -->
			<!-- end: Custom meta tags -->

    	
			
    
            
	<script>
	setTimeout(function(){
		<!-- Nativo Update Carousel Start -->
			carouselMap = [];
			window.refreshCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'refreshed failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.refresh();
						return 'refreshed success';
					}
				};
			window.reDrawCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'reDraw failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.redraw();
						return 'reDraw success';
					}
				};
		<!-- Nativo Update Carousel End -->
	}, 0);
	</script>
	
	<script type='text/javascript'>
		//EP.Clients.FXD.Ad.init("GPT", 30 * 1000, true);
	</script>
	<script>
   		(function(A, $){
			window.cmg = window['cmg'] || {};
			
			var auiLoader = A.Env._loader;
			if(!EP.Loader['getScriptPath']){
				EP.Loader.getScriptPath = function (path) {
			        						return EP.Loader.getComboPath(path);
								    };
			}
			
			EP.Loader.addGroup({
				name: 'jquery-plugins',
				modules: {
					'jquery-scrollTo': {
						name: 'jquery-scrollTo',
						type: 'js',
						fullpath : 'https://www.fox30jax.com/cmg-main-theme/js/jquery-scrollTo-min.js?minifierType=js&languageId=en_US&b=6110&t=1531772772000',
						requires : []
					}
				}
			});
			
			
			//Add support for older jQuery
            			var superOuterWidth = $.fn.outerWidth;
			$.fn.outerWidth = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterWidth.apply(this, args);
			};
			var superOuterHeight = $.fn.outerHeight;
			$.fn.outerHeight = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterHeight.apply(this, args);
			};
		})(AUI(), jQuery);
	</script>
	
	<!-- Google GPT AD Start -->
	<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
         var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
	<!-- Google GPT AD End -->
	
	<!-- begin: taboola head basic code -->
																
			<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  			_taboola.push({article:'auto', url:'https:///news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807733222'});
			var page_counter = 0;
		  		  !function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/cox-network/loader.js');
		</script>
		<!-- end: taboola head basic code -->
	
	<!-- Begin anvato viewport pause time init -->
		
			
		<script type='text/javascript'>
			EP.Utils.VideoViewportUtil.initViewportControl(true, '30', '300', '5');
		</script>
		<!-- End anvato viewport pause time init -->

    <!--Begin anvato DTM init -->
                <script type="text/javascript">
            EP.Utils.VideoDTMTrackingUtil.initTracking(true);
        </script>
    
	<!--End anvato DTM init -->
	<!-- Begin meta tags -->
		






   


















































   








































































        











   










													
							<!-- Core Meta and Head Tags: Begin -->
								
			<meta name="content_id" content="807738450">
				
													
								
														
							<meta name="author" content="EndPlay">
						
					
												
									
			<meta name="page-type" content="article">
			<meta name="news_keywords" content="Baby's first words,baby talk,when do babies first talk,Dada ,mama,child's first words,Parents">
											
							<meta property="og:image:altText" content="GettyImages-483627880-U05174337561Cjz-680x383_20180807023712325-428165346">
			<meta property="og:image:title" content="GettyImages-483627880-U05174337561Cjz-680x383_20180807023712325-428165346">
			<meta property="og:image:description" content="If you have friends telling you that their child had already started to chatter at a certain age, you may start to wonder if your child will ever talk. ">
								<!-- Core Meta and Head Tags: End -->
									
										
					
						
										
					
												
                        
						
			<!-- Twitter Tags: Begin -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:title" content="Look who's talking: When should your baby start talking?">
			<meta name="twitter:site" content="@ActionNewsJax">
			<meta name="twitter:description" content="If you have friends telling you that their child had already started to chatter at a certain age, you may start to wonder if your child will ever talk. ">
			<meta name="twitter:url" content="https://www.fox30jax.com/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450">
			<meta name="twitter:image" content="https://media-ncd.cmgdigital.com/photo/2018/08/06/hands_1533610001602_12551287_ver1.0_1280_720.jpg">
			<meta name="twitter:image:width" content="1280">
			<meta name="twitter:image:height" content="720">
			<!-- Twitter Tags: End -->
			
								
                            
                    	
	        
                                        <!-- Relay Media's AMP Tags: amphtml Begin -->
        <link rel="amphtml" href="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450">
        <!-- Relay Media's AMP Tags: amphtml End -->
    
		
				
	<!-- End meta tags -->

	<!-- Load Livefyre js -->
				<script src="//cdn.livefyre.com/Livefyre.js"></script>
		<!--End Member Center SDK -->
	
	<!--Begin Member Center SDK -->
				<script src="https://membercenter.fox30jax.com/sdk.js"></script>
		<!--End Member Center SDK -->
	
    <!-- begin: Header Customized Content -->
            <meta property="fb:pages" content="115853591820469" />
<script src="https://mediaweb.fox30jax.com/video/plugins/js/anvato_strategy.js"></script>
<script type="text/javascript"> window['_cbv_strategies'] = window['_cbv_strategies'] || []; window['_cbv_strategies'].push(AnvatoStrategy); </script>
        <!-- end: Header Customized Content -->
	
	<!-- begin: DTM Script Distinguish Environment -->
		
			<script src="//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-955a88171a72d1092a9b3dcf545f3ab3620c8792.js"></script>
		<!-- end: DTM Script Distinguish Environment -->
	
	<!-- begin: DTM Header Customized Content -->
			






   


















































   








































































        












                                          
                   
   
             
    
 <script type="text/javascript">
  var DDO = {
       pageData: {
   pageName: "/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450",
   pageSiteSection: "News",
   pageCategory: "Trending Now",
   pageSubCategory: "",
   pageContentType: "article",
   pageTitle: "WFOX - Look who\'s talking: When should your baby start talking?  - Story",
   pageFlow: "",
   pageNumber: ""
 }
,  siteData: {
   siteVersion: "responsive site",
   siteDomain: "fox30jax.com",
   siteMetro: "fl: jacksonville",
   siteFormat: "tv",
   siteMedium: "tv",
   siteID:"wfox-tv",
   siteType:"main",
   siteCMS:"lakana"
 }
,  userData: {
   userStatus: "",
   userProfileID: "",
   userGender: "",
   userAge: "",
   userZip: "",
   userSocial: "",
   userActive: "",
   userType: ""
 }
,  contentData: {
   contentTopics: "Baby's first words,baby talk,when do babies first talk,Dada ,mama,child's first words,Parents", 
   contentByline: "Mary Caldwell, For the Atlanta Journal-Constitution",
   contentOriginatingSite: "",
   contentID: "807738450",
   contentVendor: "National Content: Methode",
   contentPublishDate: "2018-08-07 02:25:50",
   blogName: "",
   galleryName:"",
   authorName: "Mary Caldwell, For the Atlanta Journal-Constitution",
   pageNameStr: "Look who\'s talking: When should your baby start talking?",
   pageUrlStr: "https://www.fox30jax.com/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450"
 }
,  eventData: {
   action: "relatedObjects"
 }
  };
  if (localStorage && (localStorage.getItem('janrainCaptureProfileData') || localStorage.getItem('janrainCaptureReturnExperienceData'))) {
   if (localStorage.getItem('janrainCaptureProfileData')) {
    var profileData = localStorage.getItem('janrainCaptureProfileData');
    profileData = typeof profileData == "string" ? JSON.parse(profileData) : profileData;
    DDO.userData.userProfileID = profileData.uuid;
   }
   DDO.userData.userStatus = 'registered';
   DDO.userData.userType = 'standard';
   
   if (localStorage.getItem('janrainCaptureToken') && DDO.userData.userProfileID && 'https://users.cmgdigital.com/entity'.startsWith('http')) {
    DDO.userData.userActive = 'logged-in';
    $.ajax({
     type: 'GET',
     async: false,
     url: '/cmg-thirdparty-portlet/restful/janrainuserentity/getjson',
     data: {
      'requestUrl': 'https://users.cmgdigital.com/entity',
      'requestParams': 'access_token=' + localStorage.getItem('janrainCaptureToken') + '&uuid=' + DDO.userData.userProfileID,
      'requestMethod': 'GET'
     },
     success: function(res) {
      if (res.stat == 'ok') {
       var userEntity = res.result;
       DDO.userData.userGender = userEntity.gender;
       DDO.userData.userZip = userEntity.primaryAddress.zip;
       if (userEntity.profiles && eval(userEntity.profiles).length > 0) {
        DDO.userData.userSocial = userEntity.profiles[0]['domain'];
       }
       if (userEntity.birthday) {
        var currentDate = new Date();
        var userBirthday = new Date(userEntity.birthday);
        DDO.userData.userAge = currentDate.getFullYear() - userBirthday.getFullYear();
       }
      }
     }
    });
   } else {
    DDO.userData.userActive = 'not logged-in';
   }
  } else {
   DDO.userData.userStatus = 'not registered';
   DDO.userData.userActive = 'not logged-in';
   DDO.userData.userType = 'anonymous';
  }
 </script>


		<!-- end: DTM Header Customized Content -->
	
	<!-- begin: AdGenesis media integration -->
		
		<!-- end: AdGenesis media integration -->
	
		        <!-- Nativo Integration Start -->
        		<script type="text/javascript" src="https://s.ntv.io/serve/load.js"></script>
<script>
if (typeof PostRelease === 'undefined' && typeof btoa !== "undefined" && typeof Uint8Array !== "undefined"){
    _prx = window._prx || [];
    var serverDomain = 'a135.'+ 'fox30jax' +'.com';
    _prx.push(['cfg.ServerDomain', serverDomain]);
    var doc = document;
    var e = doc.createElement('script'); e.type = 'text/javascript';
    // the file name will change every 3 days, and will have 10 variations
    var name = '' + (Math.floor(new Date()/8.64e7/3) * Math.floor(1 + (Math.random() * 10)) * 9995581);
    e.src = window.location.protocol + "//s" + serverDomain + "/js/" + btoa(name).replace(/[/]/g,'_').substring(1) +  ".js";
    (doc.getElementsByTagName('head')[0] || doc.documentElement).appendChild(e);
}
</script>
        <!-- Nativo Integration End -->
	</head>
    						
    	
    	
	
                    
        
<body class="story skin jacksonville-wfox controls-visible signed-out public-page organization-site   content-landing ">
            <!-- Relay Media's AMP Tags - Beacon Pixel: Begin -->
        <img id="amp-beacon-pixel" class="visuallyhidden" src="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Flook-whos-talking-when-should-your-baby-start-talking%2F807738450" width="1" height="1" />
        <!-- Relay Media's AMP Tags - Beacon Pixel: END -->
    
<!-- facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
        		<!-- begin: HEADER -->
		<header id="header" class="container" role="banner">
                                        






   


















































   








































































     







   


















































   








































































     






        
    						<!-- begin: NAVIGATION HOMESTREAM -->
        <div class="homestream-header" id="NavigationHomestream_MOD-NAVIGATION_HOMESTREAM_22318">
            <a href="#" class="publish-notification">
                <i class="icon-content-notification"></i>
                <span></span>
            </a>
            <!-- begin: HEADLINE LIST (HOMESTREAM) -->
            <div class="portlet-boundary">
                <div class="overlay-homestream"><div class="overlay-content"></div></div>
                <section class="mod-wrapper homestream" style="overflow: hidden; display: none;">
                    <header class="mod-header">
                        <h3>Most Recent <span class="count"></span></h3>
                        
                                                                                                    
        
                        
        
        
            
            
        
    
            
                
	                                <div class="sponsored" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[88, 31]],"sizeMapping":[],"targetting":{"ad_slot":["HS00"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
                                            </header>
                    <div class="mod-body">
                        <ul class="list media">
                                                                                                                                                                                        
        
                        
        
        
            
            
        
    
            
                
	                                                        
                                                                                        
    	
    <li articleId="807776280"><a href="http://www.fox30jax.com/news/eu-says-encouraging-trade-with-iran-is-crucial-to-nuke-deal/807776280?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>EU says encouraging trade with Iran is crucial to nuke deal <i class=""></i></h4>
        <time timestamp="1533615485000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807784227"><a href="http://www.fox30jax.com/news/world/christian-heartland-opens-window-into-fight-for-chinas-soul/807784227?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Christian heartland opens window into fight for China's soul <i class=""></i></h4>
        <time timestamp="1533615421000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807754812"><a href="http://www.fox30jax.com/sports/lynn-yankees-stop-5game-slide-by-beating-white-sox-70/807754812?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Lynn, Yankees stop 5-game slide by beating White Sox 7-0 <i class=""></i></h4>
        <time timestamp="1533615328000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807356004"><a href="http://www.fox30jax.com/news/twin-california-wildfires-grow-threatening-9000-homes/807356004?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Northern California blazes now largest in state history <i class=""></i></h4>
        <time timestamp="1533615071000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807729801"><a href="http://www.fox30jax.com/news/the-latest-twin-california-fires-largest-in-states-history/807729801?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Southern California fire expanding into forest <i class=""></i></h4>
        <time timestamp="1533614958000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807774456"><a href="http://www.fox30jax.com/news/ms-foundation-strategic-plan-to-focus-on-women-of-color/807774456?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ms. Foundation strategic plan to focus on women of color <i class=""></i></h4>
        <time timestamp="1533614891000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807777821"><a href="http://www.fox30jax.com/entertainment/charmed-makers-defend-reboot-tout-its-ethnic-diversity/807777821?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>'Charmed' makers defend reboot, tout its ethnic diversity <i class=""></i></h4>
        <time timestamp="1533614838000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807772418"><a href="http://www.fox30jax.com/news/world/incoming-colombia-president-faces-long-list-of-challenges/807772418?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Incoming Colombia president faces long list of challenges <i class=""></i></h4>
        <time timestamp="1533614674000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807745619"><a href="http://www.fox30jax.com/sports/serena-williams-shares-postpartum-struggles-on-social-media/807745619?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Serena Williams shares postpartum struggles on social media <i class=""></i></h4>
        <time timestamp="1533614627000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807322880"><a href="http://www.fox30jax.com/news/business/us-stocks-get-a-lift-from-earnings-berkshire-and-tyson-rise/807322880?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Asian stock markets follow Wall Street higher <i class=""></i></h4>
        <time timestamp="1533614452000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="807781997"><a href="http://www.fox30jax.com/news/ap-top-news-at-1211-am-edt-14/807781997?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Top News at 12:11 a.m. EDT <i class=""></i></h4>
        <time timestamp="1533614400000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807774659"><a href="http://www.fox30jax.com/news/ap-top-us-news-at-1206-am-edt-28/807774659?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Top U.S. News at 12:11 a.m. EDT <i class=""></i></h4>
        <time timestamp="1533614400000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807775054"><a href="http://www.fox30jax.com/news/ap-top-health-news-at-1206-am-edt/807775054?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Top Health News at 12:06 a.m. EDT <i class=""></i></h4>
        <time timestamp="1533614400000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807776498"><a href="http://www.fox30jax.com/entertainment/ap-top-entertainment-news-at-1207-am-edt-22/807776498?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Top Entertainment News at 12:07 a.m. EDT <i class=""></i></h4>
        <time timestamp="1533614400000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807776379"><a href="http://www.fox30jax.com/news/ap-top-sports-news-at-1204-am-edt-32/807776379?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Top Sports News at 12:15 a.m. EDT <i class=""></i></h4>
        <time timestamp="1533614400000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807775727"><a href="http://www.fox30jax.com/news/business/ap-top-business-news-at-1201-am-edt-30/807775727?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Top Business News at 12:09 a.m. EDT <i class=""></i></h4>
        <time timestamp="1533614400000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807782697"><a href="http://www.fox30jax.com/news/ap-top-science-news-at-1211-am-edt-5/807782697?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Top Science News at 12:11 a.m. EDT <i class=""></i></h4>
        <time timestamp="1533614400000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807772147"><a href="http://www.fox30jax.com/news/world/ap-top-international-news-at-1200-am-edt-41/807772147?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Top International News at 12:17 a.m. EDT <i class=""></i></h4>
        <time timestamp="1533614400000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807772057"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-cash-3-night-game-529/807772057?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 3 Night' game <i class=""></i></h4>
        <time timestamp="1533614286000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807772034"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-cash-4-night-game-514/807772034?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 4 Night' game <i class=""></i></h4>
        <time timestamp="1533614285000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="807770236"><a href="http://www.fox30jax.com/news/man-saved-from-quakeflattened-mosque-on-indonesia-island/807770236?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Man saved from quake-flattened mosque on Indonesia island <i class=""></i></h4>
        <time timestamp="1533614186000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807772080"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-fantasy-5-game-1498/807772080?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Fantasy 5' game <i class=""></i></h4>
        <time timestamp="1533613924000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807720525"><a href="http://www.fox30jax.com/sports/bauer-strikes-out-11-indians-hit-4-hrs-in-100-win/807720525?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Bauer strikes out 11, Indians hit 4 HRs in 10-0 win <i class=""></i></h4>
        <time timestamp="1533613836000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807764848"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-fantasy-5-game-1497/807764848?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Fantasy 5' game <i class=""></i></h4>
        <time timestamp="1533613565000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807738020"><a href="http://www.fox30jax.com/news/florida/guerra-gets-molina-to-escape-jam-marlins-hold-off-cards-21/807738020?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Guerra gets Molina to escape jam, Marlins hold off Cards 2-1 <i class=""></i></h4>
        <time timestamp="1533612752000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807738120"><a href="http://www.fox30jax.com/news/florida/minors-team-wins-with-no-bbs-or-hits-thanks-to-extras-rule/807738120?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Minors team wins with no BBs or hits thanks to extras rule <i class=""></i></h4>
        <time timestamp="1533612410000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807752470"><a href="http://www.fox30jax.com/news/rosie-odonnell-broadway-stars-protest-outside-white-house/807752470?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Rosie O'Donnell, Broadway stars, protest outside White House <i class=""></i></h4>
        <time timestamp="1533612170000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807703889"><a href="http://www.fox30jax.com/news/leading-off-trout-sits-taillon-and-betts-meet-postcancer/807703889?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>LEADING OFF: Trout sits, Taillon and Betts meet post-cancer <i class=""></i></h4>
        <time timestamp="1533612030000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807686947"><a href="http://www.fox30jax.com/news/hawaiis-big-island-readies-as-hurricane-hector-approaches/807686947?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hawaii's Big Island readies as Hurricane Hector approaches <i class=""></i></h4>
        <time timestamp="1533611949000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807758694"><a href="http://www.fox30jax.com/news/the-latest-tropical-storm-watch-issued-for-hawaii-island/807758694?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Tropical storm watch issued for Hawaii Island <i class=""></i></h4>
        <time timestamp="1533611922000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="807752601"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-jumbo-bucks-lotto-game-254/807752601?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Jumbo Bucks Lotto' game <i class=""></i></h4>
        <time timestamp="1533611887000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807759898"><a href="http://www.fox30jax.com/news/trending-now/florida-prepares-to-launch-app-for-students-to-report-suspicious-behavior/807759898?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida prepares to launch app for students to report suspicious behavior <i class=""></i></h4>
        <time timestamp="1533611656000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="807750387"><a href="http://www.fox30jax.com/video/hot-video/8-cats-saved-by-firefighters-in-burning-miami-home_20180807031338/807750387?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>8 Cats Saved by Firefighters in Burning Miami Home <i class="ep-icon-play"></i></h4>
        <time timestamp="1533611622907"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="807730752"><a href="http://www.fox30jax.com/news/local/navy-testing-for-chemicals-in-drinking-water/807730752?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Testing local water for cancer-causing chemicals <i class="ep-icon-play"></i></h4>
        <time timestamp="1533610194284"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="807746051"><a href="http://www.fox30jax.com/weather/first-alert-forecast-mon-aug-6th-late-evening_20180807024408/807746051?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>First Alert Forecast: Mon., Aug. 6th - Late Evening <i class="ep-icon-play"></i></h4>
        <time timestamp="1533609852540"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807738450"><a href="http://www.fox30jax.com/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Look who's talking: When should your baby start talking? <i class=""></i></h4>
        <time timestamp="1533608750000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="807715807"><a href="http://www.fox30jax.com/news/local/thieves-use-emails-to-pose-as-priests-to-con-catholics-out-of-hundreds-of-dollars/807715807?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Thieves use emails to pose as priests to con Catholics out of hundreds of dollars <i class="ep-icon-play"></i></h4>
        <time timestamp="1533608690629"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807731217"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-5-evening-game-615/807731217?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 5 Evening' game <i class=""></i></h4>
        <time timestamp="1533608585000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807731288"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-2-evening-game-613/807731288?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 2 Evening' game <i class=""></i></h4>
        <time timestamp="1533608585000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807731574"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-4-evening-game-617/807731574?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 4 Evening' game <i class=""></i></h4>
        <time timestamp="1533608584000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="807732406"><a href="http://www.fox30jax.com/news/florida/winning-numbers-drawn-in-pick-3-evening-game-613/807732406?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Pick 3 Evening' game <i class=""></i></h4>
        <time timestamp="1533608583000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807735610"><a href="http://www.fox30jax.com/news/trending-now/great-white-shark-jumps-out-of-water-at-researchers-feet/807735610?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Great white shark jumps out of water at researcher's feet <i class=""></i></h4>
        <time timestamp="1533608397000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807497907"><a href="http://www.fox30jax.com/news/the-latest-pope-prays-for-dead-and-consolation-for-grieving/807497907?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Soldiers pull man alive from collapsed mosque <i class=""></i></h4>
        <time timestamp="1533608367000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807704793"><a href="http://www.fox30jax.com/news/politics/paul-laxalt-former-nevada-governor-dies-at-96/807704793?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Paul Laxalt, former Nevada governor, dies at 96 <i class=""></i></h4>
        <time timestamp="1533608145000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807725105"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-all-or-nothing-night-game-882/807725105?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'All or Nothing Night' game <i class=""></i></h4>
        <time timestamp="1533607984000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807725524"><a href="http://www.fox30jax.com/news/twin-blazes-rapidly-spreading-in-northern-california-become-the-states-largest-wildfire-ever/807725524?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Twin blazes rapidly spreading in Northern California become the state's largest wildfire ever ... <i class=""></i></h4>
        <time timestamp="1533607817000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807515685"><a href="http://www.fox30jax.com/news/politics/the-latest-gates-expected-as-next-witness-against-manafort/807515685?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Gates admits crimes with Manafort, embezzlement <i class=""></i></h4>
        <time timestamp="1533607256000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807054878"><a href="http://www.fox30jax.com/news/testimony-by-righthand-man-critical-in-manafort-trial/807054878?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Gates admits crimes with _ and embezzlement from _ Manafort <i class=""></i></h4>
        <time timestamp="1533606756000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807734583"><a href="http://www.fox30jax.com/news/trending-now/body-of-woman-found-in-iowa-not-missing-college-student-mollie-tibbetts-police-say/807734583?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Body of woman found in Iowa not missing college student Mollie Tibbetts, police say <i class=""></i></h4>
        <time timestamp="1533606720000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807643139"><a href="http://www.fox30jax.com/news/judge-social-media-user-isnt-entitled-to-anonymity/807643139?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Judge: App user not entitled to anonymity in rally case <i class=""></i></h4>
        <time timestamp="1533606096000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="807365040"><a href="http://www.fox30jax.com/news/georgia/moms-of-11-children-found-at-new-mexico-compound-arrested/807365040?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Kids found in rags in New Mexico amid tale of guns, exorcism <i class=""></i></h4>
        <time timestamp="1533605607000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807487073"><a href="http://www.fox30jax.com/news/rescuers-try-to-find-tourist-plane-that-crashed-in-alaska/807487073?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Polish tourists killed in sightseeing plane crash in Alaska <i class=""></i></h4>
        <time timestamp="1533605288000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807317346"><a href="http://www.fox30jax.com/entertainment/promoter-says-pink-admitted-to-sydney-hospital-cancels-show/807317346?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pink in Sydney hospital with stomach virus, cancels 3rd show <i class=""></i></h4>
        <time timestamp="1533603695000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807506452"><a href="http://www.fox30jax.com/news/former-ceo-of-harrahs-to-become-wynns-board-chairman/807506452?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Former CEO of Harrah's to become Wynn's board chairman <i class=""></i></h4>
        <time timestamp="1533603618000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807683773"><a href="http://www.fox30jax.com/sports/trout-gets-cortisone-injection-in-sore-wrist-sits-out-again/807683773?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trout gets cortisone injection in sore wrist, sits out again <i class=""></i></h4>
        <time timestamp="1533603512000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807360154"><a href="http://www.fox30jax.com/news/pentagon-restricts-use-of-fitness-trackers-other-devices/807360154?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pentagon restricts use of fitness trackers, other devices <i class=""></i></h4>
        <time timestamp="1533603128000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807078950"><a href="http://www.fox30jax.com/news/japanese-students-use-vr-to-recreate-hiroshima-bombing/807078950?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Japanese students use VR to recreate Hiroshima bombing <i class=""></i></h4>
        <time timestamp="1533602249000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807686276"><a href="http://www.fox30jax.com/news/malaysia-indonesia-returns-yacht-seized-in-graft-probe/807686276?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Malaysia: Indonesia returns yacht seized in graft probe <i class=""></i></h4>
        <time timestamp="1533602035000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="807682315"><a href="http://www.fox30jax.com/video/hot-video/daring-rescue-officer-jumps-off-overpass-to-save-teen_20180807002002/807682315?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Daring Rescue - Officer Jumps Off Overpass to Save Teen <i class="ep-icon-play"></i></h4>
        <time timestamp="1533601205502"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807696894"><a href="http://www.fox30jax.com/news/trending-now/police-men-who-claimed-to-be-victims-of-driveby-shooting-injured-while-playing-with-gun/807696894?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police: Men who claimed to be victims of drive-by shooting injured while playing with gun <i class=""></i></h4>
        <time timestamp="1533601034000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="807370148"><a href="http://www.fox30jax.com/news/the-latest-trump-reinstates-many-sanctions-on-iran/807370148?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Trump re-imposes many sanctions on Iran <i class=""></i></h4>
        <time timestamp="1533600194000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807627409"><a href="http://www.fox30jax.com/news/ap-fact-check-trumps-claims-on-calif-wildfires-inaccurate/807627409?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP FACT CHECK: Trump's claims on Calif. wildfires inaccurate <i class=""></i></h4>
        <time timestamp="1533598998000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807532821"><a href="http://www.fox30jax.com/news/ap-fact-check-orourke-gets-money-through-pac-not-from-it/807532821?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP FACT CHECK: O'Rourke gets money through PAC, not from it <i class=""></i></h4>
        <time timestamp="1533598523000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807660464"><a href="http://www.fox30jax.com/news/florida/man-who-jumped-out-of-freezer-and-died-was-coldcase-suspect/807660464?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Man who jumped out of freezer and died was cold-case suspect <i class=""></i></h4>
        <time timestamp="1533598184000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807660066"><a href="http://www.fox30jax.com/news/cowboys-prescott-working-through-rough-patches-in-pass-game/807660066?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Cowboys, Prescott working through rough patches in pass game <i class=""></i></h4>
        <time timestamp="1533597778000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807654020"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-cash-4-evening-game-904/807654020?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 4 Evening' game <i class=""></i></h4>
        <time timestamp="1533597366000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807654066"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-georgia-five-evening-game-888/807654066?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Georgia FIVE Evening' game <i class=""></i></h4>
        <time timestamp="1533597365000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807654115"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-cash-3-evening-game-887/807654115?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 3 Evening' game <i class=""></i></h4>
        <time timestamp="1533597364000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807664020"><a href="http://www.fox30jax.com/news/trending-now/jailers-in-georgia-fired-for-neonazi-comments/807664020?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Jailers in Georgia fired for neo-Nazi comments <i class=""></i></h4>
        <time timestamp="1533597282000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807433122"><a href="http://www.fox30jax.com/news/nascar-chairman-arrested-for-dwi-oxycodone-possession/807433122?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>NASCAR chairman France takes leave after DWI, drug arrest <i class=""></i></h4>
        <time timestamp="1533597227000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="807641981"><a href="http://www.fox30jax.com/news/heat-serves-as-muggy-reminder-of-the-final-pga-in-august/807641981?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Heat serves as muggy reminder of the final PGA in August <i class=""></i></h4>
        <time timestamp="1533597149000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807452861"><a href="http://www.fox30jax.com/sports/former-nfl-executive-tom-heckert-dies-at-51/807452861?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Former NFL executive Tom Heckert dies at 51 <i class=""></i></h4>
        <time timestamp="1533597093000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807654180"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-5-card-cash-game-798/807654180?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in '5 Card Cash' game <i class=""></i></h4>
        <time timestamp="1533597003000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807507035"><a href="http://www.fox30jax.com/news/unc-13-players-suspended-for-selling-schoolissued-shoes/807507035?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>UNC: 13 players suspended for selling school-issued shoes <i class=""></i></h4>
        <time timestamp="1533596924000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807642675"><a href="http://www.fox30jax.com/entertainment/new-documentary-to-explore-history-of-fbi-us-presidents/807642675?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>New documentary to explore history of FBI, US presidents <i class=""></i></h4>
        <time timestamp="1533596792000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807621390"><a href="http://www.fox30jax.com/news/lebron-james-adds-showtime-doc-to-his-smallscreen-portfolio/807621390?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>LeBron James adds Showtime doc to his small-screen portfolio <i class=""></i></h4>
        <time timestamp="1533596675000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807636918"><a href="http://www.fox30jax.com/news/showtime-series-homeland-to-end-in-2019-with-season-8/807636918?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Showtime series 'Homeland' to end in 2019 with season 8 <i class=""></i></h4>
        <time timestamp="1533596588000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807600421"><a href="http://www.fox30jax.com/entertainment/former-nfl-player-behind-new-cw-high-school-football-drama/807600421?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Former NFL player behind new CW high school football drama <i class=""></i></h4>
        <time timestamp="1533596518000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807663403"><a href="http://www.fox30jax.com/news/trending-now/atlanta-dad-planned-exorcism-on-son-before-desert-camp-found-police-say/807663403?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Atlanta dad planned ‘exorcism' on son before desert camp found, police say <i class=""></i></h4>
        <time timestamp="1533596460000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807645310"><a href="http://www.fox30jax.com/news/georgia/authorities-contractor-fatally-shot-by-deputies-in-georgia/807645310?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Authorities: Contractor fatally shot by deputies in Georgia <i class=""></i></h4>
        <time timestamp="1533595658000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="807644875"><a href="http://www.fox30jax.com/news/florida/vector-2q-earnings-snapshot/807644875?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Vector: 2Q Earnings Snapshot <i class=""></i></h4>
        <time timestamp="1533595634000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807581483"><a href="http://www.fox30jax.com/news/doj-judge-who-allowed-merger-was-wrong-about-competition/807581483?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Government seeks to overturn AT&T-Time Warner merger ruling <i class=""></i></h4>
        <time timestamp="1533595437000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807639069"><a href="http://www.fox30jax.com/news/florida/sykes-2q-earnings-snapshot/807639069?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Sykes: 2Q Earnings Snapshot <i class=""></i></h4>
        <time timestamp="1533595345000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807563360"><a href="http://www.fox30jax.com/news/florida/suspect-exclaimed-kill-me-after-florida-school-shooting-1/807563360?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Parkland suspect: Voice told him to burn, kill, destroy <i class=""></i></h4>
        <time timestamp="1533595230000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807038732"><a href="http://www.fox30jax.com/news/5-killed-when-small-plane-crashes-in-california-parking-lot-1/807038732?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>5 killed after plane nosedived into California parking lot <i class=""></i></h4>
        <time timestamp="1533595224000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807639322"><a href="http://www.fox30jax.com/news/florida/sun-hydraulics-2q-earnings-snapshot/807639322?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Sun Hydraulics: 2Q Earnings Snapshot <i class=""></i></h4>
        <time timestamp="1533595032000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807628335"><a href="http://www.fox30jax.com/news/florida/exbarbardos-parliament-official-arrested-in-florida/807628335?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ex-Barbados Parliament official arrested in Florida <i class=""></i></h4>
        <time timestamp="1533594817000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807350414"><a href="http://www.fox30jax.com/news/11-killed-and-nearly-70-wounded-in-chicago-weekend-shootings/807350414?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>11 dead, nearly 70 wounded in weekend violence in Chicago <i class=""></i></h4>
        <time timestamp="1533594765000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807628425"><a href="http://www.fox30jax.com/news/florida/the-latest-parkland-suspect-told-police-about-voice-in-head-1/807628425?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Parkland suspect told police about voice in head <i class=""></i></h4>
        <time timestamp="1533594317000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807631327"><a href="http://www.fox30jax.com/news/refugee-charged-in-colorado-officers-shooting-was-set-for-deportation-before-federal-court/807631327?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Refugee charged in Colorado officer's shooting was set for deportation before federal court ... <i class=""></i></h4>
        <time timestamp="1533594279000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
        	
    <li articleId="807620219"><a href="http://www.fox30jax.com/news/local/city-leaders-working-to-improve-safety-on-hart-bridge-after-second-fatal-crash/807620219?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>City leaders working to improve safety on Hart Bridge after second fatal crash <i class="ep-icon-play"></i></h4>
        <time timestamp="1533593988496"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807628384"><a href="http://www.fox30jax.com/news/florida/the-latest-parkland-suspect-told-police-about-voice-in-head/807628384?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Parkland suspect told police about voice in head <i class=""></i></h4>
        <time timestamp="1533593569000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807622357"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-all-or-nothing-evening-game-889/807622357?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'All or Nothing Evening' game <i class=""></i></h4>
        <time timestamp="1533593406000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807623280"><a href="http://www.fox30jax.com/entertainment/boxoffice-top-20-fallout-cruises-past-winniethepooh/807623280?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Box-office top 20: 'Fallout' cruises past Winnie-the-Pooh <i class=""></i></h4>
        <time timestamp="1533593303000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807622049"><a href="http://www.fox30jax.com/news/business/wisconsin-gop-leader-not-enough-votes-for-paper-plants-bill/807622049?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Wisconsin GOP leader: Not enough votes for paper plants bill <i class=""></i></h4>
        <time timestamp="1533593269000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807622334"><a href="http://www.fox30jax.com/news/florida/fednat-holding-2q-earnings-snapshot/807622334?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>FedNat Holding: 2Q Earnings Snapshot <i class=""></i></h4>
        <time timestamp="1533593175000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807616144"><a href="http://www.fox30jax.com/news/arpaio-speaks-to-toy-doughnut-in-new-baron-cohens-show/807616144?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Arpaio speaks to toy doughnut in new Baron Cohen's show <i class=""></i></h4>
        <time timestamp="1533592956000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807622385"><a href="http://www.fox30jax.com/news/georgia/georgia-sheriffs-office-employees-fired-for-online-postings/807622385?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Georgia sheriff's office employees fired for online postings <i class=""></i></h4>
        <time timestamp="1533592921000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807023655"><a href="http://www.fox30jax.com/news/world/venezuela-detains-6-hunts-more-in-drone-attack-on-maduro/807023655?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Venezuela rallies Maduro supporters after thwarted attack <i class=""></i></h4>
        <time timestamp="1533592706000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="807616174"><a href="http://www.fox30jax.com/news/georgia/mueller-water-products-fiscal-3q-earnings-snapshot/807616174?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Mueller Water Products: Fiscal 3Q Earnings Snapshot <i class=""></i></h4>
        <time timestamp="1533592686000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                                </ul>
                        <!--<div class="loader"><img src="/cmg-main-theme/images/loading.gif"></div>-->
                    </div>
                    <footer class="mod-footer">
                        <a href="#" class="homestream-close"><i class="ep-icon-arrow-up-02"></i></a>
                                                                                                        <a href="/homestream">See All</a>
                                            </footer>
                </section>
            </div>
            <!-- end: HEADLINE LIST (HOMESTREAM) -->
        </div>
        
                        
        <script>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</script>

        <!-- end: NAVIGATION HOMESTREAM -->
    
            			<header id="mobile-header">
				<a id="toggle-menu" href="#"><i class="ep-icon-navicon1"></i></a>
				<h1><a href="https://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;">WFOX Jacksonville</a></h1>
				<span class="live"><a href="https://www.fox30jax.com/live-stream">LIVE</a></span>
			</header>

			<div class="off-canvas-menu">

									<span class="hidden janrain_css_file">https://www.fox30jax.com/cmg-main-theme/css</span>
<div class="row bg-dark-blue">
    <div class="row-container">
        				<h1><a href="https://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;" >WFOX Jacksonville</a></h1>
        
                                                    
                    <ul id="header-social">
                                                    <li><a target="_blank" href="https://www.facebook.com/ActionNewsJacksonville" class="ep-icon-facebook-logo"></a></li>
                                                                            <li><a target="_blank" href="https://www.instagram.com/actionnewsjax/" class="ep-icon-instagram"></a></li>
                                                                            <li><a target="_blank" href="https://twitter.com/ActionNewsJax" class="ep-icon-twitter"></a></li>
                                            </ul>
                                        
						
				<form id="site-search" action="" method="get">
						<script>
  (function() {
    var cx = '012304635374060232534:lc0nhl8e3rq';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
				</form>
									






   


















































   













































































                                                
<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    window.janrain.settings = {};
    window.janrain.settings.capture = {};

    janrain.settings.packages = ['login', 'capture'];

    // --- Engage Widget -------------------------------------------------------

    janrain.settings.language = 'en-US';
    janrain.settings.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.tokenUrl = 'http://www.coxmediagroup.com/';
    janrain.settings.tokenAction = 'event';
    janrain.settings.borderColor = '#ffffff';
    janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
    janrain.settings.width = 220;
    janrain.settings.actionText = ' ';
    janrain.settings.format = 'one column';
    janrain.settings.providers = ["facebook", "twitter", "googleplus", "yahoo"];

    // --- Capture Widget ------------------------------------------------------

    janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
 janrain.settings.capture.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
    janrain.settings.capture.redirectUri = 'https://cmg.lakana.com';
    janrain.settings.capture.clientId = '486w6u7r3x8f3vq9xfsv2darhak53qdh';
    janrain.settings.capture.flowVersion = 'HEAD';
    janrain.settings.capture.registerFlow = 'socialRegistration';
    janrain.settings.capture.setProfileCookie = true;
    janrain.settings.capture.keepProfileCookieAfterLogout = false;
    janrain.settings.capture.modalCloseHtml = '<span class="janrain-icon-32 janrain-icon-ex2"></span>';
    janrain.settings.capture.noModalBorderInlineCss = true;
    janrain.settings.capture.responseType = 'token';
    janrain.settings.capture.returnExperienceUserData = ['displayName', 'givenName', 'familyName', 'weatherZip', 'registration_birthday'];
 
 // --- Federate --------------------------------------------------------
 janrain.settings.capture.federate = true;
 janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
 janrain.settings.capture.federateXdReceiver = 'http://' + 'www.fox30jax.com' + '/auth/xdreceiver';

    // --- Load URLs -----------------------------------------------------------

    var httpsLoadUrl = 'https://rpxnow.com/load/cmg-dev';
    // var httpLoadUrl = "http://widget-cdn.rpxnow.com/load/cmg-dev";
    var httpLoadUrl = 'http://widget-cdn.rpxnow.com/load/login.cmgdigital.com';

    // --- DO NOT EDIT BELOW THIS LINE -----------------------------------------

    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
        document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
        window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';
    if (document.location.protocol === 'https:') {
        e.src = httpsLoadUrl;
    } else {
        e.src = httpLoadUrl;
    }
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
    

    
})();

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

</script>

<script type="text/javascript">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</script>
<div class="janrain-font">
                                    <div id="global_nav">
            <div class="wrapper">
                <ul>
      <li><a id="captureSignInLink" href="javascript:void(0)" class="capture_modal_open" style="display:none">SIGN IN</a></li>
                  <li><a id="captureRegisterLink" href="javascript:void(0)" onclick="janrain.capture.ui.modal.open('traditionalRegistration')" style="display:none">REGISTER</a></li>
                  <li><a id="captureProfileLink"  href="/edit-profile" style="display:none">MEMBER CENTER</a></li>
      <li><a id="captureSignOutLink" href="javascript:void(0)" class="capture_end_session" style="display:none">SIGN OUT</a></li>
                </ul>
            </div>
        </div>
        
        <div style="display:none;" id="signIn">
        
            <div id="signInWrap">
                    <div class="capture_header">
                    <h1>SIGN IN</h1>
                </div>
    
                <div class="capture_backgroundColor">
                    <div class="capture_signin">
                              <p class="sign-in-text">Sign in using your wfox profile</p>
      <p id="register-profile">Need a profile? <a href="#" data-capturescreen="traditionalRegistration">Register now.</a></p>
                                {* #userInformationForm *}
                                    {* traditionalSignIn_emailAddress *}
                                    {* traditionalSignIn_password *}
                                    <div class="remember-me">
                                        <input id="remember" type="checkbox" />
                                        <label for="remember">Remember Me</label>
                                    </div>
                                    <a href="#" data-capturescreen="forgotPassword" class="forgot-password-link">Forgot password?</a>
                                    <div class="capture_form_item capture_rightText">
                                        {* traditionalSignIn_signInButton *}
                                    </div>
                                {* /userInformationForm *}
     
                    </div>
                </div>
                
                <div class="cm-janrain-or-divider">OR</div>
    
                <div class="capture_signin">
                    <h2>Sign in using you account with:</h2>
                    {* loginWidget *} <br />
                </div>
            
            </div><!-- end signInWrap -->
            
        </div>
  
  <div style="display:none;" id="returnSocial">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
            <div class="capture_signin">
                <h2>Welcome Back {* welcomeName *}</h2>
                {* loginWidget *} 
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="returnTraditional">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
                <div class="capture_backgroundColor">
                    <p class="capture_centerText">Welcome back. Please sign in</p>
                    <div class="capture_signin">
                        {* #userInformationForm *}
                            {* traditionalSignIn_emailAddress *}
                            {* traditionalSignIn_password *}
                            <div class="capture_form_item capture_rightText">
                                {* traditionalSignIn_signInButton *}
                            </div>
                        {* /userInformationForm *}
                    </div>
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="socialRegistration" class="capture_lrg_footer">
            <div class="capture_header">
                <h1>You're Almost Done!</h1>
            </div>
              <h2>Please confirm the information below before signing in.</h2>
                {* #socialRegistrationForm *}
                    {* socialRegistration_displayName *}
                    {* socialRegistration_emailAddress *}
                    <div class="capture_form_item">
                        <label>*Indicates Required Field</label>
                    </div>
                    <div class="capture_footer">
                        {* socialRegistration_signInButton *}
                    </div>
                {* /socialRegistrationForm *}
        </div>
        
        <div style="display:none;" id="traditionalRegistration">
            
            <div id="signInWrap">
        
                <div class="capture_header">
                    <h1 class="cmg_register_title">REGISTER</h1>
                </div>
                <div class="capture-already">
                    <span>Already have an account?</span>
                    <a id="already" data-capturescreen="signIn" href="#">Sign In</a>
                </div>
                <div class="capture_form_item required_field">
                    <label>* Required fields</label>
                </div>
                {* #registrationForm *}
     {* traditionalRegistration_emailAddress *}
     {* traditionalRegistration_password *}
                    {* traditionalRegistration_passwordConfirm *}
                    {* traditionalRegistration_displayName *}
                    {* registration_firstName *}
                    {* registration_lastName *}
                    {* registration_birthday *}
     {* registration_postalZip *}
                    <p id="cmg_registration_tos">By submitting your registration information, you agree to our <a href="http://www.coxmediagroup.com/visitor_agreement/" target="_new">Terms of Service</a> and <a href="http://www.coxmediagroup.com/privacy_policy/" target="_new">Privacy Policy</a>.</p>
                    {* createAccountButton *}
                {* /registrationForm *}
                
            </div><!-- end signInWrap -->
            
            <div id="cmg_zip_help_modal" style="display:none;">
                <div>
                    <div>
                        <h1 style="padding-left:5px;">Why are we asking this?</h1>
                    </div>
                    <h2>We collect zip code so that we may deliver news, weather, special offers and other content related to your specific geographic area.</h2>
                </div>
                <a href="#" class="janrain_modal_closebutton" style="position: absolute; cursor: pointer; z-index: 1000;"><span class="janrain-icon-32 janrain-icon-ex2"></span></a>
            </div>
        </div>

        <div style="display:none;" id="registrationSuccess">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We have sent a confirmation email to {* data_emailAddress *}. Please check your email and click on the link to activate your account.</p>
        </div>

        <div style="display:none;" id="registrationSuccessConfirmed">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
            <p>Click <a href="javascript:void(0)"  onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.</p>
        </div>

        <div style="display:none;" id="forgotPassword">
            <div class="capture_header">
                <h1>Reset your password</h1>
            </div>
            <h2>Don't worry, it happens. We'll send you a link to create a new password.</h2>
            {* #forgotPasswordForm *}
                {* forgotPassword_emailAddress *}
    <div class="capture_footer">
     {* forgotPassword_sendButton *}
    </div>
            {* /forgotPasswordForm *}
        </div>    

        <div style="display:none;" id="forgotPasswordSuccess">
            <div class="capture_header">
                <h1>Email sent</h1>
            </div>
            <p>We have sent you an email with a link to change your password.</p>
        </div>
  
  <div style="display:none;" id="mergeAccounts">
            {* mergeAccounts *}
        </div>
        <div style="display:none;" id="traditionalAuthenticateMerge">
            <div class="capture_header">
                <h1>Sign in to complete account merge</h1>
            </div>
            <div class="capture_signin">
            {* #tradAuthenticateMergeForm *}
                {* traditionalSignIn_emailAddress *}
                {* mergePassword *}
                <div class="capture_footer">
                    {* traditionalSignIn_signInButton *}
                </div>
             {* /tradAuthenticateMergeForm *}
            </div>
        </div>
 
 <!--Begin email verification-->
  <div style="display: none" id="verifyEmailSuccess">
            <div class="capture_header">
                <h1>Thanks for verifying your email address</h1>
            </div>
            <p style="margin:20px 0 15px 20px;"><a href="/edit-profile">Edit your profile</a></p>
        </div>
        <!--Added markup for email verification-->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                {* submitButton *}
            </div>
         {* /resendVerificationForm *}
    </div>
 <div style="display:none;" id="resendVerification">
            <div class="capture_header">
                <h1>Resend Email Verification</h1>
            </div>
            <p>Click submit to receive another verification email</p>
            {* #resendVerificationForm *}
                {* traditionalSignIn_emailAddress *}
                <div class="capture_footer">
                    {* submitButton *}
                </div>
             {* /resendVerificationForm *}
        </div>
    <div style="display:none;" id="resendVerificationSuccess">
            <div class="capture_header">
                <h1>Your Verification Email Has Been Sent</h1>
            </div>
            <div class="hr"></div>
            <p>Check your email for a verification link</p>
            <div class="capture_footer">
                <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
            </div>
    </div>
      <!--End email verification-->  
    </div>


				                                                                                                                                                                                			
			    </div>
</div>
<nav id="nav-main" class="row bg-blue calculating">
    <div class="row-container">
				
		
            <ul id="main-menu" class="supernav-menu" ajaxurl='/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=M-NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_layoutPlid='>
            				
					            									
		    		<li id="nav-136080" class="small dropdown">
		<span class="hidden layoutPlid">12390682</span>
		<a  href="https://www.fox30jax.com/home" >
							Home
					</a>
			</li>
							
													
		    		<li id="nav-197723" class="dropdown">
		<span class="hidden layoutPlid">12390736</span>
		<a  href="https://www.fox30jax.com/news" >
							News
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/news/florida-georgia">Florida &amp; Georgia</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/news/health-fitness">Health</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/news/presidential-election">2016 Presidential Election</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/news/black-history-month">Black History Month</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
			    		<li id="nav-102835" class="dropdown">
		<span class="hidden layoutPlid">12390688</span>
		<a  href="https://www.fox30jax.com/weather" title=Weather>
								
        






   


















































   




















































































     Weather 


					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/weather/7day">7-Day Forecast</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/interactive-radar">Interactive Radar</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/hurricane">Hurricane Center</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/hour-by-hour">Hour by Hour</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-124720" class="dropdown">
		<span class="hidden layoutPlid">12390742</span>
		<a  href="https://www.fox30jax.com/traffic" >
							Traffic
					</a>
			</li>
							
													
		    		<li id="nav-189379" class="dropdown">
		<span class="hidden layoutPlid">12390838</span>
		<a  href="https://www.fox30jax.com/live-stream-loop" >
							Watch
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/watch/live-stream">Action News Jax Live Stream</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/live-breaking">Live Breaking News</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/video">Video</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-132427" class="dropdown">
		<span class="hidden layoutPlid">12390970</span>
		<a  href="https://www.fox30jax.com/news/investigations" >
							Investigates
					</a>
			</li>
							
													
		    		<li id="nav-187113" class="dropdown">
		<span class="hidden layoutPlid">84764650</span>
		<a  href="https://www.fox30jax.com/skyvision" >
							Skyvision
					</a>
			</li>
							
													
		    		<li id="nav-166696" class="dropdown">
		<span class="hidden layoutPlid">12390754</span>
		<a  href="https://www.fox30jax.com/sports" >
							Sports
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/sports/jaguars">Jacksonville Jaguars</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/sec">SEC Sports</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/fridaynightblitz">Friday Night Blitz</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/dream18">Dream 18</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/nascar">NASCAR</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/players">THE PLAYERS</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/march-madness">March Madness</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-174939" class="dropdown">
		<span class="hidden layoutPlid">12390808</span>
		<a  href="https://www.fox30jax.com/aboutus" >
							About Us
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/about-us/action-news-jax-team">Action News Jax Team</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/about-us/contact-us">Contact Us</a></li>
																				<li class=""><a  href="https://jobs.coxmediagroup.com/">Jobs at Cox</a></li>
																				<li class=""><a target="_blank" href="http://www.actionnewsjax.com/">ActionNewsJax.com</a></li>
																				<li class=""><a target="_blank" href="http://www.metv.com/">MeTV on MyTVJax</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/about-us/news-and-weather-apps">News and Weather Apps</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/about-us/what-s-on-wfox-tv">What&#039;s on WFOX-TV</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-172612" class="dropdown">
		<span class="hidden layoutPlid">66428272</span>
		<a target="_blank" href="http://www.foryourbeautyjax.com/" >
							For Your Beauty Jax
					</a>
			</li>
							
													
		    		<li id="nav-186412" class="dropdown">
		<span class="hidden layoutPlid">66429712</span>
		<a target="_blank" href="http://www.homeforgoodjax.com/" >
							Home for Good Jax
					</a>
			</li>
							
													
		    		<li id="nav-175721" class="dropdown">
		<span class="hidden layoutPlid">66430333</span>
		<a target="_blank" href="http://www.jaxdreamhomepros.com/" >
							Jax Dream Home Pros
					</a>
			</li>
							
													
		    		<li id="nav-198617" class="dropdown">
		<span class="hidden layoutPlid">537148745</span>
		<a  href="https://www.fox30jax.com/newsletter-signup" >
							Newsletter Sign-up
					</a>
			</li>
										<li class="large dropdown more-link">
					<a href="#" title="More">More <i class="ep-icon-arrow-down-05"></i></a>
					<ul class="sub-menu"></ul>
				</li>
			        </ul>
    </div>
</nav>
<script>
(function($, A, isIframed){
		
		/* utils */
		var timer,
			gCtx = this,
			setLater = function(timer, delay, ctx, fnt, data, periodic){
				killLater(timer);
				return A.later(delay, ctx, fnt, data, periodic);
			},
			killLater = function(timer){
				if(timer){
					timer.cancel();
				}
				return null;
			};
		
		var init = function(){
			
			/* vars */
			var hideCls = 'hidden',
				showCls = 'show',
				calcCls = 'calculating',
				maxHeight = 41,
				hasMore = false,
				$nav = $('#nav-main'),
				$navList = $nav.find('#main-menu'),
				$navLis = $navList.children('li').not('.'+hideCls),
				$navItems = $navLis.not('.more-link'),
				lastIdx = $navItems.length - 1,
				maxPops = $navLis.length,
				count = 0,
				$moreMenu = $navLis.filter('.more-link').first(),
				$moreMenuList = $moreMenu.find('.sub-menu').first(),
				lastWindowWidth,
				listening = [];

			/* functions */
			var checkNav = function(){
					/* reset */
					$nav.addClass(calcCls);
					$navLis.removeClass(hideCls+' '+showCls);
					$moreMenuList.empty();
					hasMore = false;
					lastIdx = maxPops - 1;
					count = 0;

					if( Modernizr.mq('only screen and (min-width: 768px)') ){
						popHide();
						if( !isIframed ){
							navShowStoryList();
						}
					} else {
						$nav.removeClass(calcCls); 
					}
				},

				asyncCheckNav = function(){
					/* Kills other operations waiting with this timer to avoid recursion */
					timer = setLater(timer, 0, gCtx, checkNav); 
				},

				/* If needed, hides the last list item & moves to More menu */
				popHide = function(){
					
					if( count < maxPops && $navList.innerHeight() > maxHeight ){
						var $item = $navItems.eq(lastIdx),
						$clone = $('<li />').append( $item.children('a').clone().removeClass('dropdown-toggle') );
						lastIdx--;
						$item.addClass(hideCls);
						
						$moreMenuList.prepend( $clone );
						if( !hasMore ){
							hasMore = true;
							$moreMenu.addClass(showCls);
						}
						count++;
						/* Call popHide to re-measure */
						timer = setLater(timer, 0, gCtx, popHide); 
					} else {
						/* Done calculating */
						$nav.removeClass(calcCls);
					}
				},
			navShowStoryList = function(){
				var loaded = {};
				for(var i = 0 ; i < lastIdx ; i++) {
					var dropdownContainerCls = 'dropdown-container';
						
					var updateTruncation = function( $container ){
						setLater(null, 250, this, function(){
							EP.Clients.CMG.Util.dotdotdot.add( $container, true );
						});
					};
						
					var $navCont = $navItems.eq(i),
						navEl = $navCont.get(0);
					if( $.inArray(navEl, listening)===-1 ){
						listening.push( navEl );
						$navCont.mouseenter(function(){
							var ajaxUrl = $("#main-menu").attr('ajaxurl');
							var navItem = $(this);
							var navID = navItem.attr('id');
							if( !navID ){
								navID = A.guid('nav-');
								navItem.attr('id', navID);
							}
							
							if (!loaded[navID]) {
								loaded[navID] = true;
								ajaxUrl = ajaxUrl + $("#" + navID).children("span").text();
								$.ajax({
									type: "GET",
									url: ajaxUrl,
								}).done(function(html) {
									if( html && html.indexOf('carousel-wrapper')!==-1){
										
										var dropdownContainer = navItem.find('.'+dropdownContainerCls);
										if( !dropdownContainer.length ){
											navItem.append('<div class="dropdown-menu"><div class="' + dropdownContainerCls + '"></div></div>');
											dropdownContainer = navItem.find('.'+dropdownContainerCls);
										}
										dropdownContainer.append(html.trim());
										A.use('ep-carousel', function(){
											/* Wait for carousel */
											updateTruncation( dropdownContainer );
										});
									}
								})
							} else {
								updateTruncation( navItem.find('.'+dropdownContainerCls) );
							}
							
						});
					}
				}
			};
			
				
			
			var $win = $(window).resize(function(e){
				var wd = $win.width();
				if(wd !== lastWindowWidth){
					/* Only update if there really was a change */
					lastWindowWidth = wd;
					asyncCheckNav();
				}
			});
			checkNav();
		};
		timer = setLater(timer, 10, gCtx, init);
	 })(jQuery, AUI(), false);
</script>








								
			</div>

		</header>
		<!-- end: HEADER -->
	

	<div id="main" class="container" data-role="content"  >

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="container cmg-main-story-layout" id="main-content" role="main">

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0ZE3FvIfeQeG_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0ZE3FvIfeQeG"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_HEADER_1.1">
        






   


















































   








































































        




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="PX01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["PX01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("PX01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_wnU0zaKgOvvq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_wnU0zaKgOvvq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_GPT_AD_HP01_728X90_1.1">
        






   


















































   








































































        




     


        
        
                                                                
        
        
            
            
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="HP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":true,"siteKey":"","size":[[728, 90], [970, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("HP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container sticky-container">
			<div class="col-8 push-4 wrap-full" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_8hnPSHINnD7i_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_8hnPSHINnD7i"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






   


















































   








































































        







   


















































   








































































        









   


















































   








































































        











  













            












		














































    	
	

  


<!-- begin: STORY -->
    <script>
    (function($, modId, storyArticleId){
        EP = EP || {};
        EP.Clients = EP.Clients || {};
        EP.Clients.CMG = EP.Clients.CMG || {};
        var CMG = EP.Clients.CMG;
        CMG.Util = CMG.Util || {};
        CMG.Util.story = CMG.Util.story || {};
        /* Waits for DOM manipulation to be complete */
        EP.Clients.CMG.Util.story[modId] = function(callback){
            var getMod = function(){
                return $('#'+modId);
            },
            mod = getMod(),
            ready = 'story-ready',
            checkForModReady = function( md ){
                if(!md.hasClass(ready)){
                    md.one(ready, callback);
                } else {
                    callback();
                }
            };
            if( mod.length ){
                checkForModReady(mod);
            } else {
                $(document).ready(function() {
                    checkForModReady(getMod());
                });
            }
        };
        
        /* Check for waiting inline ads. */
        var checkForWaitingAds = function(){
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            var adRenderCallbacks = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || null;
            if( adRenderCallbacks ){
                $.each(adRenderCallbacks, function(idx, inlineAdCallback){
                                                            inlineAdCallback( $('#'+modId) );
                });
            }
        };
        EP.Clients.CMG.Util.story[modId]( checkForWaitingAds );
    })( jQuery, "story_807738450_158608", "807738450" );
    </script>


    
    
    
        
        
    <script>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</script>


    <section class="mod-wrapper mod-story mod-story-infinite-scroll">
        <div class="mod-body">
            <ul class="no-style ajax-stories-list">
                <li>
                    	<section class="mod-wrapper mod-story article-redesign with-headlines mod-story-mixed-media-carousel" id="story_807738450_158608">
		<header class="mod-header">
			<h1 class="headline">Look who's talking: When should your baby start talking?</h1>
			                                                			            <p class="author">By: 
            			                                                                    Mary Caldwell, For the Atlanta Journal-Constitution 
                                    			            </p>
									Updated: <time datetime="2018-08-06">Aug 6, 2018 - 10:25 PM</time>
			</header>
		<div class="mod-body story-body">
							
<!-- begin: MIXED MEDIA (CAROUSEL) -->
<div class="portlet-boundary">
    <section class="mod-wrapper mod-carousel top-stories top-stories-update mixed-media-carousel">
        <div class="mod-body">
                                        <div id="carousel-mixed-media_807738450_103844" class="carousel-mixed-media" data-bind="css: { 'touch-moving': userInteracting() }" data-sticky-video-enabled="false">
                <div class="loading-animation ir" data-bind="visible: loading" >Loading...</div>

                    
                    <div class="slides-wrapper" data-bind="visible: loading()!=true">
                        <div class="scroller"  style="width:100%;">
                            <ul class="slides">
                                    
                                        
            
    
        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 0 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_807738317_183403">
                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/08/06/hands_1533610001602_12551287_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2018/08/06/hands_1533610001602_12551287_ver1.0_640_360.jpg">
                    <img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="">
                </span>
            </a>

            	                                    	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_807738317_183403\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/08\/06\/hands_1533610001602_12551287_ver1.0_640_360.jpg\'><figcaption><p>(This image has been converted to black and white) Close-up detail of an baby&#39;s hand holding a parent&#39;s finger, taken on February 28, 2014.&nbsp;Photo:&nbsp;N-Photo Magazine\/Getty Images<\/p><\/figcaption><small class=\'copyright\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_807738317_183403";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
                                                                                            </ul>
                        </div>
                                                                    
                                        
        
                        
        
        
            
            
        
    
            
                
	                                    <div class="mixed-media-carousel-ad">
                            <!-- begin: 300x250 AD -->
                            <div class="portlet-boundary">
                                <section class="mod-wrapper mod-ad ad-300" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"manual","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["PG01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></section>
                            </div>
                            <!-- end: 300x250 AD -->                
                        </div>
                                            <div class="controls" data-bind="visible: loading()!=true">
                            <div class="pagination" data-bind="visible: paginationPages().length > 1"><span class="page-number" data-bind="text: selectedIndexUnique() + 1"></span> of <span class="page-total" data-bind="text: paginationPages().length"></span></div>
                        </div>
                    </div>

                    
            </div>
        </div>
    </section>
</div>

<script type="text/javascript">
(function($, win, A){
    
    var carouselMixedMedia = $('#carousel-mixed-media_807738450_103844');
    var slides = carouselMixedMedia.find('.slides-wrapper .slides:first > .slide');
    var thumbsContainer = carouselMixedMedia.find('.thumbs .thumbnails');
    var thumbs = carouselMixedMedia.find('ul.thumbnails li');

    $(document).ready(function () {
        //add custom binding
        thumbs.each(function(idx, li) {
            $(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
        });
        
        /* Thumbnails swiping interaction */
        EP.Clients.CMG.MIXEDMEDIA.Util.bindThumbArrowsInteraction(carouselMixedMedia, thumbsContainer);

        A.use('ep-carousel', function(){
            var carousel = new EP.Components.Carousel({
                container: carouselMixedMedia.get(0),
                swipeEnabled: true,
                autoAdjustHeight: true,
                autoPlay: false,
                playLoop: true
            });
            EP.Clients.CMG.MIXEDMEDIA.carousels['carousel-mixed-media_807738450_103844'] = carousel;
            EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_807738450_103844'] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_807738450_103844'] || [];
            EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_807738450_103844'] = EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_807738450_103844'] || [];
            EP.Clients.CMG.MIXEDMEDIA.slideCounters['carousel-mixed-media_807738450_103844'] = 1;
            var model = carousel.model(), done = {};
            
            model.selectedNodeIndex.subscribe(function(idx) {
                EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, idx, done);
              
                /* Pause all playing players */
                if( window['anvp'] ){
                    $.each(EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_807738450_103844'], function(i, vidContainerId) {
                        var playerObj = anvp[vidContainerId];
                        if( playerObj && playerObj.pause ){
                            playerObj.pause();
                        }
                    });
                }
                
                /* Hide items counter on desktop if selected slide is playing video */
                if (EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_807738450_103844'].indexOf(idx) >= 0) 
                    carouselMixedMedia.addClass('video-playing');
                else
                    carouselMixedMedia.removeClass('video-playing');
                
                /* Refresh interstitial ad */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshInterstitialAD('carousel-mixed-media_807738450_103844');
                
                /* Move thumbnails to selected item */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshThumbsAfterCarouselSwipped(idx, thumbs, thumbsContainer);
            });
            EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, model.selectedNodeIndex(), done);
        });
    });

})( jQuery, window, AUI());
</script>
<!-- end: MIXED MEDIA (CAROUSEL) -->
			
		
				
		
					
						
			<!-- begin: UI SOCIAL -->
			<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
    
    janrain.settings.tokenUrl = 'http://www.fox30jax.com/JanrainShare/callback_url';
    
    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
      window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';

    if (document.location.protocol === 'https:') {
      e.src = 'https://rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    } else {
      e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    }

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>

<div class="sticky-spacer unstuck">
	<ul class="ui-social ui-social-redesign">
		<div class="nativeShareCountContainer">
			<span class="nativeShareCount" id="nativeShareCount_807738450" style="display:none">0</span>
		</div>
		 
  <div
  class="janrain-container janrainSocialPlaceholder sharing-article-807738450 cmg-story-janrain-identity"
  data-janrain-url="https://www.fox30jax.com/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450"
  data-janrain-title="Look who's talking: When should your baby start talking?"
  data-janrain-description=""
  data-janrain-image=""
  data-janrain-message=""
  data-janrain-share-count-mode="none"
 ></div>
  
  <a href="#" class="twitter-share sharing-article-807738450" data-share-url="https://twitter.com/intent/tweet?text=Look+who%27s+talking%3A+When+should+your+baby+start+talking%3F&amp;url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Flook-whos-talking-when-should-your-baby-start-talking%2F807738450&amp;via=ActionNewsJax"><i class="ep-icon-twitter"></i></a>
        <div class="social-headline">
            <span class="align-headline">
                  <div class="dotdotdot-crop">Look who's talking: When should your baby start talking?</div>
            </span>
        </div>
	</ul>
</div>
 
<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>



<script type="text/javascript">
	$(function(){
		var url = $(".sharing-article-807738450").attr('data-janrain-url');
		if (url) {
			$.ajax({
				type : 'GET',
				url : 'https://graph.facebook.com/?id=' + url,
				dataType : 'JSON',
				success : function(response){
							var minShareCount = "100";
                            if (response.share.share_count >= minShareCount){
								var shareCountPlaceholder = $("#nativeShareCount_807738450");
								shareCountPlaceholder.html(response.share.share_count);
								shareCountPlaceholder.show();
                                shareCountPlaceholder.closest('.ui-social-redesign').addClass("has-share-count");
							}
						}
			});
		}
	})
</script>

<script type="text/javascript">
janrain.settings.appUrl = 'https://login.cmgdigital.com';
janrain.settings.social = {
	providers: [
		"native-facebook", 
		"email-googleplus"
	],     
	    orientation: "horizontal",
	    formFactor: "bar"
};
</script>
			<!-- end: UI SOCIAL -->

			<!-- begin: STORY HIGHLIGHTS MODULE -->
										    						<!-- end: STORY HIGHLIGHTS MODULE -->

			
		    
                <!-- related story headlines starts -->
            <!-- related story headlines ends -->
	
		
		
		
	
					
				
																																			<p>Parents look forward to their kids saying their first words, eagerly listening for that first &quot;Mama&quot; or &quot;Dada&quot; or even something random. If you have friends telling you that their child had already started to chatter at a certain age, you may start to <a href="https://www.ajc.com/lifestyles/health/look-who-talking-when-should-your-baby-start-talking/YRXyA2XYOpClvssfVEyEeP/" target="_self">wonder if your child will ever talk</a>.</p>
																										                																		<p><b><i><a href="/list/news/national/more-news-headlines/aJz4/">&gt;&gt; Read more trending news</a></i></b>&nbsp;</p>
													                					                        	                    																						<p>You&#39;ll likely be begging for a moment of peace and quiet soon enough. Until then, here are some answers to frequently asked questions about when your child should start talking:</p>
													                																		<p><b>When do most kids start to talk?</b></p>
													                																		<p>Those first sounds represent your child&#39;s attempts to interact with her environment, and it will soon become her most powerful tool,&nbsp;<a href="https://www.parents.com/toddlers-preschoolers/development/growth/when-do-toddlers-start-talking/">according to Parents</a>. From pointing out a specific thing, like a dog, to protesting with the all-too-common &quot;No!&quot; your child will probably start forming words at around 12 months (or as early as nine months).</p>
													                																		<p>And although you may interpret what sounds like &quot;Mama&quot; or &quot;Dada&quot; earlier - at around four to six months - your child isn&#39;t really connecting those words with you until he&#39;s about a year old. Feel free to brag about your child&#39;s first word referring to you though.</p>
													                																		<p><a href="https://www.ajc.com/news/world/babies-understand-what-words-mean-before-they-can-even-talk-study-says/5pY4OdzZGIzSuxQ1UAxNXM/"><b>&gt;&gt; Related: Babies understand what words mean before they can even talk, study says</b></a></p>
													                																		<p>You&#39;ll probably hear <a href="https://www.ajc.com/lifestyles/health/look-who-talking-when-should-your-baby-start-talking/YRXyA2XYOpClvssfVEyEeP/" target="_self">only four to six words for a little while</a>, but once your child is around 18 months old, his vocabulary will grow to about 50 words.</p>
													                																		<p><b>Why isn&#39;t your child talking yet?</b></p>
													                																		<p>As with other milestones - such as walking - some kids just naturally talk later than others,&nbsp;<a href="https://www.webmd.com/baby/features/helping-your-late-talking-children#1">WebMD says</a>. Girls are likely to develop language at a faster rate than boys do.</p>
													                																		<p>In most cases, there&#39;s nothing to worry about if your child isn&#39;t talking as soon as some other kids who are the same age. This is especially true if your child doesn&#39;t use a lot of words but seems to understand what you&#39;re saying and can follow commands.</p>
													                																		<p>More children are now starting to talk later, which is probably linked to the fact that they spend more time in child-care settings than in past generations. Exposure to illnesses that cause problems such as chronic ear infections can also contribute to speech delays.</p>
													                																		<p><b>When should you get help?</b></p>
													                																		<p>You may have cause for concern if your baby doesn&#39;t babble consonant sounds in her first year. She should also start to imitate sounds that you make.</p>
													                																		<p>If you have concerns, talk to your pediatrician or a speech-language pathologist, whose services may be available free or at a low cost because of the&nbsp;<a href="https://sites.ed.gov/idea/">Individuals with Disabilities Education Act</a> (IDEA). If a hearing problem is suspected, an audiologist should be consulted.</p>
													                																		<p><b>How can you help your child&#39;s language skills develop?</b></p>
													                																		<p>The following tips can&nbsp;<a href="https://www.parenting.com/article/teach-baby-to-talk">help encourage and develop your child&#39;s ability to talk</a>:</p>
													                																		
<ul id="U70271166813zjR" style=" list-style-type: disc; list-style-position: outside; list-style-indent: 10; ;">
	<li>Keep talking: Talk to your child as much as possible, since the more words she hears, the better. Try giving a running commentary on what you&#39;re doing and seeing throughout the day. Watch your language, though, because you just might hear that word you use for a driver who cuts you off repeated in a young voice from the back seat!</li>
	<li>Share language-oriented activities: Read to your child, sing a song or have a &quot;conversation&quot; with him. Even if he&#39;s not talking yet, allow for a response when you&#39;re talking to him, and encourage any effort.</li>
	<li>Praise successes: Making speech fun and rewarding. As your child says <a href="https://www.ajc.com/lifestyles/health/look-who-talking-when-should-your-baby-start-talking/YRXyA2XYOpClvssfVEyEeP/" target="_self">new words and phrases</a>, clap and celebrate the accomplishment.</li>
</ul>
<p>&nbsp;</p>
													                							
									<p class="copyright">© 2018 Cox Media Group.</p>
				</div>
							<!-- begin: NEXT ARTICLE TEASE -->
			<section class="mod-wrapper mod-next-article">
				<header class="mod-header">
					<h3>Next Up:</h3>
					<a href="#" class="close ep-icon-close2"></a>
				</header>
				<div class="mod-body">
					<a href="#new-story-start">
						<div class="headline-wrapper">
							<span class="category"></span>
							<h4></h4>
						</div>
						<div class="image-wrapper">
							<span class="crop-photo thumb"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg"></span>
						</div>
					</a>
				</div>
			</section>
			<!-- end: NEXT ARTICLE TEASE -->
			</section>
                </li>
            </ul>
        </div>
    </section>

<!-- begin: Twitter-wjs -->
<!--<script>
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));

if (twttr.widgets) {
	$('a.twitter-share-button.sharing-article-807738450').each(function() {
		twttr.widgets.load($(this).get(0));
	});
}
</script>-->
<!-- end: Twitter-wjs -->

<script type="text/javascript">
	(function($){
		if (window.stButtons){
			stButtons.locateElements();
		}
		window['_topVideoLoaded'] = true;
	})( jQuery );
</script>
<!-- end: STORY --> 

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KgCJ0DZgsHlj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KgCJ0DZgsHlj"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_MOD-TRENDING_STORY_1.0">
        






   


















































   








































































        






		
	<!-- begin: TRENDING STORIES (CAROUSEL) -->
			



<div class="mod-inline mod-trending">
	<header class="mod-header">
		<h3>Trending - Most Read Stories</h3>
	</header>
	<div class="mod-body">

	<section class="mod-wrapper mod-carousel multi trending-stories">
		<div class="mod-body">
			<div id="carousel-trending-stories-183464" class="carousel-trending-stories">
				<div class="loading-animation ir">Loading...</div>
				<div class="slides-wrapper" style="display:none">
					<div class="scroller">
						<ul class="slides three">
						
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/city-leaders-working-to-improve-safety-on-hart-bridge-after-second-fatal-crash/807620219?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/08/06/New_signs_to_help_with_Hart_Bridge_safet_0_12550709_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="City leaders working to improve safety on Hart Bridge after second fatal crash"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/city-leaders-working-to-improve-safety-on-hart-bridge-after-second-fatal-crash/807620219?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">City leaders working to improve safety on Hart Bridge after second fatal crash</a></h4>
		</div>
		<span class="slide-number">1st</span>
	</li>
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/helo-medical-alert-wristband-helps-jacksonville-family-monitor-their-sons-vitals/574785633?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2017/07/28/Medical_alert_bands_for_children_0_8722555_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Helo medical alert wristband helps Jacksonville family monitor their son's vitals"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/helo-medical-alert-wristband-helps-jacksonville-family-monitor-their-sons-vitals/574785633?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Helo medical alert wristband helps Jacksonville family monitor their son's vitals</a></h4>
		</div>
		<span class="slide-number">2nd</span>
	</li>
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/jacksonville-beach-man-dies-after-falling-from-ladder/806991899?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/08/05/Man_dies_after_falling_from_ladder_0_12540108_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Landscaper dies after disturbing wasp nest at Jacksonville Beach home"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/jacksonville-beach-man-dies-after-falling-from-ladder/806991899?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Landscaper dies after disturbing wasp nest at Jacksonville Beach home</a></h4>
		</div>
		<span class="slide-number">3rd</span>
	</li>
														
						</ul>
					</div>
				</div>
				<div class="controls">
					<a href="#" class="ui-btn pager prev"><i class="ep-icon-arrow-left-02"></i></a>
					<ul class="pagination"></ul>
					<a href="#" class="ui-btn pager next"><i class="ep-icon-arrow-right-02"></i></a>
				</div>
			</div>
		</div>
	</section>

	<script type="text/javascript">
	(function($, win, A){
		window._inlineGalleries = window._inlineGalleries || [];
		var trendingModId = 'carousel-trending-stories-183464';
		
		var carouselTrendingStories = $('#carousel-trending-stories-183464');
		var slides = carouselTrendingStories.find('.slides-wrapper .slides:first > .slide');

		$(document).ready(function () {
			if (window._inlineGalleries.indexOf(trendingModId) == -1) {
				//Adding global variable to ensure script is only executed once
				window._inlineGalleries.push(trendingModId);
			
				//add custom binding
				carouselTrendingStories.find('ul.thumbnails li').each(function(idx, li) {
					$(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
				});

				A.use('ep-carousel', function(){
					var carousel = new EP.Components.Carousel({
						container: carouselTrendingStories.get(0),
						autoAdjustHeight: true,
						autoPlay: false,
						playLoop: true,
						swipeEnabled: true,
						wraps: true,
						startIndex: 0,
						slidesInView: 1,
						slideDynamicPropFunction: function(model, numSlides, idx){

						var isTablet = Modernizr.mq('only screen and (min-width: 768px)');

						if( isTablet ){
							return {
								width: .45
							};
						} else {
							return {
								width: 1
							};
						}
					},
					});
					var model = carousel.model(), done = {};
					
					var applySlideClasses = function(idx){
						var key = idx+'';
						if( !done[key] ){
							var dis = this;
							var cs = 'placeholder-16x9';
							slides.eq(idx).find('.'+cs).each(function(i, el) {
								var $el = $(el);
								var src = $el.attr('data-src');
								var strip = function(){
									$el.removeClass(cs);
								};
								if(src && $.trim(src)!==''){
									/* Preload */
									$('<img/>').load(function () {
										$(this).remove(); /* prevent memory leaks */
										strip();
									}).attr('src', src);
									/* Backup */
									A.later(1500, dis, strip);
								} else {
									strip();
								}
							});
							done[key] = true;
						}
					};
					model.selectedNodeIndex.subscribe(applySlideClasses);
					applySlideClasses(model.selectedNodeIndex());
				});
			}
		});
	})( jQuery, window, AUI());
	</script>
	</div>
</div>


		<!-- end: TRENDING STORIES (CAROUSEL) -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_90yPtHGTqnXV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_90yPtHGTqnXV"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12337982_1.0">
        






   


















































   








































































        








 <div id='m12337982' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  module-bg ui-tabs ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                  
   
  
            <div class="mod mod-related-headlines">
   <div id="story-taboola-container">
     <!-- begin: Taboola -->
	 
	 <script type="text/javascript">
		window.page_counter++;
		var taboola_container_id = 'taboola-below-article-' + page_counter;
	 </script>
	 
	 		<div class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targettype="mix" id="taboolaContainerId"></div>
	 
	 <script type="text/javascript">
	 (function($){
	  $('#taboolaContainerId').attr('id',taboola_container_id);
	  	 })( jQuery );
	 </script>
	 
	 <!-- end: Taboola -->
 </div>
 </div>

       
  

         </div>
   </div>
  </div>
 </div>
                    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="col-4 pull-8 wrap-portlets fixed-desktop">
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content">
						<div id="column-3" class="portlet-column">
							<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sZqhN4kdXIPf_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sZqhN4kdXIPf"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M-HOME-GPT-AD-RP01__300X250_1.1">
        






   


















































   








































































        




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                        <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load">
            <div id="RP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("RP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_eH92HHQJhUSN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_eH92HHQJhUSN"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12338050_1.0">
        






   


















































   








































































        







   


















































   








































































        













																																																																																								














 <div id='m12338050' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                		
			
		
	    			
								<!-- begin: MEDIA LIST (STORY LIST DEFAULT) -->
		<section class="mod-wrapper mod-tabs tabs-top mod-ajax-list hidden">
			                
    		                		    		    		    
    		    		
    		    		    		    		
    		    		    		    		
    		                    				                    				                            
									    		    		<div class="mod-body">
			<a class="toggle-slide" href="#"></a>
			<a class="close-slider" href="#"><i class="ep-icon-close2"></i></a>
			<div class="ui-tab-content" id="tabcontent-news">
				<ul class="list media add-lines">
				                                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																																																												
    			    	    		
							                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                                                                                                                                                        
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cox_shared, cox_stub, se_stub, cox_irresistible, children, babies, infants, parenting, first words","pageUrl":"https://www.fox30jax.com/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450","pgType":"story","pgId": "807738450"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_1')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "807738450" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="1" data-article-id="807738450" data-article-keywords="cox_shared, cox_stub, se_stub, cox_irresistible, children, babies, infants, parenting, first words" data-page-url="/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=807738450&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=pgtADNull&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1533615905275&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=807738450&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+se_stub%2C+cox_irresistible%2C+children%2C+babies%2C+infants%2C+parenting%2C+first+words" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=807738626&_refresharticle_WAR_epwcmportlet_pageNo=1&_refresharticle_WAR_epwcmportlet_t=1533615905275" class=" active "><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Flook-whos-talking-when-should-your-baby-start-talking%2F807738450">
	<input type="hidden" class="og-description" value="If you have friends telling you that their child had already started to chatter at a certain age, you may start to wonder if your child will ever talk. ">
	<input type="hidden" class="og-url" value="https://www.fox30jax.com/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/08/06/hands_1533610001602_12551287_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Look who's talking: When should your baby start talking?">

	<input type="hidden" class="twitter-title" value="Look who\'s talking: When should your baby start talking?">
	<input type="hidden" class="twitter-description" value="If you have friends telling you that their child had already started to chatter at a certain age, you may start to wonder if your child will ever talk.">
	<input type="hidden" class="twitter-url" value="https://www.fox30jax.com/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/08/06/hands_1533610001602_12551287_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Look who's talking: When should your baby start talking? | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="Baby\'s first words,baby talk,when do babies first talk,Dada ,mama,child\'s first words,Parents">
	
	<input type="hidden" class="story-description" value="If you have friends telling you that their child had already started to chatter at a certain age, you may start to wonder if your child will ever talk. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, se_stub, cox_irresistible, children, babies, infants, parenting, first words">
	<input type="hidden" class="article-published-time" value="2018-08-07T02:25:50+0000">
	<input type="hidden" class="article-modified-time" value="2018-08-07T02:25:50+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox30jax.com/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Look who\'s talking: When should your baby start talking?  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Mary Caldwell, For the Atlanta Journal-Constitution">
	<input type="hidden" class="ddo-contentData-contentByline" value="Mary Caldwell, For the Atlanta Journal-Constitution">
	<input type="hidden" class="ddo-contentData-contentID" value="807738450">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-08-07 02:25:50">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Baby\'s first words,baby talk,when do babies first talk,Dada ,mama,child\'s first words,Parents">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Look who\'s talking: When should your baby start talking? ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox30jax.com/news/trending-now/look-whos-talking-when-should-your-baby-start-talking/807738450">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/08/06/hands_1533610001602_12551287_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Look who's talking: When should your baby start talking?</h4>
        
    </a></li>
    
                            						</ul>
            </div>
        </div>
    		
		</section>
		<!-- end: MEDIA LIST (STORY LIST DEFAULT) -->
			    	
		

         </div>
   </div>
  </div>
 </div>
                    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-4">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_65A5c12xWt9O_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_65A5c12xWt9O"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_484112353_1.0">
        






   


















































   








































































        




     


        
        
                                            
        
        
            
            
        
    
            
                
	    
                            <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load anchor-ad ">
            <div class="row anchor-detail">
            <a class="close-ad" href="">
                <i class="ep-icon-close2"></i>
            </a>
        </div>
            <div id="MP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["MP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("MP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D7lyQftd96Hd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D7lyQftd96Hd"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_FOOTER_1.1">
        






   


















































   








































































        




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="WP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["WP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("WP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

    
			<!-- begin: FOOTER -->
		            <script src="https://mediaweb.fox30jax.com/video/plugins/js/anv_wfox_chartbeat.js"></script>
<footer class="container" id="footer" role="contentinfo">
<section class="row" id="footer-links"><div class="row-container"><div class="col-3"><div class="footer-links-list"><h4>News</h4><ul><li><a href="/news" target="_top">Local News</a></li><li><a href="/news/florida-georgia">Florida/Georgia News</a></li><li><a href="/video" target="_top">News Video</a></li><li><a href="/traffic" target="_top">Traffic</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Weather</h4><ul><li><a href="/weather" target="_top">Weather</a></li><li><a href="/weather/7day">7-day Forecast</a></li><li><a href="/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li><li><a href="/weather/interactive-radar">Interactive Radar</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Advertisers &amp; Sponsors</h4><ul><li><a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a></li><li><a href="http://www.kudzu.com/" target="_blank">Local Services at Kudzu</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>About Us</h4><ul><li><a href="/aboutus">About&nbsp;Us</a></li><li><a href="http://titantvguide.titantv.com/apg/ttv.aspx?siteid=51641">What&#39;s on FOX30</a></li><li><a href="/eeoc-wfox" target="_blank">EEOC Statement</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wfox-tv" target="_blank">FOX30 Public File</a></li><li><a href="https://jobs.coxmediagroup.com/search-jobs/?ascf=[{'key':'travel','value':'Cox Television Jacksonville, LLC'}]" target="_blank">Jobs</a></li></ul></div></div></div></section>

<section class="row" id="footer-terms"><div class="row-container"><div class="col-12"><p><strong>&copy; 2018 <a href="http://www.coxmediagroup.com" target="_blank">Cox Media Group</a>.</strong></p><p>By using this website, you accept the terms of our<a href="/visitor-agreement" target="_top"> Visitor Agreement</a> and <a href="/privacy-policy" target="_top">Privacy Policy</a>, and understand your options regarding <a href="#" target="_top">Ad Choices</a>.</p><p>WFOX TV is part of Cox Media Group Television.</p><p>Learn about<a href="http://www.coxmediagroup.com/careers/" target="_blank"> careers at Cox Media Group</a>.</p></div></div></section>
</footer>
<p></p>
				<!-- end: FOOTER -->
	
	</div> 
	<!-- end: WRAPPER -->

	
	
	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.fox30jax.com/cmg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1531772772000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>










	<!-Ad->
	<script type='text/javascript'>
		/*EP.Clients.FXD.Ad.autoRefershInterval = 60000;
		EP.Clients.FXD.Ad.render();*/
	</script>
	
	<!-- begin: Pub Exchange Content -->
	    		
    	
		<!-- end: Pub Exchange Content -->

	<!-- begin: DTM footer Customized Content -->
			<script>_satellite.pageBottom();</script>


		<!-- end: DTM footer Customized Content -->


</body>
</html>

