























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!--[if IE 9]>         <html class="no-js ie lt-ie10 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js ltr" dir="ltr" lang="en-US"> <!--<![endif]-->

	


		

<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<script src="https://mediaweb.fox30jax.com/theme/new_relic_code/browser-monitoring-fox30jax.js" type="text/javascript"></script>
			<title>Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur | WFOX-TV</title>
		


































































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The remains of Majeed Kayhan were found scattered in a ravine behind the home where the other seven victims were found." lang="en-US" />
	



	
	
		<meta name="keywords" content="canada serial killer,toronto serial killer,toronto gay village,bruce mcarthur,bruce mcarthur toronto,andrew kinsman,skanda navaratnam,majeed kayhan,basir faizi,selim esen, StoryKeywords" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur"/><meta property="og:description" content="The remains of Majeed Kayhan were found scattered in a ravine behind the home where the other seven victims were found. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fox30jax.com/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049"/><meta property="og:image"  content="https://media-ncd.cmgdigital.com/photo/2018/02/08/Canadian_Serial_Killer_Probe_Leads_To_Re_0_10730793_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WFOX"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Trending Now"/><meta property="article:tag"  content="cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral"/><meta property="article:published_time"  content="2018-07-24T21:01:00+0000"/><meta property="article:modified_time"  content="2018-07-24T21:01:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180724 21:01:00"/><Attribute name="edate" value="1532466060000"/><Attribute name="edateformat" value="20180724 21:01:00"/><Attribute name="sdate" value="1532466060000"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="600008"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Trending Now"/></DataObject><DataObject type="Story"><Attribute name="Byline" value="Crystal Bonvillian, Cox Media Group National Content Desk"/><Attribute name="Description" value="The remains of Majeed Kayhan were found scattered in a ravine behind the home where the other seven victims were found. "/><Attribute name="Headline" value="Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur"/><Attribute name="Keywords" value="canada serial killer,toronto serial killer,toronto gay village,bruce mcarthur,bruce mcarthur toronto,andrew kinsman,skanda navaratnam,majeed kayhan,basir faizi,selim esen"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180724 21:01:00"/><Attribute name="PubDate" value="20180724 21:01:00"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>Canadian Serial Killer Probe Leads To Remains Of At Least Six People</p>"/><Attribute name="CompID" value="696702865"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2018/02/08/Canadian_Serial_Killer_Probe_Leads_To_Re_0_10730793_ver1.0_160_90.jpg"/><Attribute name="Title" value="Canadian Serial Killer Probe Leads To Remains Of At Least Six People"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12425380"/><Attribute name="Caption" value="<p>Canadian serial killer Bruce McArthur (pictured), a Toronto landscaper, 66, is charged with eight counts of first-degree murder in connection with a string of slayings spanning from 2010 to 2017.&nbsp; Photo:&nbsp;Facebook/The Canadian Press via AP</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="797401426"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18201672841625_12425492_ver1.0_160_90.jpg"/><Attribute name="Title" value="AP18201672841625_20180724211715614-428165346"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12425391"/><Attribute name="Caption" value="<p>Top: Skandaraj &ldquo;Skanda&rdquo; Navaratnam, 40; Abdulbasir &ldquo;Basir&rdquo; Faizi, 42; Majeed &ldquo;Hamid&rdquo; Kayhan, 58; Soroush Mahmudi, 50. Bottom: Kirushnakumar &quot;Kumar&quot; Kanagaratnam, 37; Dean Lisowick, 47; Selim Esen, 44; Andrew Kinsman, 49. (Toronto Police Service/AP)</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="797401610"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2018/07/24/Bruce%2520McArthur%2520victims_12425493_ver1.0_160_90.jpg"/><Attribute name="Title" value="Bruce%2520McArthur%2520victims_20180724211716998-428165346"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12425397"/><Attribute name="Caption" value="<p>In this July 5, 2018, photo, members of the Toronto Police Service excavate a ravine behind a Mallory Crescent home connected to alleged serial killer Bruce McArthur.&nbsp;(Tijana Martin/The Canadian Press via AP)</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="797401707"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18201666227779_12425494_ver1.0_160_90.jpg"/><Attribute name="Title" value="AP18201666227779_20180724211718319-428165346"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12426302"/><Attribute name="Caption" value="<p>In this July 5, 2018, photo, members of the Toronto Police Service excavate a ravine behind a Mallory Crescent home connected to alleged serial killer Bruce McArthur. Photo: Tijana Martin/The Canadian Press via AP</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="797401779"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18185625771902_12425495_ver1.0_160_90.jpg"/><Attribute name="Title" value="AP18185625771902_20180724211720033-428165346"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12426309"/><Attribute name="Caption" value="<p>Toronto police cars are pictured Tuesday, Jan. 30, 2018, in front of a house on Mallory Crescent in the city.&nbsp;(Tijana Martin/The Canadian Press via AP)</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="797401862"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2018/07/24/mcarthur%25201_12425496_ver1.0_160_90.jpg"/><Attribute name="Title" value="mcarthur%25201_20180724211722449-428165346"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    










	<!-- social sharing tools -->
    <link href="https:///news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797378297" rel="canonical" />

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1532180621000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1531934825000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1531934825000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;colorSchemeId=09&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.10.1.1" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_0ZE3FvIfeQeG','56_INSTANCE_wnU0zaKgOvvq','101_INSTANCE_8hnPSHINnD7i','56_INSTANCE_KgCJ0DZgsHlj','56_INSTANCE_np4Y4C8sgcmi','56_INSTANCE_90yPtHGTqnXV','56_INSTANCE_sZqhN4kdXIPf','56_INSTANCE_tYPbJ73JiU7R','56_INSTANCE_eH92HHQJhUSN','56_INSTANCE_65A5c12xWt9O','56_INSTANCE_D7lyQftd96Hd'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    




















<script type="text/javascript">
    window.EP = window['EP'] || {};
    <!-- DEFINE ANVATO SDK URL -->
    EP.Anvato = EP.Anvato || {};
    EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
    EP.Anvato.disableAnvatoTokenAccessKey = false;
    EP.Anvato.disableAnvatoGoogleAnalysis = true;
    // control for pre-roll volume, used in anvato-viewport-util.js
    EP.Anvato.anvatoPreRollVolume = 0.5;
</script>


<!-- COX UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=1.10.1.1",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WFOX';
				},
				getParentGroupName: function(){
					return 'WFOX';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=1.10.1.1" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	
	<!-- COX UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=cmg/CmgComponents.js&epversion=1.10.1.1" type="text/javascript"></script>

	



<script type="text/javascript">
	var viewStoryUrl = "/group/wfox/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wfox-staging/-/";
	var viewGalleryUrl = "/group/wfox/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 12333178;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "12333190";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "12333178";
	};
</script>


	<!-- start: Urban Airship  -->

<!-- end: Urban Airship - client:wfox, env:prod, ua:Not configured for client. -->








	











<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox30jax&#x2e;com&#x2f;cmg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1531774912000" rel="stylesheet" type="text/css" />






<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




        <script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.fox30jax.com/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049',
                    pageType : 'story',
                    pageKeywords : 'cb_stub,cox_news,cox_shared,cox_stub,cox_irresistible,cox_deepviral',
                    articleId : '797402049',
                    adUnitSubName : '/news/trending_now'
                }
                EP.AdConfig = adConfig;
            })();
        </script>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
        <link rel="shortcut icon" href="https://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/favicon.ico">
    <link rel="apple-touch-icon" href="https://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/apple-touch-icon.png">
	
	<!-- begin: Custom meta tags -->
			<!-- end: Custom meta tags -->

    	
			
    
            
	<script>
	setTimeout(function(){
		<!-- Nativo Update Carousel Start -->
			carouselMap = [];
			window.refreshCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'refreshed failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.refresh();
						return 'refreshed success';
					}
				};
			window.reDrawCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'reDraw failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.redraw();
						return 'reDraw success';
					}
				};
		<!-- Nativo Update Carousel End -->
	}, 0);
	</script>
	
	<script type='text/javascript'>
		//EP.Clients.FXD.Ad.init("GPT", 30 * 1000, true);
	</script>
	<script>
   		(function(A, $){
			window.cmg = window['cmg'] || {};
			
			var auiLoader = A.Env._loader;
			if(!EP.Loader['getScriptPath']){
				EP.Loader.getScriptPath = function (path) {
			        						return EP.Loader.getComboPath(path);
								    };
			}
			
			EP.Loader.addGroup({
				name: 'jquery-plugins',
				modules: {
					'jquery-scrollTo': {
						name: 'jquery-scrollTo',
						type: 'js',
						fullpath : 'https://www.fox30jax.com/cmg-main-theme/js/jquery-scrollTo-min.js?minifierType=js&languageId=en_US&b=6110&t=1531774912000',
						requires : []
					}
				}
			});
			
			
			//Add support for older jQuery
            			var superOuterWidth = $.fn.outerWidth;
			$.fn.outerWidth = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterWidth.apply(this, args);
			};
			var superOuterHeight = $.fn.outerHeight;
			$.fn.outerHeight = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterHeight.apply(this, args);
			};
		})(AUI(), jQuery);
	</script>
	
	<!-- Google GPT AD Start -->
	<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
         var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
	<!-- Google GPT AD End -->
	
	<!-- begin: taboola head basic code -->
																
			<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  			_taboola.push({article:'auto', url:'https:///news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797378297'});
			var page_counter = 0;
		  		  !function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/cox-network/loader.js');
		</script>
		<!-- end: taboola head basic code -->
	
	<!-- Begin anvato viewport pause time init -->
		
			
		<script type='text/javascript'>
			EP.Utils.VideoViewportUtil.initViewportControl(true, '30', '300', '5');
		</script>
		<!-- End anvato viewport pause time init -->

    <!--Begin anvato DTM init -->
                <script type="text/javascript">
            EP.Utils.VideoDTMTrackingUtil.initTracking(true);
        </script>
    
	<!--End anvato DTM init -->
	<!-- Begin meta tags -->
		






   


















































   








































































        











   










													
							<!-- Core Meta and Head Tags: Begin -->
								
			<meta name="content_id" content="797402049">
				
													
								
														
							<meta name="author" content="EndPlay">
						
					
												
									
			<meta name="page-type" content="article">
			<meta name="news_keywords" content="canada serial killer,toronto serial killer,toronto gay village,bruce mcarthur,bruce mcarthur toronto,andrew kinsman,skanda navaratnam,majeed kayhan,basir faizi,selim esen">
											
							<meta property="og:image:altText" content="AP18201672841625_20180724211715614-428165346">
			<meta property="og:image:title" content="AP18201672841625_20180724211715614-428165346">
			<meta property="og:image:description" content="The remains of Majeed Kayhan were found scattered in a ravine behind the home where the other seven victims were found. ">
																	<meta property="og:video:thumbnailUrl" content="https://media-ncd.cmgdigital.com/photo/2018/02/08/Canadian_Serial_Killer_Probe_Leads_To_Re_0_10730793_ver1.0_640_360.jpg">
			<meta property="og:video:title" content="Canadian Serial Killer Probe Leads To Remains Of At Least Six People">
			<meta property="og:video:width" content="640">
			<meta property="og:video:height" content="360">
			<meta property="og:video:content-type" content="video">
			<meta property="og:video:description" content="Canadian Serial Killer Probe Leads To Remains Of At Least Six People ">
				<!-- Core Meta and Head Tags: End -->
									
										
					
						
										
					
												
                        
						
			<!-- Twitter Tags: Begin -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:title" content="Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur">
			<meta name="twitter:site" content="@ActionNewsJax">
			<meta name="twitter:description" content="The remains of Majeed Kayhan were found scattered in a ravine behind the home where the other seven victims were found. ">
			<meta name="twitter:url" content="https://www.fox30jax.com/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049">
			<meta name="twitter:image" content="https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18201672841625_12425492_ver1.0_1280_720.jpg">
			<meta name="twitter:image:width" content="1280">
			<meta name="twitter:image:height" content="720">
			<!-- Twitter Tags: End -->
			
								
                            
                    	
	        
                                        <!-- Relay Media's AMP Tags: amphtml Begin -->
        <link rel="amphtml" href="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049">
        <!-- Relay Media's AMP Tags: amphtml End -->
    
		
				
	<!-- End meta tags -->

	<!-- Load Livefyre js -->
				<script src="//cdn.livefyre.com/Livefyre.js"></script>
		<!--End Member Center SDK -->
	
	<!--Begin Member Center SDK -->
				<script src="https://membercenter.fox30jax.com/sdk.js"></script>
		<!--End Member Center SDK -->
	
    <!-- begin: Header Customized Content -->
            <meta property="fb:pages" content="115853591820469" />
<script src="https://mediaweb.fox30jax.com/video/plugins/js/anvato_strategy.js"></script>
<script type="text/javascript"> window['_cbv_strategies'] = window['_cbv_strategies'] || []; window['_cbv_strategies'].push(AnvatoStrategy); </script>
        <!-- end: Header Customized Content -->
	
	<!-- begin: DTM Script Distinguish Environment -->
		
			<script src="//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-955a88171a72d1092a9b3dcf545f3ab3620c8792.js"></script>
		<!-- end: DTM Script Distinguish Environment -->
	
	<!-- begin: DTM Header Customized Content -->
			






   


















































   








































































        












                                             
                   
   
             
    
 <script type="text/javascript">
  var DDO = {
       pageData: {
   pageName: "/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049",
   pageSiteSection: "News",
   pageCategory: "Trending Now",
   pageSubCategory: "",
   pageContentType: "video",
   pageTitle: "WFOX - Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur  - Story",
   pageFlow: "",
   pageNumber: ""
 }
,  siteData: {
   siteVersion: "responsive site",
   siteDomain: "fox30jax.com",
   siteMetro: "fl: jacksonville",
   siteFormat: "tv",
   siteMedium: "tv",
   siteID:"wfox-tv",
   siteType:"main",
   siteCMS:"lakana"
 }
,  userData: {
   userStatus: "",
   userProfileID: "",
   userGender: "",
   userAge: "",
   userZip: "",
   userSocial: "",
   userActive: "",
   userType: ""
 }
,  contentData: {
   contentTopics: "canada serial killer,toronto serial killer,toronto gay village,bruce mcarthur,bruce mcarthur toronto,andrew kinsman,skanda navaratnam,majeed kayhan,basir faizi,selim esen", 
   contentByline: "Crystal Bonvillian, Cox Media Group National Content Desk",
   contentOriginatingSite: "",
   contentID: "797402049",
   contentVendor: "National Content: Methode",
   contentPublishDate: "2018-07-24 21:01:00",
   blogName: "",
   galleryName:"",
   authorName: "Crystal Bonvillian, Cox Media Group National Content Desk",
   pageNameStr: "Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur",
   pageUrlStr: "https://www.fox30jax.com/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049"
 }
,  eventData: {
   action: "relatedObjects"
 }
  };
  if (localStorage && (localStorage.getItem('janrainCaptureProfileData') || localStorage.getItem('janrainCaptureReturnExperienceData'))) {
   if (localStorage.getItem('janrainCaptureProfileData')) {
    var profileData = localStorage.getItem('janrainCaptureProfileData');
    profileData = typeof profileData == "string" ? JSON.parse(profileData) : profileData;
    DDO.userData.userProfileID = profileData.uuid;
   }
   DDO.userData.userStatus = 'registered';
   DDO.userData.userType = 'standard';
   
   if (localStorage.getItem('janrainCaptureToken') && DDO.userData.userProfileID && 'https://users.cmgdigital.com/entity'.startsWith('http')) {
    DDO.userData.userActive = 'logged-in';
    $.ajax({
     type: 'GET',
     async: false,
     url: '/cmg-thirdparty-portlet/restful/janrainuserentity/getjson',
     data: {
      'requestUrl': 'https://users.cmgdigital.com/entity',
      'requestParams': 'access_token=' + localStorage.getItem('janrainCaptureToken') + '&uuid=' + DDO.userData.userProfileID,
      'requestMethod': 'GET'
     },
     success: function(res) {
      if (res.stat == 'ok') {
       var userEntity = res.result;
       DDO.userData.userGender = userEntity.gender;
       DDO.userData.userZip = userEntity.primaryAddress.zip;
       if (userEntity.profiles && eval(userEntity.profiles).length > 0) {
        DDO.userData.userSocial = userEntity.profiles[0]['domain'];
       }
       if (userEntity.birthday) {
        var currentDate = new Date();
        var userBirthday = new Date(userEntity.birthday);
        DDO.userData.userAge = currentDate.getFullYear() - userBirthday.getFullYear();
       }
      }
     }
    });
   } else {
    DDO.userData.userActive = 'not logged-in';
   }
  } else {
   DDO.userData.userStatus = 'not registered';
   DDO.userData.userActive = 'not logged-in';
   DDO.userData.userType = 'anonymous';
  }
 </script>


		<!-- end: DTM Header Customized Content -->
	
	<!-- begin: AdGenesis media integration -->
		
		<!-- end: AdGenesis media integration -->
	
		        <!-- Nativo Integration Start -->
        		<script type="text/javascript" src="https://s.ntv.io/serve/load.js"></script>
<script>
if (typeof PostRelease === 'undefined' && typeof btoa !== "undefined" && typeof Uint8Array !== "undefined"){
    _prx = window._prx || [];
    var serverDomain = 'a135.'+ 'fox30jax' +'.com';
    _prx.push(['cfg.ServerDomain', serverDomain]);
    var doc = document;
    var e = doc.createElement('script'); e.type = 'text/javascript';
    // the file name will change every 3 days, and will have 10 variations
    var name = '' + (Math.floor(new Date()/8.64e7/3) * Math.floor(1 + (Math.random() * 10)) * 9995581);
    e.src = window.location.protocol + "//s" + serverDomain + "/js/" + btoa(name).replace(/[/]/g,'_').substring(1) +  ".js";
    (doc.getElementsByTagName('head')[0] || doc.documentElement).appendChild(e);
}
</script>
        <!-- Nativo Integration End -->
	</head>
    						
    	
    	
	
                    
        
<body class="story skin jacksonville-wfox controls-visible signed-out public-page organization-site   content-landing ">
            <!-- Relay Media's AMP Tags - Beacon Pixel: Begin -->
        <img id="amp-beacon-pixel" class="visuallyhidden" src="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fpolice-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur%2F797402049" width="1" height="1" />
        <!-- Relay Media's AMP Tags - Beacon Pixel: END -->
    
<!-- facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
        		<!-- begin: HEADER -->
		<header id="header" class="container" role="banner">
                                        






   


















































   








































































     







   


















































   








































































     






        
    						<!-- begin: NAVIGATION HOMESTREAM -->
        <div class="homestream-header" id="NavigationHomestream_MOD-NAVIGATION_HOMESTREAM_59244">
            <a href="#" class="publish-notification">
                <i class="icon-content-notification"></i>
                <span></span>
            </a>
            <!-- begin: HEADLINE LIST (HOMESTREAM) -->
            <div class="portlet-boundary">
                <div class="overlay-homestream"><div class="overlay-content"></div></div>
                <section class="mod-wrapper homestream" style="overflow: hidden; display: none;">
                    <header class="mod-header">
                        <h3>Most Recent <span class="count"></span></h3>
                        
                                                                                                    
        
                        
        
        
            
            
        
    
            
                
	                                <div class="sponsored" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[88, 31]],"sizeMapping":[],"targetting":{"ad_slot":["HS00"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
                                            </header>
                    <div class="mod-body">
                        <ul class="list media">
                                                                                                                                                                                        
        
                        
        
        
            
            
        
    
            
                
	                                                        
                                                                                        
    	
    <li articleId="796782634"><a href="http://www.fox30jax.com/news/first-lady-going-on-road-for-be-best-childrens-campaign/796782634?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>First lady visits hospital to promote her 'Be Best' campaign <i class=""></i></h4>
        <time timestamp="1532470577000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797395443"><a href="http://www.fox30jax.com/news/business/newspapers-endure-more-cuts-hope-for-brighter-future-online/797395443?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Newspapers endure more cuts, hope for brighter future online <i class=""></i></h4>
        <time timestamp="1532470565000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797331621"><a href="http://www.fox30jax.com/news/section-of-yosemite-park-to-close-as-crews-battle-blaze/797331621?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Heart of Yosemite park to close as crews battle blaze <i class=""></i></h4>
        <time timestamp="1532470530000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="797421103"><a href="http://www.fox30jax.com/video/hot-video/15-year-old-girl-18-year-old-boyfriend-charged-in-plot-to-murder-family_20180724221439/797421103?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>15-Year-Old Girl, 18-Year-Old Boyfriend Charged In Plot To Murder Family <i class="ep-icon-play"></i></h4>
        <time timestamp="1532470483602"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797320063"><a href="http://www.fox30jax.com/news/the-latest-first-lady-to-visit-with-families-at-hospital/797320063?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: First lady blows bubbles with kids at hospital <i class=""></i></h4>
        <time timestamp="1532470410000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797424728"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-all-or-nothing-evening-game-876/797424728?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'All or Nothing Evening' game <i class=""></i></h4>
        <time timestamp="1532470203000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797259024"><a href="http://www.fox30jax.com/news/meyer-says-assistants-firing-best-thing-for-buckeyes/797259024?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Meyer says assistant's firing best thing for Buckeyes <i class=""></i></h4>
        <time timestamp="1532470202000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797426436"><a href="http://www.fox30jax.com/news/guatemalan-boy-reunites-with-father-after-weeks-in-kansas/797426436?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Guatemalan boy reunites with father after weeks in Kansas <i class=""></i></h4>
        <time timestamp="1532470184000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797412963"><a href="http://www.fox30jax.com/news/epa-chief-us-needs-a-single-standard-for-fuel-efficiency/797412963?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>EPA chief: US needs a single standard for fuel efficiency <i class=""></i></h4>
        <time timestamp="1532469924000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797306881"><a href="http://www.fox30jax.com/sports/gary-sanchez-out-of-yankees-lineup-after-failing-to-hustle/797306881?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>A day after failing to hustle, Sanchez goes back on DL <i class=""></i></h4>
        <time timestamp="1532469917000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="796832634"><a href="http://www.fox30jax.com/news/california-urges-power-conservation-during-heat-wave/796832634?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Heat radiates across Southwest; Death Valley hottest <i class=""></i></h4>
        <time timestamp="1532469828000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797294627"><a href="http://www.fox30jax.com/news/pfizer-to-build-new-facility-add-450-jobs-in-michigan/797294627?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pfizer to build new facility, add 450 jobs in Michigan <i class=""></i></h4>
        <time timestamp="1532469763000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797342505"><a href="http://www.fox30jax.com/entertainment/baseballs-allstar-game-edges-down-to-record-low-viewership/797342505?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Baseball's All-Star Game edges down to record low viewership <i class=""></i></h4>
        <time timestamp="1532469739000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797258540"><a href="http://www.fox30jax.com/news/ivanka-trumps-clothing-company-shutting-down/797258540?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ivanka Trump is shutting down her clothing company <i class=""></i></h4>
        <time timestamp="1532469508000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797214210"><a href="http://www.fox30jax.com/news/trump-very-concerned-russians-will-meddle-to-help-dems/797214210?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Without evidence, Trump says Russia will favor Democrats <i class=""></i></h4>
        <time timestamp="1532469277000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797143724"><a href="http://www.fox30jax.com/news/alaphilippe-wins-protesthit-16th-stage-of-tour-de-france/797143724?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Tour de France chaos: farmers' protest, tear gas and crashes <i class=""></i></h4>
        <time timestamp="1532469130000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797408643"><a href="http://www.fox30jax.com/news/doh-simpsons-writer-says-show-not-based-in-massachusetts/797408643?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>D'oh! 'Simpsons' writer says show not based in Massachusetts <i class=""></i></h4>
        <time timestamp="1532469124000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797404263"><a href="http://www.fox30jax.com/news/business/house-votes-to-repeal-obamaera-tax-on-some-medical-devices/797404263?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>House votes to repeal Obama-era tax on some medical devices <i class=""></i></h4>
        <time timestamp="1532468862000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797224809"><a href="http://www.fox30jax.com/news/georgia/espn-hires-former-ucla-coach-mora-as-college-studio-analyst/797224809?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>ESPN hires former UCLA coach Mora as college studio analyst <i class=""></i></h4>
        <time timestamp="1532468731000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797326271"><a href="http://www.fox30jax.com/news/bad-dogs-die-young-many-from-euthanasia-british-study-says/797326271?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Bad dogs die young, many from euthanasia, British study says <i class=""></i></h4>
        <time timestamp="1532468651000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="797154870"><a href="http://www.fox30jax.com/news/georgia/the-latest-trump-urges-voters-to-turn-out-for-kemp/797154870?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Cagle confident despite Trump endorsing Kemp <i class=""></i></h4>
        <time timestamp="1532468449000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797237026"><a href="http://www.fox30jax.com/news/florida/family-wants-gunman-charged-after-fatal-parking-lot-dispute/797237026?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Family wants gunman charged after fatal parking lot dispute <i class=""></i></h4>
        <time timestamp="1532468440000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797399701"><a href="http://www.fox30jax.com/sports/senator-tells-usoc-to-take-legal-responsibility-for-abuse/797399701?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Senator tells USOC to take legal responsibility for abuse <i class=""></i></h4>
        <time timestamp="1532468434000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797345319"><a href="http://www.fox30jax.com/news/world/in-wake-of-shooting-gun-ownership-under-debate-in-toronto/797345319?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>In wake of shooting, gun ownership under debate in Toronto <i class=""></i></h4>
        <time timestamp="1532468232000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="797391110"><a href="http://www.fox30jax.com/weather/first-alert-forecast-tuesday-july-24th-evening_20180724213155/797391110?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>First Alert Forecast: Tuesday, July 24th - Evening <i class="ep-icon-play"></i></h4>
        <time timestamp="1532467919042"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797120121"><a href="http://www.fox30jax.com/entertainment/board-recommends-cosby-be-found-a-sexually-violent-predator/797120121?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Board recommends Cosby be found a sexually violent predator <i class=""></i></h4>
        <time timestamp="1532467889000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797388692"><a href="http://www.fox30jax.com/news/local/suddath-ceo-on-military-family-complaints-it-pains-us/797388692?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Suddath CEO on military family complaints: ‘It pains us' <i class=""></i></h4>
        <time timestamp="1532467812383"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="797390910"><a href="http://www.fox30jax.com/weather/first-alert-7-day-forecast-tuesday-july-24th_20180724212634/797390910?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>First Alert 7-Day Forecast: Tuesday, July 24th <i class="ep-icon-play"></i></h4>
        <time timestamp="1532467598044"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797369991"><a href="http://www.fox30jax.com/news/montana-governor-sues-over-irs-policy-on-taxexempt-groups/797369991?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Montana governor sues over IRS policy on tax-exempt groups <i class=""></i></h4>
        <time timestamp="1532467590000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797002404"><a href="http://www.fox30jax.com/news/trump-threatens-more-tariffs-on-us-trading-partners/797002404?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US announces billions to help farmers hurt by Trump tariffs <i class=""></i></h4>
        <time timestamp="1532467560000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="797386475"><a href="http://www.fox30jax.com/news/florida/the-latest-family-wants-gunman-charged-after-fatal-dispute/797386475?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Family wants gunman charged after fatal dispute <i class=""></i></h4>
        <time timestamp="1532467362000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797385815"><a href="http://www.fox30jax.com/news/georgia/united-community-banks-2q-earnings-snapshot/797385815?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>United Community Banks: 2Q Earnings Snapshot <i class=""></i></h4>
        <time timestamp="1532467289000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797403151"><a href="http://www.fox30jax.com/news/trending-now/oregon-woman-discovers-mountain-lion-napping-on-her-couch/797403151?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Oregon woman discovers mountain lion napping on her couch <i class=""></i></h4>
        <time timestamp="1532467234000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="797374122"><a href="http://www.fox30jax.com/news/trending-now/photos-demi-lovato-through-the-years/797374122?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Photos: Demi Lovato through the years <i class="icon-gallery-inline"></i></h4>
        <time timestamp="1532467228323"></time>
        <small class="source">Source: <span class="author">CMG Gallery</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797128094"><a href="http://www.fox30jax.com/news/politics/house-speaker-putin-will-not-be-invited-to-address-congress/797128094?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>GOP leaders: Putin not welcome on Capitol Hill <i class=""></i></h4>
        <time timestamp="1532467055000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797341169"><a href="http://www.fox30jax.com/news/maine-supreme-court-facebook-posts-violate-nocontact-order/797341169?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Top court: Social media posts violate no-contact order <i class=""></i></h4>
        <time timestamp="1532466979000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797203048"><a href="http://www.fox30jax.com/news/ap-fact-check-wisconsin-governor-hopeful-makes-false-claim/797203048?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP FACT CHECK: Wisconsin governor hopeful makes false claim <i class=""></i></h4>
        <time timestamp="1532466941000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797386618"><a href="http://www.fox30jax.com/news/florida/florida-governor-wont-be-at-trump-rally-in-tampa-1/797386618?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida governor won't be at Trump rally in Tampa <i class=""></i></h4>
        <time timestamp="1532466820000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797386573"><a href="http://www.fox30jax.com/news/florida/florida-governor-wont-be-at-trump-rally-in-tampa/797386573?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida governor won't be at Trump rally in Tampa <i class=""></i></h4>
        <time timestamp="1532466820000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797386659"><a href="http://www.fox30jax.com/news/florida/florida-governor-wont-be-at-trump-rally-in-tampa-2/797386659?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida governor won't be at Trump rally in Tampa <i class=""></i></h4>
        <time timestamp="1532466811000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="797250130"><a href="http://www.fox30jax.com/news/house-gop-launches-push-for-permanent-individual-tax-cuts/797250130?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>House GOP launches push for permanent individual tax cuts <i class=""></i></h4>
        <time timestamp="1532466671000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797379187"><a href="http://www.fox30jax.com/news/group-land-activist-murders-keep-rising-2017-deadliest-yet/797379187?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Group: Land activist murders keep rising, 2017 deadliest yet <i class=""></i></h4>
        <time timestamp="1532466668000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797273230"><a href="http://www.fox30jax.com/news/rb-todd-gurley-gets-huge-new-contract-extension-from-la-rams/797273230?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>RB Todd Gurley gets $60 million contract extension from Rams <i class=""></i></h4>
        <time timestamp="1532466361000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797371755"><a href="http://www.fox30jax.com/news/florida/boston-colleges-dillon-voted-acc-preseason-player-of-year/797371755?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Boston College's Dillon voted ACC preseason player of year <i class=""></i></h4>
        <time timestamp="1532466224000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="797402049"><a href="http://www.fox30jax.com/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur <i class="ep-icon-play"></i></h4>
        <time timestamp="1532466060000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="796869288"><a href="http://www.fox30jax.com/news/the-latest-death-toll-in-greek-forest-fires-now-at-49/796869288?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Greece says Italian planes helping firefight <i class=""></i></h4>
        <time timestamp="1532465983000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797326914"><a href="http://www.fox30jax.com/news/the-latest-section-of-yosemite-national-park-to-close/797326914?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Official: 1,000 park reservations canceled <i class=""></i></h4>
        <time timestamp="1532465794000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797092486"><a href="http://www.fox30jax.com/news/tech-companies-lead-us-stocks-higher-on-strong-earnings/797092486?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US stock indexes end mostly higher on solid earnings reports <i class=""></i></h4>
        <time timestamp="1532465762000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797361854"><a href="http://www.fox30jax.com/news/black-panther-party-cofounder-elbert-big-man-howard-dies/797361854?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Black Panther Party co-founder Elbert Big Man Howard dies <i class=""></i></h4>
        <time timestamp="1532465750000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="797364245"><a href="http://www.fox30jax.com/news/trending-now/addiction-is-a-terrifying-disease-celebrities-react-to-demi-lovatos-reported-heroin-overdose/797364245?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>‘Addiction is a terrifying disease': Celebrities react to Demi Lovato's reported heroin overdose <i class="ep-icon-play"></i></h4>
        <time timestamp="1532465743000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="796757575"><a href="http://www.fox30jax.com/news/georgia/5-key-races-on-georgia-runoff-ballots-beyond-cagle-vs-kemp/796757575?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>5 key races on Georgia runoff ballots beyond Cagle vs. Kemp <i class=""></i></h4>
        <time timestamp="1532465569000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797133350"><a href="http://www.fox30jax.com/news/sessions-laughs-off-lock-her-up-chant-at-dc-speech/797133350?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Sessions laughs at Lock Her Up chant at DC speech <i class=""></i></h4>
        <time timestamp="1532465419000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="796212512"><a href="http://www.fox30jax.com/news/2-more-arrested-in-deaths-of-2-males-found-in-flint-river/796212512?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police identify 2 men found in Flint River; 2 more arrested <i class=""></i></h4>
        <time timestamp="1532465068000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="796851896"><a href="http://www.fox30jax.com/news/world/top-us-australian-officials-meet-in-san-francisco-bay-area/796851896?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US, Australian officials tout cooperation on North Korea <i class=""></i></h4>
        <time timestamp="1532465022000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797352341"><a href="http://www.fox30jax.com/news/georgia/total-system-2q-earnings-snapshot/797352341?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Total System: 2Q Earnings Snapshot <i class=""></i></h4>
        <time timestamp="1532464631000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797349180"><a href="http://www.fox30jax.com/news/us-agencies-win-fight-over-yellowstone-dam-endangered-fish/797349180?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US agencies win fight over Yellowstone dam, endangered fish <i class=""></i></h4>
        <time timestamp="1532464416000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797282951"><a href="http://www.fox30jax.com/news/florida/judge-strikes-down-floridas-campus-ban-on-early-voting/797282951?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Judge strikes down Florida's campus ban on early voting <i class=""></i></h4>
        <time timestamp="1532464154000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797342307"><a href="http://www.fox30jax.com/news/richarlison-reunites-with-silva-at-everton/797342307?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Richarlison reunites with Silva at Everton <i class=""></i></h4>
        <time timestamp="1532463837000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797341975"><a href="http://www.fox30jax.com/news/georgia/manhattan-associates-2q-earnings-snapshot/797341975?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Manhattan Associates: 2Q Earnings Snapshot <i class=""></i></h4>
        <time timestamp="1532463790000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797355353"><a href="http://www.fox30jax.com/news/tribe-feds-support-bill-protecting-tribes-reservation-land/797355353?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Tribe: feds support bill protecting tribe's reservation land <i class=""></i></h4>
        <time timestamp="1532463578000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="797291566"><a href="http://www.fox30jax.com/news/florida/chen-scores-1st-run-of-career-to-help-miami-beat-braves-93/797291566?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Chen scores 1st run of career to help Miami beat Braves 9-3 <i class=""></i></h4>
        <time timestamp="1532463558000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="796756418"><a href="http://www.fox30jax.com/news/georgia-gop-governors-runoff-tests-loyalty-to-trump/796756418?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Contentious Georgia GOP runoff tests Trump voters' loyalty <i class=""></i></h4>
        <time timestamp="1532463481000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797227420"><a href="http://www.fox30jax.com/news/colleges-face-petitions-protests-to-split-with-ice/797227420?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Colleges face petitions, protests to split with ICE <i class=""></i></h4>
        <time timestamp="1532463428000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797340501"><a href="http://www.fox30jax.com/consumer/clark-howard/warning-update-your-cell-phone-now-to-close-a-door-hackers-can-use-to-get-your-info/797340501?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Warning: Update your cell phone now to close a door hackers can use to get your info  <i class=""></i></h4>
        <time timestamp="1532463418000"></time>
        <small class="source">Source: <span class="author">Clark Howard</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797319422"><a href="http://www.fox30jax.com/news/breaking-news/pop-star-demi-lovato-hospitalized-after-heroin-overdose-report-says/797319422?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pop star Demi Lovato hospitalized after apparent heroin overdose, report says <i class=""></i></h4>
        <time timestamp="1532463417687"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797151571"><a href="http://www.fox30jax.com/news/police-bullet-killed-store-employee-during-la-gunbattle/797151571?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>LA chief says police, not gunman, fired fatal shot at market <i class=""></i></h4>
        <time timestamp="1532462959000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797331240"><a href="http://www.fox30jax.com/sports/revis-ends-amazing-career-by-signing-1day-deal-with-jets/797331240?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Revis ends 'amazing' career by signing 1-day deal with Jets <i class=""></i></h4>
        <time timestamp="1532462848000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797229657"><a href="http://www.fox30jax.com/news/politics/the-latest-senators-call-for-new-sanctions-on-russia/797229657?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: McConnell says Putin unwelcome on the Hill <i class=""></i></h4>
        <time timestamp="1532462418000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797383472"><a href="http://www.fox30jax.com/news/trending-now/common-painkillers-triple-side-effects-of-dementia-study-says/797383472?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Common painkillers triple side effects of dementia, study says <i class=""></i></h4>
        <time timestamp="1532462312000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797319076"><a href="http://www.fox30jax.com/news/a-section-of-californias-yosemite-national-park-will-be-closed-as-crews-try-to-stop-a-wildfire/797319076?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>A section of California's Yosemite National Park will be closed as crews try to stop a wildfire ... <i class=""></i></h4>
        <time timestamp="1532462086000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="797325317"><a href="http://www.fox30jax.com/news/trending-now/15yearold-boy-dies-in-lawn-mower-accident/797325317?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>15-year-old boy dies in lawn mower accident <i class=""></i></h4>
        <time timestamp="1532462000000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="796816427"><a href="http://www.fox30jax.com/news/charges-of-rigging-intimidation-mar-pakistan-campaign/796816427?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Charges of rigging, intimidation mar Pakistan campaign <i class=""></i></h4>
        <time timestamp="1532460984000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797259514"><a href="http://www.fox30jax.com/news/appeals-court-says-2nd-amendment-allows-open-carry-of-guns/797259514?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Appeals court rules 2nd Amendment allows open carry of guns <i class=""></i></h4>
        <time timestamp="1532460642000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797303037"><a href="http://www.fox30jax.com/news/mars-making-closest-approach-to-earth-in-15-years/797303037?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Mars making closest approach to Earth in 15 years <i class=""></i></h4>
        <time timestamp="1532460642000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797306430"><a href="http://www.fox30jax.com/news/georgia/quigley-tries-to-repeat-as-allstar-3point-champion/797306430?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Quigley tries to repeat as All-Star 3-point champion <i class=""></i></h4>
        <time timestamp="1532460530000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797324362"><a href="http://www.fox30jax.com/news/trending-now/15yearold-girl-18yearold-boyfriend-charged-in-plot-to-murder-family-in-oklahoma/797324362?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>15-year-old girl, 18-year-old boyfriend charged in plot to murder family in Oklahoma <i class=""></i></h4>
        <time timestamp="1532460360000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797302333"><a href="http://www.fox30jax.com/news/supreme-court-nominee-meets-with-top-gop-critic-rand-paul/797302333?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Supreme Court nominee meets with top GOP critic, Rand Paul <i class=""></i></h4>
        <time timestamp="1532460345000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797275334"><a href="http://www.fox30jax.com/news/politics/prosecutor-faces-first-challenger-since-ferguson-protests/797275334?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Prosecutor faces first challenger since Ferguson protests <i class=""></i></h4>
        <time timestamp="1532460291000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="796807025"><a href="http://www.fox30jax.com/news/twin-wildfires-near-athens-kill-24-gut-vacation-resorts/796807025?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Wildfires in Greece kill 74 in deadliest blazes in decades <i class=""></i></h4>
        <time timestamp="1532459877000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797300700"><a href="http://www.fox30jax.com/news/florida/for-latest-in-orderliness-prisons-look-to-computer-tablets/797300700?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>For latest in orderliness, prisons look to computer tablets <i class=""></i></h4>
        <time timestamp="1532459871000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="797145845"><a href="http://www.fox30jax.com/news/politics/the-latest-trump-plan-will-aid-farmers-hurt-by-tariffs/797145845?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: GOP senators voice doubts on farm tariff relief <i class=""></i></h4>
        <time timestamp="1532459623000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797295711"><a href="http://www.fox30jax.com/news/ap-fact-check-trumps-madeinus-and-europe-spacecraft/797295711?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP FACT CHECK: Trump's made-in-US (and Europe) spacecraft <i class=""></i></h4>
        <time timestamp="1532459583000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797170803"><a href="http://www.fox30jax.com/news/seagrams-heiress-arrested-in-nxivm-sextrafficking-case/797170803?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Liquor heiress charged with aiding group called a 'sex cult' <i class=""></i></h4>
        <time timestamp="1532458912000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797286374"><a href="http://www.fox30jax.com/news/georgia/marlins-9-braves-3-1/797286374?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Marlins 9, Braves 3 <i class=""></i></h4>
        <time timestamp="1532458814000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797255197"><a href="http://www.fox30jax.com/news/politics/trump-pleased-as-nkorea-seen-dismantling-launch-site-parts/797255197?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump pleased as NKorea seen dismantling launch site parts <i class=""></i></h4>
        <time timestamp="1532458327000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="796991766"><a href="http://www.fox30jax.com/news/syrian-army-reaches-golan-heights-after-defeating-rebels/796991766?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Israel shoots down Syrian jet; Syrian forces reach Golan <i class=""></i></h4>
        <time timestamp="1532457756000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="796778415"><a href="http://www.fox30jax.com/news/trump-considering-pulling-security-clearances-of-critics/796778415?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ryan says Trump just 'trolling' on threat to pull clearances <i class=""></i></h4>
        <time timestamp="1532457744000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797274549"><a href="http://www.fox30jax.com/news/politics/the-latest-pompeo-look-forward-to-testifying-about-russia/797274549?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Pompeo: Look forward to testifying about Russia <i class=""></i></h4>
        <time timestamp="1532457572000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="796999571"><a href="http://www.fox30jax.com/news/world/the-latest-israel-says-it-shoots-down-syrian-fighter-jet/796999571?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Official: IS seized body of downed Syrian pilot <i class=""></i></h4>
        <time timestamp="1532456863000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797175756"><a href="http://www.fox30jax.com/news/police-2-men-on-motorcycle-with-stolen-fish-tank-arrested/797175756?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police: 2 men on motorcycle with stolen fish tank arrested <i class=""></i></h4>
        <time timestamp="1532456824000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="796761317"><a href="http://www.fox30jax.com/news/toronto-police-delving-into-life-of-gunman-in-mass-shooting/796761317?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Authorities say no link to terrorism in Toronto rampage, <i class=""></i></h4>
        <time timestamp="1532456698000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797076466"><a href="http://www.fox30jax.com/news/congos-health-ministry-confirms-end-of-ebola-outbreak/797076466?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Congo confirms end of latest deadly Ebola outbreak <i class=""></i></h4>
        <time timestamp="1532456462000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797242289"><a href="http://www.fox30jax.com/sports/woman-describes-alleged-sexual-grooming-by-ohio-state-coach/797242289?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Woman describes alleged sexual grooming by Ohio State coach <i class=""></i></h4>
        <time timestamp="1532455928000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="797269342"><a href="http://www.fox30jax.com/news/trending-now/police-rescue-two-children-left-in-hot-car-in-texas-heat/797269342?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police rescue two children left in hot car in Texas heat <i class="ep-icon-play"></i></h4>
        <time timestamp="1532455858000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797152753"><a href="http://www.fox30jax.com/news/hersheypark-reopens-after-flooding-causes-1day-shutdown/797152753?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hersheypark reopens after flooding causes 1-day shutdown <i class=""></i></h4>
        <time timestamp="1532455809000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797258614"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-all-or-nothing-day-game-875/797258614?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'All or Nothing Day' game <i class=""></i></h4>
        <time timestamp="1532455803000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797239582"><a href="http://www.fox30jax.com/news/government-aclu-differ-on-wait-time-for-asylum-decision/797239582?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Government, ACLU differ on wait time for asylum seekers <i class=""></i></h4>
        <time timestamp="1532455650000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797207854"><a href="http://www.fox30jax.com/news/cavaliers-sign-kevin-love-to-4year-120m-extension/797207854?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Love-fest: Cavs sign Kevin Love to 4-year, $120M extension <i class=""></i></h4>
        <time timestamp="1532455558000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797250810"><a href="http://www.fox30jax.com/news/facebook-sets-up-subsidiary-in-china-where-its-blocked/797250810?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Facebook sets up subsidiary in China, where it's blocked <i class=""></i></h4>
        <time timestamp="1532455462000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="797249331"><a href="http://www.fox30jax.com/news/florida/fl-lottery-608/797249331?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>FL Lottery <i class=""></i></h4>
        <time timestamp="1532455094000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                                </ul>
                        <!--<div class="loader"><img src="/cmg-main-theme/images/loading.gif"></div>-->
                    </div>
                    <footer class="mod-footer">
                        <a href="#" class="homestream-close"><i class="ep-icon-arrow-up-02"></i></a>
                                                                                                        <a href="/homestream">See All</a>
                                            </footer>
                </section>
            </div>
            <!-- end: HEADLINE LIST (HOMESTREAM) -->
        </div>
        
                        
        <script>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</script>

        <!-- end: NAVIGATION HOMESTREAM -->
    
            			<header id="mobile-header">
				<a id="toggle-menu" href="#"><i class="ep-icon-navicon1"></i></a>
				<h1><a href="https://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;">WFOX Jacksonville</a></h1>
				<span class="live"><a href="https://www.fox30jax.com/live-stream">LIVE</a></span>
			</header>

			<div class="off-canvas-menu">

									<span class="hidden janrain_css_file">https://www.fox30jax.com/cmg-main-theme/css</span>
<div class="row bg-dark-blue">
    <div class="row-container">
        				<h1><a href="https://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;" >WFOX Jacksonville</a></h1>
        
                                                    
                    <ul id="header-social">
                                                    <li><a target="_blank" href="https://www.facebook.com/ActionNewsJacksonville" class="ep-icon-facebook-logo"></a></li>
                                                                            <li><a target="_blank" href="https://www.instagram.com/actionnewsjax/" class="ep-icon-instagram"></a></li>
                                                                            <li><a target="_blank" href="https://twitter.com/ActionNewsJax" class="ep-icon-twitter"></a></li>
                                            </ul>
                                        
						
				<form id="site-search" action="" method="get">
						<script>
  (function() {
    var cx = '012304635374060232534:lc0nhl8e3rq';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
				</form>
									






   


















































   













































































                                                
<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    window.janrain.settings = {};
    window.janrain.settings.capture = {};

    janrain.settings.packages = ['login', 'capture'];

    // --- Engage Widget -------------------------------------------------------

    janrain.settings.language = 'en-US';
    janrain.settings.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.tokenUrl = 'http://www.coxmediagroup.com/';
    janrain.settings.tokenAction = 'event';
    janrain.settings.borderColor = '#ffffff';
    janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
    janrain.settings.width = 220;
    janrain.settings.actionText = ' ';
    janrain.settings.format = 'one column';
    janrain.settings.providers = ["facebook", "twitter", "googleplus", "yahoo"];

    // --- Capture Widget ------------------------------------------------------

    janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
 janrain.settings.capture.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
    janrain.settings.capture.redirectUri = 'https://cmg.lakana.com';
    janrain.settings.capture.clientId = '486w6u7r3x8f3vq9xfsv2darhak53qdh';
    janrain.settings.capture.flowVersion = 'HEAD';
    janrain.settings.capture.registerFlow = 'socialRegistration';
    janrain.settings.capture.setProfileCookie = true;
    janrain.settings.capture.keepProfileCookieAfterLogout = false;
    janrain.settings.capture.modalCloseHtml = '<span class="janrain-icon-32 janrain-icon-ex2"></span>';
    janrain.settings.capture.noModalBorderInlineCss = true;
    janrain.settings.capture.responseType = 'token';
    janrain.settings.capture.returnExperienceUserData = ['displayName', 'givenName', 'familyName', 'weatherZip', 'registration_birthday'];
 
 // --- Federate --------------------------------------------------------
 janrain.settings.capture.federate = true;
 janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
 janrain.settings.capture.federateXdReceiver = 'http://' + 'www.fox30jax.com' + '/auth/xdreceiver';

    // --- Load URLs -----------------------------------------------------------

    var httpsLoadUrl = 'https://rpxnow.com/load/cmg-dev';
    // var httpLoadUrl = "http://widget-cdn.rpxnow.com/load/cmg-dev";
    var httpLoadUrl = 'http://widget-cdn.rpxnow.com/load/login.cmgdigital.com';

    // --- DO NOT EDIT BELOW THIS LINE -----------------------------------------

    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
        document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
        window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';
    if (document.location.protocol === 'https:') {
        e.src = httpsLoadUrl;
    } else {
        e.src = httpLoadUrl;
    }
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
    

    
})();

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

</script>

<script type="text/javascript">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</script>
<div class="janrain-font">
                                    <div id="global_nav">
            <div class="wrapper">
                <ul>
      <li><a id="captureSignInLink" href="javascript:void(0)" class="capture_modal_open" style="display:none">SIGN IN</a></li>
                  <li><a id="captureRegisterLink" href="javascript:void(0)" onclick="janrain.capture.ui.modal.open('traditionalRegistration')" style="display:none">REGISTER</a></li>
                  <li><a id="captureProfileLink"  href="/edit-profile" style="display:none">MEMBER CENTER</a></li>
      <li><a id="captureSignOutLink" href="javascript:void(0)" class="capture_end_session" style="display:none">SIGN OUT</a></li>
                </ul>
            </div>
        </div>
        
        <div style="display:none;" id="signIn">
        
            <div id="signInWrap">
                    <div class="capture_header">
                    <h1>SIGN IN</h1>
                </div>
    
                <div class="capture_backgroundColor">
                    <div class="capture_signin">
                              <p class="sign-in-text">Sign in using your wfox profile</p>
      <p id="register-profile">Need a profile? <a href="#" data-capturescreen="traditionalRegistration">Register now.</a></p>
                                {* #userInformationForm *}
                                    {* traditionalSignIn_emailAddress *}
                                    {* traditionalSignIn_password *}
                                    <div class="remember-me">
                                        <input id="remember" type="checkbox" />
                                        <label for="remember">Remember Me</label>
                                    </div>
                                    <a href="#" data-capturescreen="forgotPassword" class="forgot-password-link">Forgot password?</a>
                                    <div class="capture_form_item capture_rightText">
                                        {* traditionalSignIn_signInButton *}
                                    </div>
                                {* /userInformationForm *}
     
                    </div>
                </div>
                
                <div class="cm-janrain-or-divider">OR</div>
    
                <div class="capture_signin">
                    <h2>Sign in using you account with:</h2>
                    {* loginWidget *} <br />
                </div>
            
            </div><!-- end signInWrap -->
            
        </div>
  
  <div style="display:none;" id="returnSocial">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
            <div class="capture_signin">
                <h2>Welcome Back {* welcomeName *}</h2>
                {* loginWidget *} 
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="returnTraditional">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
                <div class="capture_backgroundColor">
                    <p class="capture_centerText">Welcome back. Please sign in</p>
                    <div class="capture_signin">
                        {* #userInformationForm *}
                            {* traditionalSignIn_emailAddress *}
                            {* traditionalSignIn_password *}
                            <div class="capture_form_item capture_rightText">
                                {* traditionalSignIn_signInButton *}
                            </div>
                        {* /userInformationForm *}
                    </div>
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="socialRegistration" class="capture_lrg_footer">
            <div class="capture_header">
                <h1>You're Almost Done!</h1>
            </div>
              <h2>Please confirm the information below before signing in.</h2>
                {* #socialRegistrationForm *}
                    {* socialRegistration_displayName *}
                    {* socialRegistration_emailAddress *}
                    <div class="capture_form_item">
                        <label>*Indicates Required Field</label>
                    </div>
                    <div class="capture_footer">
                        {* socialRegistration_signInButton *}
                    </div>
                {* /socialRegistrationForm *}
        </div>
        
        <div style="display:none;" id="traditionalRegistration">
            
            <div id="signInWrap">
        
                <div class="capture_header">
                    <h1 class="cmg_register_title">REGISTER</h1>
                </div>
                <div class="capture-already">
                    <span>Already have an account?</span>
                    <a id="already" data-capturescreen="signIn" href="#">Sign In</a>
                </div>
                <div class="capture_form_item required_field">
                    <label>* Required fields</label>
                </div>
                {* #registrationForm *}
     {* traditionalRegistration_emailAddress *}
     {* traditionalRegistration_password *}
                    {* traditionalRegistration_passwordConfirm *}
                    {* traditionalRegistration_displayName *}
                    {* registration_firstName *}
                    {* registration_lastName *}
                    {* registration_birthday *}
     {* registration_postalZip *}
                    <p id="cmg_registration_tos">By submitting your registration information, you agree to our <a href="http://www.coxmediagroup.com/visitor_agreement/" target="_new">Terms of Service</a> and <a href="http://www.coxmediagroup.com/privacy_policy/" target="_new">Privacy Policy</a>.</p>
                    {* createAccountButton *}
                {* /registrationForm *}
                
            </div><!-- end signInWrap -->
            
            <div id="cmg_zip_help_modal" style="display:none;">
                <div>
                    <div>
                        <h1 style="padding-left:5px;">Why are we asking this?</h1>
                    </div>
                    <h2>We collect zip code so that we may deliver news, weather, special offers and other content related to your specific geographic area.</h2>
                </div>
                <a href="#" class="janrain_modal_closebutton" style="position: absolute; cursor: pointer; z-index: 1000;"><span class="janrain-icon-32 janrain-icon-ex2"></span></a>
            </div>
        </div>

        <div style="display:none;" id="registrationSuccess">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We have sent a confirmation email to {* data_emailAddress *}. Please check your email and click on the link to activate your account.</p>
        </div>

        <div style="display:none;" id="registrationSuccessConfirmed">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
            <p>Click <a href="javascript:void(0)"  onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.</p>
        </div>

        <div style="display:none;" id="forgotPassword">
            <div class="capture_header">
                <h1>Reset your password</h1>
            </div>
            <h2>Don't worry, it happens. We'll send you a link to create a new password.</h2>
            {* #forgotPasswordForm *}
                {* forgotPassword_emailAddress *}
    <div class="capture_footer">
     {* forgotPassword_sendButton *}
    </div>
            {* /forgotPasswordForm *}
        </div>    

        <div style="display:none;" id="forgotPasswordSuccess">
            <div class="capture_header">
                <h1>Email sent</h1>
            </div>
            <p>We have sent you an email with a link to change your password.</p>
        </div>
  
  <div style="display:none;" id="mergeAccounts">
            {* mergeAccounts *}
        </div>
        <div style="display:none;" id="traditionalAuthenticateMerge">
            <div class="capture_header">
                <h1>Sign in to complete account merge</h1>
            </div>
            <div class="capture_signin">
            {* #tradAuthenticateMergeForm *}
                {* traditionalSignIn_emailAddress *}
                {* mergePassword *}
                <div class="capture_footer">
                    {* traditionalSignIn_signInButton *}
                </div>
             {* /tradAuthenticateMergeForm *}
            </div>
        </div>
 
 <!--Begin email verification-->
  <div style="display: none" id="verifyEmailSuccess">
            <div class="capture_header">
                <h1>Thanks for verifying your email address</h1>
            </div>
            <p style="margin:20px 0 15px 20px;"><a href="/edit-profile">Edit your profile</a></p>
        </div>
        <!--Added markup for email verification-->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                {* submitButton *}
            </div>
         {* /resendVerificationForm *}
    </div>
 <div style="display:none;" id="resendVerification">
            <div class="capture_header">
                <h1>Resend Email Verification</h1>
            </div>
            <p>Click submit to receive another verification email</p>
            {* #resendVerificationForm *}
                {* traditionalSignIn_emailAddress *}
                <div class="capture_footer">
                    {* submitButton *}
                </div>
             {* /resendVerificationForm *}
        </div>
    <div style="display:none;" id="resendVerificationSuccess">
            <div class="capture_header">
                <h1>Your Verification Email Has Been Sent</h1>
            </div>
            <div class="hr"></div>
            <p>Check your email for a verification link</p>
            <div class="capture_footer">
                <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
            </div>
    </div>
      <!--End email verification-->  
    </div>


				                                                                                                                                                                                			
			    </div>
</div>
<nav id="nav-main" class="row bg-blue calculating">
    <div class="row-container">
				
		
            <ul id="main-menu" class="supernav-menu" ajaxurl='/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=M-NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_layoutPlid='>
            				
					            									
		    		<li id="nav-187424" class="small dropdown">
		<span class="hidden layoutPlid">12390682</span>
		<a  href="https://www.fox30jax.com/home" >
							Home
					</a>
			</li>
							
													
		    		<li id="nav-160949" class="dropdown">
		<span class="hidden layoutPlid">12390736</span>
		<a  href="https://www.fox30jax.com/news" >
							News
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/news/florida-georgia">Florida &amp; Georgia</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/news/health-fitness">Health</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/news/presidential-election">2016 Presidential Election</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/news/black-history-month">Black History Month</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
			    		<li id="nav-181268" class="dropdown">
		<span class="hidden layoutPlid">12390688</span>
		<a  href="https://www.fox30jax.com/weather" title=Weather>
								
        






   


















































   




















































































     Weather 


					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/weather/7day">7-Day Forecast</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/interactive-radar">Interactive Radar</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/hurricane">Hurricane Center</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/hour-by-hour">Hour by Hour</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-171394" class="dropdown">
		<span class="hidden layoutPlid">12390742</span>
		<a  href="https://www.fox30jax.com/traffic" >
							Traffic
					</a>
			</li>
							
													
		    		<li id="nav-182357" class="dropdown">
		<span class="hidden layoutPlid">12390838</span>
		<a  href="https://www.fox30jax.com/live-stream-loop" >
							Watch
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/watch/live-stream">Action News Jax Live Stream</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/live-breaking">Live Breaking News</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/video">Video</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-192913" class="dropdown">
		<span class="hidden layoutPlid">12390970</span>
		<a  href="https://www.fox30jax.com/news/investigations" >
							Investigates
					</a>
			</li>
							
													
		    		<li id="nav-106551" class="dropdown">
		<span class="hidden layoutPlid">84764650</span>
		<a  href="https://www.fox30jax.com/skyvision" >
							Skyvision
					</a>
			</li>
							
													
		    		<li id="nav-141705" class="dropdown">
		<span class="hidden layoutPlid">12390754</span>
		<a  href="https://www.fox30jax.com/sports" >
							Sports
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/sports/jaguars">Jacksonville Jaguars</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/sec">SEC Sports</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/fridaynightblitz">Friday Night Blitz</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/dream18">Dream 18</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/nascar">NASCAR</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/players">THE PLAYERS</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/march-madness">March Madness</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-189221" class="dropdown">
		<span class="hidden layoutPlid">12390808</span>
		<a  href="https://www.fox30jax.com/aboutus" >
							About Us
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/about-us/action-news-jax-team">Action News Jax Team</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/about-us/contact-us">Contact Us</a></li>
																				<li class=""><a  href="https://jobs.coxmediagroup.com/">Jobs at Cox</a></li>
																				<li class=""><a target="_blank" href="http://www.actionnewsjax.com/">ActionNewsJax.com</a></li>
																				<li class=""><a target="_blank" href="http://www.metv.com/">MeTV on MyTVJax</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/about-us/news-and-weather-apps">News and Weather Apps</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/about-us/what-s-on-wfox-tv">What&#039;s on WFOX-TV</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-154681" class="dropdown">
		<span class="hidden layoutPlid">66428272</span>
		<a target="_blank" href="http://www.foryourbeautyjax.com/" >
							For Your Beauty Jax
					</a>
			</li>
							
													
		    		<li id="nav-176813" class="dropdown">
		<span class="hidden layoutPlid">66429712</span>
		<a target="_blank" href="http://www.homeforgoodjax.com/" >
							Home for Good Jax
					</a>
			</li>
							
													
		    		<li id="nav-188433" class="dropdown">
		<span class="hidden layoutPlid">66430333</span>
		<a target="_blank" href="http://www.jaxdreamhomepros.com/" >
							Jax Dream Home Pros
					</a>
			</li>
							
													
		    		<li id="nav-125025" class="dropdown">
		<span class="hidden layoutPlid">537148745</span>
		<a  href="https://www.fox30jax.com/newsletter-signup" >
							Newsletter Sign-up
					</a>
			</li>
										<li class="large dropdown more-link">
					<a href="#" title="More">More <i class="ep-icon-arrow-down-05"></i></a>
					<ul class="sub-menu"></ul>
				</li>
			        </ul>
    </div>
</nav>
<script>
(function($, A, isIframed){
		
		/* utils */
		var timer,
			gCtx = this,
			setLater = function(timer, delay, ctx, fnt, data, periodic){
				killLater(timer);
				return A.later(delay, ctx, fnt, data, periodic);
			},
			killLater = function(timer){
				if(timer){
					timer.cancel();
				}
				return null;
			};
		
		var init = function(){
			
			/* vars */
			var hideCls = 'hidden',
				showCls = 'show',
				calcCls = 'calculating',
				maxHeight = 41,
				hasMore = false,
				$nav = $('#nav-main'),
				$navList = $nav.find('#main-menu'),
				$navLis = $navList.children('li').not('.'+hideCls),
				$navItems = $navLis.not('.more-link'),
				lastIdx = $navItems.length - 1,
				maxPops = $navLis.length,
				count = 0,
				$moreMenu = $navLis.filter('.more-link').first(),
				$moreMenuList = $moreMenu.find('.sub-menu').first(),
				lastWindowWidth,
				listening = [];

			/* functions */
			var checkNav = function(){
					/* reset */
					$nav.addClass(calcCls);
					$navLis.removeClass(hideCls+' '+showCls);
					$moreMenuList.empty();
					hasMore = false;
					lastIdx = maxPops - 1;
					count = 0;

					if( Modernizr.mq('only screen and (min-width: 768px)') ){
						popHide();
						if( !isIframed ){
							navShowStoryList();
						}
					} else {
						$nav.removeClass(calcCls); 
					}
				},

				asyncCheckNav = function(){
					/* Kills other operations waiting with this timer to avoid recursion */
					timer = setLater(timer, 0, gCtx, checkNav); 
				},

				/* If needed, hides the last list item & moves to More menu */
				popHide = function(){
					
					if( count < maxPops && $navList.innerHeight() > maxHeight ){
						var $item = $navItems.eq(lastIdx),
						$clone = $('<li />').append( $item.children('a').clone().removeClass('dropdown-toggle') );
						lastIdx--;
						$item.addClass(hideCls);
						
						$moreMenuList.prepend( $clone );
						if( !hasMore ){
							hasMore = true;
							$moreMenu.addClass(showCls);
						}
						count++;
						/* Call popHide to re-measure */
						timer = setLater(timer, 0, gCtx, popHide); 
					} else {
						/* Done calculating */
						$nav.removeClass(calcCls);
					}
				},
			navShowStoryList = function(){
				var loaded = {};
				for(var i = 0 ; i < lastIdx ; i++) {
					var dropdownContainerCls = 'dropdown-container';
						
					var updateTruncation = function( $container ){
						setLater(null, 250, this, function(){
							EP.Clients.CMG.Util.dotdotdot.add( $container, true );
						});
					};
						
					var $navCont = $navItems.eq(i),
						navEl = $navCont.get(0);
					if( $.inArray(navEl, listening)===-1 ){
						listening.push( navEl );
						$navCont.mouseenter(function(){
							var ajaxUrl = $("#main-menu").attr('ajaxurl');
							var navItem = $(this);
							var navID = navItem.attr('id');
							if( !navID ){
								navID = A.guid('nav-');
								navItem.attr('id', navID);
							}
							
							if (!loaded[navID]) {
								loaded[navID] = true;
								ajaxUrl = ajaxUrl + $("#" + navID).children("span").text();
								$.ajax({
									type: "GET",
									url: ajaxUrl,
								}).done(function(html) {
									if( html && html.indexOf('carousel-wrapper')!==-1){
										
										var dropdownContainer = navItem.find('.'+dropdownContainerCls);
										if( !dropdownContainer.length ){
											navItem.append('<div class="dropdown-menu"><div class="' + dropdownContainerCls + '"></div></div>');
											dropdownContainer = navItem.find('.'+dropdownContainerCls);
										}
										dropdownContainer.append(html.trim());
										A.use('ep-carousel', function(){
											/* Wait for carousel */
											updateTruncation( dropdownContainer );
										});
									}
								})
							} else {
								updateTruncation( navItem.find('.'+dropdownContainerCls) );
							}
							
						});
					}
				}
			};
			
				
			
			var $win = $(window).resize(function(e){
				var wd = $win.width();
				if(wd !== lastWindowWidth){
					/* Only update if there really was a change */
					lastWindowWidth = wd;
					asyncCheckNav();
				}
			});
			checkNav();
		};
		timer = setLater(timer, 10, gCtx, init);
	 })(jQuery, AUI(), false);
</script>








								
			</div>

		</header>
		<!-- end: HEADER -->
	

	<div id="main" class="container" data-role="content"  >

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="container cmg-main-story-layout" id="main-content" role="main">

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0ZE3FvIfeQeG_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0ZE3FvIfeQeG"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_HEADER_1.1">
        






   


















































   








































































     




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="PX01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["PX01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("PX01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_wnU0zaKgOvvq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_wnU0zaKgOvvq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_GPT_AD_HP01_728X90_1.1">
        






   


















































   








































































     




     


        
        
                                                                
        
        
            
            
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="HP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":true,"siteKey":"","size":[[728, 90], [970, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("HP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container sticky-container">
			<div class="col-8 push-4 wrap-full" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_8hnPSHINnD7i_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_8hnPSHINnD7i"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






   


















































   








































































        







   


















































   








































































        









   


















































   








































































        











  













            












		














































    	
	

  


<!-- begin: STORY -->
    <script>
    (function($, modId, storyArticleId){
        EP = EP || {};
        EP.Clients = EP.Clients || {};
        EP.Clients.CMG = EP.Clients.CMG || {};
        var CMG = EP.Clients.CMG;
        CMG.Util = CMG.Util || {};
        CMG.Util.story = CMG.Util.story || {};
        /* Waits for DOM manipulation to be complete */
        EP.Clients.CMG.Util.story[modId] = function(callback){
            var getMod = function(){
                return $('#'+modId);
            },
            mod = getMod(),
            ready = 'story-ready',
            checkForModReady = function( md ){
                if(!md.hasClass(ready)){
                    md.one(ready, callback);
                } else {
                    callback();
                }
            };
            if( mod.length ){
                checkForModReady(mod);
            } else {
                $(document).ready(function() {
                    checkForModReady(getMod());
                });
            }
        };
        
        /* Check for waiting inline ads. */
        var checkForWaitingAds = function(){
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            var adRenderCallbacks = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || null;
            if( adRenderCallbacks ){
                $.each(adRenderCallbacks, function(idx, inlineAdCallback){
                                                            inlineAdCallback( $('#'+modId) );
                });
            }
        };
        EP.Clients.CMG.Util.story[modId]( checkForWaitingAds );
    })( jQuery, "story_797402049_175770", "797402049" );
    </script>


        
    
    
        
        
    <script>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</script>


    <section class="mod-wrapper mod-story mod-story-infinite-scroll">
        <div class="mod-body">
            <ul class="no-style ajax-stories-list">
                <li>
                    	<section class="mod-wrapper mod-story article-redesign with-headlines mod-story-mixed-media-carousel" id="story_797402049_175770">
		<header class="mod-header">
			<h1 class="headline">Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur</h1>
			                                                			            <p class="author">By: 
            			                                                                    Crystal Bonvillian, Cox Media Group National Content Desk 
                                    			            </p>
									Updated: <time datetime="2018-07-24">Jul 24, 2018 - 5:01 PM</time>
			</header>
		<div class="mod-body story-body">
							
<!-- begin: MIXED MEDIA (CAROUSEL) -->
<div class="portlet-boundary">
    <section class="mod-wrapper mod-carousel top-stories top-stories-update mixed-media-carousel">
        <div class="mod-body">
                                        <div id="carousel-mixed-media_797402049_121194" class="carousel-mixed-media" data-bind="css: { 'touch-moving': userInteracting() }" data-sticky-video-enabled="false">
                <div class="loading-animation ir" data-bind="visible: loading" >Loading...</div>

                    
                    <div class="slides-wrapper" data-bind="visible: loading()!=true">
                        <div class="scroller"  >
                            <ul class="slides">
                                    
                                        
            
    
        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 0 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_797401426_165672">
                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18201672841625_12425492_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18201672841625_12425492_ver1.0_640_360.jpg">
                    <img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="">
                </span>
            </a>

            	                                    	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_797401426_165672\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/07\/24\/AP18201672841625_12425492_ver1.0_640_360.jpg\'><figcaption><p>Canadian serial killer Bruce McArthur (pictured), a Toronto landscaper, 66, is charged with eight counts of first-degree murder in connection with a string of slayings spanning from 2010 to 2017.&nbsp; Photo:&nbsp;Facebook\/The Canadian Press via AP<\/p><\/figcaption><small class=\'copyright\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_797401426_165672";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
            
    
        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 1 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_797401610_181926">
                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/07/24/Bruce%2520McArthur%2520victims_12425493_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2018/07/24/Bruce%2520McArthur%2520victims_12425493_ver1.0_640_360.jpg">
                    <img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="">
                </span>
            </a>

            	                                    	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_797401610_181926\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/07\/24\/Bruce%2520McArthur%2520victims_12425493_ver1.0_640_360.jpg\'><figcaption><p>Top: Skandaraj &ldquo;Skanda&rdquo; Navaratnam, 40; Abdulbasir &ldquo;Basir&rdquo; Faizi, 42; Majeed &ldquo;Hamid&rdquo; Kayhan, 58; Soroush Mahmudi, 50. Bottom: Kirushnakumar &quot;Kumar&quot; Kanagaratnam, 37; Dean Lisowick, 47; Selim Esen, 44; Andrew Kinsman, 49. (Toronto Police Service\/AP)<\/p><\/figcaption><small class=\'copyright\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_797401610_181926";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
            
    
        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 2 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_797401707_195128">
                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18201666227779_12425494_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18201666227779_12425494_ver1.0_640_360.jpg">
                    <img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="">
                </span>
            </a>

            	                                    	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_797401707_195128\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/07\/24\/AP18201666227779_12425494_ver1.0_640_360.jpg\'><figcaption><p>In this July 5, 2018, photo, members of the Toronto Police Service excavate a ravine behind a Mallory Crescent home connected to alleged serial killer Bruce McArthur.&nbsp;(Tijana Martin\/The Canadian Press via AP)<\/p><\/figcaption><small class=\'copyright\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_797401707_195128";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
            
    
        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 3 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_797401779_188914">
                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18185625771902_12425495_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18185625771902_12425495_ver1.0_640_360.jpg">
                    <img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="">
                </span>
            </a>

            	                                    	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_797401779_188914\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/07\/24\/AP18185625771902_12425495_ver1.0_640_360.jpg\'><figcaption><p>In this July 5, 2018, photo, members of the Toronto Police Service excavate a ravine behind a Mallory Crescent home connected to alleged serial killer Bruce McArthur. Photo: Tijana Martin\/The Canadian Press via AP<\/p><\/figcaption><small class=\'copyright\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_797401779_188914";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
            
    
        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 4 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_797401862_184018">
                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/07/24/mcarthur%25201_12425496_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2018/07/24/mcarthur%25201_12425496_ver1.0_640_360.jpg">
                    <img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="">
                </span>
            </a>

            	                                    	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_797401862_184018\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/07\/24\/mcarthur%25201_12425496_ver1.0_640_360.jpg\'><figcaption><p>Toronto police cars are pictured Tuesday, Jan. 30, 2018, in front of a house on Mallory Crescent in the city.&nbsp;(Tijana Martin\/The Canadian Press via AP)<\/p><\/figcaption><small class=\'copyright\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_797401862_184018";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
                                                                
    
        
    
        
                        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 5 }" >
            <div id="mixed_media_video_vid_id696702865_182693" class="add-play-icon x-large">
                                                                                
                                <!-- begin: UI: VIDEO with PLACEHOLDERS -->
                <div class="media-placeholder-wrapper">
                    <img class="placeholder placeholder-16x9" src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Loading">
                    <div class="media-container">
                        <!-- begin: UI: ANVATO VIDEO -->
                        <div class="anvato-video-wrapper wrapper-video">
                            <div class="player" id="mixed_media_video_vid_id696702865_182693_player">
                                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/02/08/Canadian_Serial_Killer_Probe_Leads_To_Re_0_10730793_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2018/02/08/Canadian_Serial_Killer_Probe_Leads_To_Re_0_10730793_ver1.0_640_360.jpg">
                                    <img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Canadian Serial Killer Probe Leads To Remains Of At Least Six People" title="Canadian Serial Killer Probe Leads To Remains Of At Least Six People">
                                </span>
                            </div>
                        </div>
                        <!-- end: UI: ANVATO VIDEO -->
                    </div>
                </div>
                <!-- end: UI: VIDEO with PLACEHOLDERS -->
                
        
                                                                                                        
                                        <script>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</script>
                        </div>
        </li>
                                                                                </ul>
                        </div>
                                                                    
                                        
        
                        
        
        
            
            
        
    
            
                
	                                    <div class="mixed-media-carousel-ad">
                            <!-- begin: 300x250 AD -->
                            <div class="portlet-boundary">
                                <section class="mod-wrapper mod-ad ad-300" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"manual","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["PG01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></section>
                            </div>
                            <!-- end: 300x250 AD -->                
                        </div>
                                            <div class="controls" data-bind="visible: loading()!=true">
                            <div class="pagination" data-bind="visible: paginationPages().length > 1"><span class="page-number" data-bind="text: selectedIndexUnique() + 1"></span> of <span class="page-total" data-bind="text: paginationPages().length"></span></div>
                        </div>
                    </div>

                                            <div class="controls" data-bind="visible: loading()!=true">
                            <a href="#" class="ui-btn pager prev" data-bind="visible: loading()!=true, click: EP.Clients.CMG.MIXEDMEDIA.Util.slidePreviousClicked"><i class="ep-icon-arrow-left-02"></i></a>
                            <a href="#" class="ui-btn pager next" data-bind="visible: loading()!=true, click: EP.Clients.CMG.MIXEDMEDIA.Util.slideNextClicked"><i class="ep-icon-arrow-right-02"></i></a>
                        </div>

                        <div class="thumb-navigation">
                            <div class="thumb-pagination"> 
                                <a class="btn-pager prev fade-this" href="#"><i class="ep-icon-arrow-left-02"></i></a>
                                <a class="btn-pager next fade-this" href="#"><i class="ep-icon-arrow-right-02"></i></a> 
                            </div>
                            <div class="thumbs"><ul class="thumbnails">
                                    
                                                                    
    
    <li data-bind="click: function(data, event){ selectedIndex(0)}, css: { active: selectedIndex() == 0 }" class=" active ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18201672841625_12425492_ver1.0_160_90.jpg');"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                    </a>
    </li>
                                            
    
    <li data-bind="click: function(data, event){ selectedIndex(1)}, css: { active: selectedIndex() == 1 }" class=" ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/07/24/Bruce%2520McArthur%2520victims_12425493_ver1.0_160_90.jpg');"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                    </a>
    </li>
                                            
    
    <li data-bind="click: function(data, event){ selectedIndex(2)}, css: { active: selectedIndex() == 2 }" class=" ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18201666227779_12425494_ver1.0_160_90.jpg');"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                    </a>
    </li>
                                            
    
    <li data-bind="click: function(data, event){ selectedIndex(3)}, css: { active: selectedIndex() == 3 }" class=" ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18185625771902_12425495_ver1.0_160_90.jpg');"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                    </a>
    </li>
                                            
    
    <li data-bind="click: function(data, event){ selectedIndex(4)}, css: { active: selectedIndex() == 4 }" class=" ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/07/24/mcarthur%25201_12425496_ver1.0_160_90.jpg');"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                    </a>
    </li>
                                                                                                                                                
    
    <li data-bind="click: function(data, event){ selectedIndex(5)}, css: { active: selectedIndex() == 5 }" class=" ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/02/08/Canadian_Serial_Killer_Probe_Leads_To_Re_0_10730793_ver1.0_160_90.jpg');"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                            <i class="ep-icon-play"></i>
                    </a>
    </li>
                                                                                            </ul></div>
                        </div>
                    
            </div>
        </div>
    </section>
</div>

<script type="text/javascript">
(function($, win, A){
    
    var carouselMixedMedia = $('#carousel-mixed-media_797402049_121194');
    var slides = carouselMixedMedia.find('.slides-wrapper .slides:first > .slide');
    var thumbsContainer = carouselMixedMedia.find('.thumbs .thumbnails');
    var thumbs = carouselMixedMedia.find('ul.thumbnails li');

    $(document).ready(function () {
        //add custom binding
        thumbs.each(function(idx, li) {
            $(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
        });
        
        /* Thumbnails swiping interaction */
        EP.Clients.CMG.MIXEDMEDIA.Util.bindThumbArrowsInteraction(carouselMixedMedia, thumbsContainer);

        A.use('ep-carousel', function(){
            var carousel = new EP.Components.Carousel({
                container: carouselMixedMedia.get(0),
                swipeEnabled: true,
                autoAdjustHeight: true,
                autoPlay: false,
                playLoop: true
            });
            EP.Clients.CMG.MIXEDMEDIA.carousels['carousel-mixed-media_797402049_121194'] = carousel;
            EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_797402049_121194'] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_797402049_121194'] || [];
            EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_797402049_121194'] = EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_797402049_121194'] || [];
            EP.Clients.CMG.MIXEDMEDIA.slideCounters['carousel-mixed-media_797402049_121194'] = 1;
            var model = carousel.model(), done = {};
            
            model.selectedNodeIndex.subscribe(function(idx) {
                EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, idx, done);
              
                /* Pause all playing players */
                if( window['anvp'] ){
                    $.each(EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_797402049_121194'], function(i, vidContainerId) {
                        var playerObj = anvp[vidContainerId];
                        if( playerObj && playerObj.pause ){
                            playerObj.pause();
                        }
                    });
                }
                
                /* Hide items counter on desktop if selected slide is playing video */
                if (EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_797402049_121194'].indexOf(idx) >= 0) 
                    carouselMixedMedia.addClass('video-playing');
                else
                    carouselMixedMedia.removeClass('video-playing');
                
                /* Refresh interstitial ad */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshInterstitialAD('carousel-mixed-media_797402049_121194');
                
                /* Move thumbnails to selected item */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshThumbsAfterCarouselSwipped(idx, thumbs, thumbsContainer);
            });
            EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, model.selectedNodeIndex(), done);
        });
    });

})( jQuery, window, AUI());
</script>
<!-- end: MIXED MEDIA (CAROUSEL) -->
			
		
				
		
					
						
			<!-- begin: UI SOCIAL -->
			<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
    
    janrain.settings.tokenUrl = 'http://www.fox30jax.com/JanrainShare/callback_url';
    
    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
      window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';

    if (document.location.protocol === 'https:') {
      e.src = 'https://rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    } else {
      e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    }

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>

<div class="sticky-spacer unstuck">
	<ul class="ui-social ui-social-redesign">
		<div class="nativeShareCountContainer">
			<span class="nativeShareCount" id="nativeShareCount_797402049" style="display:none">0</span>
		</div>
		 
  <div
  class="janrain-container janrainSocialPlaceholder sharing-article-797402049 cmg-story-janrain-identity"
  data-janrain-url="https://www.fox30jax.com/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049"
  data-janrain-title="Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur"
  data-janrain-description=""
  data-janrain-image="https://media-ncd.cmgdigital.com/photo/2018/02/08/Canadian_Serial_Killer_Probe_Leads_To_Re_0_10730793_ver1.0_677_380.jpg"
  data-janrain-message=""
  data-janrain-share-count-mode="none"
 ></div>
  
  <a href="#" class="twitter-share sharing-article-797402049" data-share-url="https://twitter.com/intent/tweet?text=Police+ID+remains+of+8th+victim+attributed+to+Toronto+serial+killer+suspect+Bruce+McArthur&amp;url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fpolice-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur%2F797402049&amp;via=ActionNewsJax"><i class="ep-icon-twitter"></i></a>
        <div class="social-headline">
            <span class="align-headline">
                  <div class="dotdotdot-crop">Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur</div>
            </span>
        </div>
	</ul>
</div>
 
<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>



<script type="text/javascript">
	$(function(){
		var url = $(".sharing-article-797402049").attr('data-janrain-url');
		if (url) {
			$.ajax({
				type : 'GET',
				url : 'https://graph.facebook.com/?id=' + url,
				dataType : 'JSON',
				success : function(response){
							var minShareCount = "100";
                            if (response.share.share_count >= minShareCount){
								var shareCountPlaceholder = $("#nativeShareCount_797402049");
								shareCountPlaceholder.html(response.share.share_count);
								shareCountPlaceholder.show();
                                shareCountPlaceholder.closest('.ui-social-redesign').addClass("has-share-count");
							}
						}
			});
		}
	})
</script>

<script type="text/javascript">
janrain.settings.appUrl = 'https://login.cmgdigital.com';
janrain.settings.social = {
	providers: [
		"native-facebook", 
		"email-googleplus"
	],     
	    orientation: "horizontal",
	    formFactor: "bar"
};
</script>
			<!-- end: UI SOCIAL -->

			<!-- begin: STORY HIGHLIGHTS MODULE -->
										    						<!-- end: STORY HIGHLIGHTS MODULE -->

			
		                                        	<script>
    (function($) {
		var contentText= "<div id=\'imageDisplayModal_797378222\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/07\/24\/Bruce%2520McArthur%2520victims_12425493_ver1.0_640_360.jpg\'><figcaption><p>Top: Skandaraj &ldquo;Skanda&rdquo; Navaratnam, 40; Abdulbasir &ldquo;Basir&rdquo; Faizi, 42; Majeed &ldquo;Hamid&rdquo; Kayhan, 58; Soroush Mahmudi, 50. Bottom: Kirushnakumar &quot;Kumar&quot; Kanagaratnam, 37; Dean Lisowick, 47; Selim Esen, 44; Andrew Kinsman, 49. (Toronto Police Service\/AP)<\/p><\/figcaption><small class=\'copyright\'  style=\'font-size:60%;float:right;\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"imageDisplayModal_797378222";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
                                                	<script>
    (function($) {
		var contentText= "<div id=\'imageDisplayModal_797378237\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/07\/24\/AP18201666227779_12425494_ver1.0_640_360.jpg\'><figcaption><p>In this July 5, 2018, photo, members of the Toronto Police Service excavate a ravine behind a Mallory Crescent home connected to alleged serial killer Bruce McArthur.&nbsp;(Tijana Martin\/The Canadian Press via AP)<\/p><\/figcaption><small class=\'copyright\'  style=\'font-size:60%;float:right;\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"imageDisplayModal_797378237";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
                                                	<script>
    (function($) {
		var contentText= "<div id=\'imageDisplayModal_797378252\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/07\/24\/AP18185625771902_12425495_ver1.0_640_360.jpg\'><figcaption><p>In this July 5, 2018, photo, members of the Toronto Police Service excavate a ravine behind a Mallory Crescent home connected to alleged serial killer Bruce McArthur. Photo: Tijana Martin\/The Canadian Press via AP<\/p><\/figcaption><small class=\'copyright\'  style=\'font-size:60%;float:right;\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"imageDisplayModal_797378252";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
                                                	<script>
    (function($) {
		var contentText= "<div id=\'imageDisplayModal_797378267\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/07\/24\/mcarthur%25201_12425496_ver1.0_640_360.jpg\'><figcaption><p>Toronto police cars are pictured Tuesday, Jan. 30, 2018, in front of a house on Mallory Crescent in the city.&nbsp;(Tijana Martin\/The Canadian Press via AP)<\/p><\/figcaption><small class=\'copyright\'  style=\'font-size:60%;float:right;\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"imageDisplayModal_797378267";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
                                                        
                <!-- related story headlines starts -->
            <!-- related story headlines ends -->
	
		
		
																			
	
					
				
																																			<p><strong>TORONTO</strong> - The remains of the eighth victim of suspected Toronto serial killer Bruce McArthur have been positively identified, nearly six months to the day after the landscaper was first arrested.&nbsp;</p>
																										                																		<p>Toronto police officials&nbsp;<a href="https://www.youtube.com/watch?v=4si1dQJ9eW8">on Friday announced</a> that remains found earlier this month in a ravine behind a home where McArthur, 66, once worked were positively identified as those of Majeed &ldquo;Hamid&rdquo; Kayhan. Kayhan, who is believed to be McArthur&rsquo;s third victim, was 58 years old when he was reported missing in October 2012.&nbsp;</p>
													                					                        	                    																						<p>McArthur made a brief court appearance Monday.&nbsp;<a href="https://www.thestar.com/news/gta/2018/07/23/bruce-mcarthur-makes-brief-court-appearance-via-video.html">The Toronto Star reported</a> that he stood &ldquo;stone-faced&rdquo; and &ldquo;muttered&rdquo; his name when asked by the judge to identify himself. McArthur is next expected in court in September.&nbsp;</p>
													                																		<media-group group="media"> <photo class="xsm-blockstyle-align-center" dtxinsert="Insert Inline Image" fileref="/Pub/p9/CmgSharedContent/2018/07/24/Images/Bruce%20McArthur%20victims.jpg?uuid=UaD3zo-CEeiTV3ynqDvVvQ" id="U66441462327nIF" tmx="809 539 680 383" xtransform="matrix(0.7105751,0,0,0.7105751,52.5723555,0)"></photo> <photo-caption id="U88573776606pkd"><p>			
													                                				
											<figure class="mod-wrapper wrapper-media media-photo right" style="height: 100%; width: 100%;" >
			<a href="#" class="big-link add-magnify-icon" data-reveal-id="imageDisplayModal_797378222">
				<img        src="https://media-ncd.cmgdigital.com/photo/2018/07/24/Bruce%2520McArthur%2520victims_12425493_ver1.0_320_240.jpg" style="width:100%;"/>
				<figcaption>Top: Skandaraj “Skanda” Navaratnam, 40; Abdulbasir “Basir” Faizi, 42; Majeed “Hamid” Kayhan, 58; Soroush Mahmudi, 50. Bottom: Kirushnakumar "Kumar" Kanagaratnam, 37; Dean Lisowick, 47; Selim Esen, 44; Andrew Kinsman, 49. (Toronto Police Service/AP)</figcaption>
                			<small class="copyright"></small>
			</a>
		</figure>
								</p>
													                																		<p>Pictured are the victims of the alleged Toronto serial killer. Top row, from left, are Skandaraj &ldquo;Skanda&rdquo; Navaratnam, 40; Abdulbasir &ldquo;Basir&rdquo; Faizi, 42; Majeed &ldquo;Hamid&rdquo; Kayhan, 58; and Soroush Mahmudi, 50. Bottom row, from left, are Kirushnakumar &quot;Kumar&quot; Kanagaratnam, 37; Dean Lisowick, 47; Selim Esen, 44; and Andrew Kinsman, 49. Bruce McArthur, a 66-year-old landscaper, is charged with eight counts of first-degree murder in connection with their deaths and dismemberment.</p>
													                																		 <credit id="U86712382413IQu"> <!--?EM-dummyText [Credit]--> </credit> </photo-caption> <media-link> <!--?EM-dummyText [Link]--> </media-link> </media-group><p><a href="https://www.ajc.com/news/national/remains-least-people-found-potted-plants-canadian-serial-killer-probe/pFgG3BP4lOOvBWpMg2IXdM/?icmp=np_inform_variation-test" target="_self"><b>&gt;&gt; Related story: Remains of at least 6 people found in potted plants in Canadian serial killer probe</b></a></p>
													                																		<p>Kayhan&rsquo;s remains were recovered over the course of a nine-day search that began July 4, Inspector Hank Idsinga&nbsp;<a href="https://www.youtube.com/watch?v=4si1dQJ9eW8">said Friday at a news conference</a>. The identification was made by forensic experts at Ontario Forensic Pathology Services.&nbsp;</p>
													                																		<p>&ldquo;Although the examination and identification of remains continues, we do not have any evidence to suggest that Mr. McArthur is responsible for anything more than the eight murders (for) which he currently stands charged,&rdquo;&nbsp;<a href="https://www.youtube.com/watch?v=4si1dQJ9eW8">Idsinga said</a>. &ldquo;At this time, we have no evidence to suggest that there are any further remains to be located at any further locations.&rdquo;</p>
													                																		<p>Idsinga said the recovery of the victims&rsquo; remains was important for the victims&rsquo; families, as well as for the community as a whole.&nbsp;</p>
													                																		<p>&ldquo;It&rsquo;s been a terrible set of circumstances,&rdquo;&nbsp;<a href="https://www.youtube.com/watch?v=4si1dQJ9eW8">Idsinga said</a>. &ldquo;Hopefully some healing can go on and some closure can be brought to the families.&rdquo;</p>
													                																		<p>Investigators continue to review more than a dozen cold cases and outstanding missing persons cases to determine if McArthur may be linked to those victims, as well, Idsinga said.&nbsp;</p>
													                																		<p>&ldquo;There (was) a rash of murders from the &lsquo;70s and &lsquo;80s that remain unsolved,&rdquo; Idsinga said. &ldquo;We&rsquo;re making progress on those cases, but right now we have nothing to suggest that Mr. McArthur is linked to any of them.&rdquo;</p>
													                																		<p>The first homicide that McArthur is accused of took place in 2010. Andrew Kinsman, the last of the known victims, vanished in June 2017.&nbsp;</p>
													                																		<media-group group="media"> <photo class="xsm-blockstyle-align-center" dtxinsert="Insert Inline Image" fileref="/Pub/p9/CmgSharedContent/2018/07/24/Images/AP18201666227779.jpg?uuid=yAJeeo-DEeiTV3ynqDvVvQ" id="U30170267623VWN" tmx="2275 1279 680 383" xtransform="matrix(0.2989011,0,0,0.2989011,0,0.3527473)"></photo> <photo-caption id="U86866212560meO"><p>			
													                                				
											<figure class="mod-wrapper wrapper-media media-photo right" style="width: 100%; height: 100%;" >
			<a href="#" class="big-link add-magnify-icon" data-reveal-id="imageDisplayModal_797378237">
				<img        src="https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18201666227779_12425494_ver1.0_320_240.jpg" style="width:100%;"/>
				<figcaption>In this July 5, 2018, photo, members of the Toronto Police Service excavate a ravine behind a Mallory Crescent home connected to alleged serial killer Bruce McArthur. (Tijana Martin/The Canadian Press via AP)</figcaption>
                			<small class="copyright"></small>
			</a>
		</figure>
								</p>
													                																		<p><em>In this July 5, 2018, photo, members of the Toronto Police Service excavate a ravine behind a Mallory Crescent home connected to alleged serial killer Bruce McArthur. Toronto Inspector Hank Idsinga told reporters Friday, July 20, 2018, that the remains found during the nine-day search of the ravine earlier in the month have been positively identified as those of victim Majeed &ldquo;Hamid&rdquo; Kayhan. Kayhan, 58, vanished in October 2012 from Toronto&#39;s Gay Village.</em></p>
													                																		</photo-caption></media-group><p><media-group group="media"><photo-caption id="U86866212560meO"><em> </em><credit id="U26276617480lNj"><em>Tijana Martin/The Canadian Press via AP</em></credit></photo-caption></media-group></p>
													                																		<p><a href="/list/news/national/more-news-headlines/aJz4/" target="_self"><b>&gt;&gt; Read more trending news</b></a></p>
													                																		<p>McArthur, who was arrested Jan. 18 in the case, has been charged with eight counts of first-degree murder. Besides Kayhan and Kinsman, 49, he is accused of killing and dismembering Skandaraj &ldquo;Skanda&rdquo; Navaratnam, 40, and Abdulbasir &ldquo;Basir&rdquo; Faizi, 42, in 2010; Soroush Mahmudi, 50, and Kirushnakumar &ldquo;Kumar&rdquo; Kanagaratnam, 37, in 2015; Dean Lisowick, 47, in 2016; and Selim Esen, 44, in 2017.&nbsp;</p>
													                																		<p><a href="https://www.ajc.com/news/national/remains-least-people-found-potted-plants-canadian-serial-killer-probe/pFgG3BP4lOOvBWpMg2IXdM/?icmp=np_inform_variation-test">At the time of his arrest</a>, McArthur was under police surveillance in the cases of the missing men, at least three of whom vanished from Toronto&rsquo;s Church-Wellesley Village area, a predominantly gay downtown neighborhood that is&nbsp;<a href="http://www.seetorontonow.com/explore-toronto/neighbourhoods/the-gay-village/#sm.0001o4etus16vd84rzs1tp6hufdn2">also known as Gay Village</a>. Kayhan was one of those men, along with Navaratnam and Faizi.</p>
													                																		<p>Toronto police investigators in 2012 established Project Houston, a task force that sought to solve their disappearances, but it was disbanded after 18 months.&nbsp;</p>
													                																		<p>Navaratnam and Faizi were not initially listed as victims of the serial killer, though Navaratnam had been romantically linked to McArthur. Faizi&rsquo;s abandoned car was found a short distance from McArthur&rsquo;s apartment.&nbsp;</p>
													                																		<p>They were officially added to the list once their remains were identified.&nbsp;</p>
													                																		<p>Kinsman was also known to have dated McArthur prior to his disappearance. His remains would later be the first to be identified.&nbsp;&nbsp;</p>
													                																		<p><b>Listen to Toronto Police Inspector Hank Idsinga discuss the identification of the eighth victim attributed to suspected serial killer Bruce McArthur below.</b></p>
													                																		<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/4si1dQJ9eW8" width="560"></iframe></p>
													                																		<p><a href="https://www.ajc.com/news/national/canadian-police-release-graphic-image-potential-bruce-mcarthur-victim-death-toll-reaches/82rwJLCs9MoZ4Mdx0mLgsL/?icmp=np_inform_variation-test" target="_self"><b>&gt;&gt; Related story: Canadian police release graphic image of potential Bruce McArthur victim as death toll reaches 7</b></a></p>
													                																		<p>McArthur&rsquo;s Thorncliffe Park apartment, where investigators believe some of the victims were killed, was also considered a crime scene -- particularly after a man was found alive and tied to the bed when investigators arrested the suspect.&nbsp;</p>
													                																		<p>Officers who were watching McArthur saw the man go into his apartment with McArthur and, believing him to be in danger, forced their way inside, police officials said.&nbsp;</p>
													                																		<p>McArthur was&nbsp;<a href="https://www.ajc.com/news/national/remains-least-people-found-potted-plants-canadian-serial-killer-probe/pFgG3BP4lOOvBWpMg2IXdM/?icmp=np_inform_variation-test">initially charged with six murders</a> after the remains of Essen, Kinsman, Mahmudi, Lisowick, Navaratnam and Kanagaratnam were found hidden inside large planters at a home on Mallory Crescent. The homeowners allowed the landscaper to keep equipment and other items for his business on their property in exchange for the upkeep of their lawn.</p>
													                																		<p>He was charged with Kayhan&rsquo;s slaying on Jan. 29, though Kayhan&rsquo;s body had not yet been found,&nbsp;<a href="http://torontopolice.on.ca/newsreleases/41677">police officials said</a>.&nbsp;</p>
													                																		<p>An eighth first-degree murder charge was levied against McArthur in April after the remains of Faizi, also found inside the planters on Mallory Crescent, were positively identified.</p>
													                																		<p>Investigators in March <a href="https://www.ajc.com/news/national/canadian-police-release-graphic-image-potential-bruce-mcarthur-victim-death-toll-reaches/82rwJLCs9MoZ4Mdx0mLgsL/?icmp=np_inform_variation-test">released a graphic image of a victim</a> in an effort to identify the man.&nbsp;The man in the photo was later identified as Kanagaratnam.&nbsp;</p>
													                																		<p>The ravine in which Kayhan&rsquo;s remains were found is located behind the home where the other victims were found, police officials said.&nbsp;</p>
													                																		<media-group group="media"> <photo class="xsm-blockstyle-align-center" dtxinsert="Insert Inline Image" fileref="/Pub/p9/CmgSharedContent/2018/07/24/Images/AP18185625771902.jpg?uuid=Djiqeo-EEeiTV3ynqDvVvQ" id="U62577573022yvo" tmx="3000 1688 680 383" xtransform="matrix(0.2266667,0,0,0.2266667,0,0.1933333)"></photo> <photo-caption id="U53028225785TuI"><p>			
													                                				
											<figure class="mod-wrapper wrapper-media media-photo right" style="height: 100%; width: 100%;" >
			<a href="#" class="big-link add-magnify-icon" data-reveal-id="imageDisplayModal_797378252">
				<img        src="https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18185625771902_12425495_ver1.0_320_240.jpg" style="width:100%;"/>
				<figcaption>In this July 5, 2018, photo, members of the Toronto Police Service excavate a ravine behind a Mallory Crescent home connected to alleged serial killer Bruce McArthur. Photo: Tijana Martin/The Canadian Press via AP</figcaption>
                			<small class="copyright"></small>
			</a>
		</figure>
								</p>
													                																		<p><em>In this July 5, 2018, photo, members of the Toronto Police Service excavate a ravine behind a Mallory Crescent home connected to alleged serial killer Bruce McArthur. Toronto Inspector Hank Idsinga told reporters Friday, July 20, 2018, that the remains found during the nine-day search of the ravine earlier in the month have been positively identified as those of victim Majeed &ldquo;Hamid&rdquo; Kayhan. Kayhan, 58, vanished in October 2012 from Toronto&#39;s Gay Village.</em></p>
													                																		</photo-caption></media-group><p><media-group group="media"><photo-caption id="U53028225785TuI"><em> </em><credit id="U38766306613Jen"><em>Tijana Martin/The Canadian Press via AP</em></credit></photo-caption></media-group></p>
													                																		<p><media-group group="media"><photo-caption><credit></credit> </photo-caption> <media-link> <!--?EM-dummyText [Link]--> </media-link> </media-group>Idsinga&nbsp;<a href="https://www.thestar.com/news/gta/2018/07/16/dig-ends-at-property-linked-to-bruce-mcarthur.html">told the Star</a> in an interview last week that human remains were found every day of the excavation in the ravine, though sometimes those remains were no bigger than a bone fragment or a tooth.&nbsp;</p>
													                																		<p>&ldquo;We essentially recovered different parts every day that we were digging there,&rdquo;&nbsp;<a href="https://www.thestar.com/news/gta/2018/07/16/dig-ends-at-property-linked-to-bruce-mcarthur.html">Idsinga said</a>.&nbsp;</p>
													                																		<p>The search was aided by K-9s trained to detect the scent of human remains.&nbsp;</p>
													                																		<p>The ravine and the nearby home at 53 Mallory Crescent had become the focal point of the largest forensic investigation in Toronto history,&nbsp;<a href="https://www.thestar.com/news/gta/2018/07/16/dig-ends-at-property-linked-to-bruce-mcarthur.html">the Star reported</a>.&nbsp;</p>
													                																		<p>In the months since McArthur&rsquo;s arrest, investigators from multiple agencies searched more than 100 properties linked to McArthur through his landscaping work. The property on Mallory Crescent, including the ravine behind the house, was the only site where human remains were found,&nbsp;<a href="https://www.youtube.com/watch?v=4si1dQJ9eW8">Idsinga said</a>.&nbsp;</p>
													                																		<p>The serial slayings are not McArthur&rsquo;s first brush with the law,&nbsp;<a href="https://www.thestar.com/news/gta/2018/06/27/bruce-mcarthur-showed-minimal-potential-for-violence-2003-report-concluded.html">the Star reported last month</a>. The suspected killer was convicted in 2003 of assault with a weapon and assault causing bodily harm for beating a man with a metal pipe on Halloween 2001.&nbsp;</p>
													                																		<media-group group="media"> <photo class="xsm-blockstyle-align-center" dtxinsert="Insert Inline Image" fileref="/Pub/p9/CmgSharedContent/2018/02/08/Images/mcarthur%201.jpg?uuid=SmjMug0kEeiF5MLg7vADvw" id="U25840328765KEC" tmx="3763.0 2117.0 680 383" xtransform="matrix(0.1807069,0,0,0.1807069,0,0.2217645)"></photo> <photo-caption id="U82428312682WEb"><p>			
													                                				
											<figure class="mod-wrapper wrapper-media media-photo right" style="height: 100%; width: 100%;" >
			<a href="#" class="big-link add-magnify-icon" data-reveal-id="imageDisplayModal_797378267">
				<img        src="https://media-ncd.cmgdigital.com/photo/2018/07/24/mcarthur%25201_12425496_ver1.0_320_240.jpg" style="width:100%;"/>
				<figcaption>Toronto police cars are pictured Tuesday, Jan. 30, 2018, in front of a house on Mallory Crescent in the city. (Tijana Martin/The Canadian Press via AP)</figcaption>
                			<small class="copyright"></small>
			</a>
		</figure>
								</p>
													                																		<p><em>Toronto police cars are pictured Tuesday, Jan. 30, 2018, in front of a house on Mallory Crescent where the dismembered remains of seven people were found in planters in which landscaper and suspected serial killer Bruce McArthur is believed to have buried them. The remains of an eighth victim were found in July 2018 in a ravine behind the home. McArthur, 66, is charged with eight counts of first-degree murder.</em></p>
													                																		</photo-caption></media-group><p><media-group group="media"><photo-caption id="U82428312682WEb"><em> </em><credit id="U45487816231wWx"><em>Frank Gunn/The Canadian Press via AP</em></credit></photo-caption></media-group></p>
													                																		<p>McArthur, who was 50 at the time of the assault, claimed during a psychological evaluation prior to sentencing that he did not remember the beating and wondered if he had suffered an epileptic seizure,&nbsp;<a href="https://www.thestar.com/news/gta/2018/06/27/bruce-mcarthur-showed-minimal-potential-for-violence-2003-report-concluded.html">the Star reported</a>. The psychologist evaluating him found no signs of psychosis, hallucinations, delusions, mood disorders, personality disorders or antisocial behavior, the report said.&nbsp;</p>
													                																		<p>McArthur was described as passive, indecisive and eager to be well-liked, the newspaper reported. His exterior could potentially hide &ldquo;underlying resentments,&rdquo; however.&nbsp;</p>
													                																		<p>&ldquo;Mr. McArthur&rsquo;s overt cooperativeness may hide strong rebellious feelings that may occasionally break through his front of propriety and restraint,&rdquo; Dr. Marie-France Dionne wrote,&nbsp;<a href="https://www.thestar.com/news/gta/2018/06/27/bruce-mcarthur-showed-minimal-potential-for-violence-2003-report-concluded.html">according to the Star</a>. &ldquo;Fear of exposing these socially unacceptable feelings and a desire to maintain his surface control lead him to an over-organized life of somewhat tense and self-rigid restraint.&rdquo;</p>
													                																		<p>Probation officer Julia Palladino wrote in her presentencing report that McArthur hoped to learn how to be happy with himself and his decisions in life.&nbsp;</p>
													                																		<p>&ldquo;The subject hopes to find romance and eventually settle down,&rdquo;&nbsp;<a href="https://www.thestar.com/news/gta/2018/06/27/bruce-mcarthur-showed-minimal-potential-for-violence-2003-report-concluded.html">Palladino wrote</a>.&nbsp;</p>
													                																		<p>McArthur married in his early 20s and fathered two children, but ultimately ended up divorced 25 years later after coming out as gay to his wife, the presentencing report said.&nbsp;</p>
													                																		<p>Dionne noted in her evaluation that McArthur had no known instances of violence in his life before the 2001 assault.&nbsp;</p>
													                																		<p>&ldquo;We are confident to conclude that the risk for violence is very minimal,&rdquo;&nbsp;<a href="https://www.thestar.com/news/gta/2018/06/27/bruce-mcarthur-showed-minimal-potential-for-violence-2003-report-concluded.html">Dionne wrote</a>.</p>
													                																		<p>    <!-- render audio/video/livestream story -->
    																		<aside class="mod-inline media none">
		  		  						  	
	
																										
						
		
		<figure>
			<!-- begin: UI: VIDEO with PLACEHOLDERS -->
			<div class="media-placeholder-wrapper">
				<img class="placeholder" src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Loading">
				<div class="media-container">
					<!-- begin: UI: ANVATO VIDEO -->
					<div class="anvato-video-wrapper wrapper-video">
						<div class="player" id="anvatoPlayPreview_797402049_4316312">
							<div class="loading-animation"></div>
						</div>
					</div>
					<!-- end: UI: ANVATO VIDEO -->
				</div>
			</div>
			<!-- end: UI: VIDEO with PLACEHOLDERS -->
		</figure>
		
							<script>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</script>
								          </aside>
       <!-- render end -->
</p>
													                							
									<p class="copyright">© 2018 Cox Media Group.</p>
				</div>
							<!-- begin: NEXT ARTICLE TEASE -->
			<section class="mod-wrapper mod-next-article">
				<header class="mod-header">
					<h3>Next Up:</h3>
					<a href="#" class="close ep-icon-close2"></a>
				</header>
				<div class="mod-body">
					<a href="#new-story-start">
						<div class="headline-wrapper">
							<span class="category"></span>
							<h4></h4>
						</div>
						<div class="image-wrapper">
							<span class="crop-photo thumb"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg"></span>
						</div>
					</a>
				</div>
			</section>
			<!-- end: NEXT ARTICLE TEASE -->
			</section>
                </li>
            </ul>
        </div>
    </section>

<!-- begin: Twitter-wjs -->
<!--<script>
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));

if (twttr.widgets) {
	$('a.twitter-share-button.sharing-article-797402049').each(function() {
		twttr.widgets.load($(this).get(0));
	});
}
</script>-->
<!-- end: Twitter-wjs -->

<script type="text/javascript">
	(function($){
		if (window.stButtons){
			stButtons.locateElements();
		}
		window['_topVideoLoaded'] = true;
	})( jQuery );
</script>
<!-- end: STORY --> 

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KgCJ0DZgsHlj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KgCJ0DZgsHlj"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_MOD-TRENDING_STORY_1.0">
        






   


















































   








































































        






		
	<!-- begin: TRENDING STORIES (CAROUSEL) -->
			



<div class="mod-inline mod-trending">
	<header class="mod-header">
		<h3>Trending - Most Read Stories</h3>
	</header>
	<div class="mod-body">

	<section class="mod-wrapper mod-carousel multi trending-stories">
		<div class="mod-body">
			<div id="carousel-trending-stories-171381" class="carousel-trending-stories">
				<div class="loading-animation ir">Loading...</div>
				<div class="slides-wrapper" style="display:none">
					<div class="scroller">
						<ul class="slides three">
						
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/suddath-ceo-on-military-family-complaints-it-pains-us/797388692?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/07/24/Suddath_CEO_sits_down_with_Action_News_J_0_12425366_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Suddath CEO on military family complaints: ‘It pains us'"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/suddath-ceo-on-military-family-complaints-it-pains-us/797388692?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Suddath CEO on military family complaints: ‘It pains us'</a></h4>
		</div>
		<span class="slide-number">1st</span>
	</li>
																
			
										
				
    
    
    
                                                                                                                                        
        
        
            																
				                            							
			
	<li class="slide">
		<a href="/news/local/jacksonville-sheriff-s-office-to-auction-10-vehicles/796345611?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/07/23/jso%20auction_1532364176250.jpg_12412638_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Jacksonville Sheriff's Office to auction 10 vehicles"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/jacksonville-sheriff-s-office-to-auction-10-vehicles/796345611?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Jacksonville Sheriff's Office to auction 10 vehicles</a></h4>
		</div>
		<span class="slide-number">2nd</span>
	</li>
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/fhp-nassau-county-woman-jacksonville-man-killed-in-hit-and-run-crash-1/795531599?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/07/22/Expecting_couple_killed_in_head_on_colli_0_12407914_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="FHP: Nassau County woman, Jacksonville man killed in hit-and-run crash"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/fhp-nassau-county-woman-jacksonville-man-killed-in-hit-and-run-crash-1/795531599?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">FHP: Nassau County woman, Jacksonville man killed in hit-and-run crash</a></h4>
		</div>
		<span class="slide-number">3rd</span>
	</li>
														
						</ul>
					</div>
				</div>
				<div class="controls">
					<a href="#" class="ui-btn pager prev"><i class="ep-icon-arrow-left-02"></i></a>
					<ul class="pagination"></ul>
					<a href="#" class="ui-btn pager next"><i class="ep-icon-arrow-right-02"></i></a>
				</div>
			</div>
		</div>
	</section>

	<script type="text/javascript">
	(function($, win, A){
		window._inlineGalleries = window._inlineGalleries || [];
		var trendingModId = 'carousel-trending-stories-171381';
		
		var carouselTrendingStories = $('#carousel-trending-stories-171381');
		var slides = carouselTrendingStories.find('.slides-wrapper .slides:first > .slide');

		$(document).ready(function () {
			if (window._inlineGalleries.indexOf(trendingModId) == -1) {
				//Adding global variable to ensure script is only executed once
				window._inlineGalleries.push(trendingModId);
			
				//add custom binding
				carouselTrendingStories.find('ul.thumbnails li').each(function(idx, li) {
					$(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
				});

				A.use('ep-carousel', function(){
					var carousel = new EP.Components.Carousel({
						container: carouselTrendingStories.get(0),
						autoAdjustHeight: true,
						autoPlay: false,
						playLoop: true,
						swipeEnabled: true,
						wraps: true,
						startIndex: 0,
						slidesInView: 1,
						slideDynamicPropFunction: function(model, numSlides, idx){

						var isTablet = Modernizr.mq('only screen and (min-width: 768px)');

						if( isTablet ){
							return {
								width: .45
							};
						} else {
							return {
								width: 1
							};
						}
					},
					});
					var model = carousel.model(), done = {};
					
					var applySlideClasses = function(idx){
						var key = idx+'';
						if( !done[key] ){
							var dis = this;
							var cs = 'placeholder-16x9';
							slides.eq(idx).find('.'+cs).each(function(i, el) {
								var $el = $(el);
								var src = $el.attr('data-src');
								var strip = function(){
									$el.removeClass(cs);
								};
								if(src && $.trim(src)!==''){
									/* Preload */
									$('<img/>').load(function () {
										$(this).remove(); /* prevent memory leaks */
										strip();
									}).attr('src', src);
									/* Backup */
									A.later(1500, dis, strip);
								} else {
									strip();
								}
							});
							done[key] = true;
						}
					};
					model.selectedNodeIndex.subscribe(applySlideClasses);
					applySlideClasses(model.selectedNodeIndex());
				});
			}
		});
	})( jQuery, window, AUI());
	</script>
	</div>
</div>


		<!-- end: TRENDING STORIES (CAROUSEL) -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_90yPtHGTqnXV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_90yPtHGTqnXV"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12337982_1.0">
        






   


















































   








































































        








 <div id='m12337982' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  module-bg ui-tabs ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                  
   
  
            <div class="mod mod-related-headlines">
   <div id="story-taboola-container">
     <!-- begin: Taboola -->
	 
	 <script type="text/javascript">
		window.page_counter++;
		var taboola_container_id = 'taboola-below-article-' + page_counter;
	 </script>
	 
	 		<div class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targettype="mix" id="taboolaContainerId"></div>
	 
	 <script type="text/javascript">
	 (function($){
	  $('#taboolaContainerId').attr('id',taboola_container_id);
	  	 })( jQuery );
	 </script>
	 
	 <!-- end: Taboola -->
 </div>
 </div>

       
  

         </div>
   </div>
  </div>
 </div>
                    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="col-4 pull-8 wrap-portlets fixed-desktop">
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content">
						<div id="column-3" class="portlet-column">
							<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sZqhN4kdXIPf_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sZqhN4kdXIPf"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M-HOME-GPT-AD-RP01__300X250_1.1">
        






   


















































   








































































     




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                        <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load">
            <div id="RP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("RP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_eH92HHQJhUSN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_eH92HHQJhUSN"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12338050_1.0">
        






   


















































   








































































        







   


















































   








































































        













																																																																																								














 <div id='m12338050' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                		
			
		
	    			
								<!-- begin: MEDIA LIST (STORY LIST DEFAULT) -->
		<section class="mod-wrapper mod-tabs tabs-top mod-ajax-list hidden">
			                
    		                		    		    		    
    		    		
    		    		    		    		
    		    		    		    		
    		                    				                    				                            
									    		    		<div class="mod-body">
			<a class="toggle-slide" href="#"></a>
			<a class="close-slider" href="#"><i class="ep-icon-close2"></i></a>
			<div class="ui-tab-content" id="tabcontent-news">
				<ul class="list media add-lines">
				                                            				
            
			
	
    
    
            
  
  
          
  
  
        
  
              
    	
																																																				
    			    	    		
							                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                    
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral","pageUrl":"https://www.fox30jax.com/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049","pgType":"story","pgId": "797402049"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_1')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "797402049" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																																		
			
																											
		
    <li data-story-id="1" data-article-id="797402049" data-article-keywords="cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral" data-page-url="/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=797402049&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=pgtADNull&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1532471010005&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=797402049&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cb_stub%2C+cox_news%2C+cox_shared%2C+cox_stub%2C+cox_irresistible%2C+cox_deepviral" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=797402232&_refresharticle_WAR_epwcmportlet_pageNo=1&_refresharticle_WAR_epwcmportlet_t=1532471010005" class=" active "><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fpolice-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur%2F797402049">
	<input type="hidden" class="og-description" value="The remains of Majeed Kayhan were found scattered in a ravine behind the home where the other seven victims were found. ">
	<input type="hidden" class="og-url" value="https://www.fox30jax.com/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18201672841625_12425492_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur">

	<input type="hidden" class="twitter-title" value="Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur">
	<input type="hidden" class="twitter-description" value="The remains of Majeed Kayhan were found scattered in a ravine behind the home where the other seven victims were found.">
	<input type="hidden" class="twitter-url" value="https://www.fox30jax.com/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/07/24/AP18201672841625_12425492_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="canada serial killer,toronto serial killer,toronto gay village,bruce mcarthur,bruce mcarthur toronto,andrew kinsman,skanda navaratnam,majeed kayhan,basir faizi,selim esen">
	
	<input type="hidden" class="story-description" value="The remains of Majeed Kayhan were found scattered in a ravine behind the home where the other seven victims were found. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral">
	<input type="hidden" class="article-published-time" value="2018-07-24T21:01:00+0000">
	<input type="hidden" class="article-modified-time" value="2018-07-24T21:01:00+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox30jax.com/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Crystal Bonvillian, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Crystal Bonvillian, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="797402049">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-07-24 21:01:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="canada serial killer,toronto serial killer,toronto gay village,bruce mcarthur,bruce mcarthur toronto,andrew kinsman,skanda navaratnam,majeed kayhan,basir faizi,selim esen">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Police ID remains of 8th victim attributed to Toronto serial killer suspect Bruce McArthur ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox30jax.com/news/trending-now/police-id-remains-of-8th-victim-attributed-to-toronto-serial-killer-suspect-bruce-mcarthur/797402049">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/02/08/Canadian_Serial_Killer_Probe_Leads_To_Re_0_10730793_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Police ID remains of 8th victim attributed to Toronto serial killer&hellip;</h4>
        
    </a></li>
    
                            						</ul>
            </div>
        </div>
    		
		</section>
		<!-- end: MEDIA LIST (STORY LIST DEFAULT) -->
			    	
		

         </div>
   </div>
  </div>
 </div>
                    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-4">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_65A5c12xWt9O_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_65A5c12xWt9O"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_484112353_1.0">
        






   


















































   








































































     




     


        
        
                                            
        
        
            
            
        
    
            
                
	    
                            <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load anchor-ad ">
            <div class="row anchor-detail">
            <a class="close-ad" href="">
                <i class="ep-icon-close2"></i>
            </a>
        </div>
            <div id="MP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["MP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("MP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D7lyQftd96Hd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D7lyQftd96Hd"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_FOOTER_1.1">
        






   


















































   








































































     




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="WP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["WP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("WP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

    
			<!-- begin: FOOTER -->
		            <script src="https://mediaweb.fox30jax.com/video/plugins/js/anv_wfox_chartbeat.js"></script>
<footer class="container" id="footer" role="contentinfo">
<section class="row" id="footer-links"><div class="row-container"><div class="col-3"><div class="footer-links-list"><h4>News</h4><ul><li><a href="/news" target="_top">Local News</a></li><li><a href="/news/florida-georgia">Florida/Georgia News</a></li><li><a href="/video" target="_top">News Video</a></li><li><a href="/traffic" target="_top">Traffic</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Weather</h4><ul><li><a href="/weather" target="_top">Weather</a></li><li><a href="/weather/7day">7-day Forecast</a></li><li><a href="/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li><li><a href="/weather/interactive-radar">Interactive Radar</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Advertisers &amp; Sponsors</h4><ul><li><a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a></li><li><a href="http://www.kudzu.com/" target="_blank">Local Services at Kudzu</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>About Us</h4><ul><li><a href="/aboutus">About&nbsp;Us</a></li><li><a href="http://titantvguide.titantv.com/apg/ttv.aspx?siteid=51641">What&#39;s on FOX30</a></li><li><a href="/eeoc-wfox" target="_blank">EEOC Statement</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wfox-tv" target="_blank">FOX30 Public File</a></li><li><a href="https://jobs.coxmediagroup.com/search-jobs/?ascf=[{'key':'travel','value':'Cox Television Jacksonville, LLC'}]" target="_blank">Jobs</a></li></ul></div></div></div></section>

<section class="row" id="footer-terms"><div class="row-container"><div class="col-12"><p><strong>&copy; 2018 <a href="http://www.coxmediagroup.com" target="_blank">Cox Media Group</a>.</strong></p><p>By using this website, you accept the terms of our<a href="/visitor-agreement" target="_top"> Visitor Agreement</a> and <a href="/privacy-policy" target="_top">Privacy Policy</a>, and understand your options regarding <a href="#" target="_top">Ad Choices</a>.</p><p>WFOX TV is part of Cox Media Group Television.</p><p>Learn about<a href="http://www.coxmediagroup.com/careers/" target="_blank"> careers at Cox Media Group</a>.</p></div></div></section>
</footer>
<p></p>
				<!-- end: FOOTER -->
	
	</div> 
	<!-- end: WRAPPER -->

	
	
	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.fox30jax.com/cmg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1531774912000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>










	<!-Ad->
	<script type='text/javascript'>
		/*EP.Clients.FXD.Ad.autoRefershInterval = 60000;
		EP.Clients.FXD.Ad.render();*/
	</script>
	
	<!-- begin: Pub Exchange Content -->
	    		
    	
		<!-- end: Pub Exchange Content -->

	<!-- begin: DTM footer Customized Content -->
			<script>_satellite.pageBottom();</script>


		<!-- end: DTM footer Customized Content -->


</body>
</html>

