























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!--[if IE 9]>         <html class="no-js ie lt-ie10 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js ltr" dir="ltr" lang="en-US"> <!--<![endif]-->

	


		

<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<script src="https://mediaweb.fox30jax.com/theme/new_relic_code/browser-monitoring-fox30jax.js" type="text/javascript"></script>
			<title>Vape pen explosion suspected in Florida man&#039;s death | WFOX-TV</title>
		


































































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Investigators believe a&amp;nbsp;vape pen explosion might have led to a man&amp;rsquo;s death over the weekend in Florida, fire officials said." lang="en-US" />
	



	
	
		<meta name="keywords" content="e cigarette explosion, vaping dangers, e cigarette news, e cigarette dangers, vape pen explodes, vape pen explosion, vape pen death, vape pen explosions, exploding vape pen, vape pen exploding, StoryKeywords" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Vape pen explosion suspected in Florida man's death"/><meta property="og:description" content="Investigators believe a&nbsp;vape pen explosion might have led to a man&rsquo;s death over the weekend in Florida, fire officials said. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396"/><meta property="og:image"  content="https://media-ncd.cmgdigital.com/photo/2017/02/07/Things_You_Didn_t_Know_About_E_Cigarette_0_7254241_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WFOX"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Trending Now"/><meta property="article:tag"  content="cox_shared, cox_stub, ts_stub, cox_irresistible, wftv_sutb, video_added"/><meta property="article:published_time"  content="2018-05-07T13:37:52+0000"/><meta property="article:modified_time"  content="2018-05-07T14:04:22+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180507 13:37:52"/><Attribute name="edate" value="1525701862528"/><Attribute name="edateformat" value="20180507 14:04:22"/><Attribute name="sdate" value="1525700272000"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="600008"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Trending Now"/></DataObject><DataObject type="Story"><Attribute name="Byline" value="Kelly Healey, WFTV.com"/><Attribute name="Description" value="Investigators believe a&nbsp;vape pen explosion might have led to a man&rsquo;s death over the weekend in Florida, fire officials said. "/><Attribute name="Headline" value="Vape pen explosion suspected in Florida man&#39;s death"/><Attribute name="Keywords" value="e cigarette explosion, vaping dangers, e cigarette news, e cigarette dangers, vape pen explodes, vape pen explosion, vape pen death, vape pen explosions, exploding vape pen, vape pen exploding"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180507 14:04:22"/><Attribute name="PubDate" value="20180507 13:37:52"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>Things You Didn&#39;t Know About E-Cigarettes</p>"/><Attribute name="CompID" value="491813926"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2017/02/07/Things_You_Didn_t_Know_About_E_Cigarette_0_7254241_ver1.0_160_90.jpg"/><Attribute name="Title" value="Things You Didn&#39;t Know About E-Cigarettes"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    










	<!-- social sharing tools -->
    <link href="https://www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396" rel="canonical" />

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525227759000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525227626000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525227626000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;colorSchemeId=09&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=94066" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_0ZE3FvIfeQeG','56_INSTANCE_wnU0zaKgOvvq','101_INSTANCE_8hnPSHINnD7i','56_INSTANCE_KgCJ0DZgsHlj','56_INSTANCE_np4Y4C8sgcmi','56_INSTANCE_90yPtHGTqnXV','56_INSTANCE_sZqhN4kdXIPf','56_INSTANCE_tYPbJ73JiU7R','56_INSTANCE_eH92HHQJhUSN','56_INSTANCE_65A5c12xWt9O','56_INSTANCE_D7lyQftd96Hd'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    




















<script type="text/javascript">
    window.EP = window['EP'] || {};
    <!-- DEFINE ANVATO SDK URL -->
    EP.Anvato = EP.Anvato || {};
    EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
    EP.Anvato.disableAnvatoTokenAccessKey = false;
    EP.Anvato.disableAnvatoGoogleAnalysis = true;
    // control for pre-roll volume, used in anvato-viewport-util.js
    EP.Anvato.anvatoPreRollVolume = 0.5;
</script>


<!-- COX UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=94066",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WFOX';
				},
				getParentGroupName: function(){
					return 'WFOX';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=94066" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	
	<!-- COX UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=cmg/CmgComponents.js&epversion=94066" type="text/javascript"></script>

	



<script type="text/javascript">
	var viewStoryUrl = "/group/wfox/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wfox-staging/-/";
	var viewGalleryUrl = "/group/wfox/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 12333178;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "12333190";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "12333178";
	};
</script>


	<!-- start: Urban Airship  -->

<!-- end: Urban Airship - client:wfox, env:prod, ua:Not configured for client. -->








	











<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox30jax&#x2e;com&#x2f;cmg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525227686000" rel="stylesheet" type="text/css" />






<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




        <script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396',
                    pageType : 'story',
                    pageKeywords : 'cox_shared,cox_stub,ts_stub,cox_irresistible,wftv_sutb,video_added',
                    articleId : '745239396',
                    adUnitSubName : '/news/trending_now'
                }
                EP.AdConfig = adConfig;
            })();
        </script>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
        <link rel="shortcut icon" href="https://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/favicon.ico">
    <link rel="apple-touch-icon" href="https://www.fox30jax.com/cmg-main-theme/images/color_schemes/wfox/apple-touch-icon.png">
	
	<!-- begin: Custom meta tags -->
			<!-- end: Custom meta tags -->

    	
			
    
            
	<script>
	setTimeout(function(){
		<!-- Nativo Update Carousel Start -->
			carouselMap = [];
			window.refreshCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'refreshed failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.refresh();
						return 'refreshed success';
					}
				};
			window.reDrawCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'reDraw failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.redraw();
						return 'reDraw success';
					}
				};
		<!-- Nativo Update Carousel End -->
	}, 0);
	</script>
	
	<script type='text/javascript'>
		//EP.Clients.FXD.Ad.init("GPT", 30 * 1000, true);
	</script>
	<script>
   		(function(A, $){
			window.cmg = window['cmg'] || {};
			
			var auiLoader = A.Env._loader;
			if(!EP.Loader['getScriptPath']){
				EP.Loader.getScriptPath = function (path) {
			        						return EP.Loader.getComboPath(path);
								    };
			}
			
			EP.Loader.addGroup({
				name: 'jquery-plugins',
				modules: {
					'jquery-scrollTo': {
						name: 'jquery-scrollTo',
						type: 'js',
						fullpath : 'https://www.fox30jax.com/cmg-main-theme/js/jquery-scrollTo-min.js?minifierType=js&languageId=en_US&b=6110&t=1525227686000',
						requires : []
					}
				}
			});
			
			
			//Add support for older jQuery
            			var superOuterWidth = $.fn.outerWidth;
			$.fn.outerWidth = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterWidth.apply(this, args);
			};
			var superOuterHeight = $.fn.outerHeight;
			$.fn.outerHeight = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterHeight.apply(this, args);
			};
		})(AUI(), jQuery);
	</script>
	
	<!-- Google GPT AD Start -->
	<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
         var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
	<!-- Google GPT AD End -->
	
	<!-- begin: taboola head basic code -->
																			
			<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  			_taboola.push({article:'auto', url:'https://www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396'});
			var page_counter = 0;
		  		  !function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/cox-network/loader.js');
		</script>
		<!-- end: taboola head basic code -->
	
	<!-- Begin anvato viewport pause time init -->
		
			
		<script type='text/javascript'>
			EP.Utils.VideoViewportUtil.initViewportControl(true, '30', '300', '5');
		</script>
		<!-- End anvato viewport pause time init -->

    <!--Begin anvato DTM init -->
                <script type="text/javascript">
            EP.Utils.VideoDTMTrackingUtil.initTracking(true);
        </script>
    
	<!--End anvato DTM init -->
	<!-- Begin meta tags -->
		






   


















































   







































































        










   










													
							<!-- Core Meta and Head Tags: Begin -->
								
			<meta name="content_id" content="745239396">
				
													
								
														
							<meta name="author" content="EndPlay">
						
					
												
									
			<meta name="page-type" content="article">
			<meta name="news_keywords" content="e cigarette explosion, vaping dangers, e cigarette news, e cigarette dangers, vape pen explodes, vape pen explosion, vape pen death, vape pen explosions, exploding vape pen, vape pen exploding">
											
																			<meta property="og:video:thumbnailUrl" content="https://media-ncd.cmgdigital.com/photo/2017/02/07/Things_You_Didn_t_Know_About_E_Cigarette_0_7254241_ver1.0_640_360.jpg">
			<meta property="og:video:title" content="Things You Didn't Know About E-Cigarettes">
			<meta property="og:video:width" content="640">
			<meta property="og:video:height" content="360">
			<meta property="og:video:content-type" content="video">
			<meta property="og:video:description" content="Things You Didn&#39;t Know About E-Cigarettes ">
				<!-- Core Meta and Head Tags: End -->
									
										
					
						
										
					
												
                        
						
			<!-- Twitter Tags: Begin -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:title" content="Vape pen explosion suspected in Florida man's death">
			<meta name="twitter:site" content="@ActionNewsJax">
			<meta name="twitter:description" content="Investigators believe a&nbsp;vape pen explosion might have led to a man&rsquo;s death over the weekend in Florida, fire officials said. ">
			<meta name="twitter:url" content="https://www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396">
			<meta name="twitter:image" content="https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png">
			<meta name="twitter:image:width" content="640">
			<meta name="twitter:image:height" content="360">
			<!-- Twitter Tags: End -->
			
								
                            
                                                    <!-- Relay Media's AMP Tags: amphtml Begin -->
            <link rel="amphtml" href="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396">
        <!-- Relay Media's AMP Tags: amphtml End -->
    
		
				
	<!-- End meta tags -->

	<!-- Load Livefyre js -->
				<script src="//cdn.livefyre.com/Livefyre.js"></script>
		<!--End Member Center SDK -->
	
	<!--Begin Member Center SDK -->
				<script src="https://membercenter.fox30jax.com/sdk.js"></script>
		<!--End Member Center SDK -->
	
    <!-- begin: Header Customized Content -->
            <meta property="fb:pages" content="115853591820469" />
<script src="https://mediaweb.fox30jax.com/video/plugins/js/anvato_strategy.js"></script>
<script type="text/javascript"> window['_cbv_strategies'] = window['_cbv_strategies'] || []; window['_cbv_strategies'].push(AnvatoStrategy); </script>
        <!-- end: Header Customized Content -->
	
	<!-- begin: DTM Script Distinguish Environment -->
		
			<script src="//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-955a88171a72d1092a9b3dcf545f3ab3620c8792.js"></script>
		<!-- end: DTM Script Distinguish Environment -->
	
	<!-- begin: DTM Header Customized Content -->
			






   


















































   







































































        












                                             
                   
   
             
    
 <script type="text/javascript">
  var DDO = {
       pageData: {
   pageName: "/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396",
   pageSiteSection: "News",
   pageCategory: "Trending Now",
   pageSubCategory: "",
   pageContentType: "video",
   pageTitle: "WFOX - Vape pen explosion suspected in Florida man\'s death  - Story",
   pageFlow: "",
   pageNumber: ""
 }
,  siteData: {
   siteVersion: "responsive site",
   siteDomain: "fox30jax.com",
   siteMetro: "fl: jacksonville",
   siteFormat: "tv",
   siteMedium: "tv",
   siteID:"wfox-tv",
   siteType:"main",
   siteCMS:"lakana"
 }
,  userData: {
   userStatus: "",
   userProfileID: "",
   userGender: "",
   userAge: "",
   userZip: "",
   userSocial: "",
   userActive: "",
   userType: ""
 }
,  contentData: {
   contentTopics: "e cigarette explosion, vaping dangers, e cigarette news, e cigarette dangers, vape pen explodes, vape pen explosion, vape pen death, vape pen explosions, exploding vape pen, vape pen exploding", 
   contentByline: "Kelly Healey, WFTV.com",
   contentOriginatingSite: "",
   contentID: "745239396",
   contentVendor: "National Content: Methode",
   contentPublishDate: "2018-05-07 13:37:52",
   blogName: "",
   galleryName:"",
   authorName: "Kelly Healey, WFTV.com",
   pageNameStr: "Vape pen explosion suspected in Florida man\'s death",
   pageUrlStr: "https://www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396"
 }
,  eventData: {
   action: "relatedObjects"
 }
  };
  if (localStorage && (localStorage.getItem('janrainCaptureProfileData') || localStorage.getItem('janrainCaptureReturnExperienceData'))) {
   if (localStorage.getItem('janrainCaptureProfileData')) {
    var profileData = localStorage.getItem('janrainCaptureProfileData');
    profileData = typeof profileData == "string" ? JSON.parse(profileData) : profileData;
    DDO.userData.userProfileID = profileData.uuid;
   }
   DDO.userData.userStatus = 'registered';
   DDO.userData.userType = 'standard';
   
   if (localStorage.getItem('janrainCaptureToken') && DDO.userData.userProfileID && 'https://users.cmgdigital.com/entity'.startsWith('http')) {
    DDO.userData.userActive = 'logged-in';
    $.ajax({
     type: 'GET',
     async: false,
     url: '/cmg-thirdparty-portlet/restful/janrainuserentity/getjson',
     data: {
      'requestUrl': 'https://users.cmgdigital.com/entity',
      'requestParams': 'access_token=' + localStorage.getItem('janrainCaptureToken') + '&uuid=' + DDO.userData.userProfileID,
      'requestMethod': 'GET'
     },
     success: function(res) {
      if (res.stat == 'ok') {
       var userEntity = res.result;
       DDO.userData.userGender = userEntity.gender;
       DDO.userData.userZip = userEntity.primaryAddress.zip;
       if (userEntity.profiles && eval(userEntity.profiles).length > 0) {
        DDO.userData.userSocial = userEntity.profiles[0]['domain'];
       }
       if (userEntity.birthday) {
        var currentDate = new Date();
        var userBirthday = new Date(userEntity.birthday);
        DDO.userData.userAge = currentDate.getFullYear() - userBirthday.getFullYear();
       }
      }
     }
    });
   } else {
    DDO.userData.userActive = 'not logged-in';
   }
  } else {
   DDO.userData.userStatus = 'not registered';
   DDO.userData.userActive = 'not logged-in';
   DDO.userData.userType = 'anonymous';
  }
 </script>


		<!-- end: DTM Header Customized Content -->
	
	<!-- begin: AdGenesis media integration -->
		
		<!-- end: AdGenesis media integration -->
	
		        <!-- Nativo Integration Start -->
        		<script type="text/javascript" src="https://s.ntv.io/serve/load.js"></script>
<script>
if (typeof PostRelease === 'undefined' && typeof btoa !== "undefined" && typeof Uint8Array !== "undefined"){
    _prx = window._prx || [];
    var serverDomain = 'a135.'+ 'fox30jax' +'.com';
    _prx.push(['cfg.ServerDomain', serverDomain]);
    var doc = document;
    var e = doc.createElement('script'); e.type = 'text/javascript';
    // the file name will change every 3 days, and will have 10 variations
    var name = '' + (Math.floor(new Date()/8.64e7/3) * Math.floor(1 + (Math.random() * 10)) * 9995581);
    e.src = window.location.protocol + "//s" + serverDomain + "/js/" + btoa(name).replace(/[/]/g,'_').substring(1) +  ".js";
    (doc.getElementsByTagName('head')[0] || doc.documentElement).appendChild(e);
}
</script>
        <!-- Nativo Integration End -->
	</head>
    						
    
                    
        
<body class="story skin jacksonville-wfox controls-visible signed-out public-page organization-site   content-landing ">
            <!-- Relay Media's AMP Tags - Beacon Pixel: Begin -->
        <img id="amp-beacon-pixel" class="visuallyhidden" src="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fvape-pen-explosion-suspected-in-florida-mans-death%2F745239396" width="1" height="1" />
        <!-- Relay Media's AMP Tags - Beacon Pixel: END -->
    
<!-- facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
        		<!-- begin: HEADER -->
		<header id="header" class="container" role="banner">
                                        






   


















































   







































































        







   


















































   







































































        






        
    						<!-- begin: NAVIGATION HOMESTREAM -->
        <div class="homestream-header" id="NavigationHomestream_MOD-NAVIGATION_HOMESTREAM_88353">
            <a href="#" class="publish-notification">
                <i class="icon-content-notification"></i>
                <span></span>
            </a>
            <!-- begin: HEADLINE LIST (HOMESTREAM) -->
            <div class="portlet-boundary">
                <div class="overlay-homestream"><div class="overlay-content"></div></div>
                <section class="mod-wrapper homestream" style="overflow: hidden; display: none;">
                    <header class="mod-header">
                        <h3>Most Recent <span class="count"></span></h3>
                        
                                                                                                    
        
                        
        
        
            
            
        
    
            
                
	                                <div class="sponsored" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[88, 31]],"sizeMapping":[],"targetting":{"ad_slot":["HS00"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
                                            </header>
                    <div class="mod-body">
                        <ul class="list media">
                                                                                                                                                                                        
        
                        
        
        
            
            
        
    
            
                
	                                                        
                                                                                        
    	
    <li articleId="745256094"><a href="http://www.fox30jax.com/entertainment/jayz-lawyers-sec-probe-has-become-a-celebrity-hunt/745256094?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Jay-Z lawyers: SEC probe has become a 'celebrity hunt' <i class=""></i></h4>
        <time timestamp="1525703373000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745253492"><a href="http://www.fox30jax.com/news/world/south-sudans-ruling-party-reunites-before-peace-talks/745253492?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>South Sudan's ruling party reunites before peace talks <i class=""></i></h4>
        <time timestamp="1525703358000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745256781"><a href="http://www.fox30jax.com/news/secret-witness-testifies-against-us-pastor-in-turkey/745256781?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Secret witness testifies against US pastor in Turkey <i class=""></i></h4>
        <time timestamp="1525703047000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745208115"><a href="http://www.fox30jax.com/news/trump-13-angry-democrats-on-mueller-team-should-be-wary/745208115?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump: '13 angry Democrats' on Mueller team should be wary <i class=""></i></h4>
        <time timestamp="1525702862000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745252643"><a href="http://www.fox30jax.com/news/business/big-investor-offers-about-65-billion-for-athenahealth/745252643?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Big investor offers about $6.5 billion for athenahealth <i class=""></i></h4>
        <time timestamp="1525702694000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745253378"><a href="http://www.fox30jax.com/news/world/pashinian-no-vendetta-if-he-becomes-armenian-premier/745253378?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pashinian: 'No vendetta' if he becomes Armenian premier <i class=""></i></h4>
        <time timestamp="1525702651000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745183445"><a href="http://www.fox30jax.com/news/trump-urges-west-virginia-voters-to-reject-blankenship/745183445?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump urges West Virginia voters to reject Blankenship <i class=""></i></h4>
        <time timestamp="1525702528000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745245894"><a href="http://www.fox30jax.com/news/georgia/ga-lottery-802/745245894?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>GA Lottery <i class=""></i></h4>
        <time timestamp="1525702207000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745250517"><a href="http://www.fox30jax.com/news/georgia/winning-numbers-drawn-in-all-or-nothing-morning-game-797/745250517?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'All or Nothing Morning' game <i class=""></i></h4>
        <time timestamp="1525702203000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745245116"><a href="http://www.fox30jax.com/news/raccoon-family-drops-through-ceiling-of-michigan-home/745245116?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Raccoon family drops through ceiling of Michigan home <i class=""></i></h4>
        <time timestamp="1525701840000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="745245514"><a href="http://www.fox30jax.com/news/cops-find-signs-of-struggle-in-slain-students-apartment/745245514?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Cops find signs of struggle in slain student's apartment <i class=""></i></h4>
        <time timestamp="1525701781000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745245724"><a href="http://www.fox30jax.com/news/business/tech-and-energy-companies-help-lift-us-stocks-in-early-trade/745245724?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Tech and energy companies help lift US stocks in early trade <i class=""></i></h4>
        <time timestamp="1525701750000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745243877"><a href="http://www.fox30jax.com/news/supergirl-melissa-benoist-heads-to-broadway-in-beautiful/745243877?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>'Supergirl' Melissa Benoist heads to Broadway in 'Beautiful' <i class=""></i></h4>
        <time timestamp="1525701681000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745253685"><a href="http://www.fox30jax.com/news/trending-now/man-trying-to-take-selfie-with-bear-is-mauled-to-death/745253685?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Man trying to take selfie with bear is mauled to death <i class=""></i></h4>
        <time timestamp="1525701540000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745179871"><a href="http://www.fox30jax.com/news/report-millions-of-tweets-spread-antisemitic-messages/745179871?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Report: Millions of tweets spread anti-Semitic messages <i class=""></i></h4>
        <time timestamp="1525701301000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745252097"><a href="http://www.fox30jax.com/news/trending-now/guntoting-grandma-wounds-home-intruder-police-say/745252097?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Gun-toting grandma wounds home intruder, police say <i class=""></i></h4>
        <time timestamp="1525701300000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745250958"><a href="http://www.fox30jax.com/news/trending-now/howshimming-can-steal-your-credit-card-data/745250958?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>How ‘shimming' can steal your credit card data <i class=""></i></h4>
        <time timestamp="1525701267000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745208570"><a href="http://www.fox30jax.com/news/trending-now/florida-deputy-shot-in-head-by-man-accused-of-shooting-cat-officials-say/745208570?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida deputy shot in head by man accused of shooting cat, officials say <i class=""></i></h4>
        <time timestamp="1525701073612"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="745236410"><a href="http://www.fox30jax.com/video/hot-video/tennessee-man-charged-with-raping-girl-giving-her-hiv_20180507134718/745236410?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Tennessee Man Charged With Raping Girl, Giving Her HIV <i class="ep-icon-play"></i></h4>
        <time timestamp="1525700843890"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745244195"><a href="http://www.fox30jax.com/news/trending-now/charley-pride-celebrates-25th-anniversary-asgrand-ole-opry-member/745244195?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Charley Pride celebrates 25th anniversary as Grand Ole Opry member <i class=""></i></h4>
        <time timestamp="1525700462000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="745234948"><a href="http://www.fox30jax.com/news/dinosaur-tracks-at-utah-park-dislodged-thrown-into-lake/745234948?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Dinosaur tracks at Utah park dislodged, thrown into lake <i class=""></i></h4>
        <time timestamp="1525700408000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="745246638"><a href="http://www.fox30jax.com/video/hot-video/picture-of-veteran-sitting-outside-walmart-in-rain-sparks-outrage_20180507133850/745246638?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Picture of Veteran Sitting Outside Walmart in Rain Sparks Outrage <i class="ep-icon-play"></i></h4>
        <time timestamp="1525700337026"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="745239396"><a href="http://www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Vape pen explosion suspected in Florida man's death <i class="ep-icon-play"></i></h4>
        <time timestamp="1525700272000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745067854"><a href="http://www.fox30jax.com/news/hawaii-volcano-destroys-dozens-of-homes-forces-evacuations/745067854?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Lava spewing from Hawaii volcano destroys dozens of homes <i class=""></i></h4>
        <time timestamp="1525700208000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745230838"><a href="http://www.fox30jax.com/news/egypt-approves-law-to-govern-popular-ridehailing-apps/745230838?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Egypt approves law to govern popular ride-hailing apps <i class=""></i></h4>
        <time timestamp="1525699962000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="745229624"><a href="http://www.fox30jax.com/video/hot-video/police-officers-escort-special-needs-students-to-prom_20180507133112/745229624?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police Officers Escort Special Needs Students to Prom <i class="ep-icon-play"></i></h4>
        <time timestamp="1525699877391"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745207508"><a href="http://www.fox30jax.com/news/florida/florida-deputy-shot-while-responding-to-dispute-about-cat/745207508?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida deputy shot while responding to dispute about cat <i class=""></i></h4>
        <time timestamp="1525699868000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745231853"><a href="http://www.fox30jax.com/news/florida/the-latest-officer-wants-charges-dismissed-in-killing/745231853?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Officer wants charges dismissed in killing <i class=""></i></h4>
        <time timestamp="1525699858000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745140867"><a href="http://www.fox30jax.com/news/putin-takes-oath-of-office-for-4th-term-as-russian-president/745140867?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Russia's Putin sworn in for 4th term; vows economic reforms <i class=""></i></h4>
        <time timestamp="1525699847000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743231373"><a href="http://www.fox30jax.com/news/georgia/buffetts-mortgage-companies-found-to-cater-to-white-clients/743231373?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Correction: Reveal-Redlining-Berkshire Hathaway story <i class=""></i></h4>
        <time timestamp="1525699812000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="745238973"><a href="http://www.fox30jax.com/news/trending-now/jetblue-flight-to-florida-makes-emergency-landing-after-cockpit-window-cracks/745238973?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>JetBlue flight to Florida makes emergency landing after cockpit window cracks <i class=""></i></h4>
        <time timestamp="1525699737000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="745225876"><a href="http://www.fox30jax.com/video/hot-video/basket-company-longaberger-announces-it-is-going-out-of-business_20180507132652/745225876?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Basket Company Longaberger Announces It Is Going Out Of Business <i class="ep-icon-play"></i></h4>
        <time timestamp="1525699616581"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="745221885"><a href="http://www.fox30jax.com/weather/first-alert-7-day-forecast-may-7-2018_20180507132047/745221885?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>First Alert: 7 Day Forecast, May 7, 2018 <i class="ep-icon-play"></i></h4>
        <time timestamp="1525699252948"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745220910"><a href="http://www.fox30jax.com/news/florida/officer-wants-charges-dismissed-in-black-motorist-killing-1/745220910?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Officer wants charges dismissed in black motorist killing <i class=""></i></h4>
        <time timestamp="1525698823000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745105884"><a href="http://www.fox30jax.com/news/florida/officer-wants-charges-dismissed-in-black-motorist-killing/745105884?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Officer wants charges dismissed in black motorist killing <i class=""></i></h4>
        <time timestamp="1525698814000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745218479"><a href="http://www.fox30jax.com/news/world/world-cup-sun-never-sets-in-a-st-petersburg-summer/745218479?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WORLD CUP: Sun never sets in a St. Petersburg summer <i class=""></i></h4>
        <time timestamp="1525698582000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745224751"><a href="http://www.fox30jax.com/news/trending-now/woman-begs-car-thief-to-return-beloved-dog/745224751?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Woman begs car thief to return beloved dog <i class=""></i></h4>
        <time timestamp="1525698043000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745217427"><a href="http://www.fox30jax.com/news/georgia/texas-company-recalls-nearly-25-tons-of-smoked-sausage-items/745217427?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Texas company recalls nearly 25 tons of smoked sausage items <i class=""></i></h4>
        <time timestamp="1525698031000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745215417"><a href="http://www.fox30jax.com/news/politics/teen-candidate-running-for-spot-on-western-ny-school-board/745215417?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Teen candidate running for spot on western NY school board <i class=""></i></h4>
        <time timestamp="1525698022000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745135631"><a href="http://www.fox30jax.com/news/georgia/georgia-southern-honors-nfl-player-killed-by-drunken-driver/745135631?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Georgia Southern honors NFL player killed by drunken driver <i class=""></i></h4>
        <time timestamp="1525697780000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="745195590"><a href="http://www.fox30jax.com/news/former-obama-adviser-teams-up-with-group-helping-us-hostages/745195590?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Former Obama adviser teams up with group helping US hostages <i class=""></i></h4>
        <time timestamp="1525697590000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745211042"><a href="http://www.fox30jax.com/news/us-prosecutor-appointed-to-investigate-kosovo-war-crimes/745211042?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US prosecutor appointed to investigate Kosovo war crimes <i class=""></i></h4>
        <time timestamp="1525697038000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745119502"><a href="http://www.fox30jax.com/news/lebanese-media-hezbollah-sees-gains-in-sundays-elections/745119502?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Unofficial results show Hezbollah gains in Lebanon elections <i class=""></i></h4>
        <time timestamp="1525696444000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="745212129"><a href="http://www.fox30jax.com/video/hot-video/boy-returns-wallet-full-of-cash-to-rightful-owner_20180507122620/745212129?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Boy Returns Wallet Full of Cash to Rightful Owner <i class="ep-icon-play"></i></h4>
        <time timestamp="1525695985810"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745205039"><a href="http://www.fox30jax.com/news/georgia/suv-swerves-to-avoid-car-crashes-killing-2yearold-girl/745205039?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>SUV swerves to avoid car, crashes, killing 2-year-old girl <i class=""></i></h4>
        <time timestamp="1525695932000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745201476"><a href="http://www.fox30jax.com/news/the-latest-warren-buffett-says-economy-remains-strong/745201476?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Warren Buffett says economy remains strong <i class=""></i></h4>
        <time timestamp="1525695255000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745091659"><a href="http://www.fox30jax.com/news/asian-markets-rise-tracking-wall-street-gains-on-job-report-1/745091659?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>World markets rise, tracking Wall Street gains on job report <i class=""></i></h4>
        <time timestamp="1525695250000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745201665"><a href="http://www.fox30jax.com/news/trending-now/ishangry-a-real-emotion-scientist-says-yes/745201665?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Is ‘hangry' a real emotion? Scientist says yes <i class=""></i></h4>
        <time timestamp="1525694933000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745179564"><a href="http://www.fox30jax.com/news/french-train-standoff-strikes-to-resume-despite-talks/745179564?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>French train standoff: Strikes to resume, despite talks <i class=""></i></h4>
        <time timestamp="1525694671000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745196573"><a href="http://www.fox30jax.com/news/janet-jackson-to-get-the-billboard-icon-award/745196573?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Janet Jackson to get the Billboard Icon Award <i class=""></i></h4>
        <time timestamp="1525694503000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
        	
    <li articleId="745200220"><a href="http://www.fox30jax.com/video/hot-video/comatose-teen-shows-signs-of-life-after-parents-sign-organ-donor-papers_20180507120051/745200220?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Comatose Teen Shows Signs of Life After Parents Sign Organ Donor Papers <i class="ep-icon-play"></i></h4>
        <time timestamp="1525694456034"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745060668"><a href="http://www.fox30jax.com/news/politics/cia-nominee-offered-to-withdraw-over-interrogation-program-1/745060668?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump defends CIA nominee, says she is 'tough on terror' <i class=""></i></h4>
        <time timestamp="1525694228000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745192528"><a href="http://www.fox30jax.com/news/ken-jeong-uses-medical-training-to-help-audience-member/745192528?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ken Jeong uses medical training to help audience member <i class=""></i></h4>
        <time timestamp="1525694194000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745100369"><a href="http://www.fox30jax.com/news/giuliani-struggles-to-help-trump-with-his-defense-1/745100369?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Giuliani's media blitz defending Trump is off to rough start <i class=""></i></h4>
        <time timestamp="1525693864000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745188962"><a href="http://www.fox30jax.com/news/business/macrons-1st-year-world-fame-trump-hugs-french-anger/745188962?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Macron's 1st year: World fame, Trump hugs, French anger <i class=""></i></h4>
        <time timestamp="1525693669000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="745192190"><a href="http://www.fox30jax.com/weather/first-alert-forecast-may-7-2018-morning_20180507114524/745192190?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>First Alert Forecast: May 7, 2018, Morning <i class="ep-icon-play"></i></h4>
        <time timestamp="1525693527985"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745143452"><a href="http://www.fox30jax.com/news/residents-strikes-his-presidential-palace-in-yemeni-capital/745143452?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Saudi airstrikes hit presidency building in Yemen, killing 6 <i class=""></i></h4>
        <time timestamp="1525693361000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="745196045"><a href="http://www.fox30jax.com/news/trending-now/southwest-airlines-plane-pickup-truck-collide-at-baltimores-bwi-airport/745196045?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Southwest Airlines plane, pickup truck collide at Baltimore's BWI Airport <i class="ep-icon-play"></i></h4>
        <time timestamp="1525693220000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745184633"><a href="http://www.fox30jax.com/entertainment/italy-director-ermanno-olmi-winner-of-78-palme-dor-dies/745184633?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Italy director Ermanno Olmi, winner of '78 Palme d'Or, dies <i class=""></i></h4>
        <time timestamp="1525693160000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745183232"><a href="http://www.fox30jax.com/news/the-latest-trump-defends-cia-pick-as-tough-on-terror/745183232?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Trump defends CIA pick as 'tough on terror' <i class=""></i></h4>
        <time timestamp="1525692799000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="745182921"><a href="http://www.fox30jax.com/news/10-things-to-know-for-today-538/745182921?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>10 Things to Know for Today <i class=""></i></h4>
        <time timestamp="1525692428000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745191204"><a href="http://www.fox30jax.com/news/trending-now/ken-jeong-stops-stand-up-routine-to-help-woman-in-medical-emergency/745191204?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ken Jeong stops stand up routine to help woman in medical emergency <i class=""></i></h4>
        <time timestamp="1525692310000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745176786"><a href="http://www.fox30jax.com/news/florida/florida-radio-show-cohost-charged-with-hitting-boyfriend/745176786?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida radio show co-host charged with hitting boyfriend <i class=""></i></h4>
        <time timestamp="1525691926000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745176144"><a href="http://www.fox30jax.com/news/military-seeks-to-limit-congress-on-fixing-child-sex-assault/745176144?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Military seeks to limit Congress on fixing child sex assault <i class=""></i></h4>
        <time timestamp="1525691754000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745077526"><a href="http://www.fox30jax.com/news/chelsea-manning-insurgent-bid-for-us-senate-is-genuine/745077526?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Chelsea Manning: Insurgent bid for US Senate is genuine <i class=""></i></h4>
        <time timestamp="1525691691000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745173019"><a href="http://www.fox30jax.com/news/us-abortion-clinics-face-surge-of-trespassing-and-blockades/745173019?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US abortion clinics face surge of trespassing and blockades <i class=""></i></h4>
        <time timestamp="1525691341000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745173497"><a href="http://www.fox30jax.com/news/nestle-to-sell-starbucks-products-in-7b-deal/745173497?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Nestle to sell Starbucks products in $7B deal <i class=""></i></h4>
        <time timestamp="1525690828000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745158395"><a href="http://www.fox30jax.com/news/italys-centerright-pitches-to-try-to-form-next-government/745158395?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Italy's center-right pitches to try to form next government <i class=""></i></h4>
        <time timestamp="1525690239000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745122057"><a href="http://www.fox30jax.com/entertainment/cannes-film-festival-in-court-over-terry-gilliam-dispute/745122057?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Cannes film festival in court over Terry Gilliam dispute <i class=""></i></h4>
        <time timestamp="1525689480000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745152515"><a href="http://www.fox30jax.com/news/ohio-thrill-ride-accident-spurs-look-at-increasing-oversight/745152515?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ohio thrill ride accident spurs look at increasing oversight <i class=""></i></h4>
        <time timestamp="1525687652000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="745149804"><a href="http://www.fox30jax.com/news/georgia/man-killed-in-early-morning-house-fire-in-atlanta/745149804?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Man killed in early morning house fire in Atlanta <i class=""></i></h4>
        <time timestamp="1525686667000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="745154677"><a href="http://www.fox30jax.com/weather/first-alert-forecast-may-7-2018-early-morning_20180507094752/745154677?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>First Alert Forecast: May 7, 2018, Early Morning <i class="ep-icon-play"></i></h4>
        <time timestamp="1525686477014"></time>
        <small class="source">Source: <span class="author">WJAX</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745126416"><a href="http://www.fox30jax.com/news/road-signs-pointing-to-us-embassy-go-up-in-jerusalem/745126416?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Road signs pointing to 'US Embassy' go up in Jerusalem <i class=""></i></h4>
        <time timestamp="1525686422000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745145950"><a href="http://www.fox30jax.com/news/georgia/gbi-officer-fatally-shoots-man-during-sobriety-check/745145950?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>GBI: Officer fatally shoots man during sobriety check <i class=""></i></h4>
        <time timestamp="1525685657000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745132987"><a href="http://www.fox30jax.com/news/chinas-zte-applies-to-suspend-ban-on-buying-us-technology/745132987?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>China's ZTE seeks end to ban on buying American technology <i class=""></i></h4>
        <time timestamp="1525685244000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745143506"><a href="http://www.fox30jax.com/news/irans-rouhani-seeks-eu-guarantees-not-to-scrap-nuke-deal/745143506?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Iran's Rouhani seeks EU guarantees not to scrap nuke deal <i class=""></i></h4>
        <time timestamp="1525684956000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745140962"><a href="http://www.fox30jax.com/news/residents-of-yemens-capital-say-saudiled-airstrikes-have-hit-the-presidential-palace-in-sanaa/745140962?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Residents of Yemen's capital say Saudi-led airstrikes have hit the presidential palace in Sanaa, ... <i class=""></i></h4>
        <time timestamp="1525684423000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745141057"><a href="http://www.fox30jax.com/news/vladimir-putin-has-taken-the-oath-of-office-for-his-4th-term-as-russias-president/745141057?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Vladimir Putin has taken the oath of office for his 4th term as Russia's president <i class=""></i></h4>
        <time timestamp="1525684039000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745135863"><a href="http://www.fox30jax.com/news/vladimir-putin-has-entered-the-grand-kremlin-palace-for-inauguration-into-4th-term-as-russian/745135863?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Vladimir Putin has entered the Grand Kremlin Palace for inauguration into 4th term as Russian ... <i class=""></i></h4>
        <time timestamp="1525683795000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745132905"><a href="http://www.fox30jax.com/news/florida/pickup-truck-strikes-southwest-plane-at-baltimore-airport/745132905?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pickup truck strikes Southwest plane at Baltimore airport <i class=""></i></h4>
        <time timestamp="1525682731000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
        	
    <li articleId="745139619"><a href="http://www.fox30jax.com/news/trending-now/teacher-appreciation-week-5-things-educators-really-want/745139619?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Teacher Appreciation Week: 5 things educators really want <i class="ep-icon-play"></i></h4>
        <time timestamp="1525681937000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745007144"><a href="http://www.fox30jax.com/sports/leading-off-strasburg-back-in-sd-betts-rests-for-bronx/745007144?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>LEADING OFF: Strasburg back in SD, Betts rests for Bronx <i class=""></i></h4>
        <time timestamp="1525680580000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="745137049"><a href="http://www.fox30jax.com/news/trending-now/armed-teachers-become-a-reality-in-some-georgia-schools/745137049?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Armed teachers become a reality in some Georgia schools <i class="ep-icon-play"></i></h4>
        <time timestamp="1525679100000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745114675"><a href="http://www.fox30jax.com/sports/lightning-back-in-east-final-for-third-time-in-4-years/745114675?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Lightning back in East final for third time in 4 years <i class=""></i></h4>
        <time timestamp="1525678354000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745111229"><a href="http://www.fox30jax.com/news/golden-knights-magic-ride-heads-to-conference-final/745111229?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Golden Knights' magic ride heads to conference final <i class=""></i></h4>
        <time timestamp="1525677860000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745050913"><a href="http://www.fox30jax.com/news/guatemalas-crusading-prosecutor-exits-amid-praise-threats/745050913?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Guatemala's crusading prosecutor exits amid praise, threats <i class=""></i></h4>
        <time timestamp="1525677811000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745111944"><a href="http://www.fox30jax.com/news/cloud-computing-artificial-intelligence-on-microsoft-agenda/745111944?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Cloud computing, artificial intelligence on Microsoft agenda <i class=""></i></h4>
        <time timestamp="1525677661000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745103261"><a href="http://www.fox30jax.com/sports/buffalo-buzzing-over-bills-draft-picks-sabres-lottery-win/745103261?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Buffalo buzzing over Bills draft picks, Sabres lottery win <i class=""></i></h4>
        <time timestamp="1525676239000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="744841956"><a href="http://www.fox30jax.com/news/streep-out-but-plenty-of-new-jersey-talent-in-hall-of-fame/744841956?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Springsteen escorts Van Zandt in to New Jersey Hall of Fame <i class=""></i></h4>
        <time timestamp="1525675626000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745090704"><a href="http://www.fox30jax.com/sports/fowlers-2run-hr-in-14th-rallies-cardinals-past-cubs-43/745090704?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Fowler's 2-run HR in 14th rallies Cardinals past Cubs, 4-3 <i class=""></i></h4>
        <time timestamp="1525675367000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="743668837"><a href="http://www.fox30jax.com/news/trending-now/evacuations-ordered-as-volcano-in-hawaii-erupts/743668837?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hawaii volcano eruption destroys dozens of homes <i class=""></i></h4>
        <time timestamp="1525674567730"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="744754408"><a href="http://www.fox30jax.com/news/trump-attorney-not-ruling-out-his-taking-the-5th-amendment/744754408?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Giuliani confounds, contradicts as he defends Trump in media <i class=""></i></h4>
        <time timestamp="1525672415000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745078384"><a href="http://www.fox30jax.com/news/world/australia-says-asylum-seekers-target-new-zealand-backdoor/745078384?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Australia says asylum seekers target New Zealand backdoor <i class=""></i></h4>
        <time timestamp="1525671487000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745049974"><a href="http://www.fox30jax.com/news/monday-hearing-could-have-big-implications-in-greitens-case/745049974?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Monday hearing could have big implications in Greitens' case <i class=""></i></h4>
        <time timestamp="1525670473000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="745082915"><a href="http://www.fox30jax.com/news/trending-now/viral-photo-of-veteran-sitting-in-rain-outside-pennsylvania-walmart-sparks-outrage/745082915?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Viral photo of veteran sitting in rain outside Pennsylvania Walmart sparks outrage <i class="ep-icon-play"></i></h4>
        <time timestamp="1525669920000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745062922"><a href="http://www.fox30jax.com/news/giuliani-struggles-to-help-trump-with-his-defense/745062922?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Giuliani struggles to help Trump with his defense <i class=""></i></h4>
        <time timestamp="1525668948000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="744652947"><a href="http://www.fox30jax.com/news/some-calming-of-hawaii-volcano-but-scientists-remain-wary/744652947?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Officials: 26 homes, 4 other buildings destroyed by volcano <i class=""></i></h4>
        <time timestamp="1525667729000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="744814245"><a href="http://www.fox30jax.com/news/britain-hopes-to-address-trump-concerns-on-iran-nuclear-deal/744814245?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Britain hopes to address Trump concerns on Iran nuclear deal <i class=""></i></h4>
        <time timestamp="1525667423000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="744875173"><a href="http://www.fox30jax.com/news/the-latest-lava-destroys-9-homes-on-hawaiis-big-island/744875173?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: 26 homes, 4 other structures destroyed by lava <i class=""></i></h4>
        <time timestamp="1525667328000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="745008080"><a href="http://www.fox30jax.com/news/politics/pelosi-says-house-takeover-will-come-from-narrow-victories/745008080?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pelosi says Democrats have cash and environment to win House <i class=""></i></h4>
        <time timestamp="1525665838000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                                </ul>
                        <!--<div class="loader"><img src="/cmg-main-theme/images/loading.gif"></div>-->
                    </div>
                    <footer class="mod-footer">
                        <a href="#" class="homestream-close"><i class="ep-icon-arrow-up-02"></i></a>
                                                                                                        <a href="/homestream">See All</a>
                                            </footer>
                </section>
            </div>
            <!-- end: HEADLINE LIST (HOMESTREAM) -->
        </div>
        
                        
        <script>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</script>

        <!-- end: NAVIGATION HOMESTREAM -->
    
            			<header id="mobile-header">
				<a id="toggle-menu" href="#"><i class="ep-icon-navicon1"></i></a>
				<h1><a href="https://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;">WFOX Jacksonville</a></h1>
				<span class="live"><a href="https://www.fox30jax.com/live-stream">LIVE</a></span>
			</header>

			<div class="off-canvas-menu">

									<span class="hidden janrain_css_file">https://www.fox30jax.com/cmg-main-theme/css</span>
<div class="row bg-dark-blue">
    <div class="row-container">
        				<h1><a href="https://www.fox30jax.com" class="ir" style="background: url(https://mediaweb.fox30jax.com/theme/images/logo-main-wfox.png) 50% 50% no-repeat; background-size: contain;" >WFOX Jacksonville</a></h1>
        
                                                    
                    <ul id="header-social">
                                                    <li><a target="_blank" href="https://www.facebook.com/ActionNewsJacksonville" class="ep-icon-facebook-logo"></a></li>
                                                                            <li><a target="_blank" href="https://www.instagram.com/actionnewsjax/" class="ep-icon-instagram"></a></li>
                                                                            <li><a target="_blank" href="https://twitter.com/ActionNewsJax" class="ep-icon-twitter"></a></li>
                                            </ul>
                                        
						
				<form id="site-search" action="" method="get">
						<script>
  (function() {
    var cx = '012304635374060232534:lc0nhl8e3rq';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
				</form>
									






   


















































   












































































                                                
<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    window.janrain.settings = {};
    window.janrain.settings.capture = {};

    janrain.settings.packages = ['login', 'capture'];

    // --- Engage Widget -------------------------------------------------------

    janrain.settings.language = 'en-US';
    janrain.settings.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.tokenUrl = 'http://www.coxmediagroup.com/';
    janrain.settings.tokenAction = 'event';
    janrain.settings.borderColor = '#ffffff';
    janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
    janrain.settings.width = 220;
    janrain.settings.actionText = ' ';
    janrain.settings.format = 'one column';
    janrain.settings.providers = ["facebook", "twitter", "googleplus", "yahoo"];

    // --- Capture Widget ------------------------------------------------------

    janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
 janrain.settings.capture.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
    janrain.settings.capture.redirectUri = 'https://cmg.lakana.com';
    janrain.settings.capture.clientId = '486w6u7r3x8f3vq9xfsv2darhak53qdh';
    janrain.settings.capture.flowVersion = 'HEAD';
    janrain.settings.capture.registerFlow = 'socialRegistration';
    janrain.settings.capture.setProfileCookie = true;
    janrain.settings.capture.keepProfileCookieAfterLogout = false;
    janrain.settings.capture.modalCloseHtml = '<span class="janrain-icon-32 janrain-icon-ex2"></span>';
    janrain.settings.capture.noModalBorderInlineCss = true;
    janrain.settings.capture.responseType = 'token';
    janrain.settings.capture.returnExperienceUserData = ['displayName', 'givenName', 'familyName', 'weatherZip', 'registration_birthday'];
 
 // --- Federate --------------------------------------------------------
 janrain.settings.capture.federate = true;
 janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
 janrain.settings.capture.federateXdReceiver = 'http://' + 'www.fox30jax.com' + '/auth/xdreceiver';

    // --- Load URLs -----------------------------------------------------------

    var httpsLoadUrl = 'https://rpxnow.com/load/cmg-dev';
    // var httpLoadUrl = "http://widget-cdn.rpxnow.com/load/cmg-dev";
    var httpLoadUrl = 'http://widget-cdn.rpxnow.com/load/login.cmgdigital.com';

    // --- DO NOT EDIT BELOW THIS LINE -----------------------------------------

    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
        document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
        window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';
    if (document.location.protocol === 'https:') {
        e.src = httpsLoadUrl;
    } else {
        e.src = httpLoadUrl;
    }
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
    

    
})();

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

</script>

<script type="text/javascript">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</script>
<div class="janrain-font">
                                    <div id="global_nav">
            <div class="wrapper">
                <ul>
      <li><a id="captureSignInLink" href="javascript:void(0)" class="capture_modal_open" style="display:none">SIGN IN</a></li>
                  <li><a id="captureRegisterLink" href="javascript:void(0)" onclick="janrain.capture.ui.modal.open('traditionalRegistration')" style="display:none">REGISTER</a></li>
                  <li><a id="captureProfileLink"  href="/edit-profile" style="display:none">MEMBER CENTER</a></li>
      <li><a id="captureSignOutLink" href="javascript:void(0)" class="capture_end_session" style="display:none">SIGN OUT</a></li>
                </ul>
            </div>
        </div>
        
        <div style="display:none;" id="signIn">
        
            <div id="signInWrap">
                    <div class="capture_header">
                    <h1>SIGN IN</h1>
                </div>
    
                <div class="capture_backgroundColor">
                    <div class="capture_signin">
                              <p class="sign-in-text">Sign in using your wfox profile</p>
      <p id="register-profile">Need a profile? <a href="#" data-capturescreen="traditionalRegistration">Register now.</a></p>
                                {* #userInformationForm *}
                                    {* traditionalSignIn_emailAddress *}
                                    {* traditionalSignIn_password *}
                                    <div class="remember-me">
                                        <input id="remember" type="checkbox" />
                                        <label for="remember">Remember Me</label>
                                    </div>
                                    <a href="#" data-capturescreen="forgotPassword" class="forgot-password-link">Forgot password?</a>
                                    <div class="capture_form_item capture_rightText">
                                        {* traditionalSignIn_signInButton *}
                                    </div>
                                {* /userInformationForm *}
     
                    </div>
                </div>
                
                <div class="cm-janrain-or-divider">OR</div>
    
                <div class="capture_signin">
                    <h2>Sign in using you account with:</h2>
                    {* loginWidget *} <br />
                </div>
            
            </div><!-- end signInWrap -->
            
        </div>
  
  <div style="display:none;" id="returnSocial">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
            <div class="capture_signin">
                <h2>Welcome Back {* welcomeName *}</h2>
                {* loginWidget *} 
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="returnTraditional">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
                <div class="capture_backgroundColor">
                    <p class="capture_centerText">Welcome back. Please sign in</p>
                    <div class="capture_signin">
                        {* #userInformationForm *}
                            {* traditionalSignIn_emailAddress *}
                            {* traditionalSignIn_password *}
                            <div class="capture_form_item capture_rightText">
                                {* traditionalSignIn_signInButton *}
                            </div>
                        {* /userInformationForm *}
                    </div>
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="socialRegistration" class="capture_lrg_footer">
            <div class="capture_header">
                <h1>You're Almost Done!</h1>
            </div>
              <h2>Please confirm the information below before signing in.</h2>
                {* #socialRegistrationForm *}
                    {* socialRegistration_displayName *}
                    {* socialRegistration_emailAddress *}
                    <div class="capture_form_item">
                        <label>*Indicates Required Field</label>
                    </div>
                    <div class="capture_footer">
                        {* socialRegistration_signInButton *}
                    </div>
                {* /socialRegistrationForm *}
        </div>
        
        <div style="display:none;" id="traditionalRegistration">
            
            <div id="signInWrap">
        
                <div class="capture_header">
                    <h1 class="cmg_register_title">REGISTER</h1>
                </div>
                <div class="capture-already">
                    <span>Already have an account?</span>
                    <a id="already" data-capturescreen="signIn" href="#">Sign In</a>
                </div>
                <div class="capture_form_item required_field">
                    <label>* Required fields</label>
                </div>
                {* #registrationForm *}
     {* traditionalRegistration_emailAddress *}
     {* traditionalRegistration_password *}
                    {* traditionalRegistration_passwordConfirm *}
                    {* traditionalRegistration_displayName *}
                    {* registration_firstName *}
                    {* registration_lastName *}
                    {* registration_birthday *}
     {* registration_postalZip *}
                    <p id="cmg_registration_tos">By submitting your registration information, you agree to our <a href="http://www.coxmediagroup.com/visitor_agreement/" target="_new">Terms of Service</a> and <a href="http://www.coxmediagroup.com/privacy_policy/" target="_new">Privacy Policy</a>.</p>
                    {* createAccountButton *}
                {* /registrationForm *}
                
            </div><!-- end signInWrap -->
            
            <div id="cmg_zip_help_modal" style="display:none;">
                <div>
                    <div>
                        <h1 style="padding-left:5px;">Why are we asking this?</h1>
                    </div>
                    <h2>We collect zip code so that we may deliver news, weather, special offers and other content related to your specific geographic area.</h2>
                </div>
                <a href="#" class="janrain_modal_closebutton" style="position: absolute; cursor: pointer; z-index: 1000;"><span class="janrain-icon-32 janrain-icon-ex2"></span></a>
            </div>
        </div>

        <div style="display:none;" id="registrationSuccess">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We have sent a confirmation email to {* data_emailAddress *}. Please check your email and click on the link to activate your account.</p>
        </div>

        <div style="display:none;" id="registrationSuccessConfirmed">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
            <p>Click <a href="javascript:void(0)"  onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.</p>
        </div>

        <div style="display:none;" id="forgotPassword">
            <div class="capture_header">
                <h1>Reset your password</h1>
            </div>
            <h2>Don't worry, it happens. We'll send you a link to create a new password.</h2>
            {* #forgotPasswordForm *}
                {* forgotPassword_emailAddress *}
    <div class="capture_footer">
     {* forgotPassword_sendButton *}
    </div>
            {* /forgotPasswordForm *}
        </div>    

        <div style="display:none;" id="forgotPasswordSuccess">
            <div class="capture_header">
                <h1>Email sent</h1>
            </div>
            <p>We have sent you an email with a link to change your password.</p>
        </div>
  
  <div style="display:none;" id="mergeAccounts">
            {* mergeAccounts *}
        </div>
        <div style="display:none;" id="traditionalAuthenticateMerge">
            <div class="capture_header">
                <h1>Sign in to complete account merge</h1>
            </div>
            <div class="capture_signin">
            {* #tradAuthenticateMergeForm *}
                {* traditionalSignIn_emailAddress *}
                {* mergePassword *}
                <div class="capture_footer">
                    {* traditionalSignIn_signInButton *}
                </div>
             {* /tradAuthenticateMergeForm *}
            </div>
        </div>
 
 <!--Begin email verification-->
  <div style="display: none" id="verifyEmailSuccess">
            <div class="capture_header">
                <h1>Thanks for verifying your email address</h1>
            </div>
            <p style="margin:20px 0 15px 20px;"><a href="/edit-profile">Edit your profile</a></p>
        </div>
        <!--Added markup for email verification-->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                {* submitButton *}
            </div>
         {* /resendVerificationForm *}
    </div>
 <div style="display:none;" id="resendVerification">
            <div class="capture_header">
                <h1>Resend Email Verification</h1>
            </div>
            <p>Click submit to receive another verification email</p>
            {* #resendVerificationForm *}
                {* traditionalSignIn_emailAddress *}
                <div class="capture_footer">
                    {* submitButton *}
                </div>
             {* /resendVerificationForm *}
        </div>
    <div style="display:none;" id="resendVerificationSuccess">
            <div class="capture_header">
                <h1>Your Verification Email Has Been Sent</h1>
            </div>
            <div class="hr"></div>
            <p>Check your email for a verification link</p>
            <div class="capture_footer">
                <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
            </div>
    </div>
      <!--End email verification-->  
    </div>


				                                                                                                                                                                                			
			    </div>
</div>
<nav id="nav-main" class="row bg-blue calculating">
    <div class="row-container">
				
		
            <ul id="main-menu" class="supernav-menu" ajaxurl='/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=M-NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_layoutPlid='>
            				
					            									
		    		<li id="nav-178364" class="small dropdown">
		<span class="hidden layoutPlid">12390682</span>
		<a  href="https://www.fox30jax.com/home" >
							Home
					</a>
			</li>
							
													
		    		<li id="nav-125267" class="dropdown">
		<span class="hidden layoutPlid">12390736</span>
		<a  href="https://www.fox30jax.com/news" >
							News
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/news/florida-georgia">Florida &amp; Georgia</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/news/health-fitness">Health</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/news/presidential-election">2016 Presidential Election</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/news/black-history-month">Black History Month</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
			    		<li id="nav-126459" class="dropdown">
		<span class="hidden layoutPlid">12390688</span>
		<a  href="https://www.fox30jax.com/weather" title=Weather>
								
        






   


















































   



















































































     Weather 


					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/weather/7day">7-Day Forecast</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/interactive-radar">Interactive Radar</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/hurricane">Hurricane Center</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/weather/hour-by-hour">Hour by Hour</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-177409" class="dropdown">
		<span class="hidden layoutPlid">12390742</span>
		<a  href="https://www.fox30jax.com/traffic" >
							Traffic
					</a>
			</li>
							
													
		    		<li id="nav-195503" class="dropdown">
		<span class="hidden layoutPlid">12390838</span>
		<a  href="https://www.fox30jax.com/live-stream-loop" >
							Watch
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/watch/live-stream">Action News Jax Live Stream</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/live-breaking">Live Breaking News</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/video">Video</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-148983" class="dropdown">
		<span class="hidden layoutPlid">12390970</span>
		<a  href="https://www.fox30jax.com/news/investigations" >
							Investigates
					</a>
			</li>
							
													
		    		<li id="nav-144488" class="dropdown">
		<span class="hidden layoutPlid">84764650</span>
		<a  href="https://www.fox30jax.com/skyvision" >
							Skyvision
					</a>
			</li>
							
													
		    		<li id="nav-118341" class="dropdown">
		<span class="hidden layoutPlid">12390754</span>
		<a  href="https://www.fox30jax.com/sports" >
							Sports
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/sports/jaguars">Jacksonville Jaguars</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/sec">SEC Sports</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/fridaynightblitz">Friday Night Blitz</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/dream18">Dream 18</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/nascar">NASCAR</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/players">THE PLAYERS</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/sports/march-madness">March Madness</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-199300" class="dropdown">
		<span class="hidden layoutPlid">12390808</span>
		<a  href="https://www.fox30jax.com/aboutus" >
							About Us
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox30jax.com/about-us/action-news-jax-team">Action News Jax Team</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/about-us/contact-us">Contact Us</a></li>
																				<li class=""><a  href="https://jobs.coxmediagroup.com/">Jobs at Cox</a></li>
																				<li class=""><a target="_blank" href="http://www.actionnewsjax.com/">ActionNewsJax.com</a></li>
																				<li class=""><a target="_blank" href="http://www.metv.com/">MeTV on MyTVJax</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/about-us/news-and-weather-apps">News and Weather Apps</a></li>
																				<li class=""><a  href="https://www.fox30jax.com/about-us/what-s-on-wfox-tv">What&#039;s on WFOX-TV</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-138668" class="dropdown">
		<span class="hidden layoutPlid">66428272</span>
		<a target="_blank" href="http://www.foryourbeautyjax.com/" >
							For Your Beauty Jax
					</a>
			</li>
							
													
		    		<li id="nav-189354" class="dropdown">
		<span class="hidden layoutPlid">66429712</span>
		<a target="_blank" href="http://www.homeforgoodjax.com/" >
							Home for Good Jax
					</a>
			</li>
							
													
		    		<li id="nav-119005" class="dropdown">
		<span class="hidden layoutPlid">66430333</span>
		<a target="_blank" href="http://www.jaxdreamhomepros.com/" >
							Jax Dream Home Pros
					</a>
			</li>
							
													
		    		<li id="nav-119773" class="dropdown">
		<span class="hidden layoutPlid">537148745</span>
		<a  href="https://www.fox30jax.com/newsletter-signup" >
							Newsletter Sign-up
					</a>
			</li>
										<li class="large dropdown more-link">
					<a href="#" title="More">More <i class="ep-icon-arrow-down-05"></i></a>
					<ul class="sub-menu"></ul>
				</li>
			        </ul>
    </div>
</nav>
<script>
(function($, A, isIframed){
		
		/* utils */
		var timer,
			gCtx = this,
			setLater = function(timer, delay, ctx, fnt, data, periodic){
				killLater(timer);
				return A.later(delay, ctx, fnt, data, periodic);
			},
			killLater = function(timer){
				if(timer){
					timer.cancel();
				}
				return null;
			};
		
		var init = function(){
			
			/* vars */
			var hideCls = 'hidden',
				showCls = 'show',
				calcCls = 'calculating',
				maxHeight = 41,
				hasMore = false,
				$nav = $('#nav-main'),
				$navList = $nav.find('#main-menu'),
				$navLis = $navList.children('li').not('.'+hideCls),
				$navItems = $navLis.not('.more-link'),
				lastIdx = $navItems.length - 1,
				maxPops = $navLis.length,
				count = 0,
				$moreMenu = $navLis.filter('.more-link').first(),
				$moreMenuList = $moreMenu.find('.sub-menu').first(),
				lastWindowWidth,
				listening = [];

			/* functions */
			var checkNav = function(){
					/* reset */
					$nav.addClass(calcCls);
					$navLis.removeClass(hideCls+' '+showCls);
					$moreMenuList.empty();
					hasMore = false;
					lastIdx = maxPops - 1;
					count = 0;

					if( Modernizr.mq('only screen and (min-width: 768px)') ){
						popHide();
						if( !isIframed ){
							navShowStoryList();
						}
					} else {
						$nav.removeClass(calcCls); 
					}
				},

				asyncCheckNav = function(){
					/* Kills other operations waiting with this timer to avoid recursion */
					timer = setLater(timer, 0, gCtx, checkNav); 
				},

				/* If needed, hides the last list item & moves to More menu */
				popHide = function(){
					
					if( count < maxPops && $navList.innerHeight() > maxHeight ){
						var $item = $navItems.eq(lastIdx),
						$clone = $('<li />').append( $item.children('a').clone().removeClass('dropdown-toggle') );
						lastIdx--;
						$item.addClass(hideCls);
						
						$moreMenuList.prepend( $clone );
						if( !hasMore ){
							hasMore = true;
							$moreMenu.addClass(showCls);
						}
						count++;
						/* Call popHide to re-measure */
						timer = setLater(timer, 0, gCtx, popHide); 
					} else {
						/* Done calculating */
						$nav.removeClass(calcCls);
					}
				},
			navShowStoryList = function(){
				var loaded = {};
				for(var i = 0 ; i < lastIdx ; i++) {
					var dropdownContainerCls = 'dropdown-container';
						
					var updateTruncation = function( $container ){
						setLater(null, 250, this, function(){
							EP.Clients.CMG.Util.dotdotdot.add( $container, true );
						});
					};
						
					var $navCont = $navItems.eq(i),
						navEl = $navCont.get(0);
					if( $.inArray(navEl, listening)===-1 ){
						listening.push( navEl );
						$navCont.mouseenter(function(){
							var ajaxUrl = $("#main-menu").attr('ajaxurl');
							var navItem = $(this);
							var navID = navItem.attr('id');
							if( !navID ){
								navID = A.guid('nav-');
								navItem.attr('id', navID);
							}
							
							if (!loaded[navID]) {
								loaded[navID] = true;
								ajaxUrl = ajaxUrl + $("#" + navID).children("span").text();
								$.ajax({
									type: "GET",
									url: ajaxUrl,
								}).done(function(html) {
									if( html && html.indexOf('carousel-wrapper')!==-1){
										
										var dropdownContainer = navItem.find('.'+dropdownContainerCls);
										if( !dropdownContainer.length ){
											navItem.append('<div class="dropdown-menu"><div class="' + dropdownContainerCls + '"></div></div>');
											dropdownContainer = navItem.find('.'+dropdownContainerCls);
										}
										dropdownContainer.append(html.trim());
										A.use('ep-carousel', function(){
											/* Wait for carousel */
											updateTruncation( dropdownContainer );
										});
									}
								})
							} else {
								updateTruncation( navItem.find('.'+dropdownContainerCls) );
							}
							
						});
					}
				}
			};
			
				
			
			var $win = $(window).resize(function(e){
				var wd = $win.width();
				if(wd !== lastWindowWidth){
					/* Only update if there really was a change */
					lastWindowWidth = wd;
					asyncCheckNav();
				}
			});
			checkNav();
		};
		timer = setLater(timer, 10, gCtx, init);
	 })(jQuery, AUI(), false);
</script>








								
			</div>

		</header>
		<!-- end: HEADER -->
	

	<div id="main" class="container" data-role="content"  >

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="container cmg-main-story-layout" id="main-content" role="main">

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0ZE3FvIfeQeG_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0ZE3FvIfeQeG"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_HEADER_1.1">
        






   


















































   







































































        




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="PX01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["PX01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("PX01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_wnU0zaKgOvvq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_wnU0zaKgOvvq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_GPT_AD_HP01_728X90_1.1">
        






   


















































   







































































        




     


        
        
                                                                
        
        
            
            
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="HP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":true,"siteKey":"","size":[[728, 90], [970, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("HP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container sticky-container">
			<div class="col-8 push-4 wrap-full" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_8hnPSHINnD7i_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_8hnPSHINnD7i"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






   


















































   







































































        







   


















































   







































































        









   


















































   







































































        











  













            












		














































    	
	

  


<!-- begin: STORY -->
    <script>
    (function($, modId, storyArticleId){
        EP = EP || {};
        EP.Clients = EP.Clients || {};
        EP.Clients.CMG = EP.Clients.CMG || {};
        var CMG = EP.Clients.CMG;
        CMG.Util = CMG.Util || {};
        CMG.Util.story = CMG.Util.story || {};
        /* Waits for DOM manipulation to be complete */
        EP.Clients.CMG.Util.story[modId] = function(callback){
            var getMod = function(){
                return $('#'+modId);
            },
            mod = getMod(),
            ready = 'story-ready',
            checkForModReady = function( md ){
                if(!md.hasClass(ready)){
                    md.one(ready, callback);
                } else {
                    callback();
                }
            };
            if( mod.length ){
                checkForModReady(mod);
            } else {
                $(document).ready(function() {
                    checkForModReady(getMod());
                });
            }
        };
        
        /* Check for waiting inline ads. */
        var checkForWaitingAds = function(){
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            var adRenderCallbacks = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || null;
            if( adRenderCallbacks ){
                $.each(adRenderCallbacks, function(idx, inlineAdCallback){
                                                            inlineAdCallback( $('#'+modId) );
                });
            }
        };
        EP.Clients.CMG.Util.story[modId]( checkForWaitingAds );
    })( jQuery, "story_745239396_178314", "745239396" );
    </script>


        
    
    
    
        
    <script>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</script>


    <section class="mod-wrapper mod-story mod-story-infinite-scroll">
        <div class="mod-body">
            <ul class="no-style ajax-stories-list">
                <li>
                    	<section class="mod-wrapper mod-story article-redesign with-headlines mod-story-mixed-media-carousel" id="story_745239396_178314">
		<header class="mod-header">
			<h1 class="headline">Vape pen explosion suspected in Florida man's death</h1>
			                                                			            <p class="author">By: 
            			                                                                    Kelly Healey, WFTV.com 
                                    			            </p>
									Updated: <time datetime="2018-05-07">May 7, 2018 - 9:37 AM</time>
			</header>
		<div class="mod-body story-body">
							
<!-- begin: MIXED MEDIA (CAROUSEL) -->
<div class="portlet-boundary">
    <section class="mod-wrapper mod-carousel top-stories top-stories-update mixed-media-carousel">
        <div class="mod-body">
                                        <div id="carousel-mixed-media_745239396_172996" class="carousel-mixed-media" data-bind="css: { 'touch-moving': userInteracting() }" data-sticky-video-enabled="false">
                <div class="loading-animation ir" data-bind="visible: loading" >Loading...</div>

                    
                    <div class="slides-wrapper" data-bind="visible: loading()!=true">
                        <div class="scroller"  style="width:100%;">
                            <ul class="slides">
                                    
                                        
    
        
    
        
                        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 0 }" >
            <div id="mixed_media_video_vid_id491813926_149055" class="add-play-icon x-large">
                                                                                
                                <!-- begin: UI: VIDEO with PLACEHOLDERS -->
                <div class="media-placeholder-wrapper">
                    <img class="placeholder " src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Loading">
                    <div class="media-container">
                        <!-- begin: UI: ANVATO VIDEO -->
                        <div class="anvato-video-wrapper wrapper-video">
                            <div class="player" id="mixed_media_video_vid_id491813926_149055_player">
                                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2017/02/07/Things_You_Didn_t_Know_About_E_Cigarette_0_7254241_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2017/02/07/Things_You_Didn_t_Know_About_E_Cigarette_0_7254241_ver1.0_640_360.jpg">
                                    <img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Things You Didn't Know About E-Cigarettes" title="Things You Didn't Know About E-Cigarettes">
                                </span>
                            </div>
                        </div>
                        <!-- end: UI: ANVATO VIDEO -->
                    </div>
                </div>
                <!-- end: UI: VIDEO with PLACEHOLDERS -->
                
        
                                                                                                        
                        
                <script>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</script>
                        </div>
        </li>
                                                                                            </ul>
                        </div>
                                                                    
                                        
        
                        
        
        
            
            
        
    
            
                
	                                    <div class="mixed-media-carousel-ad">
                            <!-- begin: 300x250 AD -->
                            <div class="portlet-boundary">
                                <section class="mod-wrapper mod-ad ad-300" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"manual","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["PG01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></section>
                            </div>
                            <!-- end: 300x250 AD -->                
                        </div>
                                            <div class="controls" data-bind="visible: loading()!=true">
                            <div class="pagination" data-bind="visible: paginationPages().length > 1"><span class="page-number" data-bind="text: selectedIndexUnique() + 1"></span> of <span class="page-total" data-bind="text: paginationPages().length"></span></div>
                        </div>
                    </div>

                    
            </div>
        </div>
    </section>
</div>

<script type="text/javascript">
(function($, win, A){
    
    var carouselMixedMedia = $('#carousel-mixed-media_745239396_172996');
    var slides = carouselMixedMedia.find('.slides-wrapper .slides:first > .slide');
    var thumbsContainer = carouselMixedMedia.find('.thumbs .thumbnails');
    var thumbs = carouselMixedMedia.find('ul.thumbnails li');

    $(document).ready(function () {
        //add custom binding
        thumbs.each(function(idx, li) {
            $(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
        });
        
        /* Thumbnails swiping interaction */
        EP.Clients.CMG.MIXEDMEDIA.Util.bindThumbArrowsInteraction(carouselMixedMedia, thumbsContainer);

        A.use('ep-carousel', function(){
            var carousel = new EP.Components.Carousel({
                container: carouselMixedMedia.get(0),
                swipeEnabled: true,
                autoAdjustHeight: true,
                autoPlay: false,
                playLoop: true
            });
            EP.Clients.CMG.MIXEDMEDIA.carousels['carousel-mixed-media_745239396_172996'] = carousel;
            EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_745239396_172996'] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_745239396_172996'] || [];
            EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_745239396_172996'] = EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_745239396_172996'] || [];
            EP.Clients.CMG.MIXEDMEDIA.slideCounters['carousel-mixed-media_745239396_172996'] = 1;
            var model = carousel.model(), done = {};
            
            model.selectedNodeIndex.subscribe(function(idx) {
                EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, idx, done);
              
                /* Pause all playing players */
                if( window['anvp'] ){
                    $.each(EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_745239396_172996'], function(i, vidContainerId) {
                        var playerObj = anvp[vidContainerId];
                        if( playerObj && playerObj.pause ){
                            playerObj.pause();
                        }
                    });
                }
                
                /* Hide items counter on desktop if selected slide is playing video */
                if (EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_745239396_172996'].indexOf(idx) >= 0) 
                    carouselMixedMedia.addClass('video-playing');
                else
                    carouselMixedMedia.removeClass('video-playing');
                
                /* Refresh interstitial ad */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshInterstitialAD('carousel-mixed-media_745239396_172996');
                
                /* Move thumbnails to selected item */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshThumbsAfterCarouselSwipped(idx, thumbs, thumbsContainer);
            });
            EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, model.selectedNodeIndex(), done);
        });
    });

})( jQuery, window, AUI());
</script>
<!-- end: MIXED MEDIA (CAROUSEL) -->
			
		
				
		
				
						
			<!-- begin: UI SOCIAL -->
			<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
    
    janrain.settings.tokenUrl = 'http://www.fox30jax.com/JanrainShare/callback_url';
    
    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
      window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';

    if (document.location.protocol === 'https:') {
      e.src = 'https://rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    } else {
      e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    }

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>

<div class="sticky-spacer unstuck">
	<ul class="ui-social ui-social-redesign">
		<div class="nativeShareCountContainer">
			<span class="nativeShareCount" id="nativeShareCount_745239396" style="display:none">0</span>
		</div>
		 
  <div
  class="janrain-container janrainSocialPlaceholder sharing-article-745239396 cmg-story-janrain-identity"
  data-janrain-url="https://www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396"
  data-janrain-title="Vape pen explosion suspected in Florida man's death"
  data-janrain-description=""
  data-janrain-image="https://media-ncd.cmgdigital.com/photo/2017/02/07/Things_You_Didn_t_Know_About_E_Cigarette_0_7254241_ver1.0_677_380.jpg"
  data-janrain-message=""
  data-janrain-share-count-mode="none"
 ></div>
  
  <a href="#" class="twitter-share sharing-article-745239396" data-share-url="https://twitter.com/intent/tweet?text=Vape+pen+explosion+suspected+in+Florida+man%27s+death&amp;url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fvape-pen-explosion-suspected-in-florida-mans-death%2F745239396&amp;via=ActionNewsJax"><i class="ep-icon-twitter"></i></a>
        <div class="social-headline">
            <span class="align-headline">
                  <div class="dotdotdot-crop">Vape pen explosion suspected in Florida man's death</div>
            </span>
        </div>
	</ul>
</div>
 
<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>



<script type="text/javascript">
	$(function(){
		var url = $(".sharing-article-745239396").attr('data-janrain-url');
		if (url) {
			$.ajax({
				type : 'GET',
				url : 'https://graph.facebook.com/?id=' + url,
				dataType : 'JSON',
				success : function(response){
							var minShareCount = "100";
                            if (response.share.share_count >= minShareCount){
								var shareCountPlaceholder = $("#nativeShareCount_745239396");
								shareCountPlaceholder.html(response.share.share_count);
								shareCountPlaceholder.show();
                                shareCountPlaceholder.closest('.ui-social-redesign').addClass("has-share-count");
							}
						}
			});
		}
	})
</script>

<script type="text/javascript">
janrain.settings.appUrl = 'https://login.cmgdigital.com';
janrain.settings.social = {
	providers: [
		"native-facebook", 
		"email-googleplus"
	],     
	    orientation: "horizontal",
	    formFactor: "bar"
};
</script>
			<!-- end: UI SOCIAL -->

			<!-- begin: STORY HIGHLIGHTS MODULE -->
										    						<!-- end: STORY HIGHLIGHTS MODULE -->

			
		    
                <!-- related story headlines starts -->
            <!-- related story headlines ends -->
	
		
		
																			
	
					
				
																																			<span id="story-body-header-divide"><strong>ST. PETERSBURG, Fla.</strong> - </span><p>Investigators believe a&nbsp;<a href="https://www.wftv.com/news/local/vape-pen-explosion-suspected-in-st-petersburg-mans-death/745203010" target="_blank">vape pen explosion</a> might have led to a man&rsquo;s death over the weekend in Florida, fire officials said.</p>
																										                																		<p><b><i><a href="/list/news/national/more-news-headlines/aJz4/" target="_self">&gt;&gt; Read more trending news</a></i></b></p>
													                					                        	                    																						<p>The victim was found dead Saturday inside his charred St. Petersburg home.</p>
													                																		<p>Investigators said they won&#39;t know the official cause of his death until an autopsy is performed, but they suspect the fire started <a href="https://www.wftv.com/news/local/vape-pen-explosion-suspected-in-st-petersburg-mans-death/745203010" target="_blank">when his vape pen exploded</a>.</p>
													                																		<p>&quot;We saw the smoke coming out of the roof, and so we were hoping that nobody was home, but then we found out that he was home,&quot; neighbor Dale Kleine said.</p>
													                																		<p><a href="https://www.wftv.com/news/local/vape-pen-explosion-suspected-in-st-petersburg-mans-death/745203010" target="_blank">According to FEMA</a>, between 2000 and 2016, there were nearly 200 reported vape pen-related explosions in America.</p>
													                																		<p>If it is determined that the fire was a result of the vape pen, it could be the first vape pen explosion death in the nation.</p>
													                																		<span id="story-body-footer-divide"></span></p>
													                							
									<p class="copyright">© 2018 Cox Media Group.</p>
				</div>
							<!-- begin: NEXT ARTICLE TEASE -->
			<section class="mod-wrapper mod-next-article">
				<header class="mod-header">
					<h3>Next Up:</h3>
					<a href="#" class="close ep-icon-close2"></a>
				</header>
				<div class="mod-body">
					<a href="#new-story-start">
						<div class="headline-wrapper">
							<span class="category"></span>
							<h4></h4>
						</div>
						<div class="image-wrapper">
							<span class="crop-photo thumb"><img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg"></span>
						</div>
					</a>
				</div>
			</section>
			<!-- end: NEXT ARTICLE TEASE -->
			</section>
                </li>
            </ul>
        </div>
    </section>

<!-- begin: Twitter-wjs -->
<!--<script>
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));

if (twttr.widgets) {
	$('a.twitter-share-button.sharing-article-745239396').each(function() {
		twttr.widgets.load($(this).get(0));
	});
}
</script>-->
<!-- end: Twitter-wjs -->

<script type="text/javascript">
	(function($){
		if (window.stButtons){
			stButtons.locateElements();
		}
		window['_topVideoLoaded'] = true;
	})( jQuery );
</script>
<!-- end: STORY --> 

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KgCJ0DZgsHlj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KgCJ0DZgsHlj"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_MOD-TRENDING_STORY_1.0">
        






   


















































   







































































        






		
	<!-- begin: TRENDING STORIES (CAROUSEL) -->
			



<div class="mod-inline mod-trending">
	<header class="mod-header">
		<h3>Trending - Most Read Stories</h3>
	</header>
	<div class="mod-body">

	<section class="mod-wrapper mod-carousel multi trending-stories">
		<div class="mod-body">
			<div id="carousel-trending-stories-189921" class="carousel-trending-stories">
				<div class="loading-animation ir">Loading...</div>
				<div class="slides-wrapper" style="display:none">
					<div class="scroller">
						<ul class="slides three">
						
																
			
										
				
    
    
            
  
  
  
  
  
    
        
        
      																
				                            							
			
	<li class="slide">
		<a href="/news/local/palatka-mother-needs-help-after-friend-dies-son-injured-in-crash/738314813?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.actionnewsjax.com/photo/2018/04/28/dominic%20and%20mother%202_1524957914901.jpg_11512401_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Palatka mother needs help after friend dies, son injured in crash"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/local/palatka-mother-needs-help-after-friend-dies-son-injured-in-crash/738314813?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Palatka mother needs help after friend dies, son injured in crash</a></h4>
		</div>
		<span class="slide-number">1st</span>
	</li>
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/trending-now/man-eats-record-setting-30000th-big-mac/744545310?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/05/06/Man_Sets_a_New_Record_by_Eating_30_000th_0_11583589_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox30jax.com/theme/images/placeholder-16x9.jpg" alt="Man eats record-setting 30,000th Big Mac"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/trending-now/man-eats-record-setting-30000th-big-mac/744545310?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Man eats record-setting 30,000th Big Mac</a></h4>
		</div>
		<span class="slide-number">2nd</span>
	</li>
														
						</ul>
					</div>
				</div>
				<div class="controls">
					<a href="#" class="ui-btn pager prev"><i class="ep-icon-arrow-left-02"></i></a>
					<ul class="pagination"></ul>
					<a href="#" class="ui-btn pager next"><i class="ep-icon-arrow-right-02"></i></a>
				</div>
			</div>
		</div>
	</section>

	<script type="text/javascript">
	(function($, win, A){
		window._inlineGalleries = window._inlineGalleries || [];
		var trendingModId = 'carousel-trending-stories-189921';
		
		var carouselTrendingStories = $('#carousel-trending-stories-189921');
		var slides = carouselTrendingStories.find('.slides-wrapper .slides:first > .slide');

		$(document).ready(function () {
			if (window._inlineGalleries.indexOf(trendingModId) == -1) {
				//Adding global variable to ensure script is only executed once
				window._inlineGalleries.push(trendingModId);
			
				//add custom binding
				carouselTrendingStories.find('ul.thumbnails li').each(function(idx, li) {
					$(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
				});

				A.use('ep-carousel', function(){
					var carousel = new EP.Components.Carousel({
						container: carouselTrendingStories.get(0),
						autoAdjustHeight: true,
						autoPlay: false,
						playLoop: true,
						swipeEnabled: true,
						wraps: true,
						startIndex: 0,
						slidesInView: 1,
						slideDynamicPropFunction: function(model, numSlides, idx){

						var isTablet = Modernizr.mq('only screen and (min-width: 768px)');

						if( isTablet ){
							return {
								width: .45
							};
						} else {
							return {
								width: 1
							};
						}
					},
					});
					var model = carousel.model(), done = {};
					
					var applySlideClasses = function(idx){
						var key = idx+'';
						if( !done[key] ){
							var dis = this;
							var cs = 'placeholder-16x9';
							slides.eq(idx).find('.'+cs).each(function(i, el) {
								var $el = $(el);
								var src = $el.attr('data-src');
								var strip = function(){
									$el.removeClass(cs);
								};
								if(src && $.trim(src)!==''){
									/* Preload */
									$('<img/>').load(function () {
										$(this).remove(); /* prevent memory leaks */
										strip();
									}).attr('src', src);
									/* Backup */
									A.later(1500, dis, strip);
								} else {
									strip();
								}
							});
							done[key] = true;
						}
					};
					model.selectedNodeIndex.subscribe(applySlideClasses);
					applySlideClasses(model.selectedNodeIndex());
				});
			}
		});
	})( jQuery, window, AUI());
	</script>
	</div>
</div>


		<!-- end: TRENDING STORIES (CAROUSEL) -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_90yPtHGTqnXV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_90yPtHGTqnXV"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12337982_1.0">
        






   


















































   







































































        








 <div id='m12337982' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  module-bg ui-tabs ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                  
   
  
            <div class="mod mod-related-headlines">
   <div id="story-taboola-container">
     <!-- begin: Taboola -->
	 
	 <script type="text/javascript">
		window.page_counter++;
		var taboola_container_id = 'taboola-below-article-' + page_counter;
	 </script>
	 
	 		<div class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targettype="mix" id="taboolaContainerId"></div>
	 
	 <script type="text/javascript">
	 (function($){
	  $('#taboolaContainerId').attr('id',taboola_container_id);
	  	 })( jQuery );
	 </script>
	 
	 <!-- end: Taboola -->
 </div>
 </div>

       
  

         </div>
   </div>
  </div>
 </div>
                    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="col-4 pull-8 wrap-portlets fixed-desktop">
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content">
						<div id="column-3" class="portlet-column">
							<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sZqhN4kdXIPf_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sZqhN4kdXIPf"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M-HOME-GPT-AD-RP01__300X250_1.1">
        






   


















































   







































































        




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                        <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load">
            <div id="RP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("RP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_eH92HHQJhUSN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_eH92HHQJhUSN"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_12338050_1.0">
        






   


















































   







































































        







   


















































   







































































        













																																																																																								














 <div id='m12338050' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                		
			
		
	    			
								<!-- begin: MEDIA LIST (STORY LIST DEFAULT) -->
		<section class="mod-wrapper mod-tabs tabs-top mod-ajax-list ">
			                
    		                		    		    
    		    		
    		    		    		    		
    		    		    		    		
    		                    				    					                		                                        				    					                		                                        				    					                		                                        				    					                		                                        				                    				                    				                    				                    				                    				                    				                            
									    		    		<div class="mod-body">
			<a class="toggle-slide" href="#"></a>
			<a class="close-slider" href="#"><i class="ep-icon-close2"></i></a>
			<div class="ui-tab-content" id="tabcontent-news">
				<ul class="list media add-lines">
				                                            				
            
			
	
    
    
            
  
  
          
  
  
        
  
              
    	
																																																				
    			    	    		
							                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                    
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cox_shared, cox_stub, ts_stub, cox_irresistible, wftv_sutb, video_added","pageUrl":"https://www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396","pgType":"story","pgId": "745239396"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_1')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "745239396" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
			
			    
		
	
																																		
			
																											
		
    <li data-story-id="1" data-article-id="745239396" data-article-keywords="cox_shared, cox_stub, ts_stub, cox_irresistible, wftv_sutb, video_added" data-page-url="/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=745239396&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=pgtADNull&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1525703607339&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=745239396&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+ts_stub%2C+cox_irresistible%2C+wftv_sutb%2C+video_added" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=745239556&_refresharticle_WAR_epwcmportlet_pageNo=1&_refresharticle_WAR_epwcmportlet_t=1525703607339" class=" active "><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fvape-pen-explosion-suspected-in-florida-mans-death%2F745239396">
	<input type="hidden" class="og-description" value="Investigators believe a&amp;nbsp;vape pen explosion might have led to a man&amp;rsquo;s death over the weekend in Florida, fire officials said. ">
	<input type="hidden" class="og-url" value="https://www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396">
	<input type="hidden" class="og-image" value="">
	<input type="hidden" class="og-title" value="Vape pen explosion suspected in Florida man's death">

	<input type="hidden" class="twitter-title" value="Vape pen explosion suspected in Florida man\'s death">
	<input type="hidden" class="twitter-description" value="Investigators believe a&amp;nbsp;vape pen explosion might have led to a man&amp;rsquo;s death over the weekend in Florida, fire officials said.">
	<input type="hidden" class="twitter-url" value="https://www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396">
	<input type="hidden" class="twitter-image" value="">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Vape pen explosion suspected in Florida man's death | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="e cigarette explosion, vaping dangers, e cigarette news, e cigarette dangers, vape pen explodes, vape pen explosion, vape pen death, vape pen explosions, exploding vape pen, vape pen exploding">
	
	<input type="hidden" class="story-description" value="Investigators believe a&amp;nbsp;vape pen explosion might have led to a man&amp;rsquo;s death over the weekend in Florida, fire officials said. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, ts_stub, cox_irresistible, wftv_sutb, video_added">
	<input type="hidden" class="article-published-time" value="2018-05-07T13:37:52+0000">
	<input type="hidden" class="article-modified-time" value="2018-05-07T14:04:22+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Vape pen explosion suspected in Florida man\'s death  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Kelly Healey, WFTV.com">
	<input type="hidden" class="ddo-contentData-contentByline" value="Kelly Healey, WFTV.com">
	<input type="hidden" class="ddo-contentData-contentID" value="745239396">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-05-07 13:37:52">
	<input type="hidden" class="ddo-contentData-contentTopics" value="e cigarette explosion, vaping dangers, e cigarette news, e cigarette dangers, vape pen explodes, vape pen explosion, vape pen death, vape pen explosions, exploding vape pen, vape pen exploding">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Vape pen explosion suspected in Florida man\'s death ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2017/02/07/Things_You_Didn_t_Know_About_E_Cigarette_0_7254241_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Vape pen explosion suspected in Florida man's death</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																			
    			    	    		
												                            
    
        
        
                    
            
    
                                                                                                                                                                                                            
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cox_shared, cox_stub, cox_irresistible, bd_stub","pageUrl":"https://www.fox30jax.com/news/trending-now/man-trying-to-take-selfie-with-bear-is-mauled-to-death/745253685","pgType":"story","pgId": "745253685"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_2')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "745253685" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="2" data-article-id="745253685" data-article-keywords="cox_shared, cox_stub, cox_irresistible, bd_stub" data-page-url="/news/trending-now/man-trying-to-take-selfie-with-bear-is-mauled-to-death/745253685" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=745253685&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=GPT_AD_STORY_RP03_300X250&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1525703607396&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=745239396&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+ts_stub%2C+cox_irresistible%2C+wftv_sutb%2C+video_added" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=745239556&_refresharticle_WAR_epwcmportlet_pageNo=2&_refresharticle_WAR_epwcmportlet_t=1525703607396" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fman-trying-to-take-selfie-with-bear-is-mauled-to-death%2F745253685">
	<input type="hidden" class="og-description" value="A man in India trying to take a selfie with a wounded bear was mauled to death by the animal as his friends recorded the incident on their cellphones, according to the&amp;nbsp;Hindustan Times. ">
	<input type="hidden" class="og-url" value="https://www.fox30jax.com/news/trending-now/man-trying-to-take-selfie-with-bear-is-mauled-to-death/745253685">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/07/GettyImages-71832127-U74725238831wyS-680x383_1525702864598_11592868_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Man trying to take selfie with bear is mauled to death">

	<input type="hidden" class="twitter-title" value="Man trying to take selfie with bear is mauled to death">
	<input type="hidden" class="twitter-description" value="A man in India trying to take a selfie with a wounded bear was mauled to death by the animal as his friends recorded the incident on their cellphones, according to the&amp;nbsp;Hindustan Times.">
	<input type="hidden" class="twitter-url" value="https://www.fox30jax.com/news/trending-now/man-trying-to-take-selfie-with-bear-is-mauled-to-death/745253685">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/07/GettyImages-71832127-U74725238831wyS-680x383_1525702864598_11592868_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Man trying to take selfie with bear is mauled to death | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="India,bear,bear mauls man,selfie,Prabhu Bhatara,Odisha,mauling death,wounded bear">
	
	<input type="hidden" class="story-description" value="A man in India trying to take a selfie with a wounded bear was mauled to death by the animal as his friends recorded the incident on their cellphones, according to the&amp;nbsp;Hindustan Times. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, cox_irresistible, bd_stub">
	<input type="hidden" class="article-published-time" value="2018-05-07T13:59:00+0000">
	<input type="hidden" class="article-modified-time" value="2018-05-07T13:59:00+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox30jax.com/news/trending-now/man-trying-to-take-selfie-with-bear-is-mauled-to-death/745253685">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Man trying to take selfie with bear is mauled to death  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Bob D\'Angelo, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Bob D'Angelo, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="745253685">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-05-07 13:59:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="India,bear,bear mauls man,selfie,Prabhu Bhatara,Odisha,mauling death,wounded bear">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Man trying to take selfie with bear is mauled to death ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox30jax.com/news/trending-now/man-trying-to-take-selfie-with-bear-is-mauled-to-death/745253685">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/05/07/GettyImages-71832127-U74725238831wyS-680x383_1525702864598_11592868_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Man trying to take selfie with bear is mauled to death</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																																											
    			    	    		
												                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                                                                
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cox_shared, cox_stub, cox_trending, cox_irresistible, jl_stub, crime, philadelphia","pageUrl":"https://www.fox30jax.com/news/trending-now/guntoting-grandma-wounds-home-intruder-police-say/745252097","pgType":"story","pgId": "745252097"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_3')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "745252097" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="3" data-article-id="745252097" data-article-keywords="cox_shared, cox_stub, cox_trending, cox_irresistible, jl_stub, crime, philadelphia" data-page-url="/news/trending-now/guntoting-grandma-wounds-home-intruder-police-say/745252097" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=745252097&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149617838&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1525703607459&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=745253685&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+cox_irresistible%2C+bd_stub" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=745239556&_refresharticle_WAR_epwcmportlet_pageNo=3&_refresharticle_WAR_epwcmportlet_t=1525703607459" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fguntoting-grandma-wounds-home-intruder-police-say%2F745252097">
	<input type="hidden" class="og-description" value="A 70-year-old woman fired at and injured an intruder Saturday who had broken into her home, police said. ">
	<input type="hidden" class="og-url" value="https://www.fox30jax.com/news/trending-now/guntoting-grandma-wounds-home-intruder-police-say/745252097">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/07/GettyImages-51199750_1525702668515_11592855_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Gun-toting grandma wounds home intruder, police say">

	<input type="hidden" class="twitter-title" value="Gun-toting grandma wounds home intruder, police say">
	<input type="hidden" class="twitter-description" value="A 70-year-old woman fired at and injured an intruder Saturday who had broken into her home, police said.">
	<input type="hidden" class="twitter-url" value="https://www.fox30jax.com/news/trending-now/guntoting-grandma-wounds-home-intruder-police-say/745252097">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/07/GettyImages-51199750_1525702668515_11592855_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Gun-toting grandma wounds home intruder, police say | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="philadelphia,grandma shoots home intruder,maxine thompson,gun toting grandma,philadelphia police">
	
	<input type="hidden" class="story-description" value="A 70-year-old woman fired at and injured an intruder Saturday who had broken into her home, police said. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, cox_trending, cox_irresistible, jl_stub, crime, philadelphia">
	<input type="hidden" class="article-published-time" value="2018-05-07T13:55:00+0000">
	<input type="hidden" class="article-modified-time" value="2018-05-07T13:55:00+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox30jax.com/news/trending-now/guntoting-grandma-wounds-home-intruder-police-say/745252097">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Gun-toting grandma wounds home intruder, police say  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Jared Leone, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Jared Leone, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="745252097">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-05-07 13:55:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="philadelphia,grandma shoots home intruder,maxine thompson,gun toting grandma,philadelphia police">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Gun-toting grandma wounds home intruder, police say ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox30jax.com/news/trending-now/guntoting-grandma-wounds-home-intruder-police-say/745252097">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/05/07/GettyImages-51199750_1525702668515_11592855_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Gun-toting grandma wounds home intruder, police say</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																											
    			    	    		
												                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                        
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cox_shared, cox_stub, nd_stub, cox_irresistible, whio_stub","pageUrl":"https://www.fox30jax.com/news/trending-now/howshimming-can-steal-your-credit-card-data/745250958","pgType":"story","pgId": "745250958"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_4')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "745250958" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="4" data-article-id="745250958" data-article-keywords="cox_shared, cox_stub, nd_stub, cox_irresistible, whio_stub" data-page-url="/news/trending-now/howshimming-can-steal-your-credit-card-data/745250958" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=745250958&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149617399&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1525703607519&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=745252097&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+cox_trending%2C+cox_irresistible%2C+jl_stub%2C+crime%2C+philadelphia" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=745239556&_refresharticle_WAR_epwcmportlet_pageNo=4&_refresharticle_WAR_epwcmportlet_t=1525703607519" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fhowshimming-can-steal-your-credit-card-data%2F745250958">
	<input type="hidden" class="og-description" value="They were touted as being more secure than the swipe for credit cards. But even those chip-embedded cards apparently are vulnerable to hackers. ">
	<input type="hidden" class="og-url" value="https://www.fox30jax.com/news/trending-now/howshimming-can-steal-your-credit-card-data/745250958">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/07/credit%20card_1525702521656.jpg_11592842_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="How&nbsp;&lsquo;shimming' can steal your credit card data">

	<input type="hidden" class="twitter-title" value="How\u00A0\u2018shimming\' can steal your credit card data">
	<input type="hidden" class="twitter-description" value="They were touted as being more secure than the swipe for credit cards. But even those chip-embedded cards apparently are vulnerable to hackers.">
	<input type="hidden" class="twitter-url" value="https://www.fox30jax.com/news/trending-now/howshimming-can-steal-your-credit-card-data/745250958">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/07/credit%20card_1525702521656.jpg_11592842_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="How&nbsp;&lsquo;shimming' can steal your credit card data | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="credit cards,credit card skimmers,credit card shimmers,what is a shimmer,what is a credit card shimmer">
	
	<input type="hidden" class="story-description" value="They were touted as being more secure than the swipe for credit cards. But even those chip-embedded cards apparently are vulnerable to hackers. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, nd_stub, cox_irresistible, whio_stub">
	<input type="hidden" class="article-published-time" value="2018-05-07T13:54:27+0000">
	<input type="hidden" class="article-modified-time" value="2018-05-07T13:54:27+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox30jax.com/news/trending-now/howshimming-can-steal-your-credit-card-data/745250958">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - How\u00A0\u2018shimming\' can steal your credit card data  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Natalie Dreier, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Natalie Dreier, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="745250958">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-05-07 13:54:27">
	<input type="hidden" class="ddo-contentData-contentTopics" value="credit cards,credit card skimmers,credit card shimmers,what is a shimmer,what is a credit card shimmer">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="How\u00A0\u2018shimming\' can steal your credit card data ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox30jax.com/news/trending-now/howshimming-can-steal-your-credit-card-data/745250958">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/05/07/credit%20card_1525702521656.jpg_11592842_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>How ‘shimming' can steal your credit card data</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																																																			
    			    	    		
												                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                                                                                                            
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cox_shared, cox_stub, me_stub, wftv_stub, cox_network, cox_trending, cox_news, ts_stub","pageUrl":"https://www.fox30jax.com/news/trending-now/florida-deputy-shot-in-head-by-man-accused-of-shooting-cat-officials-say/745208570","pgType":"story","pgId": "745208570"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_5')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "745208570" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="5" data-article-id="745208570" data-article-keywords="cox_shared, cox_stub, me_stub, wftv_stub, cox_network, cox_trending, cox_news, ts_stub" data-page-url="/news/trending-now/florida-deputy-shot-in-head-by-man-accused-of-shooting-cat-officials-say/745208570" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=745208570&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149619513&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1525703607576&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=745250958&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+nd_stub%2C+cox_irresistible%2C+whio_stub" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12333159&_refresharticle_WAR_epwcmportlet_articleId=12338050&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=745239556&_refresharticle_WAR_epwcmportlet_pageNo=5&_refresharticle_WAR_epwcmportlet_t=1525703607576" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox30jax.com/www.fox30jax.com/news/trending-now/vape-pen-explosion-suspected-in-florida-mans-death/745239396">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox30jax.com%2Fnews%2Ftrending-now%2Fflorida-deputy-shot-in-head-by-man-accused-of-shooting-cat-officials-say%2F745208570">
	<input type="hidden" class="og-description" value="A Highlands County, Florida,&amp;nbsp;deputy is in critical condition after he was shot as he responded to a call, authorities said. ">
	<input type="hidden" class="og-url" value="https://www.fox30jax.com/news/trending-now/florida-deputy-shot-in-head-by-man-accused-of-shooting-cat-officials-say/745208570">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/07/Joseph%20Ables%20and%20Deouty%20Willam%20Gentry_1525698091089.jpg_11591595_ver1.0_640_360_1525700768355.jpg_11592654_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Florida deputy shot in head by man accused of shooting cat, officials say">

	<input type="hidden" class="twitter-title" value="Florida deputy shot in head by man accused of shooting cat, officials say">
	<input type="hidden" class="twitter-description" value="A Highlands County, Florida,&amp;nbsp;deputy is in critical condition after he was shot as he responded to a call, authorities said.">
	<input type="hidden" class="twitter-url" value="https://www.fox30jax.com/news/trending-now/florida-deputy-shot-in-head-by-man-accused-of-shooting-cat-officials-say/745208570">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/07/Joseph%20Ables%20and%20Deouty%20Willam%20Gentry_1525698091089.jpg_11591595_ver1.0_640_360_1525700768355.jpg_11592654_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12333159">
	
	<input type="hidden" class="story-title" value="Florida deputy shot in head by man accused of shooting cat, officials say | WFOX-TV">
	
	<input type="hidden" class="story-keywords" value="florida,lake placid,lake placid fl,lake placid florida,highlands county,highlands county fl,highlands county florida,highlands county sheriff\'s office,william gentry,police shooting">
	
	<input type="hidden" class="story-description" value="A Highlands County, Florida,&amp;nbsp;deputy is in critical condition after he was shot as he responded to a call, authorities said. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, me_stub, wftv_stub, cox_network, cox_trending, cox_news, ts_stub">
	<input type="hidden" class="article-published-time" value="2018-05-07T13:51:12+0000">
	<input type="hidden" class="article-modified-time" value="2018-05-07T13:51:13+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox30jax.com/news/trending-now/florida-deputy-shot-in-head-by-man-accused-of-shooting-cat-officials-say/745208570">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFOX - Florida deputy shot in head by man accused of shooting cat, officials say  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Kelly Healey, WFTV.com">
	<input type="hidden" class="ddo-contentData-contentByline" value="Kelly Healey, WFTV.com">
	<input type="hidden" class="ddo-contentData-contentID" value="745208570">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-05-07 13:51:12">
	<input type="hidden" class="ddo-contentData-contentTopics" value="florida,lake placid,lake placid fl,lake placid florida,highlands county,highlands county fl,highlands county florida,highlands county sheriff\'s office,william gentry,police shooting">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Florida deputy shot in head by man accused of shooting cat, officials say ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox30jax.com/news/trending-now/florida-deputy-shot-in-head-by-man-accused-of-shooting-cat-officials-say/745208570">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/05/07/Joseph%20Ables%20and%20Deouty%20Willam%20Gentry_1525698091089.jpg_11591595_ver1.0_640_360_1525700768355.jpg_11592654_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox30jax.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Florida deputy shot in head by man accused of shooting cat, officials say</h4>
        
    </a></li>
    
                            						</ul>
            </div>
        </div>
    		
		</section>
		<!-- end: MEDIA LIST (STORY LIST DEFAULT) -->
			    	
		

         </div>
   </div>
  </div>
 </div>
                    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-4">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_65A5c12xWt9O_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_65A5c12xWt9O"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_484112353_1.0">
        






   


















































   







































































        




     


        
        
                                            
        
        
            
            
        
    
            
                
	    
                            <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load anchor-ad ">
            <div class="row anchor-detail">
            <a class="close-ad" href="">
                <i class="ep-icon-close2"></i>
            </a>
        </div>
            <div id="MP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["MP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("MP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D7lyQftd96Hd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D7lyQftd96Hd"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12333159_M_GPT_AD_FOOTER_1.1">
        






   


















































   







































































        




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="WP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Jacksonville_TV/wfox_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["WP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("WP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

    
			<!-- begin: FOOTER -->
		            <script src="https://mediaweb.fox30jax.com/video/plugins/js/anv_wfox_chartbeat.js"></script>
<footer class="container" id="footer" role="contentinfo">
<section class="row" id="footer-links"><div class="row-container"><div class="col-3"><div class="footer-links-list"><h4>News</h4><ul><li><a href="/news" target="_top">Local News</a></li><li><a href="/news/florida-georgia">Florida/Georgia News</a></li><li><a href="/video" target="_top">News Video</a></li><li><a href="/traffic" target="_top">Traffic</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Weather</h4><ul><li><a href="/weather" target="_top">Weather</a></li><li><a href="/weather/7day">7-day Forecast</a></li><li><a href="/weather/first-alert-doppler-hd">First Alert Doppler HD</a></li><li><a href="/weather/interactive-radar">Interactive Radar</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Advertisers &amp; Sponsors</h4><ul><li><a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a></li><li><a href="http://www.kudzu.com/" target="_blank">Local Services at Kudzu</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>About Us</h4><ul><li><a href="/aboutus">About&nbsp;Us</a></li><li><a href="/about-us/what-s-on-wfox-tv" target="_top">What&#39;s on FOX30</a></li><li><a href="/eeoc-wfox" target="_blank">EEOC Statement</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wfox-tv" target="_blank">FOX30 Public File</a></li><li><a href="https://jobs.coxmediagroup.com/search-jobs/?ascf=[{'key':'travel','value':'Cox Television Jacksonville, LLC'}]" target="_blank">Jobs</a></li></ul></div></div></div></section>

<section class="row" id="footer-terms"><div class="row-container"><div class="col-12"><p><strong>&copy; 2018 <a href="http://www.coxmediagroup.com" target="_blank">Cox Media Group</a>.</strong></p>
<p>By using this website, you accept the terms of our<a href="/visitor-agreement" target="_top"> Visitor Agreement</a> and <a href="/privacy-policy" target="_top">Privacy Policy</a>, and understand your options regarding <a href="#" target="_top">Ad Choices</a>.</p>
<p>WFOX TV is part of Cox Media Group Television.</p>
<p>Learn about<a href="http://www.coxmediagroup.com/careers/" target="_blank"> careers at Cox Media Group</a>.</p></div></div></section>
</footer>

<p></p>
				<!-- end: FOOTER -->
	
	</div> 
	<!-- end: WRAPPER -->

	
	
	












































































































<!-- omniture scripts -->


	






























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>









<script src="https://www.fox30jax.com/cmg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1525227686000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>









	<!-Ad->
	<script type='text/javascript'>
		/*EP.Clients.FXD.Ad.autoRefershInterval = 60000;
		EP.Clients.FXD.Ad.render();*/
	</script>
	
	<!-- begin: Pub Exchange Content -->
	    		
    	
		<!-- end: Pub Exchange Content -->

	<!-- begin: DTM footer Customized Content -->
			<script>_satellite.pageBottom();</script>


		<!-- end: DTM footer Customized Content -->


</body>
</html>

